Perte de connexion internet pour "certains" PC.


Niveau d'utilisateur 2
Badge
  • Habitué
  • 273 commentaires
/files/c3267668ea/BBOX2.JPG 1076x342

27 commentaires

Niveau d'utilisateur 2
Badge
Le probleme est rectifié


1. La BBOX a été changée... (gratos)


2. J'ai ajouté un routeur linksys (assez rapide) apres la BBOX ...
Et maintenant, tous les PC (hdd, ...) sont connectés uniquement a ce routeur qui garde parfaitement les connexions
(sans avoir des liaisons "Expired").



Merci pour vos réponses
C'est fait ;)
Bonjour CptDobey,

Afin d'analyser votre dossier, pouvez-vous svp me communiquer via message privé votre numéro de client et/ ou votre numéro de téléphone ainsi que le lien de ce post.

Je reste à votre disposition.

Bien à vous,

Eva
De mon coté c'est toujours la galère... Et après moulte tests, la seule machine qui ne présente pas de problème est mon smartphone. Tous mes PC en wifi ont le même souci: au boot ou à la sortie du mode veille, ils se conenctent à la box mais déclarent ne pas avoir d'accès internet. Une seule solution: les déconnecter du widi et les reconnecter.

Quand j'appelle le Support de Belgacom, (0800.33.700), dès que je prononce le mot Wifi, c'est foutu, on me dit "mais M. c'est instalble le Wifi" - a 1.5m de la BBOX 2... oui, oui, oui.

EVA_de_Belgacim garde un silence poli qui commence à devenir un poil énervant.
Copie de ce que j'ai posté https:///posts/807bb1d9ba, vu qu'au moins un des problèmes soulevés dans ce sujet est similaire et a été résolu (en gras dans le texte).

Bonjour,

Il y a bel et bien des B-BOX 2 qui ont un bug (ou d'autres bugs) au niveau de "Network Interfaces" et, principalement, en ce qui concerne la gestion de la liste de connexions (Connection List)...

Je suis allé échanger hier la B-BOX 2 dans une Téléboutique Belgacom, ce matin, j'ai effectué des tests. Résultat :

La XBOX 360 peut à présent être éteinte, puis rallumée et retrouver immédiatement sa connexion. Un test de connexion depuis la XBOX 360 n'est même plus nécessaire pour se connecter effectivement (obligatoire, avec la B-BOX 2 qui a été remplacée). Il suffit d'activer son profil et tout se déroule bien, à présent, la connexion au XBOX Live est directe.

La XBOX 360 peut également être allumée après tous les autres postes. Sur l'autre B-BOX 2, la console devait impérativement être connctée en tout premier lieu, tous les autres postes devaient être déconnectés. Il fallait même débrancher la prise électrique de la B-BOX 2 un bon moment (bien plus que les trentes secondes indiquées).

Dans Advanced Settings / Network Interfaces / éditer "LAN Bridge" / cliquer sur "IP Address Distribution" / Connection List, le statut n'est plus en "Expired" comme c'était le cas sur l'autre B-BOX 2.

De plus, LAN servers se configure automatiquement, maintenant. Je n'ai pas eu à ouvrir les ports comme auparavant et ils ont un nom auto-généré.

Je n'ai strictement rien changé à la configuration de la XBOX 360 mais, cette fois-ci, tout fonctionne. Donc, la B-BOX 2 que j'ai fait remplacer était bien en cause...

Si vous rencontrez des problèmes identiques (voire d'autres aussi...), n'hésitez pas. Appellez le service technique (0800/33.700) et réclamez un échange en indiquant ce bug (voire même envoyer le technicien sur ce topic, en lui donnant le lien. Les témoignages ne font jamais de tort...).

Par contre, je ne sais pas si cela a son importance, mais la B-BOX 2 de remplacement que l'on m'a fournie n'était pas dans un emballage commercial, mais dans une simple boite blanche à peine plus grande que la B-BOX 2. S'agit-il d'un réemballage de modèle deffectueux, révisé et donc bien mieux testé ? Je ne sais pas, mais au cas où, essayez d'obtenir la même chose.

Voilà, le problème semble réglé, chez moi. Je vais encore surveiller pendant quelques jour et, si je ne reposte plus à ce sujet, c'est que tout va bien.Clin d'œil
@MJ:

Je ne prétends pas que les problèmes sont systématiques. Cependant un problème existe bel et bien, ou plus exactement deux problèmes existent

1. Sur mes4 pc en wifi, 1 pose problème: la connexion ne s'effectue pas correctement je suis obligé de "déconnecter" le wifi et de le reconnecter, et ce 4 fois sur 5. Il n'y a rien de particulier sur ce PC par rapport aux 3 qui fonctionnent (OS identique, même antivirus,même config logicielle...). De plus je n'ai *jamais* eu de problème avec ce PC par le passé et je n'en ai pas si je me connecte sur un autre routeur.

2. Placer un switch, un "hub wifi", derrière la BBox2 induit des problèmes de communication. Un simple "ping -t..." permet de voir que 4 paquets sont perdus tous les 20 ou 30 paquets émis. J'ai essayé avec deux appareils différents de marque Netgear, et avec des câbles différents, même résultat.

Si je n'avais pas ce 4eme PC, si je n'avais pas essayé de mettre un switch derrière la BBox2, je ne me serais rendu compte de rien. Il est aussi possible qu'un autre switch ou un autre hub ne généreraient pas de soucis… Les problèmes semblent « aléatoires ». Bref, le fait que vous n'ayez pas des soucis ne prouve en rien que nos problèmes ne soient pas réels.

Notre but, n'est pas de dénigrer la BBox2, notre but est d'exprimer nos problème afin d'essayer d'obtenir de l'aide de la part de Belgacom... Chose qui jusque là nous semble impossible vu qu'aucun "Officiel" (salut Eva !) n'a pris la peine de venir nous dire: ok les gars, on va investiguer sur votre soucis. Les seules réponses que l'on nous adresse sont les réponses standards et bateau du genre "le wifi c'est instable"... Fadaises !

Le fait est que, le point commun à tous ces soucis est la BBox 2. Il est bien sur possible qu’elle ne soit pas la seule en cause, c’est peut-être la combinaison « BBox 2 + matériel X » qui pose le problème… reste que ces sympthiomes je ne les expérimente *QUE AVEC* la BBox 2 et aucun n’autre matériel. Difficile dès lors de ne pas conclure qu’elle joue une part active dans tout ceci.

Perso, j'habite Bruxelles et je suis tout à fait prêt pour accueillir des Tech Belgacom chez moi ou me rendre chez Belgacom avec ma BBox2, mes switch et mes PC pour faire une démonstration de mes soucis. Peut-être qu’ainsi Belgacom prendra conscience qu’un problème existe bel et bien et fera ce qu'il faut pour les résoudre.
Niveau d'utilisateur 2
Badge
Bonsoir Mj.

Tout fonctionnait a merveille quand mon ancien D-link gérait toutes les pièces du puzzles

(meme complexité - beaucoup de postes mais sans la TV)

Par contre, la sécurité était nulle (wep).

Mais, pour payer moins chère (de 10 euro/ mois), j'ai pris Belgacom TV.

Je peux revenir a mon ancienne architecture

- je perds Belgacom TV que je n’allume jamais
- je perds la securité wpa
- et je repasse a ADSL (au lieu du VDSL)

oui, c'est possible mais quelle régression (et c'est pas mon style)

je pense que ce router n'est pas normal (rien que par sa configuration et son parametrage)

Certains comm's (comme le votre) mettent en avant ce produit, d'autres comm's le dénigrent.

Pas evident de savoir (et trop complexe pour une réelle certitude)
bonjour

Pour répondre à ceci,

"""Ayant un autre probleme, je pense plus simplement que la BBOX2 est un produit non fini

et dès qu'on sort d'une configuration classique (1 TV & 1 PC),

ajout d'un hub, d'un routeur, de plusieurs postes fixes et de HDD,

... le systeme devient instable....

(il n'est peut-etre pas testé pour une configuration plus complexe que l'utilisation normale)"""""


Et bien voilà je pense tout le contraire, la configuration est chez moi bien plus complexe et tout marche nickel! Pas mal du tout cet appareil! Je vais bientôt arriver à six mois sans problème, cela méritera bien un post de merci.

Aussi je ne vois aucun inconvénient de troquer ma bbox 2 contre la vôtre ( si vous l'avez pas laissez tomber et que vous faites le déplacement 😉 ), je reconfigure tout mon réseau avec et vous parie, qu'il y aura de grandes chances, que tout fonctionne aussi bien après.

Il se peut que le système devienne instable chez vous mais alors je penserais plutôt à un problème de débit initial de la ligne. Mais je peux vous assurer qu'avec une bonne ligne stable, cette bbox2 tient très bien la route. Elle n'est certainement pas parfaite car je lis aussi les commentaires des forums. Mais je me demande si on peut trouver un appareil qui regroupe tous nos souhaits?

Il est très courant ici qu'elle supporte au même moment 2 pc Ethernet 10 mètres et 2 pc wifi, un appareil satellite Ethernet 10 mètres, Belgacom Tv Hd Ethernet 10 mètres. Il n'y aucun problème à visionner une chaîne Hd, en enregistrer une autre Hd sur le disque dur et de mettre de 1 à 3 autres chaînes sur le serveur. Pendant ce temps il n'y a aucun inconvénient à jouer en ligne (rejoindre et créer parties) sur un portable wifi et sur un fixe.

Quelqu'un de la famille passe avec ps3, psp, d.s., I-Touch on leur passe le code sécurité et c'est de suite en ligne.

Cet appareil Bbox vient de se mettre à jour en runtime 046, tous les paramètres personnels sont restés.

Les accès de l'extérieur ne posent pas problèmes.

Alors bon, comment voulez-vous que je puisse dénigrer une telle petite box.

Mon gamin utilise aussi la bbox en kot depuis 10 mois. Il est en Wifi, 10 m, un mur à traverser. Il aimerait un wifi plus fort et souligne la stabilité du système.
Re.

C'est bien un câble droit...
Niveau d'utilisateur 2
Badge
bien ... parlons calbles dans ce cas (car il reste peu de solutions)

est ce que le cable n'est pas un cable croisé

(apres j'ai plus d'idée... j'ai proposé tout ce que j'avais en stock comme idées mais l'informatique n'est pas mon domaine)
Bonsoir,

Lorsque j'arrive à faire reconnaître entre-elles la B-BOX 2 et la XBOX 360 (comme je le disais, en coupant l'allimentation de la B-BOX 2 un bon moment et avec la XBOX 360 seule connecté, donc en tout premier), j'ai fait un test, en changeant l'IP fixe et le serveur DNS manuel en "Automatique" pour ces deux sections. La XBOX 360 fait bien une requête, car cela a été paramètré.

En fait, on dirait que si on branche un second "poste" sur la B-BOX 2, elle alloue une autre adresse au premier qui s'y est connecté (ici la XBOX 360, vu qu'autrement, la connexion entre ces deux machines est impossible, si on branche la console après un PC, elles ne se "voient" pas l'une l'autre : pas de témoin au port connecté à la XBOX 360 et celle-ci indique qu'il n'y aurait pas de cable Ethernet branché), même si des IPs fixes sont configurée.

En tout cas, si on éteint la console, il est impossible de retrouver une connexion entre elle et la B-BOX 2, on se retrouve alors dans la même situation que si la console était branchée après un autre appareil.

Je précis qu'il n'y a ni routeur ni switch 100/10 ou autre chose que les câbles RJ-45 entre la B-BOX 2 et la console et ordinateurs.
Niveau d'utilisateur 2
Badge
@ Freddy : simple question

- est ce que la XBOX 360 'réclame' une adresse au serveur ?

Le serveur en démarrant distribue des adresses a tous les postes mais par la suite (si la Xbox s'allume apres)

Est ce que cette Xbox demande une adresse au serveur ?

Meme si c'est le serveur qui distribue, il doit recevoir la demande 'demande d'une acquisition d'adresse'

D'ou ma question : est ce que la XBOX 360 'réclame' une adresse au serveur comme le fait les os (windows ou autre) ?
Bonjour,

Petit up, car cela ne concerne pas que le WiFi.

J'ai exactement ce même statut "Expired" avec ma XBOX 360, dans "Connection List" mais là, elle est quand même connectée, enfin, quand cela veut bien se faire... (en fait, la connexion B-BOX 2 <=> XBOX 360 ne réussit qu'à la seule condition que la XBOX 360 soit branchée et allumée à l'exclusion de tout autre appareil, lors de la remise sous tension de la B-BOX 2, et seulement après un assez long moment de débranchement total de celle-ci, prise d'alimentation comprise).

Par contre, dès que j'éteins la XBOX 360, il n'y a plus moyen de la faire à nouveau reconnaître. Il faut alors, une fois de plus, tout éteindre et recommencer en n'allumant que la XBOX 360 en premier.

Je précise que tous les appareils branchés à la B-BOX 2 ont été configurés en IP fixe et que chacun est inscrit dans "Connection List" en mode "Static", avec l'IP le l'adresse MAC corrects.

Ce statut erroné "Expired", avec XBOX 360 et autres PCs, ainsi que d'autres problèmes de connexion avec ce modem/routeur/WiFi, semblent indiquer que la B-BOX 2 ne soit pas suffisamment compatible avec bon nombre de configurations matérielles, pourtant non exotiques.

Dès lors, en ce qui me concerne, j'envisage d'aller la reporter et d'oublier mon intention de prendre Belgacom TV et la ligne de téléphone, via cet appareil qui me cause trop de soucis.
J'ai une bonne et une mauvaise nouvelle. La bonne: j'ai le même problème que toi ou presque. La mauvaise: je pense que le souci vient de la BBox 2 ou de la combinaison "bbox + le PC".

J'ai 4 pc en wifi (des modèles différents), un seul pose problème. Problème qui n'existait pas avec mon ancien routeur Adsl+Wifi Netgear, installé au même endroit, avec le même canal. Au démarrage, le PC affiche dans la connexion Wifi: "Réseau non identifié. Pas d'accès internet".

J'ai des PC en wifi depuis plus de 7 ans, à titre privé ou pro, dans des tas d'environements différents. Je n'ai jamais rencontré de problème similaire.

Bref, ces histories de portes qui se ferment et de personnes qui passent dans la pièce...elles m'énervent un poil.

J'ai aussi essayé d'utliser mon ancien routeur en tant que passerelle pour le Wifi. La conenxion est alors parfaitement stable (évidemment), mais il y a des soucis de communication entre la BBox2 et le routeur. Des paquets se perdent et il en résulte une vitesse de download lamentable. C'est ok pour le surf, mais rien d'autre.

Si tu as trouvé une solution, elle m'intéresse ;)
Niveau d'utilisateur 2
Badge
Réponse a la Question d'Olivier_A :

Est-ce "solutionable" par l'utilisation de la BBOX en bridge only et par l'adjonction (câble) d'un second appareil faisant office de routeur wifi

Oui, - dans mon cas cela fonctionnerait - ... je m'explique:

Les PC qui avaient un acces WI-FI a mon ancine routeur Wifi (cet autre appareil est raccorder a la BBOX2 via un cable) ne perdent Jamais leur connexion....

(pour des raisons de sécurité, je ne peux pas utiliser cette configuration ...

mon ancien routeur adsl, n'est pas suffisamment sécurisé)
Niveau d'utilisateur 2
Badge
Avec retard, je donne des nouvelles.

Le canal a été modifié a plusieurs reprises mais le probleme persiste.

(dès que cela arrive : déconnexion du réseau pour le pc incriminé et reconection pour avoir a nouveau internet)

Ayant un autre probleme, je pense plus simplement que la BBOX2 est un produit non fini

et dès qu'on sort d'une configuration classique (1 TV & 1 PC),

ajout d'un hub, d'un routeur, de plusieurs postes fixes et de HDD,

... le systeme devient instable....

(il n'est peut-etre pas testé pour une configuration plus complexe que l'utilisation normale)
Bonjour Olivier_A,

Tout comme les émetteurs FM qui provoquent des interférences mutuelles lorsqu'ils sont trop proches l'un de l'autre, des routeurs Wi-Fi installés à proximité immédiate l'un de l'autre peuvent se perturber mutuellement.

Si votre routeur Wi-Fi subit des interférences provenant d'un autre routeur, nous vous conseillons de modifier le canal d'émission standard (c.-à-d. la fréquence d'émission) afin de limiter ces interférences.

Je vous invite à consulter le lien suivant : http://support.fr.belgacom.be/app/answers/detail/a_id/14930

Tenez-moi au courant.

Je reste à votre disposition.

Bien à vous,

Eva
Bonjour on4hu,

Merci pour ta réponse, j'essayerai cela ce soir... ceci dit :

- les PC que je branche sur mon réseau sont des portables, ils voyagent beaucoup et sont utilisés dans divers environnements (boulot, maison, clients,...). Je préfère donc généralement travailler en IP dynamique, pour ne pas "bidouiller" la config réseau à chaque fois que j'arrive quelque part

- techniquement, je ne vois pas en quoi passer en IP statique résoudrait le problème, à moins que la BBOX ne souffre d'un bug dans son serveur DHCP? Est-ce que cela a résolu le problème chez toi?

Cordialement,

Olivier
si entre eux la communication fonctionne ce n'est pas un problème WiFi

je te propose de mettre tes PC en IP fixe

voir la carte réseau (ici iFi)) mettre une ip statique

1) mettre une ip statique 192.168.1.2.. 192.168.1.3... etc etc

2) mettre le masque 255.255.255.0

3) mettre la passerelle 192.168.1.1 (la bbox)

4) mettre le DNS primaire 192.168.1.1 (aussi)
Bonjour Eva, bonjour /nse80,

Des nouvelles à propos de ce problème?

Je rencontre moi aussi un comportement presque similaire : j'ai plusieurs (3) PC connectés en wifi sur ma BBOX2. La plupart du temps, tout fonctionne correctement, mais occasionnellement, mes PC perdent leur connection internet (*), alors que les échanges entre eux sur mon réseau local restent possibles. L'unique solution pour moi est d'arrêter la BBOX, la débrancher pendant quelques minutes (sinon cela ne fonctionne pas toujours), essuyer les plaintes de mes enfants qui regardaient BelgacomTV, puis re-démarrer la BBOX et attendre que tout soit rétabli.

Je n'ai pas encore eu l'occasion de le confirmer par des tests plus poussés, mais il semblerait que cette perte d'internet se produit dès lors que je charge mon réseau wifi local, par exemple en copiant un gros fichier entre 2 PC. Par exemple : je surfe sur internet, tout va bien, je lance une copie de fichier, et dans les secondes qui suivent plus aucun de mes PC ne parvient à surfer.

(*) Par perte de connection internet, il faut entendre que je ne parviens plus à atteindre les site webs (DNS problem, host unreachable,...) en utilisant Internet Explorer, FireFox, Google Chrome,... Bref, tout ce qui touche à HTTP et au port 80 semble perturbé. Par contre, le statut de la connection wifi des PC est ok, et Windows me dit que je suis toujours connecté avec l'extérieur (pas de statut "no internet access").

J'ai également remarqué que, pendant cet état de "perte d'internet", la console d'administration de la BBOX (http://192.168.1.1) est extrêmement et anormalement lente : plusieurs dizaines de secondes pour passer d'un écran à l'autre.

Cela évoque-t-il quelque problème connu?

Est-ce solutionable par l'utilisation de la BBOX en bridge only et par l'adjonction (câble) d'un second appareil faisant office de routeur wifi pour mon réseau local?

Merci,

Olivier
Merci pour voter feedback!

J'attends de vos nouvelles.

Bien à vous,

Eva
Niveau d'utilisateur 2
Badge
Bonjour Eva,

Le canal a été modifié ...

mais je doute de la solution car le reste du réseau, depuis le pc deconnecté d'internet, a toujours fonctionné.

Partant de ce constat, je doute que la partie purement "radio" soit en cause.

Je vous tiendrai au courant des suites....

Merci et bien a vous

Nath
Bonjour /nSE80,

Je vous conseille également de modifier votre canal WIFI. Effectivement, le Wi-Fi est une technologie sans fil de transmission de données utilisant les ondes radio. C'est pourquoi la technologie Wi-Fi est sensible aux obstacles et la réception s'affaiblit avec la distance.
Les conditions ambiantes ont donc un impact sur la réception. La réception Wi-Fi à votre domicile peut être influencée par des personnes qui se déplacent dans la maison, des portes qui se ferment ou encore, l'utilisation d'appareils tels que les fours à micro-ondes.

Je vous invite à consulter le lien suivant pour la marche à suivre :

http://support.fr.belgacom.be/app/answers/detail/a_id/14930

Tenez-moi au courant.

Je reste à votre disposition.

Bien à vous,

Eva
une petite vérification de ta carte réseau (ici ta carte WiFi)

elle dois contenir les propriété suivantes:

1) le n° IP du PC si ip fixe sinon DHCP

2) notifier la passerelle 192.168.1.1

3) notifier le DNS primaire 192.168.1.1

4) notifier le masque 255.255.255.0

5) si l'ip est statique ne pas avoir de conflit et en dehors de la plage DHCP

6) si Bbox Belgacom 4 PC ou 4 périphériques maximum actif avec connexion Internet
CPL c'est une liaison par courant porteur, comme l'adsl circule sur 2 fil de cuivre du téléphone

cette liaison par CPL circule sur les 2 fils du secteur 220v

les adaptateur CPL se compose de 2 boitiers a peine plus grand qu' une prise de courant

que l'on branche dans une prise 220v ayant sur le coté un RJ45 ethernet qui se branche

sur la carte réseau du PC

maintenant en Wifi ce n'est pas une cause a éffet a 3m cela ne peut pas fonctionner si par

exemple un autre WiFi se trouve a 10 ou 15m simplement si le signal est perturbé

et en radio le signal ne démarre pas si la fréquence n'est pas libre???

Commenter