Connexion internet lente depuis quelques mois


Bonjour,

Je suis nouveau sur le forum et j'espère pouvoir trouver une solution à mon problème.



Depuis Février 2017, je suis passé à la bbox3, l'ancienne bbox2 étant en fin de vie et commençait à donner des problèmes de débit ainsi que des pixelisations de plus en plus fréquentes sur proximus TV.

Au début, j'ai été impressioné par l'augmentation de débit (de 30Mbps vers 75Mbps au speedtest du jour au lendemain).

Par la suite, vers le mois de juin, le débit a commencé progressivement à diminuer et de nouveaux problèmes de pixelisation sur la TV sont apparus.

Vérification faite avec le BBox3Tool, le débit max annoncé sur ma ligne etait bien de 100Mbps mais le profil DLM négocié avait effectivement diminué en plusieurs étapes (90->70->50).

J'ai donc fait un test de ligne qui a détecté un problème pour lequel un rendez vous a été pris avec un technicien.

Celui ci a remplacé le prise ainsi que refait quelques connections de cables au propre.

Le lendemain, plus de problème de pixelisation mais la vitesse internet bien qu'ayant augmenté un peu reste bien plus basse que ce que j'ai pu voir au début de la bbox3 (de 75 je suis descendu à 45Mbps).

J'ai refait plusieurs tests de ligne, et ai patienté pour les update DLM.

A ce jour, le tool bbox3 donne un Max bit rate de 30/30 (!?) et un profil DLM 50/10.







Quelqu'u aurait-il une idée de ce qui se passe ?



Merci à vous !

fpraile123

41 commentaires

Niveau d'utilisateur 5
Badge +1
C'est l'évolution du réseaux plus de monde moins de débit car Proximus bride les lignes .



Sinon cherche pas il a surement un problème sur ta ligne qui a fais que voila elle synhro surement pas comme il faut plus haut !



En gros faut attendre qui décide a réparer a coup sur .
Niveau d'utilisateur 5
Badge +4
Bonjour fpraile321,



J'ai fait une demande vers le service compétent. Je reviendrai vers vous dès que nous aurons reçu une réponse.



Vincent
Badge +4
@Vincent, une réponse est attendue depuis plusieurs jours à la demande d'échange sur ce post: https://fr.forum.proximus.be/internet-10/echange-bbox2-vers-bbox3-42146/index1.html#post591386



pourriez-vous en assuré le suivis?
@Vincent_PXS, Merci pour votre retour, j'attends de vos nouvelles avec impatience.



fpraile321
@Vincent_PXS, avez-vous plus d'info du service compétent ?

Mon problème de "pixelisation" sur Proximus TV a tendance à ré-apparître depuis quelques jours.



J'ajoute que le vectoring est désactivé depuis quelques temps, je ne l'avais pas remarqué sur mon précédent screenshot. Cela doit forcément être lié à mes soucis.



Merci
...
Niveau d'utilisateur 6
Badge +4
Bonsoir,



On est toujours en attente d'une réponse..



Je vous rassure, la ligne est toujours vectorisé, qu'est ce qui vous faire croire le contraire ?



Maintenant DLM ou pas, la ligne synchronise à 50 Mbps (Vectoring) et la qualité de la synchro est excellente. Pour ma part, si il y a de la pixellisation, cela devrait pas être du à la qualité de la connexion.



Utilisez-vous un système sans fil ? Si c'est le cas, le mieux est de brancher le décodeur ne serait-ce que temporairement via un câble et de vérifier si le problème persiste.
Bonjour,

Ce qui me fait penser que le vectoring n'est plus actif est le printout (ci dessus) du BBOX3TOOL qui me dit Vectoring up/down = no.



Bien à vous,

fpraile321
Badge +4
le vestoring up/down dépend de : ROP compatible
Niveau d'utilisateur 5
Badge +4
Bonjour fpraile321,



Aucun souci sur la ligne a signalé et le Vectoring est bien actif. Est-ce que vous utilisez des appareils sans fil du type CPL/Devolo qui transmettent le signal par le courant électrique? Ceux-ci sont très sensibles à la qualité du réseau électrique interne de votre maison et les pertes dans le réseau vont justement se manifester par des pixellisations dans l'image, des coupures etc... Vous pouvez faire un test en branchant le décodeur directement par un cable au modem BBOX, si tout est ok , c'est bien que la perte si situe au niveau des CPL/dévolos.



Il faut être certain également qu'ils soient bien branchés directement sur la prise électrique murale et pas sur un bloc mutliprise, le multiprise se branchant par dessus le devolo.



Je vous mets ici un lien qui explique comment les réinitialiser :



https://www.proximus.be/support/fr/id_sfaqr_plc_reset/particuliers/support/television/resoudre-un-probleme-tv/redemarrer-ou-reinitialiser-vos-appareils/reinitialiser-vos-adaptateurs-cpl.html



Vincent
Badge +4
si le vectorin est bien présent, cela voudrait dire que bbox3tools n"interpréterai pas les info correctement?



cela serait une première.
Niveau d'utilisateur 6
Badge +4
Et oui 🙂



Ici c'est le DLM qui est pas actif mais le vectoring lui, est bien actif.
J'ai en effet des DEVOLOS je les ai réinitialiser et cela semble mieux sur la TV.

Est-ce qu'il faut le faire régulièrement (tous les 2-3 mois) en prévention ou seulement si le problème de pixelisation se pose ?



Mais comment expliquer que la connection internet est bien plus lente qu'il y a 6 mois et que le modem négocie un profil 50/10 alors qu'on arrivait à 100Mbps downlink en février dernier ?



Merci encore pour le support!

fpraile321
Niveau d'utilisateur 5
Badge +4
Bonjour fpraile321, les dévolos peuvent effectivement perdre avec le temps leur synchronisation donc dès que vous constatez que les pixels reviennent dans un 1er temps débranchez et rebranchez les simplement. Si vous ne constatez pas d'amélioration alors vous pouvez les reinitialiser.



Pour le reste, il s'avère que la version firmware de vos PLC engendrent un souci avec le DLM (Dynamic Line Management) et donc celui-ci ne tourne pas sur la ligne. Vous devriez donc aller les échanger dans une boutique Proximus et nous pourrons alors réactiver le DLM sur votre ligne.



Vincent
Badge +4
Vincnent, ne serait-il pas mieux de faire cet échange directement?



ou d'indiquer comment mettre ces firmware a jour?
Vincent,

Comme tapedur le mentionne, n'est il pas possible de faire l'échange directement ? Je peux aller en boutique mais j'ai quand même quelques doutes quant à savoir s'ils vont accepter de faire un échange comme ça, sans discuter.

J'ai un peu peur qu'ils me disent d'en racheter des nouveaux.

fpraile321
Niveau d'utilisateur 6
Badge +4
Je ne comprends pas très bien ce que vous voulez dire par : faire l'échange directement ? C'est exactement ce qu'on vous propose...



Faire un échange via un Proximus Center, c'est le moyen le plus direct de faire un échange et surtout le seul pour l'échange de PLC.



Cela dit, je trouve cela curieux que Vincent vous ai proposé de les remplacés... les remplacés ne servira à rien puisque le nouveau firmware qui corrige ce problème n'a pas encore été déployé.



Je ne peux que vous demander de patienter jusqu'à ce que le firmware soit mis à jour, le DLM s'activera automatiquement par la suite. Je n'ai cependant aucune date à vous communiquer concernant la disponibilité de cette mise à jour.



Désolé pour ce malentendu.
Bonjour Daniel,



Juste par intérêt technologique, par quel moyen exactement le PLC peut-il influencer le DLM ?
Badge +4
@daniel, lisant que vous avez lu le post de vincent, je vois que vous avez compris ce que nous voulions dire par échange direct.



comment le firmware vas t'il se mettre a jour dans les cpl? l'internet va t'il déclenché cela et par quel moyen?
Niveau d'utilisateur 7
Badge +6
Bonsoir,



Avec çà : devolo Téléchargements ❓ ❔ ❓



@+ Gilbert 😎
Badge +4
ce n'est pas ce que je comprend dans les propos de Daniel.



a en croire Daniel cela se ferait automatiquement.
Niveau d'utilisateur 7
Badge +5
Bonjour à tous,



Je confirme la situation, c'est un problème qui est survenu cet été, suite à la mise à jour des CPLv2, mise à jour nécessaire pour le fonctionnement des Wifi Extender V2. Un retour vers l'ancien firmware n'est donc pas envisageable.



Je ne sais pas également à quel niveau exactement le problème survient, mais je pense que c'est au niveau de la liaison en rj45 entre le modem et le CPL, et non sur le réseau électrique.



Je ne pense pas que mettre à jour le firmware manuellement depuis le site de Devolo soit une bonne idée, car ce ne sont pas les mêmes firmwares que ceux que Proximus installent dans ses appareils, et vous risquez d'engendrer d'autres problèmes (instabilités/compatibilités avec certains appareils).



Un certain nombre de clients sont concernés, et dès qu'un nouveau firmware aura été mis en place, le DLM sera bien entendu réactivé sur l'ensemble des lignes. La mise à jour des CPL se fera automatiquement, si les CPL sont branchés, et connectés au réseau.



Un échange des CPL ne sera donc pas une solution, puisque nous ne fournissons plus que le nouveau modèle en boutique.



Comme l'indique Daniel, un peu de patience sera nécessaire, nous essayons de trouver une solution au plus vite.
Badge +4
Comment parvenez-vous a mettre des nouveau firmware sur des cpl? il faut toujours un programme pour mettre a jour les firmwares et de préférence relié au pc?, sauf en ce qui concerne les bbox.



@antoine a cela vous n'avez pas vraiment répondu a la question.
Niveau d'utilisateur 7
Badge +5
@Tapedur Il faut simplement que le CPL soit relié au modem, et nous enverrons automatiquement la mise à jour (a priori la nuit) quand celle-ci est disponible, au travers du modem. Il n'y a rien de bien sorcier à cela 🙂
Bonjour,

Je revenais un peu aux nouvelles car je ne vois toujours pas d'amélioration :-(

Est-ce que la nouvelle version firmware pour les CPL's est bientôt prête ?



code:

B-Box 3 Sagem Tool v0.12.2
--------------------------
Device: B-Box 3 Sagem

Downstream current bit rate: 49 998 kbps
Upstream current bit rate: 9 998 kbps

Downstream max bit rate: 32 890 kbps
Upstream max bit rate: 30 516 kbps

Downstream attenuation: 17,1 dB

Downstream noise margin: 0,0 dB
Upstream noise margin: 21,1 dB

Vectoring down: no
Vectoring up: no
Modem vectoring compatible: yes
ROP vectoring compatible: unknown

DSL standard: VDSL2 Annex B
DSL profile: 17a
Estimated distance: 430 m

Proximus profile name: 50/10
Proximus DLM profile: yes
Proximus repair profile: no




Merci

fpraile321

Commenter