Question

Smart-Wifi sur PC Windows 7 : la demande de login et password n’apparaît pas


Bonjour,

J'ai configuré depuis longtemps mon compte Smart Wi-Fi et j'ai été capable de l'utiliser depuis un smartphone Android. Tout est donc bien configuré.
Par contre, depuis un PC portable sous Windows 7, je n'arrive pas à me connecter. Je choisis un réseau "Proximus Smart Wi-Fi" et demande la connexion, mais la boîte de dialogue supposée me demander le login et le password n'apparaît jamais. Après peu de temps, un message me dit que la connexion au réseau n'a pas pu être établie. Comment faire apparaître cette boîte de dialogue?

Merci d'avance.

41 commentaires

Comme je suppose que vous lisez les questions de vos utilisateurs avant de répondre, vos réponses semblent assez cyniques.
Pour noël, Proximus m'offre donc 5 jours sans connexion à la campagne car je ne vais pas y emporter mon gros mac sur lequel smartwifi fonctionne merveilleusement bien et qui prouve que je ne suis pas assez demeuré pour ne pas avoir compris les explications de votre page d’accueil.
Niveau d'utilisateur 7
Badge +6
Bonsoir,

Moi avec mon deuxième PC portable en Win7 , je me connecte bien en Smart-Wifi. 😉

Le pop up pour la connexion apparaît (login -password) dans le bas à droite de la fenêtre. 😉

@+ Gilbert 😎
Merveilleux euronamur, ça veut dire qu'il y a une solution et que le service technique de Proximus est capable de l'expliquer aux abrutis de consommateurs que nous sommes.
Quand vous allez chez le garagiste vous ne payez pas pour un "j'ai la même voiture et pourtant la mienne roule très bien." Vous attendez qu'il trouve une solution.
Niveau d'utilisateur 7
Badge +6
J'ai eu le message d'erreur aussi :

"Serveur Radius : radius.isp.belgacom.be
Autorité de certification racine : GlobalSign

Le serveur « radius.isp.belgacom.be » a présenté un certificat valide émis par « GlobalSign », mais « GlobalSign » n’est pas configuré comme ancre d’approbation valide pour ce profil. De plus, le serveur « radius.isp.belgacom.be » n’est pas configuré comme serveur NPS valide auquel se connecter pour ce profil."

J'ai continué et il s'est connecté , je viens de me connecté il y a 15 minutes , car ce pc n’était plus actif depuis octobre , je ne m'en sert que de mars à octobre. 😉

Maintenant il se connecte direct sans demander de login et mot de passe. 😉

@+ Gilbert 😎
Niveau d'utilisateur 7
Badge +5
Bonjour elmutfritzer,

Ce que euronamur veut certainement dire, c'est qu'il ne s'agit pas d'un problème émanant de chez Proximus puisqu'avec sa machine, ça fonctionne.

Auriez-vous l'occasion d'essayer de voir avec une autre machine tournant sous windows 7 ?

Aurriez-vous aussi l'occasion de tenter une connection sur un smart-wifi à un autre endroit, afin de vérifier que ce n'est pas un problème avec la bbox ?

Merci d'avance de faire ces tests et de nous dire quoi.

Bien à vous, David
Niveau d'utilisateur 7
Badge +5
elmutfrizer,

Je vous propose également "d'oublier" ce réseau et de tenter une nouvelle connexion, cela va peut-être régler le problème.

Bien à vous, David
Bonjour à tous,

J'ai trouvé une solution à mon problème, j'espère que cela en aidera d'autres sur ce sujet. Mon Windows est en anglais, j'espère que vous pourrez trouver les correspondances dans les autres langues:

1. Ouvrir le "Manage Wireless Networks" du Control Panel

2. Si le réseau "Proximus Smart Wi-Fi" existe déjà, l'effacer (le sélectionner et "Remove network" via un click droit)

3. Ajouter un réseau manuellement ": Add > "Manually create a network profile"
3a. Network name = "Proximus Smart Wi-Fi"
3b. Security type > WPA2-Enterprise
3c. Encription type > AES
3d. Cliquer Next > Message "Successfully added"
3e. Cliquer Change connection settings

4. Onglet "Security" > Cliquer "Settings" (à côté de "Microsoft: Protected EAP (PEAP)")
4a. Décocher "Validate server certificate"
4b. Sous "Select Authentication Method", choisir "Securred password (EAP-MSCHAP-v2)"
4c. Cliquer Configure > Décocher "Automatically use my Windows logon name and password (and domain if any)." > Cliquer OK
4d. Cliquer OK > Retour à l'onglet "Security"

5. Onglet "Security"> Cliquer "Advanced settings"
5a. Onglet "802.1X settings"
5b. Cocher "Specify authentication mode"
5c. Sélectioner "Choose User or computer authentication"
5d. Cliquer OK > Retour à l'onglet "Security"

6. Cliquer OK

7. Se connecter au réseau "Proximus Smart Wi-Fi"
7x. Entrer autant de fois que nécessaire votre login/MdP Proximus Smart Wi-Fi tel que définit dans votre configuration My Proximus.

Le seul inconvénient qui subsiste pour moi est que Windows ne semble pas retenir mon login/MdP pour cette connexion (la première fois il me l'a demandé quelques fois, les connexions ultérieures ne le demandent plus qu'une fois).

Bonnes fêtes!
Niveau d'utilisateur 7
Badge +5
Bonjour,

Vous pouvez aussi faire l'action "oublier le réseau" afin de supprimer toutes les configurations liées à celui ci.

Ceci fait, vous vous reconnectez à nouveau au réseau qui devrait vous demander le login puisqu'il n'y a plus rien en mémoire.

Bien à vous, David
Joyeuses Fêtes à toi aussi Nomudelos,
un grand merci d'avoir fait le travail à la place de proximus.
Demande leur si tu peux toucher mon prochain versement à leur place, ça serait vraiment de bon coeur.
Niveau d'utilisateur 7
Badge +5
elmutfrizer,

Je vous ai répondu deux fois :)

Bien à vous, David.
Bonjour DavidW,

Bonjour,

Vous pouvez aussi faire l'action "oublier le réseau" afin de supprimer toutes les configurations liées à celui ci.

Ceci fait, vous vous reconnectez à nouveau au réseau qui devrait vous demander le login puisqu'il n'y a plus rien en mémoire.

Bien à vous, David


Merci de répondre à mon commentaire mais là, franchement, 😡 c'est au-delà de ce que je peux lire sans réagir. Dans mon commentaire, je commence par donner la directive d'effacer le réseau (ou de l'oublier c'est pareil); croyez-vous franchement que j'aurais pris la peine de dérouler toute la procédure qui suit si cela résolvait le problème?! Non, oublier le réseau "Proximus Smart Wi-Fi" ne résoud strictement rien (je viens tout juste de le faire par acquit de conscience). D'ailleurs comme nous n'arrivons tout bonnement pas à nous connecter au Smart Wi-Fi à defaut de suivre la procédure manuelle que j'ai décrite, le réseau en question n'apparaît pas dans la liste des réseaux connus et nous ne pouvons par conséquent pas l'oublier.

Merci de ne pas induire en erreur vos utilisateurs/lecteurs du forum à défaut d'avoir effectivement testé dans un environnement identique à celui décrit dans le problème (ce qui ne vous est sans doute pas accessible, et en cela je compatis à votre situation).

Cordialement,
Bonjour elmutfrizer,

Joyeuses Fêtes à toi aussi Nomudelos,
un grand merci d'avoir fait le travail à la place de proximus.
Demande leur si tu peux toucher mon prochain versement à leur place, ça serait vraiment de bon coeur.


Avec plaisir 😀, c'est l'idée de ces forums et je suis heureux que cela fonctionne pour toi aussi. Peux-tu liker le post en question pour le faire monter dans la liste des bonnes réponses et faciliter le travail pour les autres personnes qui chercheraient une solution?

Je vais suggérer à DenisMi qu'il marque mon commentaire comme une solution à son problème. Ce serait bien que les administrateurs du forum le fassent mais, je partage ta frustration, ils n'ont pas l'air de vouloir comprendre ce que l'on décrit dans nos commentaires... 😭

Joyeux Noël à toutes et tous,
... Je choisis un réseau "Proximus Smart Wi-Fi" et demande la connexion, mais la boîte de dialogue supposée me demander le login et le password n'apparaît jamais. Après peu de temps, un message me dit que la connexion au réseau n'a pas pu être établie. Comment faire apparaître cette boîte de dialogue?


Bonjour DenisMi,
Je pense avoir une solution à votre question, voir mon commentaire plus bas, https://fr.forum.proximus.be/internet-10/smart-wifi-sur-pc-windows-7-la-demande-de-login-et-password-n-apparait-pas-47032/index2.html#post635875

Si cela résoud votre problème, vous pouvez pê l'indiquer comme tel dans les options offertes à l'auteur de la question. Merci pour les autres qui cherchent une réponse.

Meilleures salutations,
Bonsoir,

Merci Nomudelos! Finalement une solution!! Maintenant ça marche de mon côté.

Je ne comprends toujours pas comment le personnel de Proximus n'a pas compris le problème que nous avions et donc à le résoudre. En tant que client on souhaite des réponses de cette manière bien claires et détaillées comme Nomudelos a fait.

Pourtant en payant un prix d'abonnement super élevé chez Proximus on s'attend à un service de grande qualité.

Bonne soirée!
La solution de Nomudelos marche. Bravo et merci !

Commenter