Répondu

Accès WAN depuis LAN impossible


  • Etoile montante
  • 11 commentaires

Bonjour,

Un technicien a remplacé ma vielle BBOX par une nouvelle suite à de gros problème de déconnexion.

Les problèmes de déconnexions sont (pour le moment) bien résolus.

 

Mais j’ai chez moi une petite configuration (NAS / IPCam / DDNS/ ...) et depuis l’extérieur (4G ou autre réseau) je n’ai aucun soucis d’accès mais par contre depuis mon propre LAN impossible.

 

Lorsque je ping mon adresse WAN depuis un appareil connecté à ma BOX la connexion est impossible je n’ai pas de réponse Oo

 

Pourtant le DNS renvoi bien la bonne IP.

 

Y a t il une sécurité cachée dans les nouvelles BBOX qui empêche de pouvoir faire une “boucle” vers sa propre adresse WAN ?

icon

Meilleure réponse par M_016F 17 February 2022, 20:14

Afficher l'original

5 commentaires

Sur un routeur “pro”, si on n’ajoute pas des règles spécifiques en complément du port forwarding, ça ne marche pas, par principe même du fonctionnement du NAT. Ce n’est pas un “blocage" mais quelque chose dont il faut tenir compte explicitement.

 

 

Niveau d'utilisateur 7
Badge +4

FYI

Ouvrir le port http sur la bbox3 | Proximus Forum

Bonsoir,

Attention qu’il n’est pas possible d'accéder à sa propre adresse externe depuis sa connexion, la bbox ne supportant pas le NAT loopback. Il faut essayer depuis une autre connexion (4G par exemple)

Bonjour @M_016F ,

 

Merci pour cette réponse, au moins c’est clair ^^

 

Par contre il faut croire que c’est récent car je n’avais pas ce problème sur ma vielle BBOX.

Ce n’est pas dramatique en soit car j’ai toujours accès via LAN mais ça veut dire que je dois a chaque fois avoir deux connexions, une si je suis chez moi (connecté au réseau) et une si je suis en dehors de chez moi.

Bonjour ​​​​​ Par contre il faut croire que c’est récent car je n’avais pas ce problème sur ma vielle BBOX.

Bonsoir,

Ca dépend du fabricant. Le NAT loopback nécessite une configuration particulière qu’ils ont peut-être oublié…

 

Bonjour ​​​​​ Par contre il faut croire que c’est récent car je n’avais pas ce problème sur ma vielle BBOX.

Bonsoir,

Ca dépend du fabricant. Le NAT loopback nécessite une configuration particulière qu’ils ont peut-être oublié…

 

Bonsoir,

Oui peut être que dans le menu Admin ou Expert il s’agit d’une simple option.
Si par contre c’est bloqué au niveau du firmware ou carrément pas implémenté (ce qui serait bizarre quand même) là on l’a dans l’os.

Commenter