Question

Connection Internetbox Philips Hue Bridge


Bonjour,

J’essaie  d’installer des lampes connectée Philips hue chez moi.
Ces lampes sont “pilotées” via le Philips Hue Bridge qui doit etre connecté a l’internetbox.

J’ai connecté le bridge sur mon InternetBox par cable ( branché sur une des prise LAN jaunes disponibles à l’arriere de mon InternetBox)

Le bridge m’informe via ses 3 lumieres de son etat de connection. Il reconnait etre branché sur un réseau mais n’a pas de connexion à internet ( comme si la connexion internet etait bloquée par l’internet box )

Je me suis connecté sur MyProximus pour voir la liste des appareils connectés à mon réseau. Le bridge y apparait mais n’a pas acces à internet.

 

Que faire ?

Pour information:

  • J’ai essayé avec un autre Phlips hue bridge et le problème est le meme.
  • J’ai diminué le niveau de sécurité du pare-feu ( via le portail Myproximus) puis tout eteint puis  tout reconnecté, mais le probleme est toujours le meme

11 commentaires

Niveau d'utilisateur 6
Badge +5

Bonjour @ouzo007 

 

Le plus simple est de désactiver le wi-fi sur l’ensemble de vos appareils et de laisser uniquement votre système philips Hue et de refaire une configuration de celui-ci au plus proche du modem.

Merci 

Ok merci pour l’info, mais comment effectuons nous cette manip? 

Je suis dans mon interface modem et n’arrive pas à l’exécuter

Ayant refais un check sur mon modem j’ai toujours le m^me soucis, à savoir que le sytème marchait parfaitement il y a quelques mois

Niveau d'utilisateur 6
Badge +5

Bonjour @ouzo007 

 

Votre philips Hue - Philips Lighting BV reçoit bien une adresse IP, mais je ne détecte pas de conflit d’adresse IP dans votre lan.

Par contre je détecte de la saturation et des interférences sur votre réseau wi-fi.

Est-il possible de faire un essai avec uniquement vos appareils Philips sur le réseau?

Merci

Bonsoir, 

Même problème chez moi… 

Toute l’installation de mon bridge se déroule sans soucis et au moment de vouloir connecter mes différents appareils, le bridge ne reconnait aucun de ceux-ci.

J’en déduit que cela proviendrais de ma Bbox, que devons faire ???

J’ai été également des les paramètres de celle-ci, alléger les pare feus, séparé les wifi…..
J’aimerais avoir un coup de main car je tiens a dire que mon installation avec la même Bbox fonctionnait l’année passée sans soucis, mais depuis les dernières mise à jour cela ne va plus.

Devons-nous dès lors changer de Bbox ?

merci de votre réponse.

 

Bonne soirée à tous.

Niveau d'utilisateur 7
Badge +6

Bonjour @JerryJames , 

Je pense qu’il est nécessaire de faire ceci : 

  1. Redébrancher tous les câbles présents dans les ports LAN de votre Internet box
  2. Faire un reset de votre répéteur Wifi
  3. Via les paramètres avancés de votre internet box sur MyProximus, dans l’onglet Maintenance, vous pouvez faire un redémarrage avancé.
    Si cela ne suffit pas, une réinitialisation de la configuration dans l’onglet Maintenance sera peut être nécessaire … 

Je vous invite déjà à essayer ceci. 

Merci

Quelqu’un pour m’aider ?

Bonjour,

J’ai fait le reset du hue bridge, mais rien n’y fait. Le problème est toujours là.

 

Pour mon problème avec mon ordinateur. Je supose que c’est dû au fait qu’en debranchant tout les appareils connectés au modem ( sauf le hue bridge), j’ai débranché le répeteur wifi et donc je n’ai plus de bonne connexion wifi là où j’utilise mon portable d’habitude.

 

Comment regler les conflits d’adresse IP ?

Faut il “dedier” une adresse IP au bridge ?

 

Merci pour les aides déja reçues

Bonjour,

Pour le PC Portable, je n’ai jamais fait de configuration spéciale.

Il y a moyen de faire un reset du bridge également avec un objet pointu.

J’essaierai ça ce soir et vous tiendrai au courant

Bonjour,

 

non, ça n’a rien à voir avec ce type de bridge.

Est-ce que le PC portable ou le bridge est configuré avec une adresse IP fixe ? C’est la configuration par défaut du bridge ? il y a moyen d’y faire un reset ? Ça ressemble effectivement à un conflit d’adresse IP.

 

Bonjour,
Désolé pour le retour de reponse tardif.
J’ai essayé il y a 2 jours et du coup mon ordinateur portable n’arrive plus à se connecter au wifi.

Le problème n’est pas résolu malheureusement pour le Hue bridge.


Qu’est ce que je dois faire ensuite ?

 

J’ai cru lire qu’il fallait eventuellement dédier un port spécifique pour bridge.

Est ce une solution selon vous ?

Niveau d'utilisateur 7
Badge +5

Bonjour @JerryJames ,

Le problème est-il toujours présent ? Je remarque de mon côté que l’appareil reçoit bien une adresse IP. Par contre notre système détecte un conflit d’adresse IP par moment.

Si le soucis est toujours présent, serait-il possible de débrancher tous les appareils des port LAN du modem sauf le Hue Bridge, si après ça vous n’avez toujours pas de connexion sur celui-ci, pourriez-vous faire un reset du modem à l’aide d’un objet pointu pendant 15 secondes ? 
 

Commenter