Répondu

Not possible to bypass B-Box 3V+ ?


I have a fiber optic connection and a private router that is working successfully behind a B-Box 3v+ router. Since I’m not using any features of the B-Box, I tried connecting my private router directly to the ONT, but could not establish a connection to the internet. I entered my PPPoE settings in my private router, but still could not connect. Are there some other settings I should enter or is this just not possible?

icon

Meilleure réponse par titi70 18 April 2020, 13:27

Afficher l'original

27 commentaires

I changed my VLAN ID to 10 and it works now. Thanks for the help everyone!

Niveau d'utilisateur 2
Badge

Désolé alors , je ne serai + vous aider :disappointed_relieved:

Passez une bonne journée :slight_smile:

Just in case, here is the topic (in French):

https://fr.forum.proximus.be/internet-10/bbox-3v-et-routeur-externe-instabilite-en-gigabit-54243#post679829

Niveau d'utilisateur 2
Badge

@jamames  Great , happy to see this :blush: , have fun :relaxed:

Have good day.

TV (with some limitation) and fixed phone work perfectly too with Fritz!Box

Yes, that’s true, didn’t think about it...

 

Niveau d'utilisateur 2
Badge

Hello @jamames , 

Have you put your username like this ? ex. “puxxxxxx@PROXIMUS” ?

Sorry for my bad english :kissing:

Best regards.

Hello @jamames , 

Have you put your username like this ? ex. “puxxxxxx@PROXIMUS” ?

Sorry for my bad english :kissing:

Best regards.


Bonjour and merci,

Yes, I entered my username and password like that.

 

I thought maybe the ONT is on a VLAN, so I tagged my WAN port on my private router, but that didn’t work either.

Désolé pour ne pas écrire en français. Je n’étais pas sûr comment écrire ma question clairement en français.

Niveau d'utilisateur 2
Badge

Okay , maybe with @SKYNET instead of @PROXIMUS ? :rolling_eyes:

Okay , maybe with @SKYNET instead of @PROXIMUS ? :rolling_eyes:


J’ai déjà essayé les deux. Merci pour la suggestion.

Hello,

 

The WAN has to be tagged with VLAN10 and you have to make sure to use the same ethernet port on the ONT than the one of which the bbox was connected.

I personally cannot try the setup (because I don’t have fiber) but someone else on this forum did successfully.

Hello,

 

The WAN has to be tagged with VLAN10 and you have to make sure to use the same ethernet port on the ONT than the one of which the bbox was connected.

I personally cannot try the setup (because I don’t have fiber) but someone else on this forum did successfully.


Perfect, I'll give that a shot.

I changed my VLAN ID to 10 and it works now. Thanks for the help everyone!

You’re welcome :wink:

Niveau d'utilisateur 1
Badge

Hi everybody,

I am trying to do the same with a TP-Link TD-W9970, but to no avail. I tried virtually everything. My installation also goes through optical fiber (ONT modem).

I tried connecting the TP-Link directly to the ONT, through the BBox3v+, with the BBox bridged or not, with the VLAN ID to 10, etc. No luck.

 

Could someone who successfully connected a personal router with the ONT modem share the exact settings?

 

Thanks in adance!

Pierre

Hi,

 

It’s difficult to share the exact settings, as this is highly dependent on the router brand…

The key to success is:

  • Make sure to use the first ethernet port of the ONT (i.e. the one used by the bbox)
  • The WAN port of the router must be tagged with VLAN10
  • Start a PPPoE session from the router using the correct account (pxxxxx@SKYNET or pxxxxx@PROXIMUS) and password (which can be modified in MyProximus)

Besides that, there is nothing else to do...

Niveau d'utilisateur 1
Badge

Ok, and so you confirme that the BBox is left disconnected and can be switched off. Because the Proximus helpdesk told me that the Bbox had to remain connected...

You can connect your router directly to the ONT and leave the bbox in its box ;-) (Unless you have a landline phone or TV)

Are you using the WAN port of the router ? (marked LAN4/WAN on that model)

 

I just found out in the specs of the TD-W9970 that it only has 100 Mbps ethernet ports ! So you are going to limit the speed of your fiber connection !

 

Any actual Fritz!Box will work fine (for ex 4040, 7530 (AX) or  7590)

TV (with some limitation) and fixed phone work perfectly too with Fritz!Box

Niveau d'utilisateur 1
Badge

Thanks for your replies! Very much appreciated. I can still return the TP-Link and buy the right one. So good to know.

 

I will try as you said and if it works, (let you know and) switch to another router.

 

Take care.

Niveau d'utilisateur 1
Badge

Hi,

I have no TV nor phone.

As for the speed, even with a 100Mbps router, I guess the wifi remains limited to about 10Mbps. In such case and for a personal usage, not sure it really mather (I have the optical fiber because it was imposed by Proximus).

I gave a try again… TP-Link router connected from its LAN1/Wlan port to the same ONT port than the BBox was.

This are the screenshot of the TP-Link configuration:

It does not work…

Any suggestion?

Cheers,

Pierre

I have over 600 Mbps over wifi (with a good router, and the boost option)

 

I have the feeling the router is trying to connect over VDSL and not over the WAN ethernet port…

 

A quick look at the user manual shows there is an “operation mode” that should be set to “wireless router mode”, otherwise the WAN is using the VDSL.

 

Did you buy this router now ? If so, why did you you buy a VDSL-capable router ? It is not useful to have a VDSL modem for a fiber connection...

 

Niveau d'utilisateur 1
Badge

A quick look at the user manual shows there is an “operation mode” that should be set to “wireless router mode”, otherwise the WAN is using the VDSL.

 

Did you buy this router now ? If so, why did you you buy a VDSL-capable router ? It is not useful to have a VDSL modem for a fiber connection...

 

Hi,

Thanks for this feedback. The reason I bought that one is because it was cheaper and I thought it would do the job… (it is announced as compatible with fiber). If I select ADSL in place of VDSL, I have no access to the VLAN IF parameter:

 

Niveau d'utilisateur 1
Badge

Here we goes. Titi you are lucky I am not next to you, I would kiss you! ;-)

Commenter