Question

Pertes de paquets / Latence anormalement élevée


Bonjour, 

 

Petite remise en contexte pour commencer : J’opère actuellement sur un Shadow (Boost) depuis un PC relais en attendant l’arrivée de ma Ghost Box et directement raccordé en RJ45 à ma box située 3 mètres derrière moi.

 

Voici donc plusieurs jours que je subit de colossales pertes de paquets pouvant grimper jusqu’à 120% (je ne savais même pas cela possible) et m’empêchant donc de jouer, de réaliser des tâches fluides (graphismes etc...) voir d’avoir des conversations vocales via Discord, Messenger etc… tant le son est fracturé. Sans exagération, je peine même à écrire ceci vu que les lettres apparaissent parfois deux secondes après que je les ai encodées sur le clavier… Bref.

 

Pensant dans un premier temps que le soucis devait provenir de Shadow en lui-même, je contacte l’assistance technique de BLADE et après plusieurs tests de connexion : bonne nouvelle, aucune perte n’est à déplorer, mauvaise nouvelles, les pertes de connexion lorsque je suis actif sont de pire en pire. C’est seulement après un petit séjour chez ma compagne, abonnée auprès d’un autre opérateur, que je constate que je n’ai plus aucune perte de paquets/connexion, que tout est fluide et que rien ne pose problème. Seul bémol, je bonheur ne fut que de courte durée, aussitôt revenu à mon domicile, les ennuis reprennent de plus belle.

 

Aussi le problème est simple : La perte de connexion cosmique que je subi et que d’autres personnes doivent sans doute expérimenter également vient de Proximus (d’où précisément, aucune idée) et m’empêche, comme d’autres utilisateurs dans le même cas, de profiter des performances de nos machines correctement. Aussi, je suis preneur d’une solution qui permettrait de résoudre ce soucis dans des délais acceptables, pas dans 6 semaines par exemple…

 

D’avance merci, je suis conscient que je ne suis certainement pas le premier et probablement pas le dernier non plus à rapporter ce genre d’anomalie mais je n’ai rien trouvé en terme de solution sur d’autres postes relatant le même problème.


16 commentaires

Niveau d'utilisateur 6
Badge +5

Bonjour @Lusiiky 

 

 

Je vais remonter les informations afin de vérifier cela avec BICS.

 

Merci pour votre patience

Badge

Bonjour @antho233 ,

 

Je vois que vous avez déjà testé pas mal de choses.  Avez-vous essayé avec un autre ordinateur sur votre connexion ?  J’entends bien les problèmes de latence, mais si vraiment Proximus avait un problème avec son backbone et shadow vous ne seriez certainement pas le seul concerné.  Surtout que comme je comprends, uniquement leurs serveurs posent problème avec votre connexion/pc. 



Bonjour,

Je m’excuse de remonter un poste datant de deux ans, mais à un moment : on en peut plus, et je vous confirme que 11 mois plus tard, le problème est toujour le même, que tout le monde se renvoi la balle mais personne ne prends de responsabilités et n’arrange quoi que ce soit, et le support client de Proximus ne comprend absolument rien et ne fait que nous dire “Pour nous, votre ligne est bonne” et les scripts habituels de conversation support.

Et c’est même pire depuis trois jours : toutes les connexions Proximus semblent passer par un certain routeur “80.84.23.41 (80.84.23.41) [AS6774]”, géré par BICS (tiens, comme par hasard, un truc géré par Belgacom), et nous donne un total de 250ms de latence.

Et oui, nous avons essayés : le reset, le changement de box, un autre ordinateur, tous les trucs de base.. même Shadow n’y est pour rien..
Surtout que ce sont 5 à 10 utilisateurs concernés qui se plaignent depuis plusieurs jours sur le Discord de Shadow.. sans solution évidement. Et il n’y a sûrement pas que 5 à 10 utilisateurs.. 

Des avancées dans le problème ?
Ou un endroit pour réellement obtenir de l’aide et une solution ?

Merci à vous.

Niveau d'utilisateur 7
Badge +4

Bonjour @antho233 ,

 

Je vois que vous avez déjà testé pas mal de choses.  Avez-vous essayé avec un autre ordinateur sur votre connexion ?  J’entends bien les problèmes de latence, mais si vraiment Proximus avait un problème avec son backbone et shadow vous ne seriez certainement pas le seul concerné.  Surtout que comme je comprends, uniquement leurs serveurs posent problème avec votre connexion/pc. 

Est-ce que quelqu’un peut m’aider SVP ?

Ce n’est absolument pas mon genre de crier au scandale ou quoique ce soit , je suis assez compréhensif et tolérante. Cependant, cette situation m’exaspère et je ne supporte pas l’idée d’être un pigeon ( comme d’autres )

On paie pour un service et Proximus semble en avoir strictement rien à foutre…C’est scandaleux.

 

Des conseils ? Ou alors un numéro de contact Proximus ( qui comprend qqch ...) ? 
 

Merci d’avance,

 

Bonne journée à toutes et à tous,

 

Anthony

 

Bonjour,

Si le service technique de Shadow était un minimum sérieux, il vous répondrait qu’on ne peut rien conclure de ces résultats : un traceroute qui s'arrête en chemin indique juste qu’un noeud ignore les paquets ICMP utilisés par l’outil, et un speedtest effectué depuis un smartphone (de plus avec un signal wifi pas maximum) mesure autant (si pas plus) le wifi que la connexion VDSL....

@VincentM 

 

@Sophie A 

 

Dernier message de Shadow, super partenaire de Proximus :

 

 « Bonjour Anthony, 

Merci pour votre coopération. 

Nous vous invitons dès lors à partager le résultat de votre test, notamment celui montrant les latences que vous rencontrez, à votre fournisseur Proximus. 

L'utilisation de Shadow dépendant de votre connexion Internet, nous ne pouvons vous faire parvenir plus d'assistance à ce sujet. 

Nous restons cependant à votre disposition si besoin est. 
Nous vous souhaitons une agréable journée »

 

 

@Sophie A 

voici la réponse de Shadow, 

« Bonjour Anthony,

Merci pour ces tests.

En effet, nous remarquons que votre débit internet ne semble pas très élevé et comporte des coupures.

Du côté de nos serveurs, nous n'avons aucun problème.

Votre problème de latence semble lié à votre connexion locale et/ou à votre fournisseur d'accès internet.

Je vous souhaite une bonne fin de journée.

Cordialement »

 

….si tout le monde se renvoie la balle, on va tourner  en rond. Il serait intéressant que Proximus interpelle Shadow , ne serait-ce que pour représenter ses clients !!

Quelle piste de solution Proximus peut proposer ?

Au final, le client est toujours lésé et n’est absolument entendu. 
 

Bien à vous,

 

 

Niveau d'utilisateur 3
Badge +1

@Sophie A

 

merci encore pour votre retour. Depuis plusieurs mois...Comme expliqué, j’ai contacté plusieurs fois Shadow, j’ai fait des videos, acheter un nouveau cable, ….plein de truc ont été essayés avec le service client de Shadow. Selon eux, c’est sûrement proximus….mais au final, personne ne sait vraiment :)

 

j’ai aucun souci avec ma connexion internet , que ce soit avec netflix, amazon video, musique, ….c’est vraiment bizarre. Mais au final, je ne sais plus utiliser shadow...

Shadow disent pareil pour moi, j’ai un speedtest a 82 sur google mais a 40 mbps chez eux, Donc le problème est proximus (Très étrange j’y crois pas 1 seconde)

@Sophie A 

 

merci encore pour votre retour. Depuis plusieurs mois...Comme expliqué, j’ai contacté plusieurs fois Shadow, j’ai fait des videos, acheter un nouveau cable, ….plein de truc ont été essayés avec le service client de Shadow. Selon eux, c’est sûrement proximus….mais au final, personne ne sait vraiment :)

 

j’ai aucun souci avec ma connexion internet , que ce soit avec netflix, amazon video, musique, ….c’est vraiment bizarre. Mais au final, je ne sais plus utiliser shadow...

Niveau d'utilisateur 7
Badge +5

Bonjour @antho233,

Malheureusement je ne vois aucun souci sur votre ligne. Elle semble parfaite et je ne vois aucune déconnexion.

Vous rencontrez ce problème de latence depuis combien de temps?

@Sophie A ….oui :(

 

j’en ai marre ☺️

Niveau d'utilisateur 7
Badge +5

Bonjour @antho233,

Le reset a donc été fait?

@VincentM 

 

….rien ne change. Toujours autant de latence sur shadow depuis des mois...c’est inutilisable évidemment. Une simple video ne peut être lue..

Je ne vous tiens absolument pas personnellement responsable, bien évidemment. Cependant, quelle que soit la raison, le consommateur est encore floué et personne ne fait rien. Je ne suis absolument pas le seul dans le cas , c’est un service plus que médiocre.

 

Avez-vous d’autres pistes de solution ?

 

Merci d’avance,

 

Bien à vous,

Niveau d'utilisateur 7
Badge +6

Bonjour @antho233 , 

Donc de votre côté, je lis que vous joué en câblé directement sur le modem. C’est bien ça ?
Je suppose aussi que l’on vous a déjà proposé de faire un reset de votre modem en suivant la procédure que vous pouvez retrouver sur ce lien … 

Merci d’avance pour votre retour :wink:

Bonjour @RossettoF , 

Je vois qu’aucune réponse n’a été apportée à votre post et je tiens à vous aider pour ensemble essayer de résoudre ce problème de pertes de connexion et de latences.
Pourriez-vous svp m’indiquer dans votre profil privé, votre numéro de client Proximus ? 

Je pourrai alors faire une analyse précise de votre ligne. 
Aussi, ces pertes de connexion se produisent-elles lorsque vous êtes en wifi et/ou en câblé ? 

Merci :wink:

Bonjour,

 

j’ai exactement le même problème depuis deux mois. C’est penible...j’ai échangé des dizaines de mail avec Shadow , jusqu’à achèter un nouveau cable ethernet. Pour shadow, après une multitude de tests effectués, le problème vient de proximus. Pouvez-vous m’aider ?

Niveau d'utilisateur 7
Badge +6

Bonjour @RossettoF , 

Je vois qu’aucune réponse n’a été apportée à votre post et je tiens à vous aider pour ensemble essayer de résoudre ce problème de pertes de connexion et de latences.
Pourriez-vous svp m’indiquer dans votre profil privé, votre numéro de client Proximus ? 

Je pourrai alors faire une analyse précise de votre ligne. 
Aussi, ces pertes de connexion se produisent-elles lorsque vous êtes en wifi et/ou en câblé ? 

Merci :wink:

Commenter