Répondu

Port LAN inactif ?


 Bonjour ,ça fait maintenant un mois que les techniciens proximus ont bien installé internet ,  tout fonctionne mais en Wifi car  là où c’est installé il y avait encore un rj45 non serti et les techniciens n’ont rien pu faire ce jour là.

 je me suis donc décidé aujourd’hui de sertir le cable en faisant attention aux codes couleur , mais comme vous pouvez le voir avec l’image plus bas , le port LAN 1 ne s’allume pas ( j’ai même essayé avec le LAN 10G mais toujours le même problème.

 Je ne pense pas m’y être mal pris en sertissant le cable (orange et blanc, orange uni, vert et blanc, bleu uni, bleu et blanc, vert uni, marron et blanc, marron uni) et tout a l’air bien câlé au fond.

 cet RJ45 dans la buanderie j’imagine qu’il sert à connecter en internet cablé à tous les endroits comme ici avec ce port rj45 femelle catégorie 6A dans le mur que j’ai connecté à un  cable catégorie 5 vers la carte réseau de mon pc

Mais j’imagine que tant que la lumière du port LAN 1 ne s’allume pas ça ne changera rien entre ce port mural et mon pc..

 

Je ne sais pas si vous avez des idées , ou alors j’ai oublié quelque chose ou autre…

 

merci,

 

icon

Meilleure réponse par titi70 4 February 2024, 22:00

Afficher l'original

9 commentaires

Un câble ethernet ne peut desservir qu’une seule prise RJ45 à la fois. Vous êtes sûr que la prise n’est pas plutôt une prise téléphonique et que le câble non serti ne correspond pas plutôt à celui qui arrive dans la buanderie ? 

j’ai pu sertir le cable et j’ai testé avec le pc portable du boulot  , en tout cas le port LAN 1 de la box s’allume bien et de même pour le cable qui va dans le pc portable. Donc c’était bien ça ! 

 

Merci titi70 pour ce suivi et les idées ! bonne journée.

Avec plaisir. Il serait quand même intéressant de savoir à quoi est relié ce port Cat 6A du coup 😉

Effectivement si le port ne s’allume pas, il n’y aura rien à l’autre extrémité du câble… Vous avez la possibilité d’essayer de connecter un PC ou un switch au port LAN de l’IB+ pour le tester ? Et faire de même avec le câble qui part dans le mur ? Au moins pour voir si c’est un problème de l’IB+ ou du câble…

Ceci dit, vous devriez avoir autant de câbles qui arrivent dans la buanderie que de prises RJ45 dans les murs…

Hello , merci pour les recommendations.

Oui effectivement ça fonctione quand je connecte un pc portable au port LAN 1 directement , donc soit mon cable n’est pas bien serti soit il y a un problème avec le cable en lui-même mais ça comment le savoir …

Je ne sais pas à quel point il faut être précis pour sertir car je vois que tous les cables sont au fond de l’embout , je vois quand même une petite imperfection au niveau du cable marron/blanc il  doit y avoir 1mm même pas  , par rapport aux autres qui sont vraiment au fond. Je vais recommencer l’opération je crois.

 

Merci.

Vous dites avoir plusieurs prises RJ45 dans les murs. Vous êtes sûr que le câble qui arrive dans la buanderie correspond bien à celle à laquelle le PC est connecté ?

 

Alors ça honnêtement je n’ai  aucune certitude.

 

J’ai un seul cable rj45 dans la buanderie ( celui que j’ai serti)  et qui part dans une gaine en dessous du boitier avec les fusibles.

3-4m plus loins dans le living room j’ai la prise murale que j’ai envoyé comme image ( la dernière)  avec un rj45 femelle et un autre cable rj45 non serti . Je me suis dit que potentiellement les 2 seraient alimentés ( ? )   et que je pourrai utiliser le femelle avec une longueure de cable plus adaptée  pour connecter à mon pc.

 

Mais du coup comme vous l’avez dit plus haut :


“Ceci dit, vous devriez avoir autant de câbles qui arrivent dans la buanderie que de prises RJ45 dans les murs…”

 

c’est vrai que c’est un peu interpellant 🤔.Mais ça je pourrai tester une fois que j’ai réglé mon soucis dans la buanderie… je n’ai pas encore eu le termps.

 

Sinon il existe des traceurs de câble: un petit appareil émetteur qu’on connecte à une extrémité d’un câble et un récepteur qui permet de détecter l’autre extrémité du câble…

Je ne sais pas si c’est une prise téléphonique , j’ai vu CAT 6A au dessus je me suis donc dit que c’était forcément l’autre côté pour ethernet  à côté du coaxial. Mais comme vous le dite c’est possiblement l’autre cable qui n’est pas serti non plus et qui est potentiellement celui relié à la buanderie.

 

Je vais sertir aussi cet autre cable et ajouter une extension vu que le cable est trop petit et je n’ose pas trop tirer dessus…

 

je fais ça dès que j’ai le temps …

 

merci  pour les pistes en tout cas.

j’ai pu sertir le cable et j’ai testé avec le pc portable du boulot  , en tout cas le port LAN 1 de la box s’allume bien et de même pour le cable qui va dans le pc portable. Donc c’était bien ça ! 

 

Merci titi70 pour ce suivi et les idées ! bonne journée.

Commenter