Répondu

Problème authentification serveur mails sortants skynet


Badge

Bonjour,

Depuis quelques jours (et seulement quelques jours, avant tout fonctionnait parfaitement), l’envoi d’un email par protocole sécurisé ne fonctionne plus avec Live Mail sur mon PC Windows 7. Configuration du serveur SMTP : “relay.proximus.be” port SMTP : 587 avec connexion sécurisée SSL.

Pour bien identifier le problème, j’ai fait quelques tests dont voici les résultats :

  1. Avec mon smartphone S9, avec la même configuration du serveur SMTP (avec sécurité TLS , plutôt que SSL) tout fonctionne bien. Avec sécurité SSL : connexion impossible.
     
  2. Avec mon PC, l’utilisation du port 25 sans sécurité fonctionne très bien (en tout cas lorsque je suis connecté à ma Bbox Proximus).

La possibilité de connexion SMTP avec sécurité SSL a-t-elle été supprimée récemment?
Suis-je “condamné” à abandonner Live Mail?

Merci d’avance


 

icon

Meilleure réponse par pcoene 5 June 2022, 10:11

Afficher l'original

132 commentaires

Niveau d'utilisateur 7
Badge +5

Bonjour @Daniel_0142 

Pourriez-vous vérifier les paramètres du serveur sortant svp ?

Notamment

  • nom de l’hôte : relay.proximus.be
  • le port : 587
  • sécurité du port : STARTTLS (pas de SSL)

Bonjour David W

Les données que vous signalez sont celles que j’ai introduites pour le serveur sortant.

Mais cela ne fonctionne pas et je reçois ce genre de message :

L’envoi du message a échoué.

Le message n’a pas pu être envoyé, car la connexion au serveur sortant (SMTP) « smtp.relay.proximus.be » a échoué. Le serveur est peut-être indisponible ou refuse les connexions SMTP. Veuillez vérifier que les paramètres de votre serveur sortant (SMTP) sont corrects et essayez à nouveau. J’ai repris contact avec le service technique de Proximus et ils vont me recontacter.

Hier, le “technicien” de Proximus prétendait que c’était mon PC qui faisait défaut , hors mon PC portable connait le même problème. Je trouvais son diagnostic assez peu professionnel !

J’attends maintenant le contact du service technique et je reviendrai pour faire part du résultat.

Niveau d'utilisateur 7
Badge +5

Ok @Daniel_0142, oui n’hésitez pas à nous dire ce que ça donne après l’appel.

Bonjour, je trouve que les agents du service technique sont peu attentifs aux doléances des clients !

Les deux derniers appels se sont soldées par la même réponse du service dans le chef d’un mail avec les mêmes données qui sont déjà dans mon PC et qui ne fonctionnent pas !!! J’ai en outre une messagerie Windows et une adresse live mail. J’ai fait le test de m’envoyé un test depuis mon adresse live sur l’adresse skynet dans Thunderbird et cela fonctionne. Il y donc un problème entre proximus et Thunderbird

Niveau d'utilisateur 7
Badge +6

Bonjour,

J’ai Thunderbird aussi sur 3 adresses skynet.be , je n’ai pas de problème . 😉 

Voici mes réglages:

 

@+ Gilbert 😎

euronamur : Que croyez-vous que j’ai comme données ? Cela fait cinq jours que je les ai reçues de Proximus  serveur sortant : SMTP/ relay.proximus.be port 587 STARTTLS -mot de passe normal-utilisateur ….@skynet.be

Si vous n’avez pas de problèmes, tant mieux pour vous, mais moi avec la même configuration cela ne fonctionne pas.

Par contre, avec courrier  Windows, je sais envoyer des messages ! Alors, il faudra m’expliquer pourquoi ?

Bonjour, je suis parvenu à résoudre mon problème, et ce,  en changeant sur la page des paramètres des comptes,  dans la case “serveur sortant”, relay.proximus.be par “utiliser le serveur par défaut” et miracle cela fonctionne. À quoi cela tient ! C’est un truc tordu de chez tordu !!! Proximus n’est donc pas en faute.C’est le type qui a conçu Thunderbird qui est “tordu”. Merci aux intervenants pour les messages de soutiens

Niveau d'utilisateur 7
Badge +5

Merci pour le feedback @Daniel_0142  qui servira certainement à d’autres users

Bonjour tout le monde,

Confronté au même problème avec outlook depuis longtemps, j’avais laissé tomber. Pourtant sur Gakaxy S21 , A 7 cela fonctionne bien. Et puis, je viens de tomber sur ce forum.

J’ai tout essayé….et voilà que …

...dans les paramètres outlook…. serveur sortant ...relay.skynet.be

paramètres supplémentaires, seveur sortant cocher authentification, nom d’utilisateur  fa…..@skynet.be ensuite le mot de passe…

Dans options avancées, utiliser TLS ou Automatique…

Cela fonctionne chez moi...

Bonjour,

depuis ce lundi 3/07/2023 

j’ai le meme problème que vous avec une adresse professionnel !

je suis sur win10 64b  avec mon office 2007 qui marchait super bien

mais maintenant même problème que vous.

je peux recevoir les mail mais impossible de faire des envois.

le service proximus en 1 ere ligne est incroyable  ils me disent que c’est un problème de mon pc et ne semble pas connaitre ce forum 

avez vous une solution pour moi ou m’aider  j’ai déjà fait beaucoup de manip  mais rien ne change.

 

johan

 

Bonjour,

depuis ce lundi 3/07/2023 

j’ai le meme problème que vous avec une adresse professionnel !

je suis sur win10 64b  avec mon office 2007 qui marchait super bien

mais maintenant même problème que vous.

je peux recevoir les mail mais impossible de faire des envois.

le service proximus en 1 ere ligne est incroyable  ils me disent que c’est un problème de mon pc et ne semble pas connaitre ce forum 

avez vous une solution pour moi ou m’aider  j’ai déjà fait beaucoup de manip  mais rien ne change.

 

johan

 

j’ai tenté la manipulation de registre rien n’a changer !

Grandiose Proximus

le service it vous envoie un mail avec la configuration que nous avons déjà tenté plusieur fois !!

il cloture le ticket mais aucune réponse concrète. Pas de solution bien sur.

 

Et ils sont en cause avec leu mise a jour de leur messagerie qui ne prend plus en charge les paramètes de office outloock 2007

call-center incompétant et ne désirant faire aucune démarche construcive

 

 

Niveau d'utilisateur 7
Badge +5

Bonjour @jojojo 

Grandiose Proximus

le service it vous envoie un mail avec la configuration que nous avons déjà tenté plusieur fois !!

il cloture le ticket mais aucune réponse concrète. Pas de solution bien sur.

 

Et ils sont en cause avec leu mise a jour de leur messagerie qui ne prend plus en charge les paramètes de office outloock 2007

call-center incompétant et ne désirant faire aucune démarche construcive

 

 

Outlook 2007 a quand-même 16 ans et il est tout à fait normal que des systèmes ne veulent plus fonctionner avec des protocoles non sécurisés ou pas suffisamment sécurisés pour des attaques dignes de 2023. Ce n’est pas “Proximus qui est en cause”, c’est la sécurité qui s’adapte avec son temps.

 

Vous devez aller dans les paramètres avancées des paramètres d’envoi et mettre le port 25 (pop) ou 587 (imap) + sécurité STARTLS si outlook 2007 est encore capable de le gérer.

Bonjour,

Sur la question de l’authentification, j’ai reçu aussi ce message et ai cru d’abord aussi à un spam. Puis, j’ai compris que c’était un vrai message et j’ai tenté de procéder à cette authentification. Le problème est que depuis lors en utilisant outlook les messages sortants ne sortent plus !!! Via le webmail de proximus et l’appli tout fonctionne normalement mais je n’ai pas mes dossiers ni l’historique outlook .. Comment m’en sortir ? J’ai essayé tous les conseils des commentaires sur les problèmes de connexion avec outlook, mais depuis un mois, rien ne change … Help ! Devrais-je changer de messagerie et finalement quitter proximus ?

Niveau d'utilisateur 7
Badge +5

Bonjour @Ph L,

 

Vous devez normalement encoder les paramètres suivant pour le serveur sortant : 

 

Serveur sortant : relay.proximus.be

Avec authentification

Nom d'utilisateur : votre adresse email

Mot de passe : le mot de passe de votre adresse email

Port : 587

Type de connexion chiffrée : STARTTLS (ou TLS)
 


Avez-vous bien une version d’Outlook qui gère le STARTTLS ou TLS ? Pourriez-vous vérifier votre version d’Outlook et nous la donner ici ? 

Bonjour @Ph L,

 

Vous devez normalement encoder les paramètres suivant pour le serveur sortant : 

 

Serveur sortant : relay.proximus.be

Avec authentification

Nom d'utilisateur : votre adresse email

Mot de passe : le mot de passe de votre adresse email

Port : 587

Type de connexion chiffrée : STARTTLS (ou TLS)
 


Avez-vous bien une version d’Outlook qui gère le STARTTLS ou TLS ? Pourriez-vous vérifier votre version d’Outlook et nous la donner ici ? 

C’est ce que j’ai essayé maintes fois sans succès ..

Outlook version 2307 compris dans MS Office Famille et petite entreprise 2016

Mis à jour

Niveau d'utilisateur 7
Badge +5

Bonjour @Ph L 

Auriez-vous la possibilité d’installer Thunderbird et de faire un essai svp ? Simplement pour tester. 

Bonjour @Ph L 

Auriez-vous la possibilité d’installer Thunderbird et de faire un essai svp ? Simplement pour tester. 

Si je comprends bien vous demandez d’installer un nouveau programme de messagerie, juste pour un essai ? J’espère que cela ne sera pas chronophage et que je vais garder tout mon historique et mes dossiers créés depuis des années sur Outlook …

 

Je viens d’insatller Thunderbird et en suivant leur processus d’installation quasi automatique, le programme de messagerie fonctionne aussi bien en messages entrants qu’en message sortants.

Il se synchronise d’ailleurs avec le webmail skynet-proximus.

Cela a été assez rapide et facile MAIS ….

Seul gros Hic, c’est qu’il n’y a pas moyen d’importer de outlook automatiquement (il le propose mais ne trouve pas le chemin ..)  le moindre historique outlook des dossiers classés depuis des années ni du carnet d’adresse outlook. Il n’y a pas de synchronisation avec outlook. Donc pas beaucoup de plus-value par rapport au webmail .. et perte de cette mine de classement et de messages anciens

 

Donc j’hésite encore de laisser tomber outlook.

C’esst quand même étrange que le principal logiciel de messagerie ne soit pas compatible avec proximus mail !!!!

Niveau d'utilisateur 7
Badge +5

Bonjour @Ph L,

 

Ce que vous pouvez essayer : faire une sauvegarde de vos dossiers etc avant de désinstaller l’adresse de messagerie d’Outlook, puis la réinstaller.

Sinon une réinstallation complète d’Outlook pourrait régler ce genre de problèmes également.

Badge

Bonjour,

 

Je vous demande de l’aide pour les personnes qui travaillent chez Proximus, j’ai tenté de joindre le service technique qui ne connait apparemment rien et j’ai l’impression qu’il est délocalisé vers les pays d’afique du nord.

Le gars me répétait en boucle son discours et ne connait rien a part ses simples procédures.

 

En gros je suis technicien pour un firme de copieurs et tous les client Proximus tombent tous sur le même problème.

Plus possible de faire du scan to mail via relay.skynet/proximus.be…

J’ai bien compris qu’il faut passé en Start TLS / 587 et activer authentification avec logi et PSW mais cela ne fonctionne pas.

 

On a eu le coup il y a 2 ans avec Gmail et maintenant on sait que l’on doit faire l’authentif a 2 facteur et généré un PSW spécifique pour les appareils.

 

Est ce qu’il y a une procédure similaire a faire sur les compte proximus client ?

 

Personnellement je change tous les smtp Proximus vers du Gmail mais tous les client n’en possèdent pas !

 

Merci d’avance pour les retours des personnes qui connaissent le sujet.

 

Bonne journée

Niveau d'utilisateur 7
Badge +6

Hello

 

Nous avons actuellement des soucis d’envoi de mail, cela peut etre la cause car si vous avez ces parametres, ils sont bien corrects

bonjour, je ne recevait plus mes mail skynet sur outllok365 windows 8.1, j’ai l’ai supprimé et voulu le remettre mais rien n’y fait, j’ai ce message qui reviens tout le tant,

pouvez-vous me dire ce qu’il en est???

 

configurer en imap :

imap.proximus.be port 993 + ssl

relay.proximus.be port 587 + starttsl

 

quid? plus possible ???

merci pour votre reponse

Niveau d'utilisateur 7
Badge +6

Bonsoir @ggd161 , 

Afin d’être sûr que nous sommes bien sur la même longueur d’onde, pourriez-vous me confirmer que vous utilisez bien cette configuration ? 

  1. Ouvrez Outlook 2016 (Office 365)
  2. Introduisez votre adresse e-mail. Cliquez sur Se connecter
  3. Introduisez votre mote de passe. Cliquez sur Connexion
  4. Cliquez sur Suivant (à côté de votre adresse e-mail)
  5. Sélectionnez Imap
  6. Remplissez les champs comme indiqué ci-dessous:
    • Incoming mail :
      • Server: imap.proximus.be
      • Port: 993
      • Encrypton method: SSL/TLS
    • Outgoing mail:
      • Server: relay.proximus.be
      • Port: 587
      • Encrypton method: STARTTLS
      • Décochez "Exiger l'authentification par mot de passe sécurisé (SPA)"
      • Cochez "Mon serveur (SMTP) sortant requiert une authentification", puis "Utiliser les mêmes paramètres que ceux de mon serveur de courrier entrant"
    • Cliquez sur Suivant
  7. Introduisez votre mote de passe.
  8. Sélectionnez votre compte imap. Cliquez sur Terminer.

Merci d’avance

Bonjour,

Heureux de voir que je ne suis pas seul !  J’ai exactement le même problème que @ggd161, et ce depuis ce samedi 25/11.  Cela est apparu inopinément !  Il est donc impossible pour Outlook de synchroniser mes dossiers, plus rien ne fonctionne.  Je me suis donc résolu à tenter une suppression de compte et une nouvelle installation (alors que les paramètres étaient corrects), et je n’arrive plus à le ré-installer !

Ma config. :

  Windows 7 32bits / Outlook 2016 (365) / compte Skynet

Tout fonctionne parfaitement sur mon appareil mobile ; et Proximus Mail en ligne fonctionne bien aussi.

J’ai à peu près tout essayer, mais je suis bloqué !

Merci pour votre aide.

Commenter