Problème de connexion avec 2 wifi booster et interférence wifi


  • Etoile montante
  • 14 commentaires
Bonjour,

Voila plusieurs mois que je me bats avec le service technique de proximus.
Plusieurs techniciens sont deja venu sur place sans résultat, un technicien du niveau 2 a déjà tenté de m'aider, mais la seule chose qu'il a pu me dire c'est qu'il constate des interference dans mon wifi. ce qui résulte a avoir des micro coupure de 40 à 50 sec sans internet
Toujours pas de solution pour les microcoupure.

Il m'a été conseillé de placer 2 wifi booster dans la maison afin d'augmeneter mon signal wifi.
aucun probleme pour connecter un wifi booster a la fois par contre impossible de brancher les deux en même temps en position AUTO. sur celui qui est branché en deuxième lieu, le témoin accès point ne s'allume pas. il ne diffuse dons pas de wifi, mais avec un cable RJ 45 j'ai bien internet.
les techniciens se contredisent les un les autres.Aavez vous des idée comment faire pour éviter mes interférence wifi et donc microcoupure et une idée pour connecter mes deux wifi booster en même temps
Merci

34 commentaires

Niveau d'utilisateur 6
Badge +3
Bonjour Jean,

Pour les micro coupures, bien souvent c'est une question d'environnement, et surtout l'endroit où est posé le Booster doit être bien dégagé. Avez-vous déjà essayé de le mettre à un autre endroit , dans une autre pièce par exemple ? Pour le deuxième booster, juste pour tester avez-vous déjà branché les deux booster dans la même pièce que la bbox afin de voir s'il ont tous les deux le même signal ?
Vous synchronisez bien les deux booster à la bbox et pas entre eux ?

Merci pour vos précisions
Bonjour,

Les micro coupures était déjà présente quand j'avais des Wifi extender.
il s'agit vraisemblablement d'interferance d'un autre appareil.

car meme si le Wifi booster est a coté de la B box, j'ai des moment ou je capte bien le wifi mais je n'arrive pas a naviguer sur internet.
j'ai cela tant avec les 2 wifi booster qu'avec les extender.

en ce qui concerne la synchronisation des wifi booster je fais bien la manipulation avec le B-Box.
chaque Wifi Booster fonctionne individuellement quand l'autre n'est pas connecté. mais qunad j'allume les deux en meme temps , il n'y en a qu'un seul qui fait le repeter.
Niveau d'utilisateur 3
Badge +1
Bonsoir,
des idées:
  • essayer avec un câble et voir si le wifi est bien concerné et non pas la bbox (ça a surement été fait mais on ne sait jamais)
  • si je comprend bien, vous avez 3 wifi: bbox et 2xbooster, vous avez essayer de leurs imposer un channel wifi différent?
Pour moi, un coupure de 40 secondes n'est plus vraiment une micro coupure 😉 mais c'est tout de même ch....


Jean-Luc
Bonjour,
Malheureusement la Bbox a déjà été changé trois fois.
j'ai eu énormément de technicien en ligne et déjà trois techniciens qui sont venu sur place pour ce problème. Je déplore d'ailleurs la qualité de certains technicien, car l'un contredit ce que l'autre a dit 15 jours avant.

En ce qui concerne les coupures, comme je l'ai dit dans mon commentaire précédent, le wifi reste très bon niveau signal, mais j'ai une interférence qui fait que je n'ai pas d'internet pendant 40 ou 50 sec. Impossible de charger la page. cela arrive bien 10 fois par jours. le dernier technicien est venu il y a une semaine et je lui ai dit qu'il n’était pas vraiment compétant. tout ce qu'il a fait c'est un reset de mes booster.
j'avais pourtant bien dit que c’était le dernier technicien que je faisait venir a mon domicile, et qu'il fallait qu'il prenne bien connaissance de tout le dossier avant de venir.

en ce qui concerne le wifi booser je ne trouve aucune solution pour que les deux soient en mode AUTO et que chacun puisse rediffuser le wifi pour amplifier le signal.
le technicien de la semaine dernière m'a dit tout est ok et pourtant j'ai fais des test et je vous assure qu'il ne diffuse pas de wifi. de plus le témoin aces point ne s’allume pas.
Niveau d'utilisateur 3
Badge +1
Bonjour,
confirmez moi: vous avez bien testé avec un câble? car si vous avez déjà un problème en direct, il faut d’abord résoudre celui-ci.
Vos boosters, il sont bien programmés différemment: pas la même adresse réseau identique, pas le même canal, pas le même nom wifi? c'est quoi comme booster (marque, type?)

Jean-Luc
Bonjour,
En effet en câble je n'ai apriori pas de probleme.
c'est assez compliqué a vous confirmer a 100% car tout ce que je fais est en wifi.
mais d’après le derniers test et d’après le service technique il est clair que ce n'est que en wifi.

la B box est bien sur un canal fixe. et le SSID a été modifié.
en ce qui concerne les deux wifi booster, ce sont les wifi booster fourni par proximus. il ne m'est par contre pas possible de rentrer dans la page de configuration par l'adresse IP. il reprends donc un canal automatique et le SSID il copie celui de la B Box.
Niveau d'utilisateur 7
Badge +5
Bojour Jean_,
Vous utilisez les Wifi Booster afin d'étendre votre réseau Wifi dans toute l'habitation?
Souhaitez vous étendre le Wifi d'un côté avec un Wifi booster et de l'autre côté avec l'autre Wifi booster ou bien souhaitez vous augmenter la distance en
utilisant 2wifi booster?
Dans le cas où vous souhaiteriez relayer le signal d'un booster à un autre, ce n'est actuellement pas possible.

Attention: Lorsque le Wi-Fi Booster n'est pas connecté via un cable Ethernet à la b-box3 et qu'il y a un second Wi-Fi Booster dans l'intallation, le second se comportera en tant que "station"
Bonjour,

Actuellement le but des deux wifi booster c'est d’augmenter avec l'un le signal en bas, et avec l'autre augmenter le signal en haut.

qu'entendez vous par "il se comportera en tant que station"?
d’où le fait que j'ai synchroniser chacun avec le bouton WPS de la Bbox.
Chaque booster ce trouve dans la position auto.
mais un seul fonctionne correctement "les led "power" "access point" et " link quality" sont vert
sur l'autre le témoins "access point" ne s'allume pas. celui ci s'allume des que je coupe le premier booster et a ce moment la il diffuse du wifi en tant que repeater.
Niveau d'utilisateur 7
Badge +5
En mode "Station", le Wifi Booster ne réceptionnera que le signal en 5Ghz.
C'est probablement la raison pour laquelle vous ne savez pas surfer si vous êtes connecté sur le 2,4 Ghz.
Pourriez-vous me dire si le 2,4 Ghz clignotte ou pas?
Pourriez-vous tester sur la fréquence 5Ghz si vos appareils sont compatibles?
N'hésitez pas à nous tenir au courant.
Merci
Bonjour,

J'ai mis hier le booster du haut en "station.
les lumières power, 5Ghz et Access Point sont allumées.
j'ai bien un full signal wifi 5Ghz mais par contre mon pc me dit pas d’accès a internet ni en wifi ni en RJ 45

Bien à vous
Bonjour,
Je n'ai actuellement pas encore eu de réponse clair a ma question.

Je propose donc de traiter un problème a la fois.

Comment connecter deux wifi booster dans une meme maison de façon a ce que les wifibooster diffuse un signal amplifié, et qu'il soit possible d'y connecter un pc en RJ45.

Merci
Niveau d'utilisateur 6
Badge +3
Bonjour,

Vous devez mettre le premier ( le plus près de la bbox) en "Auto" et le dernier en "station" afin d'avoir une amplification maximum. Vous pouvez-vous ensuite y connecter votre PC.
Je vous met ici le lien concernant la synchronisation https://www.proximus.be/support/fr/id_sfaqr_wbo_install/particuliers/support/television/installer-la-tv-chez-vous/tv-sans-fil-wi-fi-booster-cpl/installation-du-wi-fi-booster.html
Bonjour,Dans le cas ou je connecte celui du bas en Auto, les 3 LED "Power" "access point" et "link quality" sont allumées. Exacte?
le Booster du haut devra-t-il avoir les mêmes LED allumés si je le mets en station?
je dois bien le synchroniser, car pour le moment j'ai déjà essayé cette solution, mais le témoin access point ne s'allume pas.
De plus si j'étends le booster du haut je ne vois aucune différence sur la qualité de mon signal WiFi.
j'ai donc l'impression qu'il n'émet pas de signal WiFi amplifié
Niveau d'utilisateur 6
Badge +3
Salut @Jean_ ,

D'après ce que je sais, il vaut mieux mettre le premier wifi booster en mode repeater et le deuxième en mode station ...
Si vous voulez aussi, vous pouvez accéder à l'interface du wifi booster via l'adresse IP de celui-ci, 192.168.1.21
Le mot de passe pour accéder à l'interface se situe à l'arrière du wifi booster : Access Key.
Je reste bien entendu à votre disposition 😉

Bonjour @VincentM ,
J’ai déjà tenté de renter dans l'interface du Booster, par contre le login ne doit pas être correct.
j'ai deva essayé user et admin.

Je vais essayer ce soir de mettre l'un en repeater et l'autre en station.
Sur les deux boosters, je suppose que les 3 témoins devront être allumés ou pas nécessairement?

En mode station êtes-vous sur que le booster va me renvoyer un signal amplifié?
Il me semble qu'il n'envoie que du signal sur les 2 ports RJ 45.

Merci
Bien à vous
Niveau d'utilisateur 6
Badge +3
@Jean_ ,

Effectivement, sur les deux boitiers, vous devez avoir 3 témoins allumés ...
En mode station, c'est ce qu'il est normalement censé faire mais je n'ai jamais pu tester cela malheureusement ...
@VincentM

Bonjour,

J'ai fait quelques test pendant le week end.
et je vous informe que le premier wifi boosert toutes les mumiere sont bien allumées, par cntre pour celui du haut, il n'ya que la lumière power, qualité, et 5Ghz qui sont allumées.
et donc pas le led Acces Point.

Bien à vous
Niveau d'utilisateur 7
Badge +4
Bonjour @Jean_

Pourriez-vous faire un reset du booster, le mettre manuellement en Acces Point (donc ne pas laisser le switch à l'arrière en automatique) et refaire un appairage avec la bbox svp ?

L'appairage doit se faire de préférence à proximité de la bbox, quitte à débrancher et rebrancher le booster à sa place finale.

J'attire votre attention sur le fait qu'il faut attendre quelques minutes entre les étapes de l'appairage.
Bonjour @David W et @VincentM

après avoir essayer plusieurs fois de faire un reset, de placer le booster du haut en bas et inversement, je constate toujours la même chose. sur le booster en acces point la led ne s'allume pas.

Bien à vous
Bonjour,
j'ai exactement le même problème ,
impossible de faire fonctionner les deux boosters en même temps?
l'acces point ne fonctionne pas , une solution a t elle été trouvée ?
merci
Bien à vous
Bonjour @Cedric23
Actuellement j'ai déjà eu contact avec plusieurs personnes sur a ce sujet @David W , @VincentM, @EtienneL ,...
Plusieurs choses ont déjà été testé, mais rien de fonctionne.
Le deuxieme boosster donne de l'internet quand je suis en Cable RJ45 mais il n'est pas capable d'amplifier le signal 2.4 et 5.0.
j'espère avoir enfin quelqu'un qui pourra clairement nous dire comment régler ces 2 booster pour qu'il puisse tous les deux amplifier le signal.

Bien à vous
Niveau d'utilisateur 1
Bonjour ,cette solution a coup .
En partant du principe matos proximus (b-box ,booster wifi ,modem 4g de boost ) est plutôt lamentable voir médiocre de base d' ailleurs au fils des années ils nous limitent la possibilité d avoir accès au menu admin ,voir même au menu tous cours de leur matos ,se qui ne facilite pas le diagnostique des problèmes ou l 'optimisation suivant la situation de chacun par nous même.
ceci étant dit .
essaye de prendre contact avec un marchand de matériel informatique sérieux et explique lui ton problème ,et vois si tu ne peux pas acheter un repeater de se genre https://en.avm.de/products/fritzwlan/.
et lui demander si vous pouvez vous le faire rembourser si, il n’améliore pas votre situation
Bonne chance a vous

PS : essayent de forcer tes booster ou repeater en 2.4Ghz qui a de meilleur performance pour traverser les murs
Niveau d'utilisateur 7
Badge +4
Bonjour @Jean_

Votre problème m'ennuie beaucoup et normalement il est tout à fait possible d'avoir deux wifi booster en mode acces point..

Sont-ils bien tous les deux en acces point ? Car je pense que si il y en a un des deux en auto il va basculer en repeater.

Il est préférable ne ne pas modifier la configuration des boosters ni de la bbox car cela compromet l'auto pilote des cannaux wifi et bandes de fréquences (ewifi) voire un diagnostique à distance, ce n'est en aucun cas une façon de vous supprimer des accès. Pourriez-vous me confirmer que si un seul booster est allumé alors la lumière accès point est bien allumée et qu'ils sont bien tous les deux en acces point ?

Merci d'avance et désolé pour le temps que cela prend. Pourriez-vous me taguer systèmatiquement afin que je sois prévenu rapidement de vos réponse et qu'on puisse avancer svp ?

@Cedric23 n'hésitez pas à prendre connaissance de ce qui suivra et de ce que je viens de demander et aussi de nous faire part de votre situation en fonction des évenements.
Bonjour @David W
J’ai effectué le test ce week-end.
Si je mets mon premier booster en Acces Point, celui-ci ne me donne plus de TV.Jje suis étonné que vous me disiez de me mettre en acces point car d’après mes infos dans ce cas le booster devrait être relié en RJ45 a la B Box.
Tous les témoins sont au vert sauf le link quality.

Commenter