Proximus Public Wifi mal configuré par Proximus


Bonjour,

 

J’aimerai savoir quand Proximus va enfin configurer son Public WIFI correctement d’après les standards  IEEE 802.1X en effet, depuis décembre de l’année passée, Google a poussé une mise à jour sur ses téléphones Pixel (que j’utilise, Pixel 5) pour prohibiter les non validation de certificats (en l’occurence TTLS/MSCHAPV2 pour proximus), résultant dans la necessité de spécifier un Domain dans la liste des paramètres pour se connecter au WIFI sans celà le bouton Connect reste grisé.

Je suis un fidèle client Proximus et aimerai pouvoir à nouveau utiliser le smart wifi pour le hotspot Public Wi-Fi sur mon téléphone Google Pixel 5 -- en effet utilisant une eSIM l’option de spécifier une authentification SIM (que l’application myproximus essaie de faire) n’est pas possible. Je suis donc bloqué dans l’impossibilité d’utiliser le Public Wi-Fi sur mon téléphone même si celà fait partie de mon bundle que je paie.

Dans un future assez proche (Android 12) tous les téléphones Android vons êtres forcé de la même facon de respecter les standarts WPA2/3 enterprise (qui force un certificat valide), ceci arrivera surement aussi pour les iphone.

SVP j’aimerai qu’un spécialiste proximus m’aide à trouver une solution à ce soucis pour pouvoir me connecter au Public WIFI, merci!


38 commentaires

Niveau d'utilisateur 1

Bonjour,

J’ai utilisé comme valeur dans le champ “domaine” la valeur “isp.belgacom.be”, et cela fonctionne sous Android 12 (sans ajouter de certificat autre que ceux fournis par défaut dans Android).

J’espère que cela vous aidera.

metatech

Niveau d'utilisateur 1

Bonjour, disposant également d’un android 11 sans 4G, je suis également intéressé par la configiration donnant accès au public wifi

En TTLS MSCHAP2, je reçois le message d’erreur “Impossible d’obtenir une adresse IP” via Public wifi, alors que le wifi “de la box” donne parfaitement accès à Internet

Bien à vous,

Niveau d'utilisateur 1
Badge

Sur mon oneplus 8 pro cela fonctionne maintenant merci :)

Niveau d'utilisateur 7
Badge +6

Bonjour @Phildar , 

Les responsables du Public wifi vous invitent à refaire un test en suivant de nouveau ce process : 


Merci d’avance !

C'est exactement le même soucis auquel j'ai affaire. Windows 11 est dans la même situation il faut que Proximus nous fournisse cette information de domaine et in certificat valid sans cela le bouton connecter restera grisé. J'ai testé toutes les possibilités pour le champ domaine rien ne passe hélas. Ce problème ne fera que s'aggraver avec le temps car de plus en plus d'os ne vont plus accepter des wifi avec certificats self signed ou sans certificat. Ce n'est pas un problème que Proximus rencontre seul énormément de compagnies sont dans la même situation.

Bonjour,

J’ai utilisé comme valeur dans le champ “domaine” la valeur “isp.belgacom.be”, et cela fonctionne sous Android 12 (sans ajouter de certificat autre que ceux fournis par défaut dans Android).

J’espère que cela vous aidera.

metatech

Bonjour, un tout grand merci. Grâce à votre indication, je suis connecté au wifi public. Maintenant quand je suis hors de chez moi, je peux surfer. Tablette Levono P12 Pro.

Bonne journée.

Niveau d'utilisateur 7
Badge +5

Bonjour @anudureio 

Désolé un système automatique analyse et place parfois certains contenus dans les spams, je viens de le ré-autoriser.

La chose va être analysée, merci pour votre feedback

merci beaucoup pour votre aide! ceci n’est pas un soucis juste que pour proximus c’est global pour toutes les sociétés offrent un wifi entreprise, c’est vraiment très ennuyant hélas :( mais c’est un choix de sécurité que google a fait pour android (encore une fois ceci ne concerne que les smartphone Pixel de google sous android 11 avec security patch au delà de décembre 2020).

Bien à vous

Niveau d'utilisateur 7
Badge +5

Bonjour @anudureio il a bien été noté que c’était uniquement avec le Google Pixel (pour le moment) et tous les appareils doivent fonctionner avec nos services donc nous allons regarder à ça :slight_smile:

Même problème, toujours sur Google Pixel.

Après 4 mois, Proximus n’a toujours pas trouvé le moyen d’informer ses clients ?!!

Niveau d'utilisateur 7
Badge +4

& Oneplus 8T sous Android 11.?

cfr Problème connexion à Proximus Public Wifi | Proximus Forum

Bonjour, j'ai le même problème avec le Pixel 4a.

Bonjour même soucis avec une nouvelle tablette Lenovo Tab P11 sous Android 11.

 

Impossible de se connecter au public wifi.

 

Niveau d'utilisateur 7
Badge +6

Bonjour même soucis avec une nouvelle tablette Lenovo Tab P11 sous Android 11.

 

Impossible de se connecter au public wifi.

 

Hello

 

je vous vois actuellement connecté au piblic wifi la pourtant 

 

 

Niveau d'utilisateur 7
Badge +6

Bonjour tout le monde, 

J’ai reçu un retour de la part de mes collègues chez qui nous avions fait remonté ce souci et j’ai de bonnes nouvelles. 
En effet, ils ont pu reproduire l’erreur et la contourner en configurant le Public Wifi manuellement. 

Bien entendu, il est prévu d’adapter les certificats au niveau de l’app MyProximus mais pour le moment, il sera nécessaire de le configurer manuellement. 

J’ai demandé que l’on crée un FAQ spécifique et dès qu’il sera créé ou dès que j’ai les étapes de la configuration à faire, je vous les communiquerai :wink:

Merci.

Merci, ça marche et je suis sous Android 12

Niveau d'utilisateur 7
Badge +6

okok donc ça fonctionne chez vous grâce à cette procédure ? 

Merci.

C'est exactement le même soucis auquel j'ai affaire. Windows 11 est dans la même situation il faut que Proximus nous fournisse cette information de domaine et in certificat valid sans cela le bouton connecter restera grisé. J'ai testé toutes les possibilités pour le champ domaine rien ne passe hélas. Ce problème ne fera que s'aggraver avec le temps car de plus en plus d'os ne vont plus accepter des wifi avec certificats self signed ou sans certificat. Ce n'est pas un problème que Proximus rencontre seul énormément de compagnies sont dans la même situation.

même problème, quel est le fichu nom de domaine que l’on doit indiquer ? 

Bonjour

Avec tablette Lenovo P11 et sous Android 11, cela ne fonctionne pas car au 

Point 6 de votre procédure: dans le menu déroulant je ne sais pas choisir SIM car absent dans la liste des options EAP. J'ai beau installer, désinstaller m'y Proximus Public Wi-Fi rien n'y fait. A l'aide svp

Niveau d'utilisateur 2
Badge +3

Bonjour @anudureio @LiseC,

 

Je viens de relancer à l’instant le responsable produit contacté par Vincent le mois passé. Je lui ai demandé des nouvelles de développeurs ou, le cas échéant, si une solution alternative peut être fournie pour le domaine et/ou la configuration e-sim.

Merci encore pour votre patience.

Niveau d'utilisateur 7
Badge +5

Bonjour @colu

Avez-vous tenté de vous connecter via un login ( celui-ci doit être créé via My Proximus)? 

Pour le mobile, pourriez-vous indiquer le numéro en question dans votre profil privé? 

Curieux….. proximus public wifi fonctioonne sur mon smartphone et celui de mon épouse ET a fonctionné pendant quasi 10 mois sur ma tablette Lenovo. Et puis un matin de janvier 22, cela n’a plus fonctionné et depuis lors cela ne fonctionne plus. Vous avez dit bizarre !!! Donc svp, arrêtez d’insinuer que je commets des erreurs en tentant de me connecter. Je ne sais me connecter qu’en suivant SCRUPULEUSEMENT votre procédure  que vous m’envoyez encore et encore. Ceci étant dit, j’ai cessé de me battre contre votre incompréhension et incompétence à fournir un service correct et de qualité en renonçant définitivement à installer proximus public wifi tant sur TOUS mesappareils mobile que sur mon modem. 

Signé: Encore un client désabusé.

Bonjour, j’ai la meme question:

La solution de @VincentM ne fonctionne que sur un GSM qui a une SIM proximus.
Et l’installation de l’application Proximus n’apporte pas grand chose.

Si on a une tablette sans SIM ou un GSM sans SIM proximus et qu’on veut se connecte au Wifi Proximus, on ne peut pas sélectionner EAP option SIM.

Sous Android 4 a 10, on peut directement sélectionner le wifi, entrer l’email proximuswifi et le mot de passe.
Sous Android 11 et 12, EAP method PAP ET 2eme authentification MSCHAPV2 sont sélectionnés. Ensuite on doit utiliser un certificat, et choisir un domaine. Et la rien ne fonctionne.

Voir: https://www.xda-developers.com/android-11-break-enterprise-wifi-connection/

Auparavant je me connectais facilement à Proximus wi-fi public (anciennement smart wi-fi). J’ai donc bien un profil pour accéder à ce service et j’utilise un PC et ma box est bien allumée.

Le service clientèle m’assure que cela doit fonctionner comme avant...

A présent quand je veux utiliser cette connexion j’obtiens l’écran ci-après, que je n’avais pas avant.

Même en inscrivant mon login et mon mot de passe, la case “se connecter” reste inactive. 

Dois-je inscrire quelque chose dans les espaces “domaine” et “identité anonyme”?

 

Merci.

 

 

Niveau d'utilisateur 7
Badge +6

Hello

 

Si vous n’avez pas la possibilité de vous connecter via l’option SIM, vous pouvez le faire sans installer “myproximus”, vous sélectionnez le public wifi et une page devrait s’ouvrir vous invitant a entrer login et pass. Il s’agit du login choisi dans myproximus en xxx@proximuswifi.be et le mot de passe de 8 caractères

 

S’il s’agit d’un public wifi lié a une SIM mais qui ne marche pas via l’authentification SIM, on peut vous fournir le login et le pass

Commenter