Répondu

skynetmail . configurer outlook 21sur macOS 13


Badge

Bonjour,

J’utilise outlook 2021 sur mac.

La configuration en pop me permet de recevoir les mails de ma boite skynet mais impossible d’envoyer un mail.  

J’ai bien lu la conversation sur ce sujet avec outlook 2019, mais cela ne fonctionne pas.

J’ai appelé le helpdesk proximus 3 fois qui me dit ne rien pouvoir faire ce qui pour un client pro depuis plus de 20 ans est inadmissible.

J’ai configure le smtp comme suit : 

relay.skynet.be port 587

Dans outlook 2019, on propose une authentification avec starttls, il n’y a aucun chant dans outlook 2021 qui permette d’encoder cette authentification.

rem: le webmail fonctionne parfaitement sur ipad et iphone.

 

Merci de m’aider.

Edwin

icon

Meilleure réponse par Edwin B 27 December 2022, 11:52

Afficher l'original

11 commentaires

Niveau d'utilisateur 5
Badge +5

Bonjour @Edwin B 

 

Tout d’abord, nous déplorons cette situation et merci pour votre retour d’expérience.

 

Est-il possible de refaire la configuration depuis les informations suivantes : 

 

Configurer l'e-mail sur votre GSM, tablette ou ordinateur | Proximus

 

 

Attention, si vous êtes en configuration pop, il faut effectuer une sauvegarde de votre historique avant de lancer la reconfiguration.

 

 

Badge

Bonjour Benjamin

merci pour votre réponse. 
j’ai une nouvelle fois reconfiguré Outlook après avoir mis à jour Macos. 
je n’ai aucun champ ni menu déroulant pour introduire STARTTLS / TLS. 

À l’envoi d’un mail, je reçois un message : « le serveur pour le compte Skynet a retourné l’erreur « #5.7.0 Authentification failed »

EDWIN

Badge

Bonjour help Proximus

pas d’idée pour quelque chose de simple ?

 »envoyer un mail Skynet avec   Outlook 2021 sur Mac Ventura ?

edwin

Niveau d'utilisateur 7
Badge +5

Bonjour @Edwin B il faut absolument trouver les paramètres avancés afin de pouvoir choisir le numéro du port et la sécurité du port en STARTTLS

Badge

Bonjour

.erci pour votre réponse. 
voici les seuls champs dont je dispose. 
serveur sortant : relay.skynet.be

port : 587

 

case à cocher: utiliser SSL pour se connecter

 

Autres options

Paramétres pour relay.skynet.be

Nom d’utilisateur : edwin.***@skynet.be

mot de passe: ***

domaine non qualifié: exemple.com

 

avancé

Sécurité

certificat: menu déroulant - une seule option « Aucun élément sélectionné »

Algorithme de signature : champ dans lequel il n’est pas possible d’écrire

 

Chiffrement

 Certificat: menu déroulant contenant une seule option : « Aucun élément sélectionné »

Algorithme de chiffrement: menu déroulant  4 options

AES-256 (plus sur)

AES-192

AES-128

3DES (plus compatible)

remarque sur Apple-support: prise en charge STARTTLS, utilisez AES-128 ou AES-256  aucun ne fonctionne  

Case à cocher: Chiffrer les messages sortants  

 

remarques

  1. Le  Webmail fonctionne parfaitement
  2. Une adresse Gmail fonctionne dans Outlook 2021(entrant et sortant)
  3. le courrier entrant skynet fonctionne parfaitement en POP. 

Comment configurer courrier sortant ?

Edwin

Niveau d'utilisateur 7
Badge +5

@Edwin B pourriez-vous essayer avec le port 25 et ne pas utiliser de sécurité de port svp (pas de SSL, pas de STARTTLS) ?

Badge

Bonjour

merci pour la réponse. 
le port 25 sans sécuriré était la configuration dans mon ancien Outlook 2013 sous windows 8.1. 
c’est la 1ere config que j’ai tentée dans Outlook 2021 sous MacOs Ventura … malheureusement sans résultat. Impossible d’envoyer un e-mail. 
merci

Edwin

Badge

Bonjour Help Proximus

meilleurs  voeux. 
toujours pas de bonne idée pour envoyer un e-mail avec Outlook 2021 sous MacOs Ventura avec Skynet Mail ?

edwin

Niveau d'utilisateur 7
Badge +6

Bonjour @Edwin B , 

Je vais tenter de prendre le point et faire quelques tests ce soir en reproduisant le problème que vous avez avec outlook et mon Mac personnel. 

Je vous tiens au courant. 

Badge

Oh, merci VincentM. 
j’espère que vous trouverez ce qui coince. 
Cordialement

Edwin

Niveau d'utilisateur 7
Badge +6

Bonjour @Edwin B , 

Je vous ai envoyé un message privé 😉

Commenter