Accessibilité myProximus


  • CeD
  • Rising star
  • 13 commentaires
/files/2df652a1a9/myproximus.gif 469x547

17 commentaires

Niveau d'utilisateur 5
Badge +2
Bonjour,


J'utilise W8 avec IE 10.


Bàv
Ok merci. Donc retour aux anciennes gloires un peu fripées. Pourquoi cette incompatibilité nouvelle avec Firefox?
Niveau d'utilisateur 7
Badge +6
Tu utilises probablement un bloqueur de pub. Il faut l'adapter car la page de login MyProximus a changé.


Sur mon FF-42.0/Linux, c'est 'Privacy Badger' qui bloquait l'affichage des boîtes de saisie 'username' et 'password'

Suffit de le désactiver uniquement pour la page de login et c'est bon!clin d'oeil
Je vois: ça ne marche que si on y va tout nu. Je peux m'identifier en mode sans échec seulement. Je n'aime pas trop ça: on peut difficilement concilier une volonté affichée de promouvoir le safe web et mettre en ligne un site qui ne supporte pas les précautions élémentaires que chacun est supposé prendre pour naviguer en sécurité.
Niveau d'utilisateur 7
Badge +6


Je peux m'identifier en mode sans échec seulement.



Tu veux parler du 'mode sans échec' de Firefox ? Dans ce cas, c'est normal puisqu'il démarre alors sans activer aucun plug-in.

Si tu utilises bien un 'ad blocker', c'est au niveau de ce plug-in qu'il faut établir une règle visant à mettre la page de login 'MyProximus' sur liste blanche 😉
J'ai bien compris. Mais ça ne suffit pas. Même si je désactive temporairement les bloqueurs de pubs, de scripts, de cookies externes, etc.


Donc je répète: il faut y aller tout nu car un outil de navigation un tant soit peu protégé n'a pas accès à ces pages, une partie de leur contenu étant analysée comme potentiellement malveillante. Ce n'est pas du code propre. Attention, je ne dis pas que c'est du code malveillant, je dis qu'un navigateur sécurisé refusera de le restituer car il n'est pas suffisamment transparent pour réussir l'examen de passage des outils de protection les plus usuels.


Ces outils sont, eux aussi, imparfaits car ils doivent opérer un compromis entre sécurité et performance. Dans le cas qui nous occupe, et qu'il faudrait analyser en profondeur (je n'en ai pas les moyens), ce compromis se conclut par 'Il y a un doute et dans le doute on s'abstient'. Évidemment, en mode sans échec ou avec un vieux MSIE ça passe, parce qu'il n'y a AUCUNE protection.
Niveau d'utilisateur 7
Badge +6


Mais ça ne suffit pas. Même si je désactive temporairement les bloqueurs de pubs, de scripts, de cookies externes, etc.



Etrange car ici, ça fonctionne avec Firefox-42.0 lorsque les 'bloqueurs de crasses' sont désactivés.

Pourtant, les paramètres de sécurité de FF sont bien actifs.


Ne s'agirait-il pas d'un problème d'antivirus ou de firewall plutôt qu'un problème de navigateur ?

(Il est vrai qu'avec Linux, je ne peux pas me rendre compte de ce genre de souci ... 😉 )


Tout de même, c'est étonnant : tu ne dois tout de même pas être le seul à utiliser FF-42.0 sous win et pourtant personne d'autre n'a signalé ou confirmé le problème que tu évoques.surprise


Bonjour,
Problème semblable avec FF 42.0 sous Windows 10 utilisé sans bloqueur de publicité (pare-feu désactivé momentanément). Aucun champ pour encoder ses identifiants ne s'affiche. Pas de souci avec IE 11.
Bonjour,
Le souci avait disparu pendant quelques temps mais il est encore réapparu. Obligation d'utiliser IE car avec FF les champs sont absents.
Niveau d'utilisateur 7
Badge +5
Bonsoir,

Ici pas de problème?

@+ Gilbert 🆒
Bizarre, certains sont concernés, d'autres non. Testé à partir de deux pc différents.
Niveau d'utilisateur 7
Badge +6
@Yamato : D'habitude je suis sur Gentoo mais ici, c'est sur Archlinux :

Niveau d'utilisateur 7
Badge +6
Le temps de réinstaller un win7 en vitesse dans un coin :

Bonjour,
J'ai pris un peu de temps pour créer un nouveau profil Firefox puis le configurer étape par étape avec entre chaque modification vérification de l'accès à MyProximus. J'ai détecté la cause de l'absence des champs. Le paramètre de gestion des cookies doit être configuré sur "toujours" au lieu de "jamais". Ensuite, un ctrl + f5 afin de rafraîchir la page permet d'entrer les identifiants. Malheureusement, si je souhaite laisser sur "jamais" et ajouter une exception pour le site de Proximus, cela ne fonctionne pas. Le principal est que je connaisse la source du problème.
Badge +4
Yamato a écrit:

Bonjour,
J'ai pris un peu de temps pour créer un nouveau profil Firefox puis le configurer étape par étape avec entre chaque modification vérification de l'accès à MyProximus. J'ai détecté la cause de l'absence des champs. Le paramètre de gestion des cookies doit être configuré sur "toujours" au lieu de "jamais". Ensuite, un ctrl + f5 afin de rafraîchir la page permet d'entrer les identifiants. Malheureusement, si je souhaite laisser sur "jamais" et ajouter une exception pour le site de Proximus, cela ne fonctionne pas. Le principal est que je connaisse la source du problème.



a cela, je peut apporté une petite modification, il est possible de passez les cookies de "toujours" à "depuis le dernier site visiter" sans que cela ne pose problème pour ce connecté.
J'ajouterais pour les cookies qu'il est préférable de les fairent supprimé a la fin de session, c-a-d a la fermeture du navigateur
Badge
Arrêtez votre parano concernant les cookies, il n'y a pas le choix de toute façon, faut les accepter sinon il n'y a pas d'accès au site, que se soit celui de Proximus ou d'un autre. Il suffit de cocher l'option pour les effacer: "En fin de navigation", très utile, ils reviendront à chaque nouveau passage sur le site avec le bandeau d'avertissement concernant les cookies.
Pour certains sites, je peux comprendre le blocage des cookies mais allez svp, quel intérêt de bloquer les cookies sur la page de login de My Proximus, ce n'est pas très logique... !
Badge +4
il n'est pas obligatoire d'accepter tout les cookies tiers. c'est pour cela qu'il existe "depuis le dernier site visiter" ce qui limite les cookies tiers.

Pour le bandeau je sais que c'est agaçant, je vous renvoie a ce moment la au législateur européen. c'est eux qui sont responsable de cet affichage sur tout les sites hébergé dans l'union européenne.

Il faut l'ignorer ou avec une extension adblock il est parfaitement possible d'ajouter cette liste: http://prebake.eu/ ou https://github.com/r4vi/block-the-eu-cookie-shit-list