Épinglé News

Correctifs et améliorations TV box V7


Niveau d'utilisateur 7
Badge +5

Bonjour à toutes et à tous 

Tout d’abord et avant tout, nous souhaitions tous vous remercier d’avoir fait vivre le topic : “Les (nombreux) bugs restants du V7”
En effet, c’est grâce à votre feed back que votre expérience par rapport au V7 a pu s’améliorer :wink:

Néanmoins, nous sommes bien conscient qu’il faut poursuivre nos efforts et continuer à faire remonter chaque expérience qu’elle soit bonne ou moins bonne.
Nous n’allons donc pas repartir de zéro mais continuer le travail qui a été réalisé sur l’ancien topic. 

Aussi, sur ce nouveau topic, vous pourrez voir un descriptif des nouvelles mises à jours en production ou en test juste ici :arrow_down:

Mise à jour en production : 

  • Janvier 2022
    • MW 3.80.0
    • APK 4.87.6
      • Nouvelle section “explorer”
        • Dans la barre de menu supérieure, vous trouverez une nouvelle option « Explorer ».
          La sélection actuelle sur l’écran d’accueil affiche une sélection de contenu basée sur le comportement de visualisation personnel ou sur des sujets d’actualité.
  • Mars 2022
    • MW 3.84.0
      • Le bug faisant démarrer la télévision de manière aléatoire (notamment pendant la nuit) lorsque la fonctionnalité HDMI CEC est active doit être résolu.

      • Nous avons aussi corrigé quelques bugs et problèmes de performances et plus spécialement concernant les erreurs P130

      • Message “ethernet pas connecté” et “Services TV rétablis” à l’allumage de la TV box. Ce problème sera réglé dans la version finale du MW 3.84

  • Mars 2022
    • APK 4.91.2
      • Pour 20 000 utilisateurs à partir du 09 février 2022 
      • Personnaliser la disposition du guide TV sur la TV box V7, c'est bientôt possible.
        • Certains utilisateurs de la TV box V7 regrettaient la disparition du guide TV horizontal, d'autres préfèrent maintenant le guide TV vertical. 
          Quoi qu'il en soit, il sera bientôt possible de personnaliser cette disposition via les paramètres du V7. 

          Comment ? 
          Un nouveau paramètre : "Disposition du guide TV" va être ajouté et permettra de choisir entre la disposition verticale ou horizontale.

        • Nous avons aussi corrigé quelques bugs et problèmes de performances.

    • APK 4.92.2

      • Pour certains clients, le guide TV ne prenait pas toujours en compte la chaîne regardée

      • Pour certains clients, un problème pour naviguer dans la section VOD

      • Pour tous, avec la version 4.91.2, lorsque vous lancez Netflix ou Disney+ depuis le nouveau guide TV et que vous sortez de l’application avec le bouton “retour”, ça ne revennait pas sur le guide TV. Cela a été corrigé

      • L’application VTM Go a été ajoutée comme application “recommandée” dans la page d’acceuil et la page des applications

 

Mise à jour en test : 

  • MW: 3.86.1
  • APK : 4.95.1
    • Améliorations de l'écran des erreurs P : pour certaines erreurs P, un bouton de relance automatique et/ou de relance manuelle a été ajouté.
    • Amélioration de la fonctionnalité Talkback (Talkback est un service d'accessibilité qui aide les utilisateurs aveugles et malvoyants à interagir plus facilement avec leurs appareils en prononçant le texte et les images sur votre écran)
    • Vous pouvez désormais accéder à l'historique de vos locations VOD via : Paramètres > Locations VOD > Historique des locations VOD
    • Améliorations et correctifs de certains bugs
  • MW: 3.90
    • Activer ou désactiver les publicités ciblées
      Paramètres - Confidentialité - Publicité personnalisée TV
    • APK :  4.98.2
      • Nouvel écran intermédiaire pour les paramètres de l'application "Confidentialité" affichant un code QR pour gérer facilement vos paramètres de confidentialité via l'application MyProximus
      • Multi-audio / Multi-sous-titrage : dans Paramètres - Préférences linguistiques 
      • Audio & sous-titres, vous aurez désormais la possibilité d'activer la description audio (AD) ou les sous-titres descriptifs (CC) en tant que paramètre général (si disponible).
      • Corrections pour les problèmes suivants :
        • Le groupement de séries n'est pas appliqué sur les top séries Pickx Mix.
        • Mur de contenu des séries Pickx Mix limité à 20 éléments

        • La sélection du bouton "Retour" sur RC après avoir modifié un consentement de confidentialité n'affiche pas le bon écran.

        • L'application se bloque en mode hors ligne après avoir retiré le câble réseau.

        • Chargement lent de la page d'accueil après le redémarrage de l'application

        • Redémarrage de l'application après la location d'un film VOD

    • APK : 4.100.1

      • Nouvelle disposition de la liste et des détails pour les enregistrement en série

      • Amélioration des boutons de location des VOD 

      • Amélioration du temps de démarrage de l’app Pickx

    • APK : 4.101.3

      • Cette nouvelle APK apporte une amélioration des mêmes points que l’APK 4.100.1


859 commentaires

Niveau d'utilisateur 5
Badge +1

[edit] j’ai oublié de signaler une chose depuis bien longtemps déjà, j’ai régulièrement (uniquement avec les enregistrements) des taches grises (lot de pixels) dans le bas de l’écran pendant le visionnage.

Ça vient de façon aléatoire, dès fois 2 ou 3x de suite et puis plus rien pendant ½ heure et ça dure qques secondes (ce n’est pas lié avec cette version spécifiquement, je précise)

 

J’ai trouvé dans la discussion une personne qui a (ou a eu) le même soucis, je joint l’image, merci @Burning pour la capture d’écran 👍

Qui a regardé les visiteurs 3 sur AB3 hier soir ? J ai eu des soucis de flux... sur tout le film cela est apparu au moins une 70aine de fois... pas de décalage d image ni de son... j ai fait un test de vitesse... et pas de soucis de ce côté là. Une idée ? 

Mes decodeurs sont à présent câblés en UTP et un seul fonctionnait sur les 2... 😑😑😑

 

Niveau d'utilisateur 7
Badge +6

Et donc ça semble être la 4.98.2 ici !

Niveau d'utilisateur 1

Bonjour,

Je sais que le problème que je vais exposer a déjà été évoqué à maintes reprises, mais je ne vois de solutions nulle part, et je me dis que remettre le couvert pourrait éventuellement faire bouger les choses.

Depuis quelques jours, j’utilise le décodeur V7, et il est raccordé à mon ampli home cinéma en HDMI (lequel renvoi l’image sur mon téléviseur).

Ce décodeur, ne permet pas beaucoup d’options au niveau du son, on peut juste activer “son surround” ou pas. Malheureusement, en activant son surround, le son sort uniquement sur les enceintes gauche et droite (en stéréo), rien ne sort de l’enceinte centrale, ce qui est très désagréable. Et si je désactive cette option, il ne me sera pas possible de profiter du son dolby digital +, disponible notamment sur Netflix.

Je trouve ça regrettable de nous demander un coût unique de 49 euros pour un appareil qui n’est visiblement pas au point.

Est-il possible à Proximus de remédier à ce problème qui en exaspère plus d’un ? 

Cordialement.

Niveau d'utilisateur 7
Badge +3

L’avantage de ce décodeur c’est qu’il tourne sur android tv et vous donne accès a vos applications préférées…

 

A chaque fois, qu’il me faut une app.. Elle n’est pas dispo sur le v7 mais sur android tv oui.. Du coup je switch sur 2 box android.. Pas top ce “bridage du play store”

Niveau d'utilisateur 7
Badge +2

L’avantage de ce décodeur c’est qu’il tourne sur android tv et vous donne accès a vos applications préférées…

 

A chaque fois, qu’il me faut une app.. Elle n’est pas dispo sur le v7 mais sur android tv oui.. Du coup je switch sur 2 box android.. Pas top ce “bridage du play store”

J’ai une solution si tu le souhaites :)

Niveau d'utilisateur 7
Badge +3

L’avantage de ce décodeur c’est qu’il tourne sur android tv et vous donne accès a vos applications préférées…

 

A chaque fois, qu’il me faut une app.. Elle n’est pas dispo sur le v7 mais sur android tv oui.. Du coup je switch sur 2 box android.. Pas top ce “bridage du play store”

J’ai une solution si tu le souhaites :)

avec APTOIDE  par exemple ?  c'est quand même dommage de devoir  bidouiller  😟

Niveau d'utilisateur 7
Badge +3

L’avantage de ce décodeur c’est qu’il tourne sur android tv et vous donne accès a vos applications préférées…

 

A chaque fois, qu’il me faut une app.. Elle n’est pas dispo sur le v7 mais sur android tv oui.. Du coup je switch sur 2 box android.. Pas top ce “bridage du play store”

J’ai une solution si tu le souhaites :)

avec APTOIDE  par exemple ?  c'est quand même dommage de devoir  bidouiller  😟

j’aime pas “bidouiller” ce que je connais pas et par exemple Eleven je ne le trouve pas sur aptoide..

Niveau d'utilisateur 7
Badge +2

L’avantage de ce décodeur c’est qu’il tourne sur android tv et vous donne accès a vos applications préférées…

 

A chaque fois, qu’il me faut une app.. Elle n’est pas dispo sur le v7 mais sur android tv oui.. Du coup je switch sur 2 box android.. Pas top ce “bridage du play store”

J’ai une solution si tu le souhaites :)

avec APTOIDE  par exemple ?  c'est quand même dommage de devoir  bidouiller  😟

A partir du moment ou on a un android… la question se pose même pas ^^

Niveau d'utilisateur 7
Badge +3

Le v7 est mon seul appareil android avant que je prenne l’autre box.. 

Niveau d'utilisateur 7
Badge +6

Et malheureusement, on trouve de tout et de rien sur Android…

Niveau d'utilisateur 7
Badge +3

Et malheureusement, on trouve de tout et de rien sur Android…

oui c'est vrai ,  des  applications parfois inutiles  quand on voit  apple les applications sont  juste ce qu'il  faut  

Niveau d'utilisateur 7
Badge +2

Est-ce que quelqu’un utilise l’application Prime Video d’amazon ?

J’ai constaté depuis un bout de temps, une lenteur anormale pendant l’utilisation, deja pour acceder à l’ecran de profils, pour avoir ensuite le menu parfaitement chargé ( les miniatures chargent lentement ) et cerise sur le gateau… Si un titre est lancé… on peut aller se faire un expresso (+-2min chez moi) avant que cela ne demarre… ( pendant le visionnage aucun soucis particulier, si on a une serie et que l’on passe à l’episode suivant, cela se fait normalement)

Probleme signalé chez Amazon pour investigation.

Niveau d'utilisateur 7
Badge +6

@Burning L’app a l’air de poser quelques soucis oui : 

 

Niveau d'utilisateur 5
Badge +1

Hier ma première erreur depuis la màj de la 98.2, sur le film “Bodyguard” il me faisait la P139 lorsque je voulais le visionner mais j’ai simplement redémarré l’application (via le menu) et direct ça a refonctionné.

Sinon depuis 10 jours que je suis avec cette version je n’ai plus jamais rien eu d’autre, tout est impeccable à l’exception du volume sonore, c’est la plus stable jusqu’à présent 👍

Niveau d'utilisateur 7
Badge +3

Est-ce que quelqu’un utilise l’application Prime Video d’amazon ?

J’ai constaté depuis un bout de temps, une lenteur anormale pendant l’utilisation, deja pour acceder à l’ecran de profils, pour avoir ensuite le menu parfaitement chargé ( les miniatures chargent lentement ) et cerise sur le gateau… Si un titre est lancé… on peut aller se faire un expresso (+-2min chez moi) avant que cela ne demarre… ( pendant le visionnage aucun soucis particulier, si on a une serie et que l’on passe à l’episode suivant, cela se fait normalement)

Probleme signalé chez Amazon pour investigation.

Même problème chez moi…

Du coup, je passe directement par l’app’ installée sur ma tv.

Niveau d'utilisateur 3
Badge +1

Bonjour,

Globalement avec la version 4.98.2, énormément de problème de rallumage du décodeur qui freeze et je suis obligé de l’éteindre avec la télécommande et le rallumer….

J’ai eu hier un écran ‘de neige’ avant de l’éteindre et rallumer via la télécommande..

 

Ici à 11h40 rallumage du décodeur et il est en résolution 1280x720 alors que je suis normalement en 4k

 

Niveau d'utilisateur 7
Badge +3

J’ai “remis” le v7 juste parce que je savais pas redémarrer un enregistrement en même temps qui l’enregistrement sur mon apple tv.. C est toujours aussi galère ce v7

 

Est-ce que quelqu’un utilise l’application Prime Video d’amazon ?

J’ai constaté depuis un bout de temps, une lenteur anormale pendant l’utilisation, deja pour acceder à l’ecran de profils, pour avoir ensuite le menu parfaitement chargé ( les miniatures chargent lentement ) et cerise sur le gateau… Si un titre est lancé… on peut aller se faire un expresso (+-2min chez moi) avant que cela ne demarre… ( pendant le visionnage aucun soucis particulier, si on a une serie et que l’on passe à l’episode suivant, cela se fait normalement)

Probleme signalé chez Amazon pour investigation.

Même problème chez moi…

Du coup, je passe directement par l’app’ installée sur ma tv.

Idem ici

Niveau d'utilisateur 7
Badge +5

Bonjour tout le monde, 

Voici un update des différents points et questions que je suis toujours avec nos développeurs : 

  1. Point 2 : Problème pause / direct qui saute
    1. L’analyse des différents logs permet de mieux en mieux de comprendre ce qu’il se passe que ce soit sur la tvBox v7 et l’Apple TV. Malgré cela, nous avons encore besoin d’exemples que vous pourriez rencontrés.
      Je vous invite donc à continuer à me les renseigner avec toujours la date et l’heure. Merci !
  2. Point 3 : Différence de volume entre programme live & replay
    1. Grâce aux différents logs récoltés et à vos remarques, un ticket IT a été créé (JI144040-790) et est en cours de traitement. Je ne peux malheureusement pas vous donner de date quant à la clôture de ce ticket
  3. Point 4 : Problème fluidité image
    1. @Yannick_028  , suite à votre dernier commentaire et à vos derniers tests, des analyses ont été réalisées et l’on me demande de vous envoyer une nouvelle tvbox …
      Ceci afin de voir si vous rencontrez toujours le même problème.
      Cela vous convient-il ? Merci
  4. Point 5 : Bouton revenir en arrière de 10 secondes
    1. “Dans le cas précédent de Steve, nous n'avons rien trouvé de suspect après avoir analysé le journal, plus de cas avec l'horodatage du problème serait utile”.
      Je vous invite donc à me renseigner d’autres exemples avec la date et l’heure.
      Merci
  5. Point 6 : Réactivité de la télécommande
    1. Un ticket IT a été ouvert et nous sommes sur la bonne voie pour connaitre les causes de ce problème. Afin d’accélérer et d’améliorer l’analyse de ce bug, je vous invite à me communiquer un maximum d’exemples avec date et heure. Je vais en faire un maximum aussi d’ailleurs 😊 Merci
  6. Point 9 : Pas de son à l'allumage du décodeur
    1. @Yannick_028  , comme pour le point 4, l’on me demande de remplacer votre tvbox contre une nouvelle. Ceci afin de voir si le problème ne vient pas du décodeur …
      Merci
  7. Point 14 : Ecran noir en quittant une app
    1. @Steve_048  , grâce aux différents logs, certaines erreurs ont pu être détectées et nous attendons donc une solution à ce bug. Merci
  8. Point 15 : Bouton télécommande clignote bleu
    1. Technicolor est en train d’investiguer sur ce problème qui se dirige plutôt vers un “crash du Bluetooth”. Référence du ticket vers Technicolor : STBV7-2260
  9. Point 16 : Ethernet pas connecté à l'allumage
    1. Google a apporté une solution à ce problème. La mise à jour d’une application système vers la version 3.5.2-428968311-f a dû se faire automatiquement chez tous les clients mais si vous voulez vérifier si vous avez bien la bonne version, je vous invite à vous rendre dans : Paramètres -> Paramètres du périphérique -> Apps -> Voir toutes les applications -> Afficher les applications système.
      Sélectionnez les services Android TV Core et la version actuelle s'affiche.
      Vous ne devriez donc plus avoir ce message qui s’affiche sur votre écran.
      Si c’est le cas, n’hésitez pas à me le dire évidemment. Merci
  10. Point 22 : Décodeur v7 pas bien géré par remote controle de samsung
    1. Les utilisateurs sont informés qu'ils doivent utiliser la télécommande proximus V7, celle que nous fournissons avec le décodeur plutôt que les télécommandes de télévision. Nous ne garantissons donc jamais que les fonctionnalités du V7 fonctionnent avec d'autres télécommandes.
  11. Point 24 : Démarrage plus lent sur version 4.95.1
    1. Ce bug a pu être reproduit et une solution a été apportée dans une future version 4.100.1 @mallau_fvt96 
  12. Point 25 : Décalage entre son et image depuis version 3.86.1
    1. @Steve_048  , si vous avez toujours le même problème, pourriez-vous nous donner des exemples de programmes avec la date et l’heure sur lesquels vous avez ce genre de désynchronisation ? Merci
  13. Point 27 : Pas de son en direct mais bien en replay et record quand appareil audio bluetooth connecté
    1. C’est effectivement un bug connu depuis longtemps et qui sera réglé lors d’une grande mise à jour de nos tvBoxs. Malheureusement, je n’ai pas encore de dates à vous donner pour cette mise à jour.

Autres sujets : 

  • Pixelisation sur AB3 et action : @Burning , je n’ai plus tester sur mon décodeur mais aux dernières nouvelles, il y a toujours des sauts d’image sur la chaine “action” mais sur “AB3”. Ca à l’air d’être stable ?
  • Concernant les différentes erreurs par rapport aux enregistrements illisibles, assez bien d’enregistrements n’ont malheureusement pas pu être récupérés et nous vous présentons donc une nouvelle fois toutes nos excuses 😑
  • @Steve_048 & @besatanas  : Merci pour votre retour sur la version 4.98.2. J’ai transmis les points négatifs aux développeurs. Concernant les taches grises sur les enregistrements. Si possible, pourriez-vous me donner des exemples avec dates et heures ? Merci 
  • @harmonie , Avez-vous toujours ces problèmes de qualité au niveau du son sur le v7 ? Avez-vous toujours autant d’aigu ? Merci
  • @XaGrog , J’ai ajouté le point “son suround” dans la liste des bugs et améliorations
  • @Burning, @mallau_fvt96  & @dhusdens1 , J’ai également ajouté le point “lenteur anormale app Prime video” à la liste pour investigation. Merci

Voici toutes les informations que j’ai pour vous pour le moment … 

Merci 😉

Niveau d'utilisateur 2
Badge +1

@VincentM : m’aurait-on oublier pour le soucis de HDR 🙁?

Niveau d'utilisateur 7
Badge +5

Salut @Xknower , 

Toutes mes excuses ! Malheureusement, pour le HDR, on est toujours au même stade et avec la même réponse que la dernière fois qui est qu’il n’est pas techniquement possible de rajouter une option pour désactiver le HDR sur le décodeur. Je suis désolé 😐

Niveau d'utilisateur 2
Badge +1

Salut @Xknower , 

Toutes mes excuses ! Malheureusement, pour le HDR, on est toujours au même stade et avec la même réponse que la dernière fois qui est qu’il n’est pas techniquement possible de rajouter une option pour désactiver le HDR sur le décodeur. Je suis désolé 😐

 

Ok @VincentM : merci pour le retour.

Niveau d'utilisateur 7
Badge +6

@VincentM : m’aurait-on oublier pour le soucis de HDR 🙁?

Il me semble avoir lu plus haut que ce souci ne sera malheureusement jamais résolu…

Tiens et au passage, quid du support des enregistrements long terme sur le V7 et l’app tvOS ?

Niveau d'utilisateur 7
Badge +3

@VincentM : m’aurait-on oublier pour le soucis de HDR 🙁?

Il me semble avoir lu plus haut que ce souci ne sera malheureusement jamais résolu…

Tiens et au passage, quid du support des enregistrements long terme sur le V7 et l’app tvOS ?

d’ailleurs j’ai fait une suggestion sur tvos… en espérant toujours la MAJ prochaine avec le “nouveau guide” il se passe plus grand chose du coté de tv os je trouve

Niveau d'utilisateur 5
Badge +1

Bonjour @VincentM ,

comme mentionné précédemment depuis la version 4.98.2 je n’ai plus tout ses problèmes de pause, retour en arrière 10 sec, synchro/décalage son et image etc… la seule et unique chose est le volume sonore plus faible que avant.

Concernant le soucis de pixellisation cela fait déjà un long moment que c’est présent et ce n’est pas lié spécialement à cette version 😉

 

Par contre, serait’il possible de demander une option pour paramétrer la touche “netflix ou radio” dépend de la télécommande afin qu’on puisse choisir/assigner cette touche ?

Niveau d'utilisateur 7
Badge +2

Bonjour @VincentM ,

Comme demandé voila les nouvelles :

Comme matériel j’ai une TV Philips Android , une barre son  BOSE et un V7.

Le V7 raccordé en HDMI sur la TV( HDMI1)

La barre son raccordée en HDMI sur la Tv (HDLMI 2).

Le son venant soit de la TV ou de la barre son défectueux .

J’ai fais le test de changer les câbles HDMI sans succès.

J’ai fais un reset  en coupant chaque fois la tension éléments par éléments sans succès .

En dernier de tout , j’ai coupé le fusible ou tout était alimenté , puis attendu 20 minutes et réenclenché le fusible et je n’ai plus fait aucune manipulation . Quand chaque élément était de nouveau en service j’ai constaté que le son est revenu correct. Je n’ai pas d’explication , mais cela fonctionne .

Merci pour tes préoccupations et bonne journée . 

Commenter