Épinglé News

Correctifs et améliorations TV box V7


Niveau d'utilisateur 7
Badge +5

Bonjour à toutes et à tous 

Tout d’abord et avant tout, nous souhaitions tous vous remercier d’avoir fait vivre le topic : “Les (nombreux) bugs restants du V7”
En effet, c’est grâce à votre feed back que votre expérience par rapport au V7 a pu s’améliorer :wink:

Néanmoins, nous sommes bien conscient qu’il faut poursuivre nos efforts et continuer à faire remonter chaque expérience qu’elle soit bonne ou moins bonne.
Nous n’allons donc pas repartir de zéro mais continuer le travail qui a été réalisé sur l’ancien topic. 

Aussi, sur ce nouveau topic, vous pourrez voir un descriptif des nouvelles mises à jours en production ou en test juste ici :arrow_down:

Mise à jour en production : 

  • Janvier 2022
    • MW 3.80.0
    • APK 4.87.6
      • Nouvelle section “explorer”
        • Dans la barre de menu supérieure, vous trouverez une nouvelle option « Explorer ».
          La sélection actuelle sur l’écran d’accueil affiche une sélection de contenu basée sur le comportement de visualisation personnel ou sur des sujets d’actualité.
  • Mars 2022
    • MW 3.84.0
      • Le bug faisant démarrer la télévision de manière aléatoire (notamment pendant la nuit) lorsque la fonctionnalité HDMI CEC est active doit être résolu.

      • Nous avons aussi corrigé quelques bugs et problèmes de performances et plus spécialement concernant les erreurs P130

      • Message “ethernet pas connecté” et “Services TV rétablis” à l’allumage de la TV box. Ce problème sera réglé dans la version finale du MW 3.84

  • Mars 2022
    • APK 4.91.2
      • Pour 20 000 utilisateurs à partir du 09 février 2022 
      • Personnaliser la disposition du guide TV sur la TV box V7, c'est bientôt possible.
        • Certains utilisateurs de la TV box V7 regrettaient la disparition du guide TV horizontal, d'autres préfèrent maintenant le guide TV vertical. 
          Quoi qu'il en soit, il sera bientôt possible de personnaliser cette disposition via les paramètres du V7. 

          Comment ? 
          Un nouveau paramètre : "Disposition du guide TV" va être ajouté et permettra de choisir entre la disposition verticale ou horizontale.

        • Nous avons aussi corrigé quelques bugs et problèmes de performances.

    • APK 4.92.2

      • Pour certains clients, le guide TV ne prenait pas toujours en compte la chaîne regardée

      • Pour certains clients, un problème pour naviguer dans la section VOD

      • Pour tous, avec la version 4.91.2, lorsque vous lancez Netflix ou Disney+ depuis le nouveau guide TV et que vous sortez de l’application avec le bouton “retour”, ça ne revennait pas sur le guide TV. Cela a été corrigé

      • L’application VTM Go a été ajoutée comme application “recommandée” dans la page d’acceuil et la page des applications

 

Mise à jour en test : 

  • MW: 3.86.1
  • APK : 4.95.1
    • Améliorations de l'écran des erreurs P : pour certaines erreurs P, un bouton de relance automatique et/ou de relance manuelle a été ajouté.
    • Amélioration de la fonctionnalité Talkback (Talkback est un service d'accessibilité qui aide les utilisateurs aveugles et malvoyants à interagir plus facilement avec leurs appareils en prononçant le texte et les images sur votre écran)
    • Vous pouvez désormais accéder à l'historique de vos locations VOD via : Paramètres > Locations VOD > Historique des locations VOD
    • Améliorations et correctifs de certains bugs
  • MW: 3.90
    • Activer ou désactiver les publicités ciblées
      Paramètres - Confidentialité - Publicité personnalisée TV
    • APK :  4.98.2
      • Nouvel écran intermédiaire pour les paramètres de l'application "Confidentialité" affichant un code QR pour gérer facilement vos paramètres de confidentialité via l'application MyProximus
      • Multi-audio / Multi-sous-titrage : dans Paramètres - Préférences linguistiques 
      • Audio & sous-titres, vous aurez désormais la possibilité d'activer la description audio (AD) ou les sous-titres descriptifs (CC) en tant que paramètre général (si disponible).
      • Corrections pour les problèmes suivants :
        • Le groupement de séries n'est pas appliqué sur les top séries Pickx Mix.
        • Mur de contenu des séries Pickx Mix limité à 20 éléments

        • La sélection du bouton "Retour" sur RC après avoir modifié un consentement de confidentialité n'affiche pas le bon écran.

        • L'application se bloque en mode hors ligne après avoir retiré le câble réseau.

        • Chargement lent de la page d'accueil après le redémarrage de l'application

        • Redémarrage de l'application après la location d'un film VOD

    • APK : 4.100.1

      • Nouvelle disposition de la liste et des détails pour les enregistrement en série

      • Amélioration des boutons de location des VOD 

      • Amélioration du temps de démarrage de l’app Pickx

    • APK : 4.101.3

      • Cette nouvelle APK apporte une amélioration des mêmes points que l’APK 4.100.1


576 commentaires

Niveau d'utilisateur 7
Badge +3

Bonjour, 

Toujours ce problème d'allumage du décodeur avec les dernières versions. Le bouton Proximus de la télécommande qui clignote bleu et le décodeur ne s'allume pas. Obligé de l'éteindre et le rallumer à l'arrière. Problème rencontré le 24/07/2022 un peu avant 22h45.

Rencontré aussi et n’existait pas avant ai-je l’impression !

j’ai eu sa avant pas pour le moment mais si ça existait

Niveau d'utilisateur 4
Badge +1

Bonjour, 

Toujours ce problème d'allumage du décodeur avec les dernières versions. Le bouton Proximus de la télécommande qui clignote bleu et le décodeur ne s'allume pas. Obligé de l'éteindre et le rallumer à l'arrière. Problème rencontré le 24/07/2022 un peu avant 22h45.

Rencontré aussi et n’existait pas avant ai-je l’impression !

J’avais déjà eu ce problème il y a longtemps et je pensais qu’une des mises à jour l’avait corrigé. Soit ça n’a jamais été corrigé, soit le bug est revenu.

Niveau d'utilisateur 7
Badge +3

Bonjour, 

Toujours ce problème d'allumage du décodeur avec les dernières versions. Le bouton Proximus de la télécommande qui clignote bleu et le décodeur ne s'allume pas. Obligé de l'éteindre et le rallumer à l'arrière. Problème rencontré le 24/07/2022 un peu avant 22h45.

Rencontré aussi et n’existait pas avant ai-je l’impression !

J’avais déjà eu ce problème il y a longtemps et je pensais qu’une des mises à jour l’avait corrigé. Soit ça n’a jamais été corrigé, soit le bug est revenu.

je pense que ça avait disparu quelques mois

Niveau d'utilisateur 7
Badge +6

Perso, je ne l’avais jamais eu sur le V7 chez mes parents. Celui que j’ai depuis quelques semaines me le fait de temps à autre, mais pas forcément besoin de mon côté de redémarrer quoi que ce soit pour que ça fonctionne à nouveau…

Niveau d'utilisateur 7
Badge +6

Ayé, la 4.101.3 est arrivée sur le V7. Apparition d’un menu Location de VOD qui n’était pas là avant j’ai l’impression…

Niveau d'utilisateur 7
Badge +3

mise a jour faite chez moi aussi . le son semble plus fort  , quand on va dans mes enregistrements  et que l'on choisit  son enregistrements en série il apparaît en vertical  avec le choix EPISODES , LE PLUS RÉCENT , PLANIFIÉ  

Niveau d'utilisateur 5
Badge +1

Pour moi c’est pas mieux (ou pire) qu’avant cette nv version.

Je n’entend pas de différence niveau sonore, ça reste trop faible !

J’ai à nouveaux les erreurs “pas de connexion internet” avec cette version 4.101.3

J’ai aussi l’impression que l’app Pickx se comporte différemment car très souvent tout est noir (pas de guide) il faut attendre un peu pour que tout s’actualise, j’avais pas ça avant ?

Niveau d'utilisateur 6
Badge +2

Hello tout le monde, ca fait un bail ^^

Je reviens un peu ici car il y a un truc en ce moment qui m’horripile au plus haut point…

 

Comme par exemple, tu regarde un contenu en soirée sur netflix ou une autre application dans le meme genre… fin de soirée, tu éteins le décodeur avec la télécommande sans quitter l’application…

Le lendemain, tu allumes et forcement, tu es resté sur l’appli… jusque la vous suivez ?

 

Bref si on veut rester sur l’appli, et bien… plus rien ne fonctionne, netflix tourne en boucle sans se connecter aux profils, quand tu lances l’aide afin de faire un test serveurs, tout est non connecté… rien n’y fait…. donc ce que l’on fait, on relance via le bouton home pour lancer l’appli Pickx, 

1° faut 2 plombes pour y parvenir… quand on y parvient bien sur, t’as une chance sur 2 en fait.

2°  Quand on y parvient, on sait regarder la Tv tranquillement et en changeant les chaines…

3° Mais pas de bol, tu as envie de regarder un truc que tu as enregistré la veille… contenu pas dispo ou qui se lance pas… rond qui tourne en permanence.

4° Tu essaies de relancer une appli (netflix ou autre )pour rependre ta série ou film… ça se lance toujours pas…

5° La moutarde commence à monter et tu te dis, relancons l’appli Pickx via le support…. et ca marche toujours pas….

 

Si bien que la solution est d’éteindre physiquement le décodeur et de le relancer totalement…

 

Fatiguant :( 

 

Si bien que je pense que le decodeur tue sa connexion aux serveurs une fois mis en veille, ou les serveurs proximus tue la connexion vers le decodeur lorsqu’ils ne reçoivent plus de reponse de sa part.

 

Agaçant :( 

 

Problème "Ethernet non connecté" daté de Mars 2022 (dont je retrouve des trace sur les forum d'AndroidTV déjà en 2019) est toujours actif chez moi, ça me rend dingue, c'est totalement aléatoire, ça peut mettre jusqu'à 40min pour avoir une chaîne, sauf que le décodeur peut décider après quelques minutes de se remettre à charger, voir de me.mettre une autre chaîne, plus aucune app ne fonctionne tant que le message est présent, redémarrer la bbox et le décodeur ne change rien, réinitialiser la bbox à zéro immunise pour 2-3 jours à première vue. Je ne peux même pas revenir à l'ancien système car depuis les travaux pour la fibre, la connexion adsl plantait toutes les 15-30 minutes surtout en heures de pointe, soirée et weekend (mais soi-disant, ils n'ont touché à rien ...)

Bonjour,

Il serait pratique que l on puisse supprimer ou désactiver durablement l application Youtube sur ce décodeur. Mon fils de 8 ans passe son temps à regarder youtube plutôt que les programmes TV de Proximus.. Le modem permet de désactiver youtube mais d un simple clic on peut le réactiver sans difficulté. J ai donc remis mon ancien décodeur afin d éviter d exposer trop mon gamin à youtube.. Merci. 

Niveau d'utilisateur 7
Badge +6

@Jackdesart Je crains que ceci ne soit plutôt du ressort de Google que du ressort de Proximus. Sur les ROM d’origine d’appareils Android (TV compris), il me semble qu’on est marié avec YouTube…

 
Niveau d'utilisateur 4
Badge +1

Hello tout le monde, ca fait un bail ^^

Je reviens un peu ici car il y a un truc en ce moment qui m’horripile au plus haut point…

 

Comme par exemple, tu regarde un contenu en soirée sur netflix ou une autre application dans le meme genre… fin de soirée, tu éteins le décodeur avec la télécommande sans quitter l’application…

Le lendemain, tu allumes et forcement, tu es resté sur l’appli… jusque la vous suivez ?

 

Bref si on veut rester sur l’appli, et bien… plus rien ne fonctionne, netflix tourne en boucle sans se connecter aux profils, quand tu lances l’aide afin de faire un test serveurs, tout est non connecté… rien n’y fait…. donc ce que l’on fait, on relance via le bouton home pour lancer l’appli Pickx, 

1° faut 2 plombes pour y parvenir… quand on y parvient bien sur, t’as une chance sur 2 en fait.

2°  Quand on y parvient, on sait regarder la Tv tranquillement et en changeant les chaines…

3° Mais pas de bol, tu as envie de regarder un truc que tu as enregistré la veille… contenu pas dispo ou qui se lance pas… rond qui tourne en permanence.

4° Tu essaies de relancer une appli (netflix ou autre )pour rependre ta série ou film… ça se lance toujours pas…

5° La moutarde commence à monter et tu te dis, relancons l’appli Pickx via le support…. et ca marche toujours pas….

 

Si bien que la solution est d’éteindre physiquement le décodeur et de le relancer totalement…

 

Fatiguant :( 

 

Si bien que je pense que le decodeur tue sa connexion aux serveurs une fois mis en veille, ou les serveurs proximus tue la connexion vers le decodeur lorsqu’ils ne reçoivent plus de reponse de sa part.

 

Agaçant :( 

 

Ça fait 2 ans que j'ai ce décodeur et j'ai toujours eu ce problème. Il faut penser à quitter l'application avant d'éteindre le décodeur pour éviter le problème. C'est pas top en effet. 

Niveau d'utilisateur 7
Badge +6

Évitez de citer tout un post en entier, sur certains (petits) écrans, ça réduit la lisibilité des posts 😉 

Niveau d'utilisateur 1

Ça fait 2 ans que j'ai ce décodeur et j'ai toujours eu ce problème. Il faut penser à quitter l'application avant d'éteindre le décodeur pour éviter le problème. C'est pas top en effet. 

Proximus “commercialise” des produits non finis, et se sert de ses clients comme cobayes… et, en plus, traîne pour corriger des défauts majeurs comme celui-ci…
2 ans pour ne pas s’apercevoir de ce qui a déjà été signalé avant vous : c’est surréaliste.
L’équipe des concepteurs (externalisée elle aussi ?) aurait dû tester son programme, et rectifier le tir depuis longtemps… Ils n’ont aucune fierté de leur travail ?
Les employés Belges ne sont plus impliqués, démotivés : quand on signale un problème en boutique ils avouent leur impuissance à remonter une information sur des aberrations ou des bogues… et demandent d’écrire nous-même car cela aura - peut-être- un chance d’aboutir !
Je leur répond qu’une entreprise qui n’écoute pas son interface avec les clients est appelée à disparaître et qu’ils feraient bien de chercher un autre boulot à moyen terme...
Et leur service “technique” francophone au Maroc, éloigné de tout en formant un état dans l’état… est visiblement peu motivé de refléter l’image de marque de leur employeur !
Avec mon problème de V7, qu’ils n’ont pu traiter malgré 3 ou 4 appels, et que j’ai finalement résolu moi-même en plaçant un nouveau CPL plus rapide, je n’ai pas vraiment eu l’impression qu’ils allaient remonter l’information que je leur ai pourtant renvoyée, et changer leur procédure de dépannage (en clair, les anciens CPL belgacoms - 200 Mbits/sec que j’avais testé - vendus en grandes quantités à l’époque des V4 ne sont plus assez rapides pour alimenter les nouveaux décodeurs V4 qui dis-fonctionnent partiellement ).
Proximus - ex Belgacom - a vécu trop longtemps en situation de monopole et ne s’en est pas encore remis. J’ai vécu le placement récent de la fibre optique dans 2 immeubles dont je fais partie du conseil de gérance : il n’y a aucune coordination entre les sous-traitants… Ce serait le minimum de faire appel à un seul sous-traitant de A à Z pour un même immeuble sapristi… Et bien non : un premier passe pour évaluer la faisabilité… parfois un second passe pour la même chose en posant les mêmes questions… puis du temps s’écoule sans informer le client des délais (“je ne sais pas, cela ne dépend pas de moi !”)… puis une personne place les goulottes et perce des trous entre les paliers dans les cages d’escalier (alors qu’on pourrait passer par l’extérieur en profitant du chemin ouvert pour les câbles coaxiaux de télédistribution)… Les goulottes ne sont pas bien “finies” et les trous ne sont pas assez larges pour passer toutes les fibres des différents appartements… Le technicien qui effectue le raccordement avait un ordre de mission à partir du pallier en face de l’appartement, mais, arrivé sur place, s’aperçoit qu’il doit tirer une fibre depuis… la cave 6 niveaux plus bas… : si je ne l’avais pas aidé, il aurait mis un jour de plus... et heureusement que j’étais le premier appartement à traiter car dans le trou vers mon étage, il n’y avait plus assez de place pour passer une seconde fibre… Ma fille dentiste avait prévu un jour sans travail : elle aurait dû décommander des patients le lendemain !
Bref..: plus rien à voir avec les anciennes équipes “belgacom” qui étaient très compétentes et avec qui il était possible de discuter des différentes options…
Pourquoi ai-je écrit ceci : dans l’espoir d’un changement, d’une prise de conscience…
Je suis peut-être trop “idéaliste”...

Niveau d'utilisateur 7
Badge +3

il ne manque pas quelque chose dans le menu ? bizarre le V7 depuis la dernière mise a jour 

edit : le menu est revenu apres un clear data 

Niveau d'utilisateur 5
Badge +2

bonsoir, même problème sur mes 2 décodeurs V7 , la lumière bleu de la télécommande clignote et n’allume plus celui-ci, a chaque fois je dois relancer les décodeurs , cela deviens plus que pénible ce V7 , plus on va de l’avant pire cela deviens …. ( message , nous vérifions votre connexion, erreur p134 , etc…… ) y a t’il une solution a ce nouveau bug de se foutu V7 , d’avance merci 

Niveau d'utilisateur 7
Badge +6

V7 réinstallé sous la télé hier depuis sa dernière grosse mise à jour. Ne me semblait pas que tout était aussi fluide que ça avant la mise à jour. On verra ce que ça dit dans quelques jours, mais pour le moment, ça tourne normalement.

 
Niveau d'utilisateur 5
Badge +2

re, j’avais oublié de dire que le bug de décalage de voix est de plus en plus présent, souvent quand je change de chaine il y a un décalage de voix , je dois re changer de chaine puis y revenir pour que cela redevienne normale …… pénible, pénible, pénible ( sans compter tout les autres petits bugs qui sont certes moins gênants, mais malgré tout bien présent ) j’ai remarqué aussi qu’il n’y avait jamais de bug au moment de recevoir la notification de paiement, ( je le reçois en email , en messagerie et dans le myproximus, ) vus que c’est une domiciliation , le paiement rapidement, contrairement a celui d’améliorer le V7 …… sur ce bon dimanche ….

ps/ jamais de cadeaux pour les anciens abonnés et toujours plein de bonne surprise pour les nouveaux ……

Niveau d'utilisateur 7
Badge +2

Bonjour a vous tous, suite à la mise a jour je constate:

Image plus sombre

Décalage son et image . Obligé d' éteindre le decodeur et rallumer. 

Perdre de control de la télécommande et refaire un resto complet. Cela devient pénible chez Proximus! Même les média  nationaux en parle 

Niveau d'utilisateur 7
Badge +3

plus on en parle , plus de mise à jour  il y a , moin bien il fonctionne .  obligé de faire  un reset  chaque jour depuis la dernière mise à jour  

Niveau d'utilisateur 7
Badge +6

Quand j’ai déménagé le V7 sur la télé, j’ai eu aussi une image beaucoup trop lumineuse. Un peu le même effet qu’une bande vidéo qui aurait plutôt mal traversé le temps. Débrancher et rebrancher l’HDMI suffit pour rétablir une image correcte.

 
Niveau d'utilisateur 7
Badge +2

OK, mais tout cela est dû bricolage. Cela ne fait pas professionnel. Attendez le nouveau modem va sortir pour monsieur tout le monde. Malheureusement je crains le pire.

Niveau d'utilisateur 5
Badge +1

bonsoir, même problème sur mes 2 décodeurs V7 , la lumière bleu de la télécommande clignote et n’allume plus celui-ci, a chaque fois je dois relancer les décodeurs , cela deviens plus que pénible ce V7 , plus on va de l’avant pire cela deviens …. ( message , nous vérifions votre connexion, erreur p134 , etc…… ) y a t’il une solution a ce nouveau bug de se foutu V7 , d’avance merci 

 

Idem, de plus en plus souvent “erreur P134” et également la télécommande qui ne réagit pas (lumière bleue qui clignote) 😥

Niveau d'utilisateur 7
Badge +3

Je l’ai tout simplement laissé éteints depuis un mois .. j’attends une vrai mise à jour qui corrige bcp trop de bug là (pour moi)

Niveau d'utilisateur 7
Badge +6

OK, mais tout cela est dû bricolage. Cela ne fait pas professionnel. Attendez le nouveau modem va sortir pour monsieur tout le monde. Malheureusement je crains le pire.

Il tourne ici depuis quelques mois. Extrêmement stable, beaucoup plus que le V7. Quelques caprices parfois sur MyProximus, mais bon, on rentre moins souvent dans les réglages de son modem que dans les menus d’un décodeur.

 

Commenter