Épinglé News

Correctifs et améliorations TV box V7


Niveau d'utilisateur 7
Badge +5

Bonjour à toutes et à tous 

Tout d’abord et avant tout, nous souhaitions tous vous remercier d’avoir fait vivre le topic : “Les (nombreux) bugs restants du V7”
En effet, c’est grâce à votre feed back que votre expérience par rapport au V7 a pu s’améliorer :wink:

Néanmoins, nous sommes bien conscient qu’il faut poursuivre nos efforts et continuer à faire remonter chaque expérience qu’elle soit bonne ou moins bonne.
Nous n’allons donc pas repartir de zéro mais continuer le travail qui a été réalisé sur l’ancien topic. 

Aussi, sur ce nouveau topic, vous pourrez voir un descriptif des nouvelles mises à jours en production ou en test juste ici :arrow_down:

Mise à jour en production : 

  • Janvier 2022
    • MW 3.80.0
    • APK 4.87.6
      • Nouvelle section “explorer”
        • Dans la barre de menu supérieure, vous trouverez une nouvelle option « Explorer ».
          La sélection actuelle sur l’écran d’accueil affiche une sélection de contenu basée sur le comportement de visualisation personnel ou sur des sujets d’actualité.
  • Mars 2022
    • MW 3.84.0
      • Le bug faisant démarrer la télévision de manière aléatoire (notamment pendant la nuit) lorsque la fonctionnalité HDMI CEC est active doit être résolu.

      • Nous avons aussi corrigé quelques bugs et problèmes de performances et plus spécialement concernant les erreurs P130

      • Message “ethernet pas connecté” et “Services TV rétablis” à l’allumage de la TV box. Ce problème sera réglé dans la version finale du MW 3.84

  • Mars 2022
    • APK 4.91.2
      • Pour 20 000 utilisateurs à partir du 09 février 2022 
      • Personnaliser la disposition du guide TV sur la TV box V7, c'est bientôt possible.
        • Certains utilisateurs de la TV box V7 regrettaient la disparition du guide TV horizontal, d'autres préfèrent maintenant le guide TV vertical. 
          Quoi qu'il en soit, il sera bientôt possible de personnaliser cette disposition via les paramètres du V7. 

          Comment ? 
          Un nouveau paramètre : "Disposition du guide TV" va être ajouté et permettra de choisir entre la disposition verticale ou horizontale.

        • Nous avons aussi corrigé quelques bugs et problèmes de performances.

    • APK 4.92.2

      • Pour certains clients, le guide TV ne prenait pas toujours en compte la chaîne regardée

      • Pour certains clients, un problème pour naviguer dans la section VOD

      • Pour tous, avec la version 4.91.2, lorsque vous lancez Netflix ou Disney+ depuis le nouveau guide TV et que vous sortez de l’application avec le bouton “retour”, ça ne revennait pas sur le guide TV. Cela a été corrigé

      • L’application VTM Go a été ajoutée comme application “recommandée” dans la page d’acceuil et la page des applications

 

Mise à jour en test : 

  • MW: 3.86.1
  • APK : 4.95.1
    • Améliorations de l'écran des erreurs P : pour certaines erreurs P, un bouton de relance automatique et/ou de relance manuelle a été ajouté.
    • Amélioration de la fonctionnalité Talkback (Talkback est un service d'accessibilité qui aide les utilisateurs aveugles et malvoyants à interagir plus facilement avec leurs appareils en prononçant le texte et les images sur votre écran)
    • Vous pouvez désormais accéder à l'historique de vos locations VOD via : Paramètres > Locations VOD > Historique des locations VOD
    • Améliorations et correctifs de certains bugs
  • MW: 3.90
    • Activer ou désactiver les publicités ciblées
      Paramètres - Confidentialité - Publicité personnalisée TV
    • APK :  4.98.2
      • Nouvel écran intermédiaire pour les paramètres de l'application "Confidentialité" affichant un code QR pour gérer facilement vos paramètres de confidentialité via l'application MyProximus
      • Multi-audio / Multi-sous-titrage : dans Paramètres - Préférences linguistiques 
      • Audio & sous-titres, vous aurez désormais la possibilité d'activer la description audio (AD) ou les sous-titres descriptifs (CC) en tant que paramètre général (si disponible).
      • Corrections pour les problèmes suivants :
        • Le groupement de séries n'est pas appliqué sur les top séries Pickx Mix.
        • Mur de contenu des séries Pickx Mix limité à 20 éléments

        • La sélection du bouton "Retour" sur RC après avoir modifié un consentement de confidentialité n'affiche pas le bon écran.

        • L'application se bloque en mode hors ligne après avoir retiré le câble réseau.

        • Chargement lent de la page d'accueil après le redémarrage de l'application

        • Redémarrage de l'application après la location d'un film VOD

    • APK : 4.100.1

      • Nouvelle disposition de la liste et des détails pour les enregistrement en série

      • Amélioration des boutons de location des VOD 

      • Amélioration du temps de démarrage de l’app Pickx

    • APK : 4.101.3

      • Cette nouvelle APK apporte une amélioration des mêmes points que l’APK 4.100.1


859 commentaires

Niveau d'utilisateur 7
Badge +6

Ca, c’est indépendant du V7, c’est un souci sur la liaison qui achemine les chaines vers Proximus.

Niveau d'utilisateur 7
Badge +3

le replay ne fonctionne pas du tout sa n'arrête pas de ramée avec erreur P135 . et sinon du côté  de proximus   il vont prendre  les choses sérieusement  ou quoi ? 

Niveau d'utilisateur 5
Badge +1

Ce qui nous donne ?

Ici : SW 4.101.3 / MW 3.84.0

 

SW 4.101.3 / MW 3.92.0

Pour moi ça donne ceci : SW 4.101.3 / MW 3.90.0

Ça nous fait déjà 3 versions différente du MW pour le même SW 😅

 

Sinon comme beaucoup d’autres, lumière bleue qui clignote sur la télécommande sans réaction lors de l’allumage, obligé d’utiliser le bouton arrière et redémarrer complètement le décodeur pour l’allumer … c’est pas systématique mais ça n’en reste pas moins pénible !

Niveau d'utilisateur 7
Badge +3

Ce qui nous donne ?

Ici : SW 4.101.3 / MW 3.84.0

 

SW 4.101.3 / MW 3.92.0

Pour moi ça donne ceci : SW 4.101.3 / MW 3.90.0

Ça nous fait déjà 3 versions différente du MW pour le même SW 😅

 

et c’est pas fini 😋

 

J’emploi le v7 avec la mise a jours 4.101.3 depuis un moment et c’est le pire box que j’ai eu.

Un démarrage très lent.

Le chroomcast intégré démarre intempestivement, on m’a dit de la coupe dans le système que j’ai fait mais rien n’y change.

Le son qui se coupe à tout bout de champ.

Sur les enregistrements quand en fait pause et que l’en fait avance pour passer les pubs sa bug.

Niveau d'utilisateur 5
Badge +2

déjà le son 🥺 il faut le mettre a fond on dirait qu'il  va crescendo ,  et toujours les problèmes de replay  

Je confirme aussi, également des saccades sur AB3, et Action, pixellisations encore et toujours aussi.

plus les pertes de signal , erreur p134 , plusieurs fois par jour , obligation de redémarrer, ça me soule grave……

Niveau d'utilisateur 5
Badge +2

déjà le son 🥺 il faut le mettre a fond on dirait qu'il  va crescendo ,  et toujours les problèmes de replay  

Je confirme aussi, également des saccades sur AB3, et Action, pixellisations encore et toujours aussi.

plus les pertes de signal , erreur p134 , plusieurs fois par jour , obligation de redémarrer, ça me soule grave……

j’oubliais le décalage de voix aux changements de chaine et voix tremblotante , obligation de re changer de chaine pour rétablir les voix , images fuyante ( pixelisations ) , une chose bien c’est la voix en français revenus sur dobbit tv 

Niveau d'utilisateur 5
Badge +2

8h22 première déconnexion erreur p134 

 

Niveau d'utilisateur 5
Badge +2

normale d’être toujours dans cette version de mise à jours ??

Niveau d'utilisateur 5
Badge +1

normale d’être toujours dans cette version de mise à jours ??

 

Visiblement les mises à jour du middleware sont un peu chaotique… tu es sous la 3.84 mais d’autres sont déjà sous la 3.90 voir même la 3.92 !

Par contre tu es bien sous la dernière version du Software 😉

 

Pour les erreurs P134 idem elles reviennent plus souvent depuis la dernière màj

Niveau d'utilisateur 5
Badge +2

Si ce n’est pas erreur 134 , c’est le décodeur et sa télécommande avec sa petite lumière bleue qui ne le lance pas , je sais que cela est connu de tous , mais je ne vais pas m’amuser  a relancer a chaque erreur le système, je ne paie pas pour ça, je ne parle pas des pertes  d’image (pixel) des décalages de voix , des voix tremblantes, etc…. Et au redémarrage du décodeur ils n’y a jamais d’infos sir les programmes en cours…..

Niveau d'utilisateur 5
Badge +2

Voila après  redémarrage du décodeur, c’est vraiment une folie ce V7 😡 

Niveau d'utilisateur 5
Badge +2

Voici les pertes  d’image pixel que j’ai quasiment en permanence , je peux en mettre d’avantage mais ça ne ferait pas plus avancer le smilblick 

Niveau d'utilisateur 7
Badge +3

Voici les pertes  d’image pixel que j’ai quasiment en permanence , je peux en mettre d’avantage mais ça ne ferait pas plus avancer le smilblick 

@lorenzo_02 bonjour,  on voit des photos personnelles au bas de la capture d'écran 

Niveau d'utilisateur 5
Badge +2

Voici les pertes  d’image pixel que j’ai quasiment en permanence , je peux en mettre d’avantage mais ça ne ferait pas plus avancer le smilblick 

@lorenzo_02 bonjour,  on voit des photos personnelles au bas de la capture d'écran 

Pas grave , c’est ma petite fille😉merci pour l’info @calimero21 , c’est parceque je n’arrive pas a mettre une petite vidéo pour montrer l’exagération de pixelisations de ce que je vois tout les jours et tout le temps  que je regarde la tv , c’est vraiment pénible ce V7

Niveau d'utilisateur 5
Badge +2

Allez on continue code erreur p011 , ca va finir quand 🙏

Niveau d'utilisateur 3
Badge +1

Bonjour à tous,

 

Je viens de recevoir une mise à jour du MW 3.92.0

Niveau d'utilisateur 7
Badge +6

Toujours 84 ici…

 
Niveau d'utilisateur 7
Badge +2

Est-ce que quelqu’un a une idée de ce que le middleware peut influencer sur le fonctionnement du V7 ?

Est-ce lui qui serait responsable des soucis de P0xx, P1xx ?

Pourquoi certains ont des middleware moins récents et d’autre pas, est-ce voulu ?

Si au moins tout le monde était en version identique, cela causerait peut-être moins de soucis, surtout plus efficace pour remonter les soucis rencontrés…. C’est d’une logique non ?

Y a un truc qui m’échappe 🤔

Niveau d'utilisateur 5
Badge +2

J’en ais plus qu’assez de ce foutu v7 et son erreur p134, cela 3x en 10 minutes , proximus faites quelque chose …….  

Niveau d'utilisateur 5
Badge +2

 

Niveau d'utilisateur 5
Badge +2

 

Niveau d'utilisateur 7
Badge +2

@lorenzo_02

T as déjà essayé de faire un reset de tout ton matos, Bbox pour commencer ?

Et ton V7 est branché sur quoi ? En direct sur Le modem ?

Niveau d'utilisateur 5
Badge +2

@lorenzo_02

T as déjà essayé de faire un reset de tout ton matos, Bbox pour commencer ?

Et ton V7 est branché sur quoi ? En direct sur Le modem ?

Salut .oui j’ai déjà tout fait , le décodeur est relié avec le wifi- bridge comme on le vois sur la photo , celui avec les lumières verte, je suis allé dans les paramètres et faire des nettoyages, comme,  si tu te souviens,  tu avais dit de faire au début des problèmes du V7 , avant leur foutu mise a jours , il y avait eu un mieux , mais là c’est le ponpon et mon pxm-sw-3.84.0 par rapport a d’autres clients proximus

Niveau d'utilisateur 7
Badge +2

@lorenzo_02 Vidange du cache du v7 ? T as testé ? Et une restauration d usine... je commencerais par ça.

Commenter