Correctifs et améliorations TV box V7


Niveau d'utilisateur 7
Badge +6

Bonjour à toutes et à tous 

Tout d’abord et avant tout, nous souhaitions tous vous remercier d’avoir fait vivre le topic : “Les (nombreux) bugs restants du V7”
En effet, c’est grâce à votre feed back que votre expérience par rapport au V7 a pu s’améliorer :wink:

Néanmoins, nous sommes bien conscient qu’il faut poursuivre nos efforts et continuer à faire remonter chaque expérience qu’elle soit bonne ou moins bonne.
Nous n’allons donc pas repartir de zéro mais continuer le travail qui a été réalisé sur l’ancien topic. 

Aussi, sur ce nouveau topic, vous pourrez voir un descriptif des nouvelles mises à jours en production ou en test juste ici :arrow_down:

Mise à jour en production : 

  • Janvier 2022
    • MW 3.80.0
    • APK 4.87.6
      • Nouvelle section “explorer”
        • Dans la barre de menu supérieure, vous trouverez une nouvelle option « Explorer ».
          La sélection actuelle sur l’écran d’accueil affiche une sélection de contenu basée sur le comportement de visualisation personnel ou sur des sujets d’actualité.
  • Mars 2022
    • MW 3.84.0
      • Le bug faisant démarrer la télévision de manière aléatoire (notamment pendant la nuit) lorsque la fonctionnalité HDMI CEC est active doit être résolu.

      • Nous avons aussi corrigé quelques bugs et problèmes de performances et plus spécialement concernant les erreurs P130

      • Message “ethernet pas connecté” et “Services TV rétablis” à l’allumage de la TV box. Ce problème sera réglé dans la version finale du MW 3.84

  • Mars 2022
    • APK 4.91.2
      • Pour 20 000 utilisateurs à partir du 09 février 2022 
      • Personnaliser la disposition du guide TV sur la TV box V7, c'est bientôt possible.
        • Certains utilisateurs de la TV box V7 regrettaient la disparition du guide TV horizontal, d'autres préfèrent maintenant le guide TV vertical. 
          Quoi qu'il en soit, il sera bientôt possible de personnaliser cette disposition via les paramètres du V7. 

          Comment ? 
          Un nouveau paramètre : "Disposition du guide TV" va être ajouté et permettra de choisir entre la disposition verticale ou horizontale.

        • Nous avons aussi corrigé quelques bugs et problèmes de performances.

    • APK 4.92.2

      • Pour certains clients, le guide TV ne prenait pas toujours en compte la chaîne regardée

      • Pour certains clients, un problème pour naviguer dans la section VOD

      • Pour tous, avec la version 4.91.2, lorsque vous lancez Netflix ou Disney+ depuis le nouveau guide TV et que vous sortez de l’application avec le bouton “retour”, ça ne revennait pas sur le guide TV. Cela a été corrigé

      • L’application VTM Go a été ajoutée comme application “recommandée” dans la page d’acceuil et la page des applications

 

Mise à jour en test : 

  • MW: 3.86.1
  • APK : 4.95.1
    • Améliorations de l'écran des erreurs P : pour certaines erreurs P, un bouton de relance automatique et/ou de relance manuelle a été ajouté.
    • Amélioration de la fonctionnalité Talkback (Talkback est un service d'accessibilité qui aide les utilisateurs aveugles et malvoyants à interagir plus facilement avec leurs appareils en prononçant le texte et les images sur votre écran)
    • Vous pouvez désormais accéder à l'historique de vos locations VOD via : Paramètres > Locations VOD > Historique des locations VOD
    • Améliorations et correctifs de certains bugs
  • MW: 3.90
    • Activer ou désactiver les publicités ciblées
      Paramètres - Confidentialité - Publicité personnalisée TV
    • APK :  4.98.2
      • Nouvel écran intermédiaire pour les paramètres de l'application "Confidentialité" affichant un code QR pour gérer facilement vos paramètres de confidentialité via l'application MyProximus
      • Multi-audio / Multi-sous-titrage : dans Paramètres - Préférences linguistiques 
      • Audio & sous-titres, vous aurez désormais la possibilité d'activer la description audio (AD) ou les sous-titres descriptifs (CC) en tant que paramètre général (si disponible).
      • Corrections pour les problèmes suivants :
        • Le groupement de séries n'est pas appliqué sur les top séries Pickx Mix.
        • Mur de contenu des séries Pickx Mix limité à 20 éléments

        • La sélection du bouton "Retour" sur RC après avoir modifié un consentement de confidentialité n'affiche pas le bon écran.

        • L'application se bloque en mode hors ligne après avoir retiré le câble réseau.

        • Chargement lent de la page d'accueil après le redémarrage de l'application

        • Redémarrage de l'application après la location d'un film VOD

    • APK : 4.100.1

      • Nouvelle disposition de la liste et des détails pour les enregistrement en série

      • Amélioration des boutons de location des VOD 

      • Amélioration du temps de démarrage de l’app Pickx

    • APK : 4.101.3

      • Cette nouvelle APK apporte une amélioration des mêmes points que l’APK 4.100.1

David W il y a 1 an

Codes d'erreur lors de l'assignement

 

  Codes d'erreur   Cause   Que faire?
A001 La connexion LAN n'est pas bonne Vérifier les connexions au modem, ainsi que le statut de l'internet sur le modem
Oxbe100042 Mauvais code PIN Reset du code PIN
Oxbe100743 Service TV non autorisé pour le compte Vérifier le numéro de ligne
Oxbe100729 Le compte n'existe pas Vérifier le numéro de ligne (l'écran revient à nouveau à l'écran pour l'assignement)

 

Streaming Error codes I

 

  Codes d'erreur   Cause   Que faire?
P006 Au moment de démarrer la VOD Appuyez sur le bouton Stop pour revenir à la page des enregistrements/VOD et Live TV démarrera en arrière-plan, retournez ensuite vers la VOD
P006 Pendant Live TV ou Replay Zappez vers une autre chaîne. Si le problème persiste (problèmes HDCP), débranchez le câble HDMI de la TV et rebranchez-le ou redémarrez la TV Box
P011 / P016 En cas de lecture VOD ou PVR Appuyez sur la touche Stop pour accéder à Live TV et retournez vers la VOD ou PVR
P011 / P016 Pendant Live TV ou Replay  Appuyez sur la touche Stop pour accéder à Live TV ou zapper vers une autre chaîne
P015 Au moment de démarrer le Replay Zapper vers une autre chaîne pour résoudre le problème et revenez vers le Replay
P015 Au moment de démarrer la VOD Appuyez sur le bouton Stop pour revenir à la page des enregistrements/VOD et Live TV démarrera en arrière-plan, retournez vers la VOD
P025 Est généralement causé par un problème de bande passante Problème résolu dès que la bande passante nécessaire est disponible. Un reboot est aussi à conseiller
P030 Pendant Live TV Zapper vers une autre chaîne pour résoudre le problème
P130 Timeout du streaming Redémarrez si ce message d'erreur se reproduit souvent (problème de TV Box)
P131 Lors d'enregistrements / VOD Clear data. Si cela ne fonctionne pas : appuyez sur le bouton Stop pour ramener l'utilisateur à la page des enregistrements/VOD et Live TV démarrera en arrière-plan, retournez ensuite vers les enregistrements / VOD
P131 Pendant Live TV ou Replay Zapper vers une autre chaîne pour résoudre le problème.  Si cela ne fonctionne pas : Clear data.
P133 Nous avons remarqué la réapparition de l’erreur P133 sur l'Android TV Box et nous travaillons à une solution Effectuer un clear data pour résoudre le problème 
P135 Au moment de démarrer le Replay Redémarrez la TV Box
P135 Au moment de démarrer la VOD / enregistrements Appuyez sur le bouton Stop pour revenir à la page des enregistrements/VOD et Live TV démarrera en arrière-plan et retournez vers la VOD / enregistrements
P136 “VIDEO_UNAVAILABLE_REASON_ENDED” Le streaming service nous indique la fin de la vidéo avant même d'avoir reçu le début de la diffusion en continu, c'est un problème du service de diffusion.
P137 Cette erreur apparaît si le on souhaite lire du contenu OTT lorsque le serveur est en panne. On ne peut pas voir le Replay, la VOD ou les enregistrements. Cependant, la télévision en direct fonctionne Regardez Live TV, Proximus va régler le problème
 
P138 Cette erreur apparaît lorsque l’APP TV tente d'atteindre l'URL de lecture et échoue. On ne peut pas voir les Replay, VOD ou enregistrements. Regardez Live TV, Proximus va régler le problème
P139 Timeout pendant la lecture d'un enregistrement ou VOD Regardez Live TV, Proximus va régler le problème
P140 Une application tierce ne peut pas être ouverte dans le délai prévu, l’application ne répond pas Reboot du TV Box
P141 Cette erreur apparaît lorsque l'APP TV tente d'atteindre l'URL de lecture et que le backend Microservices donne l'erreur. Impossible de lancer TV Replay Clear data. Si cela ne fonctionne pas: Regardez Live TV, Proximus va régler le problème
P142  L'app TV essaie de fonctionner en arrière-plan Reboot du TV Box

 

Streaming Error codes II

 

  Codes d'erreur   Cause   Que faire?
P134  Signal faible (message d'erreur générique indiquant qu'il n'y a pas de contenu à lire pendant la diffusion IPTV

 => Le trafic de multicast est interrompu, ce qui peut parfois être lié à la configuration du réseau domestique (comme les commutateurs intermédiaires)
- Connecter la TV Box et le modem par câble
- Zapper à nouveau sur la même chaîne

Problème identifié par l'IGMP, en cours de résolution.
  

 

Streaming Error codes III

 

  Codes d'erreur   Cause   Que faire?
P051 & P052 Impossible de décrypter les streams IPTV (manque de configuration de décryptage correcte) Réinitialiser vers les paramètres d'usine
Afficher l'original

1351 commentaires

@Steve_048 Vous avez les le bruit de touche activé quand vous appuyez sur la télécommande? Essayez de désactiver cela?

Sinon vous pouvez forcer le son en PCM dans les options/désactiver le surround si vous ne l’utilisez pas.

Vous avez regardé du coté de la TV pour désactiver l’affichage?

Niveau d'utilisateur 5
Badge +1

@Steve_048Vous avez les le bruit de touche activé quand vous appuyez sur la télécommande? Essayez de désactiver cela?

Sinon vous pouvez forcer le son en PCM dans les options/désactiver le surround si vous ne l’utilisez pas.

Vous avez regardé du coté de la TV pour désactiver l’affichage?

Bonsoir, oui j’ai le bruit des touches mais je ne pense pas que ça change qque chose mais demain je peux tester, pourquoi pas 😊

L’option surround est désactivée.

Pour la TV je n’ai pas encore cherché, c’est une autre télécommande donc c’est vrai que c’est un peu “oublié” peut-être que je pourrais trouver qque chose de ce coté là, bien vu 😉

Je pense que le problème est avec le son des touche qui ne doit pas être dans le même format que le son du programme TV (PCM vs Surround/Dolby) et la TV doit switcher

Je vous conseillerais de réactiver le surround aussi

Niveau d'utilisateur 5
Badge +1

Hello, 

Bon, après quelques jours un retour un peu moins positif. 

A nouveau une erreur au démarrage du décodeur disant que les services tv ne sont pas disponibles. Dans ce cas c'est la bbox qu'il faut redémarrer. Je pense avoir toujours eu ce problème de temps en temps avec le V7. La mise à jour ne corrige pas ce problème. 

Comme il y a quelques jours, à nouveau un problème de débit après un démarrage complet du décodeur. Images pixelisées sur toutes les chaînes. Problème de flux sur des applications de streaming donc problème générale sur le décodeur et pas uniquement sur pickx. Un nouveau redémarrage à corrigé le problème. Exactement comme j'ai eu le jour de la mise à jour. Et je n'ai jamais eu ce problème avant la mise à jour. Peut-être qu'il vaut mieux ne pas éteindre complètement le décodeur pour éviter ce genre de problème ? À suivre... 

Niveau d'utilisateur 5
Badge +1

Désole de ne pas avoir répondu avant mais j’ai faits des tests.

Concernant le “son systeme” ça ne change rien, le bug reste présent que ce soit activé ou non.

Je suis repassé en 1080p et idem le bug du son reste présent.

L’unique solution est redémarrer complètement le décodeur pour être tranquille qques jours seulement…

Concernant la TV, je peux désactiver l’affichage d’information, je contourne (encore) le problème du décodeur mais ça peux dépanner.

Reste a espérer que même si Px ne répond plus aux messages qu’au moins ces derniers soient consulté, les infos remontées et qu’une prochaine màj corrigera ce soucis/bug 🙄

Niveau d'utilisateur 3

Oui, j’avoue que je me demande l’intérêt d’encore signaler des problèmes. Certes, on se plaint mais on fait ça pour résoudre les problèmes, maintenant que c’est un test à grande échelle auprès des clients… Ou espérer que les clients trouvent des solutions entre eux, tout seuls, vu que la présence de Proximus ici est proche de zéro...

Ca ne coûterait pas grand chose de nous informer que les points sont notés et/ou demander de lister les problèmes apparus/toujours présents. Le silence flagrant n’est pas vraiment un signe positif, peu importe comment on tourne cela…

De mon côté, j’ai le son qui est parfois décalé en changeant de chaine et qui disparait en zappant, et revenant sur la même chaine. Le décalage est très léger mais assez pour se dire qu’il y a un truc qui cloche. Je n’avais pas ça avant la màj, sauf avec la VO (2ème langue en option pour les films/séries).

Le bandeau d’info de la TV Sony n’apparait plus systématiquement mais, n’ayant rien changé que ce soit sur le décodeur ou la télé, je ne considère pas ça comme résolu. (Et vu que Steve a tjs le même souci...)

Autre nouveauté: quand je lance une vidéo sur YT via le décodeur, que ce soit l’aperçu d’une vidéo ou la vidéo en plein écran, j’ai l’image mais pas le son pendant les 1-2 premières secondes. C’est pas critique mais c’est assez relou de ne pas avoir le début des phrases d’une vidéo. C’est surtout que ce problème n’existait pas avant et, après cette màj, il est apparu. Donc je n’appelle pas ça une amélioration en soi…

Voilà…

(Et de rien, même si je sais qu’on n’aura pas de réaction à ça…)

Niveau d'utilisateur 1

Je trouvais l’évolution récente plutôt positive, mesurée au nombre de fois qu’il faut éteindre ce cher decoder v7.

Mais depuis quelques jours, c’est la galère. Le decoder m’a proposé une mise à jour de Pickx, vers la version 5.5.5.2. Ce que j’acceptai, optimiste que je suis…

Depuis lors, à peu près à chaque sortie de veille (disons 4 fois sur 5), c’est un écran tout vert qui nous accueille. Obligé d’éteindre et rallumer le decoder, après c’est le retour à la normale.

Quelqu’un aurait-il une idée?

Niveau d'utilisateur 7
Badge +2

Apres quelques jours d’utilisation…

Problème de décalage de son sur le direct chez moi à présent, ce que je n’avais pas auparavant, pas systématique mais flagrant… parfois jusqu’a 1sec.

Autre chose avant la MAJ quand les 2 décodeurs étaient allumé sur une même chaine, il y avait très peu de décalage entre les 2 diffusions, maintenant il y a un vrai décalage.

A vrai dire c’est pas vraiment utile mais un peu déroutant, ce qui veut dire qu’il y a eu changement quelque part à ce niveau.

Cadre scintillant au démarrage de l’appli pickx ou il y a une feuille… Réglé en recadrant via overscan.

Toujours des microcoupures sur le direct avec un casque bluetooth, c’est permanent ou alors reculer un peu pour ne plus en avoir. 

Niveau d'utilisateur 3
Badge +2

La dernière mise à jour chez moi.

Un point positif : j’ai maintenant du son sur les 6 hauts parleurs de mon Home Cinéma et la commutation automatique en Dolby Pro Logic pour les chaînes qui émettent en stéréo (comme en 1970 !!) et en Dolby Digital 5.1 pour celles qui émettent en 5.1 (qui se comptent sur les doigts d’une main d’un boucher maladroit).

Les points négatifs : avant le V7 ne démarrait pas 1 fois sur 5. Maintenant, c’est 1 fois sur 2 qu’il faut couper l’alimentation et la remettre pour espérer un démarrage. Hier, Pickx essayait de démarrer en résolution 640x480 60Hz avec un message du genre “Pickx risque de prendre plus de temps à démarrer car la TV Box consomme efficacement de l’énergie” !!? Et la TV n’appréciait visiblement pas cette résolution car il y avait un fort scintillement. Redémarrage à nouveau nécessaire.

Avant, j’avais rarement un décalage de son. Maintenant, c’est tous les jours. Parfois plus d’une seconde (sur Eurosport - snooker - épouvantable).

Marre de payer 108 euros tous les mois pour quelque chose qui ne fonctionne pas !!

Niveau d'utilisateur 7
Badge +6

Ici, à part le démarrage plus long après une longue période d’inutilisation, ça roule !

 
Niveau d'utilisateur 3

J’ai maintenant un décalage son/image qui apparaît pendant le visionnage d’une chaine, genre après 10min, et qui est résolu en changeant de chaîne. Le décalage doit être d’une 1 seconde environ.

Plutôt heureux de cette nouveauté qui n’existait pas avant chez moi… 😏

Bonsoir,

J'ai la version software 5.120.3 sur V7 mais je n'ai pas d'accès au catalogue Proximus VOD.

Il y a bien la page qui s'ouvre, mais ça ne va pas plus loin…

Une correction est prévue?

Précision, je ne suis pas abonnée à pickx mais le VOD fonctionne parfaitement sur un ancien décodeur installé sur une autre TV...

Niveau d'utilisateur 5
Badge +1

Hello, 

Après plusieurs jours d'utilisation, je confirme également que depuis la mise à jour il y a un décalage léger du son avec l'image peut-être une demi seconde mais c'est visible et gênant sur les programmes en version originale en français. On voit bien ce décalage avec la bouche. J'ai ça sur les directs toutes chaînes confondues et également sur les enregistrements. Donc pour moi c'est pire qu'avant 😢

Niveau d'utilisateur 5
Badge +1

Hello, 

Nouveau bug chez moi depuis la mise à jour.

Losrsque l'on éteint complètement le décodeur et qu'on le rallume avec le bouton à l'arrière, juste après l'affichage du logo Android TV, le décodeur passe en veille avec une seule led rouge allumée. Si juste après on allume le décodeur avec la télécommande l'image est pixellisée. J'ai eu ça 3x de suite. 

Si on refait la même chose mais on attend 5 min après la mise en veille avant de démarrer le décodeur avec la télécommande, ce problème ne se produit pas. 

La réduction du temps de démarrage complet du décodeur semble être un leurre 😉

Coïncidence ou pas, après cette attente de 5 mins au redémarrage, le problème de synchronisation du son et de l'image semble avoir disparu. Pour combien de temps ?

Autre problème, impossible d'utiliser Auvio. L'application refuse de fonctionner en disant qu'il n'y a pas de connexion internet. Une suppression des données de l'application Auvio et donc une reinitialisation de l'application a résolut le problème. C'est toujours un problème de moins 😉

Niveau d'utilisateur 5
Badge +1

Je viens ajouter une pierre à l’édifice avec mes constatations de ce matin.

Premier allumage, flash vert dans l’écran et le son est repassé en Dolby Digital Plus avec du coup le retour de cette banderole qui assombri tout l’écran.

Je cherche une solution, je vais dans apps et je clic sur l’icône à droite (l’engrenage géant) et là l’écran devient noir, plus de son plus rien… il a bloqué ???

Après une bonne minute soudainement l’image et le son réapparaissent. Je me dit ok je vais faire un redémarrage en effaçant les données, histoire de faire un petit nettoyage. Redémarrage fini j’accède aux paramètres et j’en profite pour voir les màj dans Google Play, il y en a une bloquée depuis le 18 avril, c’est android webview, j’essaie de mettre à jour mais impossible, il me dit problème réseau et tout le temps la fameuse banderole qui apparaît de façon régulière ???

Cette fois ci redémarrage complet, là ça devient intéressant, il redémarre toujours en Dolby Digital Plus et le son et l’image sont décalé, il essaie de synchroniser les deux pendant de longues secondes avec des freez d’écran sans y arriver et soudainement il repasse en Stéréo et là magique, son et image synchro direct !

Autre constatation juste après ça j’ai pu finalement mettre à jour android webview  😅

Niveau d'utilisateur 7
Badge +6

Pour info, sur ma télé Sony Google TV, les mises à jour Android WebView plantent régulièrement. Donc là, c’est plutôt Android le problème 😉 

 
Niveau d'utilisateur 5
Badge +1

Hello, 

Confirmation que le bug de la télécommande non reactive est toujours present avec la mise à jour. 

J'ai appuyé sur le bouton de la télécommande pour descendre d'une chaîne. Rien ne s'est passé. J'ai appuyé une seconde fois et le décodeur est descendu de 2 chaînes d'un coup. Pourtant j'avais démarré le décodeur seulement depuis quelques minutes. 

Jusqu'à présent je n'ai plus eu le bug d'allumage du décodeur où la touche Proximus clignote sans allumer le décodeur. A confirmer dans les prochains jours 😉

Badge

De temps en temps en allumant la tv et donc le décodeur, il y a des scintillements/clignotements et les couleur qui deviennent plus fades. Obligé de redémarrer le décodeur. Dommage qu’on ne puisse pas enlever le hdr car c’est ça qui pose problème avec ma TV Philips qui n’a aucun souci avec les autres périphériques.

Peut-être est-ce dû aussi à la veille profonde du décodeur ? peut-on désactiver cela pour tester ?

Également le souci des boutons qui ne répondent pas ou une sorte de grosse latence.

Niveau d'utilisateur 7
Badge +6

Pour le souci de couleurs fades, j’ai déjà eu ça sur ma télé Sony. Changer d’entrée et revenir sur celle du V7 règle le souci. 

Niveau d'utilisateur 5
Badge +2

sur le forum flamand ils ont un meilleur historique :

 

April 2023

 

MW 5.5.5.2 - TV app version 5.120.3

 

Deze versie bevat voornamelijk enkele verbeteringen op het gebied van stabiliteit en prestaties.  Het betekent niet dat het probleem zich nooit meer zal voordoen, maar het zou veel minder moeten voorkomen. 

 

Volgende zaken werden opgelost : 

  • Geen reactie op afstandsbediening 
  • Lange zaptijd (>1 sec) 
  • Onverwacht herstarten terwijl je de TV-box gebruikt.
  • Onverwacht herstarten van de Pickx TV app
  • Onverwacht opstarten van de TV-box
  • Zwart scherm bij Live TV
  • Lay- out van Studio 100 swimlane is aangepast
  • Android serienummer wordt nu juist weergegeven bij Instellingen - Instellingen toestel - Apparaatvoorkeuren - Over - Status - Serienummer

 

De update zal (als alles goed loopt) gebeuren door Google tussen 4 en 12 april. “

 

Copier coller dans traduction pour ceux qui ne comprenne pas le néerlandais.

Niveau d'utilisateur 3

Oui, donc, à part un passage à Android 11 et quelques améliorations/bug fixes, c’était pas la màj révolutionnaire tant attendue.

Pour ma part, à part le zapping plus rapide, c’est kif-kif, voire pire qu’avant.

Effectivement, le problème avec la commande est toujours là. Que ce soit sur YouTube, Netflix ou la tv en direct. La commande n’envoie pas une instruction au décodeur, après avoir pressé sur un bouton, mais le fait après la 2ème pression sur le même bouton. Sauf qu’elle envoie en une fois 2 pressions, du coup.
Ca veut dire que ça me fait zapper 2 chaînes, plutôt qu’une seule. Ca me sort totalement de l’application YouTube, plutôt que simplement quitter la vidéo ou ça me fait “pause, play” quand je veux mettre en pause une vidéo Netflix => plutôt qu’appuyer une fois pour mettre en pause, je me retrouve à devoir appuyer 3 fois pour le même résultat… Fantastique 🤷

Sur la TV en direct, autant avant, ça me faisait sauter d’un coup de La Une à La Trois, par ex; Autant, maintenant, ça reste sur l’image de La Une, j’ai l’info en plein milieu de l’écran que c’est La Deux et puis, après une pression sur la commande, ça passe ensuite sur La Trois (info chaîne + image).

J’ai de la désynchronisation image/son à n’importe quel moment maintenant, alors que ça n’étais le cas qu’en basculant sur la VO avant...

Finalement, ces derniers temps, quand je quitte un enregistrement ou replay, je me prends l’erreur P000 presque systématiquement. Et le seul moyen de récupérer l’image est de redémarrer le décodeur sur le bouton arrière. J’ai jamais eu ça sur 2 ans d’utilisation, avant la dernière màj. Youpie… 🙃

Niveau d'utilisateur 5
Badge +1

@Nameless  merci pour l’info sur le forum NL 👍

 

Version traduite : https://nl-forum-proximus-be.translate.goog/proximus-pickx-7/v7-stand-van-zaken-52202?_x_tr_sl=auto&_x_tr_tl=fr&_x_tr_hl=fr

Niveau d'utilisateur 3
Badge +2

Bonjour 

après évaluation avec maintenant un peu de recul, je suis globalement satisfait.

Apres avoir du reconnecter à Google ,réinstaller Auvio Arte et RTL replay et après quelques tâtonnements avec HDMI cec, cela va plutôt bien. Le zapping est très voir trop rapide ( avance de 2 chaînes pour le prix d’une).

Démarrage un peu plus lent.

Je n’ai jamais eu de problème de son et l’image est de très bonne qualité ( tv Samsung).

Niveau d'utilisateur 7
Badge +2

Hier soir en pleine session Netflix, celle-ci s’est arrêtée subitement, ensuite impossible à relancer sans devoir redémarrer totalement le décodeur. L’appli est à jour…

Ce devient énervant ces nouveaux plantages… clairement un soucis de saturation de memoire tampon. 

 

Niveau d'utilisateur 5
Badge +1

Une màj est prévue pour la semaine prochaine :

 

Commenter