Question

déconnections régulières application pickx


Bonjour.

Je vais tenter d’être le + précis possible.

Je regarde mes programmes enregistrés via l’application Pickx sur mon IPhone 13.

Je n’ai jamais eu de problème, mais depuis quelques jours, après 2 minutes de lecture, l’image se fige. Je suis alors obligé de sortir de l’application, et d’y revenir pour continuer la lecture. Et ensuite, 2 minutes + tard, ça recommence !

C’est très désagréable !

J’ai essayé de désinstaller l’application et ensuite de la réinstaller, mais le problème est toujours là.

Je précise que ce problème n’arrive que quand je suis connecté en 5G, mais pas lorsque je suis connecté sur la wifi domestique.

Et à ce sujet, je n’en suis pas sûr mais il me semble que ce problème n’est survenu que quand je suis passé en 5G, et que tout allait bien quand j’étais en 4G.

J’espère que vous trouverez une solution à ce problème qui, je le répète, est très désagréable !

D’avance merci.


10 commentaires

Niveau d'utilisateur 7
Badge +5

Bonjour @Thierrygolo

Lorsque vous regardez un programme en live sur votre Iphone, le problème se produit également? Ou cela ne concerne que les enregistrements? 

Bonjour Sophie.

Je ne regarde jamais en live sur mon IPhone, je regarde uniquement mes enregistrements.

Mais je peux faire un essai cet après midi si vous le souhaitez ?

Voilà Sophie,

J’ai un essai de lecture en live, pendant 30 minutes, et effectivement le problème ne s’est pas produit.

Rectification de mon dernier message :

Lorsque je regarde un programme en live, le problème est pareil : l’image se fige après quelques minutes.

…. Je n’ai plus de nouvelles ni de réactions d’un modérateur !

J’aimerais vraiment votre aide afin de m’aider à résoudre ce problème !

Merci.

Niveau d'utilisateur 7
Badge +6

Hello

 

Avez vous un anti virus sur votre iphone ? Ou un VPN ?

Aurélien, non pas du tout 

Niveau d'utilisateur 7
Badge +6

Si vous désactivez la 5G sur votre Iphone, est ce que le problème est toujours la ?

Oui Aurélien, j’ai testé uniquement en 4G et uniquement en 5G, et le problème est toujours présent.

Niveau d'utilisateur 7
Badge +6

Hello

 

J’ai fais une modif sur votre ligne (passage en IP publique au lieu de privée), pourriez vous redémarer une sessions data (mode avion 30 sec) et retester svp

Bonjour Aurélien.

Et déjà merci.

Je ne bouge pas de chez moi pendant 3 jours. Je viens donc, m’être mis en mode avion pendant quelques minutes, de désactiver ma wifi domestique pour passer en 4G. Puis ai fait un essai de lecture pendant 15 minutes, et apparemment, je n’ai plus de problème.

Je referai quand même un essai, lundi, de l’endroit où ce problème survient généralement. Et je vous tiendrai informé.

Bon weekend.

Commenter