Épinglé

Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +5

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 11 jours

UPDATE

Bonjour à tous !

Demain, nous commencerons le déploiement du nouveau MW64 pour le décodeur V7 et ces mises à jours seront étalées sur quelques jours. (MW 3.64.1 - APK 4.64.4)
Pas mal de fonctionnalités ont été ajoutées.


Voici les principaux points :


• Correction de bug: problème de son absent résolu (où parfois un redémarrage était nécessaire pour récupérer le son)
• diminution des erreurs P133
• Précision de la relecture ou heures de début plus précises :
     Lors du démarrage d'une rediffusion, la vidéo démarre au début réel du programme au lieu de l'heure du programme dans le guide TV
• Liste de favoris :
     Tout programme télévisé (en direct, rediffusion, enregistrement, futur) ou vidéo à la demande peut être ajouté à Ma liste de favoris à partir de la page de détail du programme ou de la vidéo. La liste de favoris se trouve dans Accueil> Mes vidéos
• Conseils d’intégration:
     Après la mise à niveau et pour les nouveaux clients, après le premier démarrage ou après l'effacement des données, vous verrez des astuces lorsque vous utiliserez pour la première fois certaines fonctionnalités (guide TV, avance/retour rapide, bouton OK lors du visionnage d'une vidéo, favoris)
• Changer la numérotation des chaînes en NL ou FR:
     Via les paramètres, vous pouvez choisir une autre gamme de canaux. vous pouvez choisir entre la programmation des chaînes bilingues néerlandaise ou française où l'on réutilise une logique de numérotation pour Bruxelles
www.proximus.be/renumbering
• Ajout d'une section Assistance dans les sections où vous pouvez déclencher certaines actions d'assistance [informations système, recherche de mises à jour, analyse des chaînes (en cas de problèmes avec les informations de chaîne), effacement des données, redémarrage de l'application]
• Le format des affiches dans la section Série du Movies & Series a été grandement amélioré
• Après avoir appuyé sur le bouton Pause de la télécommande, le focus sera sur la barre de progression au lieu du bouton Redémarrer. Lorsque vous appuyez sur OK, la vidéo reprend au lieu de redémarrer depuis le début, ce qui était un problème majeur.
• Comportement de zapping des chaînes favorites:
     Correction du comportement afin que vous ne vous retrouviez pas accidentellement dans la liste des favoris lorsque vous zappez dans la liste de chaînes normale
• Le son des touches de la télécommande est réglé sur zéro par défaut (c'est le son que vous entendez chaque fois que vous appuyez sur une touche)
• Amélioration du profil de ligne à faible bande passante (erreurs P025)

 

Bien entendu, nous continuons le travail d’amélioration et continuons à reporter les problèmes qu’on rencontre ou que vous signalez !

Afficher l'original

595 commentaires

Niveau d'utilisateur 3
Badge

Super résumé, merci à toi Alloja

Niveau d'utilisateur 5
Badge +1

J’aurais rajouté le changement à la volée de la fréquence d’image (pour Netflix, Prime Video, Kodi, Plex, etc) mais bon ça tient peut-être plus de la fonctionnalité que du bug...

Niveau d'utilisateur 2

Concernant :

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici

Je l’ai eu pour la 1ere fois il y’a ± 2 semaines. Donc qu’entend on “depuis un moment”? :p

Sinon, dans les apps, ce serait bien de parler avec Amazon pour que le deco soit reconnu pour pouvoir installer Amazon Prime.

 

Niveau d'utilisateur 7
Badge +5

J’aurais rajouté le changement à la volée de la fréquence d’image (pour Netflix, Prime Video, Kodi, Plex, etc) mais bon ça tient peut-être plus de la fonctionnalité que du bug...

Juste ! Vais l’ajouter à la liste, merci 😀 

Concernant :

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici

Je l’ai eu pour la 1ere fois il y’a ± 2 semaines. Donc qu’entend on “depuis un moment”? :p

Ça fait un bon mois qu’il est réinstallé ici et pas encore eu une seule fois. Durant sa première phase d’utilisation ici, c’était pratiquement une nuit sur deux…

Niveau d'utilisateur 3
Badge

 

Concernant :

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici

Je l’ai eu pour la 1ere fois il y’a ± 2 semaines. Donc qu’entend on “depuis un moment”? :p

Ça fait un bon mois qu’il est réinstallé ici et pas encore eu une seule fois. Durant sa première phase d’utilisation ici, c’était pratiquement une nuit sur deux…

 

Problème toujours d’actualité aussi pour moi, la seule différence est que pour le moment j’ai désactivé le HDMI-CEC dans l’interface du décodeur, du coup quand il s’allume la TV ne s’allume plus.

Mais bon je préférerais pourvoir utiliser cette fonction car c’est quand même plus pratique que tout sois synchronisé ensemble plutôt que d’allumer et éteindre chaque appareil séparément.

Pour préciser l’info de cet allumage intempestif, cela se passe toujours à une heure précise, je veux dire 6h00 ou 7h00 mais jamais à 6h24 par exemple, chaque fois pour ma part c’était un heure complète (si je peux expliquer de la sorte) je pense que ça a de l’importance, cela signifie que c’est lié à une synchronisation ou communication et non un problème aléatoire !

Niveau d'utilisateur 5
Badge +1

En ce qui me concerne je ne l’ai jamais retrouvé allumé, mais j’avais désactivé par sécurité le HDMI-CEC dans les paramètres voyant que certains avaient ce bug (visiblement qui n’est pas lié à la fonctionnalité mais plutôt à un problème d’alimentation commandée à distance - p-e pour une vérification de MàJ ? )

Niveau d'utilisateur 7
Badge +5

Le HDMI-CEC est coupé chez moi aussi, depuis le début. J’ai plutôt l’impression que c’est depuis la dernière mise à jour (silencieuse) de l’app que ça va un peu mieux…

Niveau d'utilisateur 5
Badge +1

Petit bug constaté à l’instant. J’enregistrais une série avec un enregistrement de tous les épisodes.

On a voulu mettre le replay d’un épisode, puis j’avais oublié qu’on ne pouvait pas avancer dedans. Sauf qu’en appuyant sur la touche avance rapide, cela a d’abord affiché “L’enregistrement de la série a été annulé”, puis enfin le message indiquant qu’on ne peut pas avancer dans un replay sans Replay+.

J’ai ensuite vérifié dans mes vidéos et l’enregistrement en série était effectivement annulé.

Niveau d'utilisateur 7
Badge +5

Mais… 😅🤣

Niveau d'utilisateur 3
Badge

Encore 2 petits bugs à signaler…

Souvent l’erreur P011 lors d’un visionnage d’un enregistrement.
Aussi (mais c’est peut-être lié avec la réactivité ?) quand on veux avancer de 30 sec (1 appuie) en différé régulièrement c’est pas pris en compte, on clic une seconde fois et bien évidement ça fait 1 minute !

Niveau d'utilisateur 5
Badge +1

Mais… 😅🤣


Je précise que c’était le replay de l’épisode en cours d’enregistrement, c’est peut-être lié.

N’empêche que je ne m’attendais pas à ce que ça déprogramme tous les épisodes.

Niveau d'utilisateur 7
Badge +5

Aussi (mais c’est peut-être lié avec la réactivité ?) quand on veux avancer de 30 sec (1 appuie) en différé régulièrement c’est pas pris en compte, on clic une seconde fois et bien évidement ça fait 1 minute !

Ça m’arrive aussi quand je tape le numéro d’une chaîne à 2 ou 3 chiffres que le premier et parfois le deuxième chiffre ne passe pas…

quand j’ai reçu le v7, j’ai installé l’app amazon prime, qui fonctionne très bien.

dernièrement un ami m’a expliqué avoir voulu l’installer, mais qu’elle n’était pas disponible dans les applications du playstore et effectivement quand j’ai vérifié chez moi, elle n’est plus disponible.

j’ai toujours l’app installée chez moi, mais plus sur le google playstore, bizarre. 

Niveau d'utilisateur 7
Badge +5

@marin_02 Je n’ai pas Amazon Prime, mais c’est vrai que @VinceB l’a évoqué un peu plus haut…

quand j’ai reçu le v7, j’ai installé l’app amazon prime, qui fonctionne très bien.

dernièrement un ami m’a expliqué avoir voulu l’installer, mais qu’elle n’était pas disponible dans les applications du playstore et effectivement quand j’ai vérifié chez moi, elle n’est plus disponible.

j’ai toujours l’app installée chez moi, mais plus sur le google playstore, bizarre. 

Voir ce sujet:

https://fr.forum.proximus.be/proximus-pickx-7/probleme-v7-et-prime-video-56773

… Disparition de la chaine LN 24 !!!

Niveau d'utilisateur 7
Badge +5

… Disparition de la chaine LN 24 !!!

Disponible sans souci ici.

Niveau d'utilisateur 6
Badge +3

@alloja, je pense que @ladope33 n’a tout simplement pas l’HD (voir : https://fr.forum.proximus.be/proximus-pickx-7/le-nouveau-decodeur-v7-une-catastrophe-57299) sur son V7, car son V6 est toujours assigné à sa ligne :slight_smile:

Niveau d'utilisateur 7
Badge +5

N’y avais pas pensé…

Aussi (mais c’est peut-être lié avec la réactivité ?) quand on veux avancer de 30 sec (1 appuie) en différé régulièrement c’est pas pris en compte, on clic une seconde fois et bien évidement ça fait 1 minute !

Ça m’arrive aussi quand je tape le numéro d’une chaîne à 2 ou 3 chiffres que le premier et parfois le deuxième chiffre ne passe pas…

par hasard  tu n'a  pas installer  un clavier  ?

Niveau d'utilisateur 7
Badge +5

Aussi (mais c’est peut-être lié avec la réactivité ?) quand on veux avancer de 30 sec (1 appuie) en différé régulièrement c’est pas pris en compte, on clic une seconde fois et bien évidement ça fait 1 minute !

Ça m’arrive aussi quand je tape le numéro d’une chaîne à 2 ou 3 chiffres que le premier et parfois le deuxième chiffre ne passe pas…

par hasard  tu n'a  pas installer  un clavier  ?

Non, rien trifouillé à ce niveau là : j’utilise juste la télécommande fournie.

par hasard  tu n'a  pas installer  un clavier  ?

Non, rien trifouillé à ce niveau là : j’utilise juste la télécommande fournie.

ok ! car moi j'ai le clavier  si je reste  en clavier physique j'ai  des soucis  avec  les touches  comme  toi (dans le zapping aussi il passe de 5 a 8 ), je sui obligé  de revenir  en clavier  Androïd  

Niveau d'utilisateur 7
Badge +5

Ajout de « Lancement inopiné du Chromecast chez certains utilisateurs » et de « où est le logo de RFM TV ? » à la liste.

Pour la question du logo de RFM TV, c’est peut-être un souci qui peut être résolu facilement ? @Sophie A @David W​ @VincentM ? 🙂 

Niveau d'utilisateur 5
Badge +1

Non, rien trifouillé à ce niveau là : j’utilise juste la télécommande fournie.

En ce qui me concerne j’ai parfois un délai entre la saisie et la prise en compte par le décodeur… Aucun clavier non plus. Cela fait peut-être partie du problème.

Bonjour, super post !
J’aimerai rajouter un point concernant l’application DISNEY+ 
Par moment, plusieurs fois dans un même épisode/film, l’image se fige avec un rond qui tourne (comme un curseur de souris)

Attendre ne sert à rien. La seule parade que j’ai trouvé est de faire un retour arrière de +/- 5 secondes puis play et là, miracle, le film se poursuit.

Ce point est très embêtant. J’ai justement demandé le passage au V7 pour pouvoir avoir Disney+ sur la TV

 

Commenter