Les (nombreux) bugs restants du V7



Afficher le premier message
Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 5
Badge +1

@VincentM  merci pour votre suivi.

@David W merci aussi, oui le firmware est bien passé à la version 8c.514A, par contre le GUI est resté à  la version 7.3.8 ?  GUI c’est l’interface graphique ?

En tout cas on verra avec cette màj si ça améliore un peu la stabilité ...

Niveau d'utilisateur 7
Badge +6

Oui, Graphic User Interface 😀 

Niveau d'utilisateur 1

Replay complètement inutilisable. Erreur P025

 « ce programme ne peut être visionné pour le moment »

Et ce malgré un redémarrage complet de la bebox et du décodeur.

 

 

 

Replay complètement inutilisable. Erreur P025

 « ce programme ne peut être visionné pour le moment »

Et ce malgré un redémarrage complet de la bebox et du décodeur.

 

 

 

Pareil ici.

Niveau d'utilisateur 7
Badge +3

pareil chez  moi ça  refonctionne un petit peu  mais l'image  se répète  ☹

Niveau d'utilisateur 7
Badge +6

Bonsoir,

C’était pareil sur les V5c ,ainsi que sur PC ,  mais c’est de retour.:wink:

@+ Gilbert :sunglasses:

Niveau d'utilisateur 5
Badge +1

Ce soir, erreur P135 après une vingtaine de minutes de film, redémarrage du décodeur car pas moyen de relancer le film directement, et là erreur A0001, j’ai eu l’erreur 2X avant que le film ne recommence.

Par contre pas d’erreur P130 de l’app Pickx après le visionnage !

Bref la màj n’a pas donné un vrai plus, dommage :disappointed_relieved:

Bonjour,

Je dispose d'un V7 depuis peu.

Lorsque je visionne un enregistrement si je tente de faire une avance rapide, le décodeur bugue systématiquement si je laisse le doigt plus d'une fraction de seconde sur la touche avance rapide (l'écran devient noir mais le son continue à être audible). Je suis obligé d'avancer dans le programme par de multiples petits appuis sur la touche, ce qui est loin d'être pratique.

Existe-t-il une solution pour résoudre ce bug?

Merci.

Niveau d'utilisateur 7
Badge +6

Ce soir, erreur P135 après une vingtaine de minutes de film, redémarrage du décodeur car pas moyen de relancer le film directement, et là erreur A0001, j’ai eu l’erreur 2X avant que le film ne recommence.

Par contre pas d’erreur P130 de l’app Pickx après le visionnage !

Bref la màj n’a pas donné un vrai plus, dommage :disappointed_relieved:

Il semble qu’il y ait eu un incident général sur Pickx hier soir. Il n’y a pas que sur le V7 que ça pédalait dans la semoule...

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, il y a eu un incident général hier qui a été résolu à 19h35 et qui n’est pas lié au V7 (mais seul le V7 le manifeste par des erreurs Pxxx).

Un redémarrage devrait régler le problème pour ceux qui ont toujours un problème… Toutes nos excuses

Niveau d'utilisateur 5
Badge +1

Hier soir à nouveau P135 et après 2x la A0001 lors du redémarrage du modem.

C’est quand même incroyable la précision de ces erreurs, c’est systématiquement après une vingtaine de minute (max 30 min) que l’erreur P135 arrive !

J’ai fais attention quand il y a l’erreur A0001 (pas de connexion internet) la lumière verte ou le câble RJ45 est branché ne clignote pas, et après un moment elle se met à clignoter puis là l’erreur A0001 disparaît.

Cette erreur est revenue tip-top quand le software a été màj (voir historique de mes messages ici), avant cela je ne l’avais plus eu pendant presque 1 mois, coïncidence ?

J’ai aussi redémarré la b-box cette fois ci, histoire d’avoir tout bien reseter… 5 bonne minutes juste le modem et encore 2 ou 3 autres pour le décodeur :cold_sweat:

 

Niveau d'utilisateur 5
Badge +1

Il commence à me faire c... Ce décodeur v7, depuis quelques semaines, tous les 2 ou 3 jours, il refuse de s'allumer correctement. 

La tv m'affiche donc un message laconique, pas de signal.

Je dois donc le redémarrer, redémarrer le modem, réinitialiser les devolos,... 

De fois ça marche, de fois, il faut tout refaire, encore et encore. 

J'en étais ravis au début, mais après le fiasco du v6 et celui-ci qui plante souvent, je pense de plus en plus à migrer ailleurs. 

Niveau d'utilisateur 7
Badge +5

Nouvelle update sur les Bugs et résolutions du décodeur V7

  1. Démarrage du décodeur
    Pour le moment, aucune amélioration prévue pour la rapidité de démarrage du décodeur Android v7
  2. Erreurs P130 lors du démarrage du décodeur
    Considéré comme une priorité par la team v7 et de nombreux efforts sont mis en place pour faire complètement disparaitre ces erreurs.
  3. Problèmes résolution d’image 
    Commentaire reçu sur le forum :
     Problème régulièrement constaté au retour de veille, le décodeur qui était forcé en 4K se met en P720 au niveau résolution et si je passe dans le menu affichage, il me propose que cette faible résolution / ça ressemble à un problème de driver HDMI
    Réponse : Nous avons besoin d'exemples concrets ici.
    Action : Pour ceux qui rencontre ce problème, pourriez-vous svp vous manifester afin de donner un maximum de cas ? 
  4. Image Flux SD/HD
    Commentaire reçu sur le forum :
     Est-ce que dans un avenir proche, il est envisagé de passer les flux SD OTT en 50 ips comme les flux HD OTT ? Car les enregistrements/replay des chaînes SD ne sont pas très fluides
    Réponse : Nos flux SD atteignent en effet un maximum de 25 ips et nous n'avons pas l'intention de les mettre à niveau davantage. La raison est double: dans des débits aussi faibles, il n'y a pas beaucoup de place à l'amélioration et deuxièmement, nous nous concentrons plutôt sur l'expansion en HD avec 50 ips sur les débits plus élevés. Dans des débits inférieurs, nous préférerions en fait utiliser 720p, mais nous sommes légalement liés aux résolutions SD. Le 720p est un point idéal en termes de qualité et bénéficie également du rapport hauteur / largeur 16: 9 puisque la plupart de nos sources sont également en HD, ce qui est un défi en 576.
  5. Connexion échouée lors du démarrage
    Commentaire reçu sur le forum : message me disant que je ne suis pas connecté au réseau avec en alternance un message me disant que l’ethernet n’est pas connecté. Après plusieurs tentatives, j’ai choisi d’ignorer le message, et finalement j’avais tout de même accès aux chaînes…
    Réponse : Problème résolu
  6. Mauvaise qualité d’image et décalage son/image sur l’application Disney+ du décodeur V7
    Réponse :
    Discussion en cours avec Technicolor mais la solution n’est pas dans les mains de Proximus.
  7. Plus aucune chaîne dispo après être resté longtemps sur une autre App
    Commentaire reçu sur le forum : dès que je quitte l’application Spotify(si je reste longtemps dessus) et que je retourne sur Pickx plus aucune chaînes de disponible erreur P130
    Réponse : Analyse et tests en cours pour l’app Spotify
  8. Image saccadée sur le replay et enregistrement
    Réponse :
    Pourriez-vous nous fournir plus d’exemples ? 
    Chaine / Date / heure
  9. Langue et sous-titre
    Réponse : Si vous adaptez les paramètres dans les paramètres GLOBAL, les paramètres sont conservés pour tous les canaux, si vous adaptez les paramètres dans l'écran des canaux lui-même, il s'agit d'un comportement normal pour le décodeur.
Niveau d'utilisateur 3
Badge +1

@VincentM 

Je pense que c’est moi qui avait signalé le problème de résolution 720 au retour de veille

Si nécessaire je peux prendre des photos

 

Niveau d'utilisateur 6
Badge +2

Bonjour, hier soir, je me retrouve encore avec des soucis d’image qui pixélise sur les 2 décodeurs quand ils sont allumé en même temps sur un flux TV ( j’ai envie de dire que cela recommence car j’avais eu un problème identique il y a quelques mois).

Impossible d’utiliser les 2 en même temps pour regarder un flux TV, si un seul est utilisé pour la TV et l’autre sur une application comme Netflix, aucun soucis… Test de vitesse OK…

 

La solution avait été de changer la Bbox 3 part une V3+. Je vais lui faire un reset ce soir et je vous tiendrais au courant si problème résolu.

 

Et aussi, de nouveau soucis avec la nouvelle télécommande, plus aucune réaction de celle-ci avec le décodeur, par contre elle travaille avec une barre de son Bose sans aucun soucis et également avec la TV.

Je dirais donc que le décodeur est l’unique responsable à ce problème, il coupe la connexion de la télécommande…. Redémarrage via le bouton à l’arrière...

Niveau d'utilisateur 7
Badge +6

Image Flux SD/HD
Commentaire reçu sur le forum :
 Est-ce que dans un avenir proche, il est envisagé de passer les flux SD OTT en 50 ips comme les flux HD OTT ? Car les enregistrements/replay des chaînes SD ne sont pas très fluides
Réponse : Nos flux SD atteignent en effet un maximum de 25 ips et nous n'avons pas l'intention de les mettre à niveau davantage. La raison est double: dans des débits aussi faibles, il n'y a pas beaucoup de place à l'amélioration et deuxièmement, nous nous concentrons plutôt sur l'expansion en HD avec 50 ips sur les débits plus élevés. Dans des débits inférieurs, nous préférerions en fait utiliser 720p, mais nous sommes légalement liés aux résolutions SD. Le 720p est un point idéal en termes de qualité et bénéficie également du rapport hauteur / largeur 16: 9 puisque la plupart de nos sources sont également en HD, ce qui est un défi en 576.​​

Je comprends cette réflexion @VincentM. C’est vrai que le 720p50 serait un très bon compromis pour ces chaînes SD. Surtout si la source est HD à la base. 🙂

Niveau d'utilisateur 5
Badge +1

Bonjour,

je voudrais ajouter ou préciser la chose, les erreurs P130 ne sont pas au démarrage du décodeur, en général c’est la A0001, en tout cas pour moi !

Qu’en es t’il de la P135, c’est la pire de toutes car obligé de rebooter le décodeur et cette erreur je l’ai tous les jours systématiquement quand je regarde un film enregistré, uniquement pendant cette période.

En fait en live sur la TV je n’ai jamais d’erreur (ou rarement en tout cas), toutes ces erreurs Pxxx c’est avec les enregistrements principalement et la P130 uniquement après un enregistrement (ou autre application) quand on reviens sur l’app Pickx.

Merci

Niveau d'utilisateur 6
Badge +1

Les images saccadées dans les replays et enregistrements - ou plutôt du judder, il me semble que ce serait le terme correct - c’est souvent et ça concerne notamment La une (Ici tout commence et Demain nous appartient - :rolling_eyes: oui excusez-moi j’ai pas trouvé mieux). Mais on a déjà eu le cas assez régulièrement avec les programmes comme Stress en cuisine et l’Internet show sur Tipik, quand on les lance en replay.

En fait c’est le même phénomène que si vous lisez une vidéo 25p avec un écran qui synchronise la lecture à 60Hz → ça provoque exactement ce phénomène.

A noter que régulièrement un décalage son/image se produit dans le cas d’un replay ou un enregistrement. 

Niveau d'utilisateur 7
Badge +3

Langue et sous-titre
Réponse : Si vous adaptez les paramètres dans les paramètres GLOBAL, les paramètres sont conservés pour tous les canaux, si vous adaptez les paramètres dans l'écran des canaux lui-même, il s'agit d'un comportement normal pour le décodeur.

bonjour , 

je peux vous dire (étant malentendants ) que les sous titre sont enregistrées dans les paramètres Global de mon V7 , mais sur certains chaînes ,  il faut choisir les sous titre ( il ne sont pas automatique ) ou disparaissent apres la pub ou un avance - retour rapide ( en enregistrement ou replay + ) 

 

 

concernan les images je n'ai vraiment pas l'impression de regarder en HD tellement l'image est HORRIBLE  avec ma carte CI de voo on voit la différence 

Jamais vu une Merde pareil. Comment peut-on commercialiser un tel produit. Ce decodeur n'est absolument pas abouti. Proximus se tire une balle dans le pied. J'ai et je regrette TOTALEMENT d'avoir demandé le V7. Ce v7 n'arrête pas de faire redémarrer mon modem . Plusieurs fois  par jour. Ils ont synchronisé soit disant le modem mais ça n'a rien changé que du contraire.....Mon V5 fonctionnait trop trop bien jamais eu aucun soucis. J'ai été obligé de changer pour avoir Disney+ mais je regrette amèrement. JE VEUX RÉCUPÉRER MON V5 SVP!!! JE N'AVAIS AUCUN PROBLÈME AVEC. MERCI D'ACCÉDER A MA DEMANDE. Bien A vous.

Niveau d'utilisateur 7
Badge +6

@Mokaj Vous pouvez normalement demander de revenir sur un V5c.

Niveau d'utilisateur 7
Badge +5

Bonjour @Mokaj 

Vous allez recevoir un nouveau décodeur V5c chez vous ce mercredi 03/03. Un email vous a été envoyé avec les instructions.

Niveau d'utilisateur 1
Badge

Bonjour, j'aimerais rendre mon v7 et garder just mon apple tv. Parce que c'est vraiment pas le top le v7 svp . Merci 

Niveau d'utilisateur 7
Badge +1

Bonjour, j'aimerais rendre mon v7 et garder just mon apple tv. Parce que c'est vraiment pas le top le v7 svp . Merci 

J’ai remisé moi aussi le V7 dans son carton d’emballage et désormais utiliser mon Apple TV 4K fraîchement acheté (environ 1 mois).

Mais… je ne sais pas si c’est un bug de l’appli Pickx “Apple TV” ou pas, toujours est-il que quand je programme des enregistrements sur SYFY et TCM CINEMA à partir du guide TV de Pickx “Apple TV”, je ne sais pas les visionner (dans “mes vidéos”, je n’ai que le bouton “supprimer”, aucun bouton “commencer”).

A l’instant, je constate que j’ai le même problème pour le film “Battleship” programmé hier sur la chaîne TMC : dans “mes vidéos”, je ne peux que “supprimer”.

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

peut être rajouter que pour tout nouveau utilisateurs , il faudra régler l image du décodeur directement à la télé car le problème est toujours existant