Les (nombreux) bugs restants du V7



Afficher le premier message
Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 3
Badge +1

BOnjour,

Reçu la nouvelle version ce matin

 

Software 4.81.1

middlewarePXM-SW-3.80.0

 

Rien de flagrant à première vue , hormis qu’au retour de veille écran noir et donc besoin de retourner en veille et de rallumer. Ce problème n’est donc pas réglé par cette version.

Quelle est la stratégie pour ce V7: continuer les mises à jours ou alors on laisse tomber et on part sur un V8 d’un autre fournisseur?

Je suis à 2 doigts de revenir sur le V5 compact vu que j’ai une Smart TV et qu’aucun contenu 4K n’est dispo pour l’instant.

Niveau d'utilisateur 7
Badge +3

BOnjour,

Reçu la nouvelle version ce matin

 

Software 4.81.1

middlewarePXM-SW-3.80.0

 

Rien de flagrant à première vue , hormis qu’au retour de veille écran noir et donc besoin de retourner en veille et de rallumer. Ce problème n’est donc pas réglé par cette version.

Toujours pas eu la chance de la recevoir en 1er lieu … 

 

Quelle est la stratégie pour ce V7: continuer les mises à jours ou alors on laisse tomber et on part sur un V8 d’un autre fournisseur?

Je suis à 2 doigts de revenir sur le V5 compact vu que j’ai une Smart TV et qu’aucun contenu 4K n’est dispo pour l’instant.

Je pense qu’on va continuer il on abandonner le v6 pour repartir de 0, ce n’était visiblement pas le meilleur choix a faire..

Niveau d'utilisateur 7
Badge +3

Quelle est la stratégie pour ce V7: continuer les mises à jours ou alors on laisse tomber et on part sur un V8 d’un autre fournisseur?

Je suis à 2 doigts de revenir sur le V5 compact vu que j’ai une Smart TV et qu’aucun contenu 4K n’est dispo pour l’instant.

je pense  que c'est 50 euros maintenant pour revenir a un V5 .  c'est normal  tout le monde c'est tourné  vers un v7 et vu qu'il est remplis de bugs  on veut le changer  

Niveau d'utilisateur 7
Badge +3

Quelle est la stratégie pour ce V7: continuer les mises à jours ou alors on laisse tomber et on part sur un V8 d’un autre fournisseur?

Je suis à 2 doigts de revenir sur le V5 compact vu que j’ai une Smart TV et qu’aucun contenu 4K n’est dispo pour l’instant.

je pense  que c'est 50 euros maintenant pour revenir a un V5 .  c'est normal  tout le monde c'est tourné  vers un v7 et vu qu'il est remplis de bugs  on veut le changer  

Je confirme les frais de 49euros pour changer de décodeur..

Niveau d'utilisateur 5
Badge +1

Hormis les sous titres sur les chaînes de la rtbf et quelques erreurs de temps en temps, le v7 que j'ai me convient. 

Nettement mieux que le v6, par contre, effectivement, les différences par rapport au v5 sont minimes (si on exclus la partie purement Android) 

Niveau d'utilisateur 7
Badge +3

Hormis les sous titres sur les chaînes de la rtbf et quelques erreurs de temps en temps, le v7 que j'ai me convient. 

Nettement mieux que le v6, par contre, effectivement, les différences par rapport au v5 sont minimes (si on exclus la partie purement Android) 

Je suis d’accord qu’il est mieux que le v6 mais

 

Le manque d’enregistrement à long terme, le hdr forcé, le soucis de son bas, les multiples erreurs pX (qui se multiple depuis une semaine ici) … sont pénible quand même

Niveau d'utilisateur 7
Badge +6

De mon côté, je n’ai plus le V7 dans mon nouvel appartement et, c’est triste à dire, mais je suis content de retrouver la stabilité du V5 et de l’app tvOS (qui a relativement peu de souci sur la fibre).

Niveau d'utilisateur 5
Badge +1

Reçu il y a qques instants

Software 4.81.1

middlewarePXM-SW-3.80.0

 

On verra à l’usage ce que ça donne en rapport avec mon précédent commentaire

(voir ci-dessous)

 

Niveau d'utilisateur 4
Badge +1

Bonjour,

J’ai vérifié la version du software et middleware chez moi ce midi et j’ai bien reçu la nouvelle version.

Après un premier test rapide:

Bugs corrigés:

  • problème de sous-titres semble résolu en replay sur le 13h de la Une.
  • Après une utilisation de Spotify, il est possible de revenir au direct sans devoir redémarrer le décodeur.
  • Je n’ai plus remarqué de problème de fluidité d’image dans les enregistrements et les replays. A confirmer dans les prochains jours...

Bugs trouvés:

  • Il n’est plus possible de faire une avance ou un recul rapide en maintenant le doigt enfoncé sur la touche de la télécommande. L’image est figée tant que l’on maintient le doigt appuyé. Il n’est possible que de faire des avances de 30 sec et des reculs de 10 sec. Même problème dans les enregistrements et avec les replays. Pas très pratique. Ca ressemble bien à une régression. Pas ce problème avec le direct si on revient en arrière puis en avant. Après plusieurs essais, j’ai quand même pu faire une avance et un recul rapide mais ça ne marche pas à chaque fois. Pas trop compris la logique.
  • Plusieurs erreurs P135 lors du lancement d’un enregistrement (Danse avec les stars). Au 2ème essai, le programme s’est lancé.
  • Toujours des problèmes de fluidité d’image avec Netflix et Disney+ (problème du nombre d’image par seconde)

Il me semble aussi que le zapping est plus rapide qu’avant mais c’est peut-être une impression.

Après quelques tests, mon avis est mitigé. Des bugs enfin corrigés :slight_smile: mais de nouveaux sont apparus :frowning2:

A suivre dans les prochains jours et à voir à l’usage.

Bons tests à vous :wink:

Yannick

Niveau d'utilisateur 7
Badge +3

 

Bugs trouvés:

  • Il n’est plus possible de faire une avance ou un recul rapide en maintenant le doigt enfoncé sur la touche de la télécommande. L’image est figée tant que l’on maintient le doigt appuyé. Il n’est possible que de faire des avances de 30 sec et des reculs de 10 sec. Même problème dans les enregistrements et avec les replays. Pas très pratique. Ca ressemble bien à une régression. Pas ce problème avec le direct si on revient en arrière puis en avant. Après plusieurs essais, j’ai quand même pu faire une avance et un recul rapide mais ça ne marche pas à chaque fois. Pas trop compris la logique.
  •  

Perso j’ai ce genre de soucis sur l’ancienne version car je n’ai pas eu la MAJ Test ...

Niveau d'utilisateur 4
Badge +1

Apres avoir regarder un programme diferee l'orsque j'avance en replay l'ecrand deviant vert seule solution retirer la prise electrique du v7 et refaire l'operations as plusieur fois que sa le fait depuis peux de temp je pence que sa dure que depuis comanche avant sa fonctionnais sauf quand j'avais une error mais bon 

Niveau d'utilisateur 4
Badge +1

Bonjour  

Nous Avon's un sousi TV replay + fonctionne quand il veux  quand jet veux regarded in programme depuis le debus as fonctionne maison quand jet veux advanced Dan's le programme TV ace tv replay+ at queen je veux faire une advance Rapide je ma tetrouve avec in errand vert le decoder v7 new respond plus a vaccine commande soul solution debrancher la prised electrique at reprencher c'est assez gennan .

Aries vous une solutions pour me venir en aide

Niveau d'utilisateur 7
Badge +3

Hier soir j’ai regardé un enregistrement du film de rtl tvi (loin de chez moi) , je lance la partie 2 sur mes enregistrements et en voulant avancer mon programme on me parle de “replay +), ce n’est pas la 1re fois que ça m’arrive …

 

J’ai été obligé de tout re démarrer pour etre bien capable d avancer 

Niveau d'utilisateur 4
Badge +1

Exatement sa proximus dot etre auto courant tested plus attendee une response de proximus

Niveau d'utilisateur 4
Badge +1

Bonjour 

Comme mallau_fvt96 a ditch l'avance rapide surgery en enregistrement en advance rapide provoquais in ecrand vert 

du coup je vient de faire April avec un de mes enregistrement at la aussi sa fonctionne pas on a un ecrand vert at le decodeur ne respond plus a vaccine commande seul solution redemarer le decodeur j'ais essayed d'eteindre la xbox et le decodeur et repair l'operation et j'obtient un ecrand vert et suicune commande du decodeur ne fonctionne cest raiment embeant et on a bessoin d'aide pour solution se probleme sa series domage de ne pas se servir de tv replay + our de le d'esactiver parceque as ne fonctionne pas is sa fonctionne pas j'arreterais de player replay + j'espere une solutions de proximus 

Niveau d'utilisateur 7
Badge +3

A noter que moi ce n’est pas un écran vert, mais je repasse en replay alors que je suis en enregistrement … (justement pour ne pas payer cette stupidité de replay +)

Niveau d'utilisateur 4
Badge +1

Oui j'ais tester sur un enregistrement et j'ais constater que ni l'anvance rapide ou recycler n'etais ne fonctionnais pas et la chez mois in ecran vert donc sousi avec le enregistrement qui non tien avoir avec tv replay et tv reps qui ne fonctionne pas quand on veux faire une advance rapide ou aller en arriere ne fonctionnais pas se sousi touche aussi bien tv replay et le enregistrement 

Niveau d'utilisateur 7
Badge +6

Un peu du mal à comprendre vos messages @nickelcrome …

Niveau d'utilisateur 4
Badge +1

Hello,

Après seulement un jour, je peux confirmer que la fluidité d’images dans les enregistrements et les replays n’est pas corrigé. Problème lors du replay du 19h30 de la Une. Après quelques avances et retour rapides, problème corrigé, puis est réapparu quelques minutes plus tard.

On n’y est pas encore, peut-être dans une future... future... future... mise à jour :joy:

Yannick

Bonjour apres 1 mois d utilisation du v7 quand j allume ma tv , toujours erreur p130 ou p134 je dois attendre 5 min avant d avoir la télévision ? ? Et pas mal de bug quand je zappe ( decalage entre le son et l image ) avez jous deja eu ce problème et si oui comment l avez vous résolu merci pour votre aide 

 

Niveau d'utilisateur 4
Badge +1

Un peu du mal à comprendre vos messages @nickelcrome …

Bonsoir ,toutes mes excuses je m’en sui rendu compte je suis pas très alaise avec mon GSM 

un petit clavier un connecteur de fautes mes gros doigts ,bref j’aurais du me relire mais promis je vais être plus vigilant .   

Niveau d'utilisateur 7
Badge +6

@nickelcrome Peut-être trouver un clavier qui permet de régler la taille des touches ? Ou qui permet de composer les mots en glissant de lettre en lettre ?

Niveau d'utilisateur 4
Badge +1

Hello,

Nouveau bug avec la version 4.81.1 que j’ai remarqué ce samedi. Lors de l’allumage du décodeur, tout semble bien se passer mais aucune image lors du direct peu importe la chaîne, juste un écran noir. Par contre le son était bien là et les menus, guide etc. aussi bien présents. Obligé d’éteindre complètement le décodeur et de le rallumer via l’interrupteur à l’arrière pour régler le problème.

Malheureusement, on est encore loin d’un décodeur stable. Après plus d’un an d’utilisation, je désespère :disappointed:

Bonne journée

Yannick

Niveau d'utilisateur 7
Badge +3

Hello,

Nouveau bug avec la version 4.81.1 que j’ai remarqué ce samedi. Lors de l’allumage du décodeur, tout semble bien se passer mais aucune image lors du direct peu importe la chaîne, juste un écran noir. Par contre le son était bien là et les menus, guide etc. aussi bien présents. Obligé d’éteindre complètement le décodeur et de le rallumer via l’interrupteur à l’arrière pour régler le problème.

Malheureusement, on est encore loin d’un décodeur stable. Après plus d’un an d’utilisation, je désespère :disappointed:

Bonne journée

Yannick

Même problème chez moi hier. Ecran noir ou code P130 sur toutes les chaînes. J’ai dû redémarrer le décodeur pour que cela fonctionne. Sans compter la lenteur lors du zapping pendant quelques minutes lorsque le décodeur sort de veille.

Pour info, je suis encore sur l’ancienne version et pas la 4.81.1.

A noter également que la semaine passée, 2 X le décodeur s’est allumé tout seul durant la nuit.

Bref...