Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +3

a propos  du V7 si s'allume la nuit , le problème  existe  aussi  sur ma box Xiaomi mi S je suis  obligé  comme sur le V7 de désactiver  le HDMI CEC 

Niveau d'utilisateur 4
Badge +1

Bonsoir 

sur ma tv je n’ais pas se probléme

Niveau d'utilisateur 7
Badge +6

Quand j’allume le décodeur j’ai systématiquement l’erreur A0001 (pas de connexion internet) il relance Pickx automatiquement une seconde fois et se connecte finalement, allumer le décodeur prend plus de 40 secondes !

Jamais eu ça tiens 😞

Aujourd’hui encore et toujours certains enregistrements en erreur P135 (impossible à visionner)

Les erreurs ne sont pas reprises dans la liste me semble t’il ?

Me semble que si, j’ai fait tout un paragraphe rien que souci des enregistrements et replay 😇 

Niveau d'utilisateur 7
Badge +2

Toutes les deux nuits mon décodeur s’allume et reste allumé vers 5 heures le matin . Ma TV est coupée électriquement donc pas de problème .

Niveau d'utilisateur 5
Badge +1

Quand j’allume le décodeur j’ai systématiquement l’erreur A0001 (pas de connexion internet) il relance Pickx automatiquement une seconde fois et se connecte finalement, allumer le décodeur prend plus de 40 secondes !

Jamais eu ça tiens 😞

 

@alloja je viens de voir que je suis pas le premier avec cette erreur A0001

ici : https://fr.forum.proximus.be/proximus-pickx-7/erreur-p130-131-p134-p-135-a001avec-le-v7-57604

En fait c’est quand tu allumes le décodeur, ça apparaît ailleurs que les erreurs Pxxx, l’erreur A0001 apparaît en bas à gauche et disparaît quand la page Home apparaît.

Niveau d'utilisateur 7
Badge +5

@Steve_048 oui je sais que c’est uniquement avec le V7 qui est plus sensible à ça, la future mise à jour devrait régler certains de ces problèmes dûs à la communication du décodeur et les erreurs engendrées. Il y a une évaluation pour le moment de cette mise à jour.

 

Es ce que vous avez une date pour cette mise à jour ?

y a t’il peut-etre un topic/endroit (lien internet) ou on peux suivre l’évolution de tout ça ?

Ce serais chouette si c’était le cas afin qu’on puisse resté informé des suites :relaxed:

Malheureusement, ça m’étonnerait accès à ces informations de manière précise… :’(

Bonjour, 

Effectivement, on l’a déjà proposé plusieurs fois afin que vous soyez au courant des détails de la résolution des bugs sur le v7 mais pour le moment on a toujours pas eu le feu vert :smirk: Mais on n’abandonne pas :muscle:

Niveau d'utilisateur 5
Badge +2

@Steve_048 oui je sais que c’est uniquement avec le V7 qui est plus sensible à ça, la future mise à jour devrait régler certains de ces problèmes dûs à la communication du décodeur et les erreurs engendrées. Il y a une évaluation pour le moment de cette mise à jour.

 

Es ce que vous avez une date pour cette mise à jour ?

y a t’il peut-etre un topic/endroit (lien internet) ou on peux suivre l’évolution de tout ça ?

Ce serais chouette si c’était le cas afin qu’on puisse resté informé des suites :relaxed:

Malheureusement, ça m’étonnerait accès à ces informations de manière précise… :’(

Bonjour, 

Effectivement, on l’a déjà proposé plusieurs fois afin que vous soyez au courant des détails de la résolution des bugs sur le v7 mais pour le moment on a toujours pas eu le feu vert :smirk: Mais on n’abandonne pas :muscle:

J’avais fait un sujet dans la boite a idée pour cela… donc aller voter pour cette idee et peut etre que proximus nous ecoutera...

Niveau d'utilisateur 3
Badge +2

Je sais que ça a déjà été dit a maintes reprises mais le plus embêtant pour moi (et je suis poli) c’est cette saloperie de HDR !!!  C’est si compliqué de mettre à jour le menu pour le désactiver ???  Heureusement que j’ai une Apple TV, que Picks et dispo dessus et qu’on sache désactiver le HDR chez Apple sinon je ne saurais pas ce que j’aurais fais…  enfin, j’ai une petite idée, j’aurais testé le mois gratuit de l’app TV de Télésat !  Au moins là c’est dispo directement sur ma smart TV (Android TV) !

Niveau d'utilisateur 7
Badge +6

Je sais que ça a déjà été dit a maintes reprises mais le plus embêtant pour moi (et je suis poli) c’est cette saloperie de HDR !!!  C’est si compliqué de mettre à jour le menu pour le désactiver ???  Heureusement que j’ai une Apple TV, que Picks et dispo dessus et qu’on sache désactiver le HDR chez Apple sinon je ne saurais pas ce que j’aurais fais…  enfin, j’ai une petite idée, j’aurais testé le mois gratuit de l’app TV de Télésat !  Au moins là c’est dispo directement sur ma smart TV (Android TV) !

C’est cité depuis longtemps dans la liste des « bugs » 😉 

la seule solution propre est de forcer sa sortie en 1080p50, ça donne une image un poil plus naturelle…

Bonjour,

Cela fait deux fois que je programme l’enregistrement d’une émission et que l’enregistrement s’arrête lorsque je mets le décodeur (V7) en mode veille. Par exemple, un enregistrement programmé de 22h00 à 23h00 se coupe à 22h15 si je mets à ce moment-là mon téléviseur et mon décodeur en mode veille. J’ai d’ailleurs remarqué que mes 2 appareils se mettent en mode veille ensemble (si j’éteins la tv, le décodeur se met immédiatement en mode veille et l’inverse est vrai également, si j’éteins le décodeur, la télévision se met en mode veille).

A la lecture des informations reprises sur le site de Proximus, cela ne me semble pas normal.

Pourriez-vous m’aider s’il vous plaît ?

Merci d’avance.

Eric

Niveau d'utilisateur 5
Badge +1

Ce midi j'allume le décodeur, puis la TV (même télécommande) pour une fois il démarre vite, moins de 10 secondes mais... la télécommande ne fonctionne plus avec le décodeur.
Impossible de changer de chaîne ou aller dans Home etc... par contre je garde la possibilité d'allumer et éteindre la TV.

J’ai pensé à un problème de piles, je les aies changées mais ça ne résout rien !

J'ai du débrancher le déconneur électriquement, il a refait un démarrage complet et après la télécommande à refonctionné normalement.

Peut-être lié avec le soucis de connectivité/réactivité souvent signalé déjà aussi ???

 

J’en profite aussi pour signaler qu’il y a 2 ou 3 jours, le soir, j'allume le décodeur, erreur A001, je relance ok. Je vais dans les enregistrements, je lance le film, c’est parti …

15 minutes plus tard en plein film l'image se fige, petit logo rond qui tourne, je fais stop, je relance, ouf c'est reparti …

1 heure plus tard, idem mais écran noir direct avec erreur P135, je stop, je relance erreur P130 maintenant ! J'éteinds le décodeur, le relance, toujours la même erreur. Je débranche électriquement le décodeur cette fois ci, il refait toute la procédure de démarrage, écran noir, je relance encore, l'image apparaît mais pas de son et direct erreur P130.

Je relance une 3 ème fois le decodeur, erreur A001 (pas d'internet) je clic réessayer et finalement Pickx fonctionne, je retourne dans mes enregistrements et je regarde la fin du film :sweat_smile:

 

la seule solution propre est de forcer sa sortie en 1080p50, ça donne une image un poil plus naturelle…

 

Je confirme, de cette manière l’image est beaucoup plus colorée :thumbsup:

Niveau d'utilisateur 7
Badge +6

Ai ajouté le fait que la télécommande pouvait se mettre en grève :D

Bonjour,

Je viens de recevoir mon décodeur V7 pour une TV supplémentaire. Comme pas mal de personnes, j’ai le message d’erreur 130 qui apparait régulièrement. 

J’ai actuellement les adaptateurs CPL de chez Proximus (les anciens).

J’ai téléphoné à Proximus pour cette erreur 130, on m’a répondu que mes adaptateurs n’étaient peut être plus adaptés avec cette version V7 qui apparemment est très gourmande et donc fait chuter la rapidité du boitier à traiter son/image. 

J’avais lu qu’une mise à jour du micro-logiciel allait arriver bientôt pour corriger ce bug. J’en ai parlé à mon interlocuteur qui m’a répondu que le V7 était à 100% opérationnel … :(

 

Si quelqu’un pouvait me conseiller un adaptateur en particulier car je ne sais pas si je dois prendre du 500mbps, du 1000 mbps ou du 2000 mbps … on a le choix.

Pour info je suis à la vitesse maxi avec la borne à 50 m de chez moi, donc en amont pas de soucis.

Merci !  

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, voici un compte rendu de l’avancement :

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit)
    Le problème n’a pas disparu, il peut-être encore présent chez certains clients, une solution de contournement pour éviter ce problème est de désactiver le CEC dans les paramètres du décodeur
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
    Le temps de démarrage est proche de celui du V5C / V6, pas d’amélioration prévue à court terme
  • Erreurs P011 (lecture enregistrement), P130 en pagaille chez certains clients
    Ces erreurs sont monitorées quotidiennement
    Plusieurs actions ont déjà été prises pour limiter la survenue de ces erreurs
    Les causes sont multiples, complexes et investiguées individuellement, beaucoup d’efforts sont mis en place pour ces problèmes
  • Crashs lors de l’avance ou bien retour rapide dans un replay
    Besoin d’exemple à ce jour pour ceux qui ont encore ce problème, les cas seront analysés individuellement
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7
    C’est le principe du CEC, à désactiver si cela pose problème..
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
    Résolu à la prochaine mise à jour
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaîne qui n’est pas en favori
    Sera résolu dans une future mise à jour, pas la prochaine mais la suivante

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
    Besoin d’exemple à ce jour pour ceux qui ont encore ce problème, les cas seront analysés individuellement
  • Avance/retour rapide imprécis
    Problème connu, mais uniquement pour un programme ‘live’ pas pour un enregistrement ou un replay, pas pour la prochaine mise à jour
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
    Besoin d’exemple
  • Enregistrements en double ou inaccessibles avec erreur P135
    Voir commentaire sur les erreurs Pxxx
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
    Voir commentaire sur les erreurs Pxxx
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan
    Utiliser le bouton home (menu) ne quitte pas l’enregistrement, il faut utiliser le bouton « stop ». Besoin de détails supplémentaires si le problème a été mal compris

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
    Besoin d’exemple (qui a ce problème ?)
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK
    Si l’on doit changer les 2 paramètres (langue + sous-titre) il faut rentrer 2 fois dans le menu

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
    Temps de démarrage a déjà été réduit
  • Impossible d’ajouter le V7 à Google Home
    Pas prévu pour le moment
  • Shadow indisponible
    Le retour est prévu, mais pas pour tout de suite et pas de date connue
  • Amazon Prime aurait… disparu ?
    En attente de certification
  • Be à la demande : sous-titres décalés
    Demande envoyée à BeTV

Chaînes

  • Où est le logo de RFM TV ?
    Il est présent

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image

             En cours d’investigation

  • Désynchronisation de l’image et du son lors du contrôle du direct
    Les problèmes de lipSync sont connus, des améliorations ont déjà été apportées, d’autres doivent arriver dans de futures mises à jour
  • Image saccadée dans des replay
    Besoin d’exemple
  • Son saccadé lors du zapping chez certains clients
    Besoin d’exemple
  • Pas de son sur le direct TV en Bluetooth.
    En cours d’investigation

Les équipes travaillent également sur d’autres améliorations pour 2021 comme :

  • Long time nPVR (enregistrements à long terme)
  • Réorganisation personnelle des chaines 
  • TV guide classique
Niveau d'utilisateur 3
Badge +1

J’ai constaté aussi à plusieurs reprises des enregistrements de série qui ne se font pas.  Il me semble que c’est lié a la grille de programme où il manque parfois le nom de la série pour un jour donné alors que celui-ci apprait bien sur la grille de programme dans l’application pickstv par internet. 

 

J’ajoute un bug super énervant : si j’allume mon ampli Home Cinéma sur lequel est branché le décodeur pendant que je regarde un enregistrement, cela quitte l’enregistrement et reviens sur la TV en direct :( 

Niveau d'utilisateur 3
Badge +1

Exactement la même chose pour moi, je me suis dit que c’était sans doute pour ne pas consommer inutilement de la bande passante lorsque le décodeur était allumé et la télévision éteinte ! 

Niveau d'utilisateur 5
Badge +2

@David W merci pour votre feed back… il manque juste une info quand est ce que la prochaine mise a jour aura lieu :-)

Niveau d'utilisateur 7
Badge +5

De rien @Nameless, pas de date précise mais ça se fera dans le courant du mois...

Niveau d'utilisateur 7
Badge +6

Merci pour cet état des lieux @David W.

Je rebondis sur deux points :

  • Où est le logo de RFM TV ?
    Il est présent
    • Pour le logo de RFM TV, je confirme que c’est la seule chaine chez moi qui n’a pas de logo. Le reste de l’offre de base a ses logos. RFM TV est la seule pour laquelle j’ai juste un texte “RFM TV” au zap et aucun logo quand je fais OK avec la télécommande.
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
    Besoin d’exemple à ce jour pour ceux qui ont encore ce problème, les cas seront analysés individuellement
    • Encore très récemment : impossible de revenir en arrière alors que j’étais dans un replay (me semble que c’était le JT de la mi-journée de La Une le week-end dernier) => on m’a demandé de m’abonner à TV Replay+.
    • Je referai un essai en rentrant tout à l’heure pour voir si j’ai encore le souci.
Niveau d'utilisateur 6
Badge +1

Je rebondis sur l’allumage intempestif du décodeur, mais il s’est déjà allumé tout seul la nuit même avec le CEC désactivé. Je le sais puisque je vais dormir avant minuit et que le temps de veille auto est de 4h, je l’ai retrouvé actif à … 8h30.

Je rebondis également sur le temps de démarrage de l’app Pickx : il était plus rapide sur la version précédente de l’app, ce qui est inquiétant c’est que c’était plus rapide quand j’ai reçu le décodeur, alors que maintenant on est dans les 30s de démarrage (alors que le décodeur est en veille)… Si ça a été amélioré, je me demande bien quand.

Quant à la mise en veille en question, mais cela tient plus de la fonctionnalité que du bug, ce serait cool si on pouvait afficher un message à l’utilisateur comme quoi le décodeur va se couper d’ici quelques minutes. Actuellement, il se met juste en veille sauvagement sans avertir l’utilisateur de l’inactivité prolongée.

Deux petits bugs à signaler au passage, mais pas gravissimes :

  • Dans “Mes vidéos”, il arrive que des programmes enregistrés apparaissent en double dans la liste.
  • Quand on supprime un enregistrement, il arrive qu’il apparaisse toujours dans la liste des épisodes enregistrés. Il faut changer d’onglet puis revenir dans “Mes vidéos” pour que ça disparaisse.

 

Je rebondis sur l’allumage intempestif du décodeur, mais il s’est déjà allumé tout seul la nuit même avec le CEC désactivé. Je le sais puisque je vais dormir avant minuit et que le temps de veille auto est de 4h, je l’ai retrouvé actif à … 8h30.

Désactiver le CEC permet d’éviter que la TV ne s’allume en pleine nuit avec le décodeur et ne réveille tout le monde, ça n’évite pas que le décodeur se rallume.

 

Niveau d'utilisateur 6
Badge +1

Le problème c’est que David W a laissé penser le contraire en répondant au tout premier bug… je préfère juste re-préciser pour ceux qui seraient tentés de croire que ça résout le bug.

Niveau d'utilisateur 7
Badge +6

Chez moi, ça fait un moment que le décodeur ne s’est plus allumé la nuit…

Niveau d'utilisateur 7
Badge +5

Le problème c’est que David W a laissé penser le contraire en répondant au tout premier bug… je préfère juste re-préciser pour ceux qui seraient tentés de croire que ça résout le bug.

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit)
    Le problème n’a pas disparu, il peut-être encore présent chez certains clients, actuellement le moyen pour éviter ce problème est de désactiver le CEC dans les paramètres du décodeur

=> désolé si ce n’est pas clair pour vous, j’ai bien mis que le problème n’était pas résolu et qu’il peut être encore présent chez certains clients. Je n’ai pas l’impression en relisant que ça laisse penser le contraire...