Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 2

@M.minnart, le timeshift utilise la mémoire du décodeur, seuls les enregistrements se font sur le cloud 🙂 

Le problème de timeshift sur le V7 vient simplement du fait que l'application bug 😕

D’accord mais sérieusement c’est une horreur, car je ne sais même pas montrer quelque chose qui vient de passer a une personne qui n’a pas fait attention. Avec un décodeur pareil, ça donne envie de reprendre un V5, si j’en trouve un je l’achète et le V7 va rester éteint un bon moment je pense…

Nan mais faut vraiment que ça se corrige. Sinon je vais l’écraser sous un marteau, tellement il accumule tous les défauts. Sans compter le son qui est trop bas, les menus lents et capricieux.

Niveau d'utilisateur 7
Badge +6

Eh oui, le V7 dans ses œuvres. Personnellement, je passe de plus en plus par l’app tvOS. 😊
 

Au passage et sans surprise : mise à jour logicielle du V7 toujours aussi indisponible ce matin. Vive le système des mises à jour Android !:rofl:

Niveau d'utilisateur 7
Badge +2

Malheureusement et il faut l' avouer le personnel qui s' occupe du développement  du V7 est dépassé par les événements.  Ils ne sont pas proche du client . Ils doivent avoir l' humilité de telephoner au client et après s' être fait expliquer le problème faire des tests avec lui . Je vais prendre un exemple: Avec le V6 un collaborateur de Proximus m'a demandé si un programmeur pouvait me téléphonesr.  Cela a duré 1 heure avec mes modifications de son programme et mise a jour . Et bien on est arrivé.  Moi j' appelle cela du travail de professionnel. 

Niveau d'utilisateur 3
Badge +2

Bonjour,

Juste un petit menu afin de pouvoir désactiver le HDR serait parfait !

Car les couleurs sont horribles, beaucoup trop claires !  Vous vous imaginez le client lambda qui allume la première son V7 son son téléviseur HDR ?  Il se demande c’est quoi cette image, puis on lui dit que c’est comme ça et qu’on ne sait rien faire…  Il va de suite à la concurrence !  Et moi, je patiente gentiment qu’une mise à jour me permette de le désactiver en me brûlant les rétines 🤣

Niveau d'utilisateur 7
Badge +2

Il manque le mode d'emploi emploi et de plus les fonctions  et possibilités que ce V7 peu faire. Il y a tellement de possibilités sur le marché que chaque client est déçu parce que le decodeur ne sait pas faire cela . On vous envoie un decodeur avec la marche pour le raccorder et pour le reste tirez votre plan car nous non plus on ne sait pas vous aider. 

Niveau d'utilisateur 7
Badge +5

Bonjour @blacklord049 je me renseigne, en ce qui me concerne j’ai la version software 4.58.8 et middleware 3.58.2 mais il est possible qu’on ait déployé une version intermédiaire. Je dis quoi dès que j’ai une réponse

Niveau d'utilisateur 7
Badge +5

Rappel : il n’y a pas de Pickx sur Android TV hors V7 pour le moment :D

Le but n’est pas de remplacer le décodeur mais d’utiliser la Shield pour tout ce que le décodeur ne fait pas (encore) correctement :sweat_smile:

Petit édit: j’ai parlé trop vite pour l’image pas fluide dans un replay. Là j’ai mis “Recommencer” sur le programme Raconte moi des salades, et l’image n’est pas fluide (pour bien s’imaginer ce que ça fait, c’est comme passer d’un jeu à 60 fps  30 fps )

Je suis donc en versions 3.58.2 (M) et 4.58.8 (S).

[edit] @blacklord049 c’est bien la dernière version

Niveau d'utilisateur 7
Badge +6

quelqu’un peut-il réellement me dire s’il a sur son V7 le logo de RFM TV (canal 144) ? Depuis le début, c’est la seule chaîne qui n’a pas de logo alors que visiblement il est bien présent…

Tu as raison, autant le logo de la chaine en haut à droite dans l’image est bien là.

Autant le logo central représentant la chaine au moment du zapping, lui, n’est pas présent.

@David W Vu que tu es de passage, il semblerait bien qu’il y ait un souci avec le logo de RFM TV. (Je sais, c’est du pinaillage, mais bon…😉)

Bonjour,

Juste un petit menu afin de pouvoir désactiver le HDR serait parfait !

Car les couleurs sont horribles, beaucoup trop claires !  Vous vous imaginez le client lambda qui allume la première son V7 son son téléviseur HDR ?  Il se demande c’est quoi cette image, puis on lui dit que c’est comme ça et qu’on ne sait rien faire…  Il va de suite à la concurrence !  Et moi, je patiente gentiment qu’une mise à jour me permette de le désactiver en me brûlant les rétines 🤣

Et dire que le décodeur est un “Technicolor” :rofl:

Niveau d'utilisateur 7
Badge +5

@alloja je suis en mode multitâches aujourd’hui mais je fais remonter :wink:

Niveau d'utilisateur 7
Badge +6

Bonjour,

Juste un petit menu afin de pouvoir désactiver le HDR serait parfait !

Car les couleurs sont horribles, beaucoup trop claires !  (…)

Et dire que le décodeur est un “Technicolor” :rofl:

Un comble 😉

@alloja je suis en mode multitâches aujourd’hui mais je fais remonter :wink:

Force et courage ! 💪

Niveau d'utilisateur 7
Badge +5

@alloja je viens de vérifier la chaine RFM, je ne vois pas de problème particulier mis à part la qualité ultra basse définition du logo et de tout l’affichage venant de la chaîne c’est ce problème là ou autre chose ?

Niveau d'utilisateur 3
Badge +2

Bonjour @David W 

Je pense qu’elle veut parler de l’écran noir (de zapping) avant l’affichage de la chaîne.

Effectivement, par curiosité, je suis allé voir et c’est la seule chaîne qui n’a pas de logo sur cet écran noir.

Niveau d'utilisateur 7
Badge +5

@VincentFRANCOIS j’ai justement vérifié et chez moi il est présent d’où ma demande de clarification.. Pourriez-vous redémarrer le décodeur avec le bouton 0/1 et revérifier svp ?

Niveau d'utilisateur 3
Badge +2

@David W 

Toujours le même après redémarrage, logo absent de l’écran noir.

Et effectivement, chaîne en qualité SD et logo de chaîne affiché en permanence de médiocre qualité.

Niveau d'utilisateur 7
Badge +2

Toujours pas de nouvelles pour la mise a jour du v7? On arrive fin décembre. 

Niveau d'utilisateur 7
Badge +5

@VincentFRANCOIS étonnant car je n’ai pas ce problème mais je n’ai pas la même version software, je vous propose de ne pas faire de reset pour un petit problème comme celui-ci et d’attendre que la mise à jour soit déployée

Niveau d'utilisateur 7
Badge +5

Bonjour @harmonie, ça arrive, je sais que c’est long, ce n’est plus l’histoire que de quelques jours.

Merci à tous pour votre patience :confused:

Niveau d'utilisateur 7
Badge +6

@VincentFRANCOIS étonnant car je n’ai pas ce problème mais je n’ai pas la même version software, je vous propose de ne pas faire de reset pour un petit problème comme celui-ci et d’attendre que la mise à jour soit déployée

Oui peut-être que c’est réglé par la dernière mise à jour. J’ai hésité à faire une réinitialisation, c’est pour ça que j’ai demandé sur le forum pour voir si j’étais seul dans le cas. Donc… wait & see!

@alloja je viens de vérifier la chaine RFM, je ne vois pas de problème particulier mis à part la qualité ultra basse définition du logo et de tout l’affichage venant de la chaîne c’est ce problème là ou autre chose ?

Concernant la mauvaise qualité, il me semble avoir vu passer que le souci est signalé en France aussi, donc le souci doit être localisé chez RFM TV.

Niveau d'utilisateur 6
Badge +1

Comment cela se fait-il qu’un membre sur ADSL-BC ait une version + récente avec le nouveau guide TV ?

Testeur ? Développeur ?

On peut pas re-devenir testeur des mises à jour tant qu’à faire? :joy:

Niveau d'utilisateur 7
Badge +6

@blacklord049 est-ce que le déploiement n’aurait pas commencé, mais est simplement lent comme pas possible, juste parce que c’est Android ? :rofl:

Niveau d'utilisateur 7
Badge +2

En tout cas cela m’énerve fortement . 

Cette nuit , 05h15 du matin décodeur dans la chambre s’allume et reste allumé . Il faisait clair dans la chambre comme en plein jour .

Décodeur dans le salon : j’allume et écran noir , jaune , rouge , plus de son . de nouveau couper l’alimentation et redémarrer . Proximus cela devient du  harcèlement moral . 

Je sais un modérateur va me proposer le V5 , mais je n’aurai plus BETV GO et Disney+ , alors que j’ai une carde de crédit mentionnée et qui coure . Conséquence 1 an de DISNEY+ gratuit pendant 1 an mais seulement effectif pendant 10 mois si tout va bien , si je mets le V5 . Désolé , je rale car ce n’est pas sérieux . On paye quand même à temps et cela ne tombe pas en panne et, on est prélevé a temps ! Pour les gens qui se plaignent à cause de problèmes , mettez les en priorité pour la nouvelle version ou alors ne prroposez pas des produits qui ne sont pas au point ! Heureusement que vous ne vous occupez pas  du control du vaccin corona . La moitié de la Belgique serait infectée . Triste !

Niveau d'utilisateur 7
Badge +1

Comment cela se fait-il qu’un membre sur ADSL-BC ait une version + récente avec le nouveau guide TV ?

Il y a une nouvelle version du guide TV sur le V7 après la mise à jour ?

Niveau d'utilisateur 7
Badge +3

Comment cela se fait-il qu’un membre sur ADSL-BC ait une version + récente avec le nouveau guide TV ?

Il y a une nouvelle version du guide TV sur le V7 après la mise à jour ?

J’ai vu qu’il allait l’améliorer mais je ne savais pas si “vite”

 

Par contre j’attends aussi la MAJ parce que je le redémarre souvent là

Niveau d'utilisateur 7
Badge +6

Comment cela se fait-il qu’un membre sur ADSL-BC ait une version + récente avec le nouveau guide TV ?

Il y a une nouvelle version du guide TV sur le V7 après la mise à jour ?

J’ai vu qu’il allait l’améliorer mais je ne savais pas si “vite”

Pour le guide TV, plutôt pour 2021.

Par contre j’attends aussi la MAJ parce que je le redémarre souvent là

Le mien est relativement stable actuellement.

PS : et de 200 messages ! 🥳