Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +6

Toujours rien ce matin non plus 😁

Niveau d'utilisateur 7
Badge +3

bonjour à tous  ,

concernant  les sous-titres ,   je confirme  que malgré  l'enregistrement  du choix  des sous-titres  dans les paramètres  généraux  , il faut  malgré  tout les activer  a chaque  fois sur toutes  les chaînes  

bonne soirée 

calimero21

Niveau d'utilisateur 6
Badge +1

Pour une fois je viens relayer un bug et non des erreurs Pxxx :sweat_smile:

Cette après midi sur TF1 j’ai fait pause pour regarder en différé un programme, quand j’ai repris OK ça se lance, un moment je veux revenir de 10 secondes en arrière, là il ne fait rien, au contraire il se remet au j’étais arrivé (même en avance un peu) quand je veux appuyer plusieurs fois il recule soudainement de plus de 10 minutes (le programme précédent) je repousse 30 sec en avance et hop retour au direct !

Ce jeux de yo-yo je l’ai fait 6 ou 7 fois puis j’ai fini par abandonner car c’est inutilisable la fonction avance et recul en différé !!

 

J’ai déjà eu ce problème sur une des versions précédentes. Ce n’est arrivé qu’une fois donc je n’avais pas relevé. Je reculais sur le programme et en remettant PLAY il remettait plus loin ou à l’endroit où j’avais commencé à reculer.

Niveau d'utilisateur 4
Badge +1

Ce midi, nouvelle surprise. J’allume le v7 : pas de son !

Fort heureusement, en coupant et rallumant à l’interrupteur les choses sont rentrées dans l’ordre.

Niveau d'utilisateur 7
Badge +6

@pascal28 je pense que ça a dû m’arriver une fois ou deux 🙂

@pascal28 je pense que ça a dû m’arriver une fois ou deux 🙂

A part fumer, il n’y a pas grand chose qu’il n’ait pas encore fait au moins une fois... 

Niveau d'utilisateur 7
Badge +6

@pascal28 je pense que ça a dû m’arriver une fois ou deux 🙂

A part fumer, il n’y a pas grand chose qu’il n’ait pas encore fait au moins une fois... 

Si si : afficher le signal audio/vidéo original, par exemple. :rofl:

Sérieusement, plus le temps passe, plus je me dis que même le V6 est plus fiable…

Niveau d'utilisateur 5
Badge +1

@pascal28 je pense que ça a dû m’arriver une fois ou deux 🙂

A part fumer, il n’y a pas grand chose qu’il n’ait pas encore fait au moins une fois... 

Si si : afficher le signal audio/vidéo original, par exemple. :rofl:

Sérieusement, plus le temps passe, plus je me dis que même le V6 est plus fiable…

Le comparer au v6 je '' oserai quand même pas. Le v6 était une véritable catastrophe.

Avec le v6, tous les programmes avaient un décalage de son et image chez moi. Uniquement avec proximus. Depuis le passage au v7, plus de soucis à ce niveau.

Reste pas mal de soucis au démarrage. 

Le comparer au v6 je '' oserai quand même pas. Le v6 était une véritable catastrophe.

Avec le v6, tous les programmes avaient un décalage de son et image chez moi. Uniquement avec proximus. Depuis le passage au v7, plus de soucis à ce niveau.

Reste pas mal de soucis au démarrage. 

Chez moi le v7 est quasi éteint 100 % du temps, le v6 fait le job… (si on passe sur le fait qu’il faut le redémarrer de temps en temps, voire la bbox, pour que Picks démarre)

 

Niveau d'utilisateur 7
Badge +6

Si si : afficher le signal audio/vidéo original, par exemple. :rofl:

Sérieusement, plus le temps passe, plus je me dis que même le V6 est plus fiable…

Le comparer au v6 je '' oserai quand même pas. Le v6 était une véritable catastrophe.

Le V6 n’amène pas un chapelet d’erreurs A, P, etc. 😉

Mais c’est vrai que ce n’était pas une réussite non plus. D’ailleurs le décalage image/son est toujours présent sur le direct sur le V6 à moins de faire un court pause/play. Mais ça c’est un autre sujet…

Un autre problème que je rencontre régulièrement avec le V7: quand je regarde YouTube via l'app je ne sais plus la quitter, ni éteindre le décodeur, il faut l'éteindre via le bouton à l'arrière.  Pfff. 

Niveau d'utilisateur 4
Badge +1

Hello,

Petit feedback après quelques jours d’utilisation de la nouvelle version.

Je n’ai pas remarqué de correction de bugs.

J’ai toujours les problèmes suivants:

  • Images légèrement saccadées régulièrement lors des replays ou visionnage des enregistrements (jamais en direct). Un petit retour en arrière règle parfois le problème.
  • Après quelques jours d’utilisation, le décodeur n’allume plus automatiquement la télé (HDMI eARC). Eteindre et rallumer le décodeur corrige le problème pendant quelques jours.
  • Erreur p130 lors du retour à la télé en direct après avoir utilisé Spotify pendant 1h par exemple.
  • Par moment il n’est plus possible d’allumer le décodeur avec la télécommande (configurer pour fonctionner en Bluetooth chez moi). Le bouton d’allumage de la télécommande clignote bleu sans arrêt mais il ne se passe rien. Pas d’autre choix que d’éteindre et rallumer le décodeur.

Bref, quelques fonctionnalités en plus mais pas de réelles corrections visibles pour moi. En espérant que ça soit corrigé dans les prochaines versions.

Yannick

Niveau d'utilisateur 7
Badge +2

Yannick_028

Si cela peut vous consoler je n'ai ai pas la nouvelle version mais je dois aussi allumer le decodeur tous les jours sauf quand je fais un reset du décodeur ou le lendemain tout s' allume avec la télécommande de la TV . De plus comme disait Sandrine de RTL cette semaine  je devrai faire venir un exorcice car mon decodeur et TV s' allument tout seul . En tout cas cela fait une fameuse pub pour proximus 

Niveau d'utilisateur 7
Badge +5

Bonjour @harmonie

Si votre télévision s’allume toute seule, vous pouvez suivre la procédure suivante : 

  • Désactiver le HDMI CEC (Consumer Electronic Control) via Home => Paramètres => Paramètres de l'appareil => Préférences relatives à l'appareil => HDMI CEC (Sur l'image l'option HDMI CEC est activée)
Niveau d'utilisateur 7
Badge +2

Bonjour @Sophie A ,

Je sais tout cela . Mais le  décodeur restera allumé toute la nuit . Et si c’est celui dans la chambre alors il va faire très clair à cause des 2 lampes blanches . 

De plus , impossible d’utiliser une seule télécommande . Je dois me servir de celle de la TV et du décodeur . 

Sauf si je coupe la tension du décodeur et rallume , alors pendant 2 jours une seule télécommande suffit . 

Quand je m’absente plusieurs jours ,je coupe la tension de tous mes appareils . Seule solution pour ne pas consommer inutilement , mais depuis tout ce temps que le problème est signalé cela aurait du être résolu . Attendons le nouveau soft et bonne journée .

Niveau d'utilisateur 5
Badge +2

Comme beaucoup je rencontre le soucis de saccade lors d’un visionnage des enregistrements ou lorsque je fait pause puis je reprend la lecture…

Pour le moment je suis assez épargner par les soucis d’erreur Pxxx… mais j’ai aussi bcp moins joué avec mon V7…

Par contre j’ai encore eu dernièrement l’allumage automatique a 6h du matin et oui je connais aussi les réglages du HDMI CEC...

Je crois qu’on attend tous une version plus stable pour un appareil commercialisé depuis 1 an… mais en test depuis 2 ans minimum… (bon l’excuse covid je peux l’entendre un moment mais la ca devient vraiment long...)

J’espère que la nouvelle mise a jour donnera au V7 toute nos attentes pour ne pas finir comme ce bon V6 ;-)

Niveau d'utilisateur 4
Badge +1

Bonjour tout le monde,

 

J’avoue que la solution proposée pour le HDMI CEC est collector. En substance, la solution est “si la fonctionnalité ne fonctionne pas bien ne vous en servez plus et vous n’aurez plus de problème”.

 

Si on suit la même logique, pour tous ceux qui rencontrent un problème en utilisant le v7, vous savez ce qui vous reste à faire… J’espère que vous avez gardé les boites d’emballage. :wink:

Niveau d'utilisateur 5
Badge +1

Pour ma part ces derniers jours c’est devenu à nouveau vraiment CATASTROPHIQUE !!

C’est tout le temps les erreurs P011, P130, P,131, P134, P135 et A0001.

IMPOSSIBLE de regarder 1 film enregistré sans être au minimum interrompu 1x par une de ces erreurs, sincèrement on est arrivé à un stade ou j’hésite à continuer avec Px.

La seule question que je me pose encore, pour le moment ils posent la fibre dans ma rue, j’ai une petite plaque noire dans le sol devant chez moi pour un futur raccordement à la fibre, sur votre site il est indiqué meilleure qualité TV mais es ce que ça peux résoudre le problème des erreurs Pxxx le fait de passer de la paire de cuivre à la fibre ? Car payer encore un peu plus pour le même résultat ...

 

Sinon j’ai vu que ma bbox 3 à reçu une màj, je suis maintenant à la 8c.518A

IMPOSSIBLE de regarder 1 film enregistré sans être au minimum interrompu 1x par une de ces erreurs, sincèrement on est arrivé à un stade ou j’hésite à continuer avec Px.

Pourquoi ne pas simplement demander à revenir à un ancien décodeur ? V5C ou V6 (il fonctionne très bien pour moi) ?

 

Niveau d'utilisateur 5
Badge +1

Il y a plusieurs raisons. déjà revenir en arrière n’est pas le plus agréable comme solution mais surtout entre temps j’ai souscris un abonnement Netflix et Disney+, sur le V5 je ne pense pas que ce soit possible d’utiliser (canal 57 Netflix il me semble mais Disney ?) et même si c’est possible je ne profiterai pas du 4K sur ce modèle et le V6 (étant un ancien utilisateur) je n’étais pas spécialement enchanté …

En fait je tourne en rond car je ne vois pas vraiment de “bonne” solution :disappointed_relieved:

Niveau d'utilisateur 7
Badge +3

IMPOSSIBLE de regarder 1 film enregistré sans être au minimum interrompu 1x par une de ces erreurs, sincèrement on est arrivé à un stade ou j’hésite à continuer avec Px.

Pourquoi ne pas simplement demander à revenir à un ancien décodeur ? V5C ou V6 (il fonctionne très bien pour moi) ?

 

Je trouve cela quand même un comble d’envisager de retourner vers une ancienne version d’un décodeur tout ça car Proximus est visiblement incapable de résoudre les nombreux problèmes avec ce V7.

Il y a plusieurs raisons. déjà revenir en arrière n’est pas le plus agréable comme solution mais surtout entre temps j’ai souscris un abonnement Netflix et Disney+, sur le V5 je ne pense pas que ce soit possible d’utiliser (canal 57 Netflix il me semble mais Disney ?) et même si c’est possible je ne profiterai pas du 4K sur ce modèle et le V6 (étant un ancien utilisateur) je n’étais pas spécialement enchanté …

En fait je tourne en rond car je ne vois pas vraiment de “bonne” solution :disappointed_relieved:

Je suis d’accord, mais quitter Proximus ne résoudra pas ce problème… J’utilise un Apple TV pour les app, et le décodeur uniquement pour ce qui est propre à Proximus.

Je trouve cela quand même un comble d’envisager de retourner vers une ancienne version d’un décodeur tout ça car Proximus est visiblement incapable de résoudre les nombreux problèmes avec ce V7.

Chacun est libre de s’imposer des frustrations juste “pour le principe”… Le v7 n’est pas terminé, soit, je continue à utiliser le v6 jusqu’au jour (?) où le v7 sera stable et ne me sortira pas une image dégueulasse à cause du HDR forcé...

Niveau d'utilisateur 3
Badge +1

Pour ma part ces derniers jours c’est devenu à nouveau vraiment CATASTROPHIQUE !!

C’est tout le temps les erreurs P011, P130, P,131, P134, P135 et A0001.

IMPOSSIBLE de regarder 1 film enregistré sans être au minimum interrompu 1x par une de ces erreurs, sincèrement on est arrivé à un stade ou j’hésite à continuer avec Px.

La seule question que je me pose encore, pour le moment ils posent la fibre dans ma rue, j’ai une petite plaque noire dans le sol devant chez moi pour un futur raccordement à la fibre, sur votre site il est indiqué meilleure qualité TV mais es ce que ça peux résoudre le problème des erreurs Pxxx le fait de passer de la paire de cuivre à la fibre ? Car payer encore un peu plus pour le même résultat ...

 

Sinon j’ai vu que ma bbox 3 à reçu une màj, je suis maintenant à la 8c.518A

Moi j’ai la fibre avec l’option boost → 1Gb en dowload et j’ai déjà eu ces erreurs Pxx, certes pas souvent, mais je me demande si le problème de viens pas de la capacités de leurs serveurs d’enregistrement.

Niveau d'utilisateur 7
Badge +6

IMPOSSIBLE de regarder 1 film enregistré sans être au minimum interrompu 1x par une de ces erreurs, sincèrement on est arrivé à un stade ou j’hésite à continuer avec Px.

Pourquoi ne pas simplement demander à revenir à un ancien décodeur ? V5C ou V6 (il fonctionne très bien pour moi) ?

Je trouve cela quand même un comble d’envisager de retourner vers une ancienne version d’un décodeur tout ça car Proximus est visiblement incapable de résoudre les nombreux problèmes avec ce V7.

Et pourtant, dans mon salon, j’ai remis le V5 depuis des semaines, tellement les bugs avec le V7 devenaient insupportables. :wink: