Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +3

pour éviter  que Netflix  reste en arrière plan il faut appuyer  sur la petite flèche  ( on peut aussi  toujours  forcer  l'arrêt  dans les applications  )  le même problème  est  rencontré  avec ma xiaomi box .  je me demande  si certains  bug ne sont pas a imputé  a android  

Moi je “caste” auvio pour enlever Netflix en arrière plan, parce que la flèche ça ne fonctionne pas toujours chez moi… 

 

J’utilise pas Netflix sur ma xiaomi, donc je sais pas … Mais il faudrait investiguer…

 

Google tv arrivera t il sur ce v7?

Niveau d'utilisateur 5
Badge +1

Merci pour l’info @calimero21 

 

Sinon j’ai oublié un truc assez ennuyeux… la réactivité de la télécommande !

Il faut appuyer plusieurs fois avant qu’une commande ne soit pris en compte, enfin lorsqu’on ne l’utilise pas depuis qques minutes, une fois qu’elle a régis ça fonctionne correctement. Visiblement le Bluetooth se mets en veille après un certain temps et la réactivation/connexion avec le décodeur est lente ? 

Niveau d'utilisateur 7
Badge +3

pour éviter  que Netflix  reste en arrière plan il faut appuyer  sur la petite flèche  ( on peut aussi  toujours  forcer  l'arrêt  dans les applications  )  le même problème  est  rencontré  avec ma xiaomi box .  je me demande  si certains  bug ne sont pas a imputé  a android  

Moi je “caste” auvio pour enlever Netflix en arrière plan, parce que la flèche ça ne fonctionne pas toujours chez moi… 

 

J’utilise pas Netflix sur ma xiaomi, donc je sais pas … Mais il faudrait investiguer…

 

Google tv arrivera t il sur ce v7?

il arrivera  quand  google  lancera  la mise a jour sur la xiaomi elle n'est  toujours  pas déployer ,  j'avais  suivi  un truc  sur internet  pour l'installer  sur ma xiaomi  mais elle  n'était pas stable  , je suis  donc  revenu a la configuration  d'origine  

Merci pour l’info @calimero21 

 

Sinon j’ai oublié un truc assez ennuyeux… la réactivité de la télécommande !

Il faut appuyer plusieurs fois avant qu’une commande ne soit pris en compte, enfin lorsqu’on ne l’utilise pas depuis qques minutes, une fois qu’elle a régis ça fonctionne correctement. Visiblement le Bluetooth se mets en veille après un certain temps et la réactivation/connexion avec le décodeur est lente ? 

chez moi pareil  malgré  la nouvelle télécommande  , c'est un problème  que l'on avait  déjà  renseigné ,   mais  bon !!🙄

Niveau d'utilisateur 3
Badge +1

J’ai aussi ce problème de réactivité de la télécommande, mais je vois que la led blanche à droite réagit à la télécommande directement, je me demande si parfois c’est pas le décodeur qui manque de réactivité, car j’ai parfois l’écran qui se fige et puis ca reprends, je me demande si il y a pas un driver ou le kernel qui se sature sur le décodeur.

Niveau d'utilisateur 7
Badge +6

V7 rebranché pour de bon : oui, la télécommande n’est vraiment pas fluide et réactive. Ce serait une bonne chose qu’elle le soit un peu plus 🙂

Sinon j’ai réactivé le HDMI CEC et ici, j’ai toujours le comportement (inutile) du décodeur qui coupe la télé quand je le coupe (et même chose pour l’allumage). D’ailleurs le menu a eu du mal à s’ouvrir et ça a fini sur un bug graphique qui a conduit à un reboot du V7.

Là, il est en veille en attendant la mise à jour de l’APK (toujours aussi dommageable de ne pas pouvoir forcer cette mise à jour via, par exemple, une disponibilité sur le Play Store, quite à ce que la compatibilité de l’app soit pour l’heure restreinte au seul V7…)

Niveau d'utilisateur 7
Badge +6

Update : l’apk a été mis à jour cette après-midi après avoir laissé le V7 en veille cette après-midi. La fonction renumérotation des chaines est (désolé) une vraie blague et inutile en l’état. J’espère vraiment que l’on pourra un jour renuméroter complètement cette liste depuis le V7.

Sinon, pratique ces fonctions pour redémarrer l’app sans devoir relancer tout l’OS. Ça peut accélérer les choses en cas d’un nième stut avec le V7.

Niveau d'utilisateur 7
Badge +3

Update : l’apk a été mis à jour cette après-midi après avoir laissé le V7 en veille cette après-midi. La fonction renumérotation des chaines est (désolé) une vraie blague et inutile en l’état. 

 

une blague  NON une mascarade  sûrement  !!

 

Niveau d'utilisateur 7
Badge +3

Le terme “renumérotation” déjà … alors que NON

Niveau d'utilisateur 7
Badge +6

Nous sommes bien d’accord 🙂

Niveau d'utilisateur 3
Badge +2

Bonjour,

Comme signalé par plusieurs membres du forum la télécommande du décodeur V7 présente des soucis manque de réactivité lors de sélection des touches, avance dans un programme, retour arrière choix d’une chaine….

Niveau d'utilisateur 7
Badge +3

même plus besoin de mettre en pause  avec  cette  mise à jour  il le fait  tout seul  🤨 !  de mieux en mieux  

Niveau d'utilisateur 7
Badge +3

Ah tiens j’ai pas eu ce bug … Je pense qu’un V8 sera mieux qu’un v7 stable … Perso je n’y crois plus 

Niveau d'utilisateur 7
Badge +6

Ah tiens j’ai pas eu ce bug … Je pense qu’un V8 sera mieux qu’un v7 stable … Perso je n’y crois plus 

Ou plutôt le remplacement par une app tvOS qui aurait enfin toutes ses fonctions et stable et la sortie de l’app Android tv sur le Play Store pour pouvoir choisir sa box ou télé préférée. 🙂 De toute façon, le prix de l’abonnement tv dans Flex couvre déjà hormis la location du premier l’accès pure et simple à Pickx. 😉

Niveau d'utilisateur 7
Badge +3

avez  vous remarqué  cette fonction qui ne sert à rien pour les enregistrement  ( ajoutez a ma liste ) ? quand on ajoute  des enregistrement  et que  l'on veut les regarder  le système  plante et renvoie  au menu mes vidéos  

J'ai regardé si le son 5.1 sortait bien en mode multicanal sur le v7.

Cela fonctionne avec l'application Disney donc le boîtier fonctionne par contre avec l'App  Pickx pas de sortie son multicanal alors qu'on est bien en Dolby Digital plus.

Avec mon V5 la sortie sur certaines chaîne genre TF1 émettait bien en 5.1 fonctionnel.

Ici avec pick cela sort du 2.0 dolby digital plus .

Encore un bug de plus à corriger !

Je pense réellement passer à Telenet

Niveau d'utilisateur 7
Badge +6

J'ai regardé si le son 5.1 sortait bien en mode multicanal sur le v7.

Cela fonctionne avec l'application Disney donc le boîtier fonctionne par contre avec l'App  Pickx pas de sortie son multicanal alors qu'on est bien en Dolby Digital plus.

Avec mon V5 la sortie sur certaines chaîne genre TF1 émettait bien en 5.1 fonctionnel.

Ici avec pick cela sort du 2.0 dolby digital plus .

Encore un bug de plus à corriger !

Je pense réellement passer à Telenet

Non je ne pense pas que ce soit un bug en plus : on se plaint depuis le premier jour que le son ne sort jamais dans sa qualité originale avec ce décodeur. Un peu comme l’image dont le HDR est tout le temps forcé sur un appareil compatible. 

Niveau d'utilisateur 5
Badge +1

avez  vous remarqué  cette fonction qui ne sert à rien pour les enregistrement  ( ajoutez a ma liste ) ? quand on ajoute  des enregistrement  et que  l'on veut les regarder  le système  plante et renvoie  au menu mes vidéos  

 

Oui j’en avait déjà aussi parlé mais pour moi le bug était différent avec cette fonction.

 

J’ai oublié un autre bug constaté avec la nouvelle màj !

Quand on mets un programme, film ou autre dans “mes vidéos”  “ma liste” ” elle ne disparaît plus jamais.

On peux supprimer sans soucis mais ça revient tout le temps après un certain temps, même un ancien truc plus visionnable car trop ancien, il revient et propose juste de retirer de la liste… pour revenir après :sweat:  j’ai déjà supprimer un film minimum 10x, il n’existe même plus dans ma médiathèque mais il réparait dans cette liste systématiquement après un certain laps de temps.

 

​Tant que je suis occupé, hier soir j’enregistrais Koh-lanta car on est plusieurs à le regarder mais à un moment différent, bref, à la fin de l’émission j’ai fait STOP puisque je regardais l’enregistrement en différé, il a fait l’erreur P130 et l’épisode à disparu, il a été effacé !

Ce n’est pas la première fois que je signale ce bug ici dans le forum que certains enregistrements disparaissent ou ne sont plus visionnable.

Niveau d'utilisateur 6
Badge +3

J'ai regardé si le son 5.1 sortait bien en mode multicanal sur le v7.

Cela fonctionne avec l'application Disney donc le boîtier fonctionne par contre avec l'App  Pickx pas de sortie son multicanal alors qu'on est bien en Dolby Digital plus.

Avec mon V5 la sortie sur certaines chaîne genre TF1 émettait bien en 5.1 fonctionnel.

Ici avec pick cela sort du 2.0 dolby digital plus .

Encore un bug de plus à corriger !

Je pense réellement passer à Telenet

Ce n’est pas un nouveau bug, il est présent depuis le début… En fait, le V7 sort du Dolby Digital Plus 5.1 en permanence, même pour les chaînes en 2.0. Le V7 donne du 5.1 avec la piste audio centrale et les surrounds sans aucun son lorsque la chaîne est en 2.0… Comme l’ampli voit en permanence du 5.1, il n’effectue aucun traitement style “Pro Logic”. On demande un mode “passthrough” pour le Dolby Digital (comme sur les anciens décodeurs) depuis le lancement du V7, mais ça ne semble pas bouger de ce côté-là...

Niveau d'utilisateur 5
Badge +1

J’ai également reçu la mise à jour et les erreurs de type p130, pxxx sont toujours bien présente.

J’ai loué Harry Potter il y a qq jours et après 15-20 minutes, le programme se fige avec une erreur, impossible de lire ce programme.

Redémarrage à 3-4 reprises du décodeur et ça repart.

ça a mis de l’ambiance à la maison, quand 2 enfants sont “à fond dans le film” et que ce dernier bug à répétition …

ça commence à me gaver.

 

Niveau d'utilisateur 5
Badge +1

Encore un soucis aujourd'hui, image bloquée durant plusieurs minutes.

J'ai du redémarrer plusieurs fois le deconeur et après 15 minutes, l'image est revenue.

Pour continuer mon programme, obliger d'utiliser le replay, revoir ce que j'avais déjà regarder,…

Magnifique.

 

Niveau d'utilisateur 6
Badge +1

P’tit truc embêtant: quand on appuie sur la touche GUIDE en plein enregistrement, ça quitte l’enregistrement. Ce serait bien d’afficher un message pour confirmer l’action :grinning:

Niveau d'utilisateur 6
Badge +1

Je réagis sur :

 

avez  vous remarqué  cette fonction qui ne sert à rien pour les enregistrement  ( ajoutez a ma liste ) ? quand on ajoute  des enregistrement  et que  l'on veut les regarder  le système  plante et renvoie  au menu mes vidéos  

 

​ Je viens d’essayer : quand l’enregistrement est dans “Ma liste”, si je choisis celui-ci depuis la catégorie en question, ça me renvoie vers la liste des épisodes enregistrés et ça le sélectionne. Donc ça planterait après quand on veut le regarder? (suis pas allé plus loin)

Niveau d'utilisateur 7
Badge +2

Après une semaine d' utilisation de la mise a jour ,voici mon expérience : V7 a mon domicile: chaque fois que j' allume le décodeur je n'ai  pas de son . De plus , la TV s' allume mais pas le décodeur.  Donc obligé d' allumer le décodeur avec la télécommande de celui ci.par contre le reste de la journée la télécommande de la Tv suffit. Pour les enregistrements: impossible de visionner P135 . Je coupe le decodeur électriquement et rallume et alors cela fonctionne.  

Pour le V7 de la mer impossible de mettre les chaînes francophones en priorité.  J' ai le message " essayer plus tard" un truc comme cela .par contre une seule télécommande suffit pour allumer décodeur et TV.  Je n'ai ai pas fait d' enregistrement donc je ne sais rien dire a ce sujet. 

Bonne journée a vous tous .

Niveau d'utilisateur 7
Badge +3

Je réagis sur :

 

avez  vous remarqué  cette fonction qui ne sert à rien pour les enregistrement  ( ajoutez a ma liste ) ? quand on ajoute  des enregistrement  et que  l'on veut les regarder  le système  plante et renvoie  au menu mes vidéos  

 

​ Je viens d’essayer : quand l’enregistrement est dans “Ma liste”, si je choisis celui-ci depuis la catégorie en question, ça me renvoie vers la liste des épisodes enregistrés et ça le sélectionne. Donc ça planterait après quand on veut le regarder? (suis pas allé plus loin)

c'est bien cela  , je n'ai plus essayé depuis 

Niveau d'utilisateur 7
Badge +3

Moi ce matin j’ai du le redémarrer a l’arrière … Parce que la télécommande clignotait en bleu mais le décodeur ne s’allumait (j’ai au moins tout les mois ce bug)