Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +3

bonjour @dhusdens1  petite question  mon fils a le V7 aussi  , au niveau du son il a des craquement  ( comme  un son brouillé  ) tu  a ça aussi  ? 

Niveau d'utilisateur 7
Badge +3

bonjour @dhusdens1  petite question  mon fils a le V7 aussi  , au niveau du son il a des craquement  ( comme  un son brouillé  ) tu  a ça aussi  ? 

Hello @calimero21 

Non pas de craquements au niveau du son. 

 

 

Niveau d'utilisateur 7
Badge +5

Hello @dhusdens1 oui je fais ça tout de suite

Niveau d'utilisateur 7
Badge +3

Hello @dhusdens1 oui je fais ça tout de suite

@David W 

Super!!!

Grand merci pour la réactivité! :thumbsup_tone1:

 

Niveau d'utilisateur 7
Badge +5

@dhusdens1 de rien, voilà c’est encodé, il arrivera par bpost après demain :slight_smile:

Niveau d'utilisateur 7
Badge +5

bonjour @dhusdens1  petite question  mon fils a le V7 aussi  , au niveau du son il a des craquement  ( comme  un son brouillé  ) tu  a ça aussi  ? 

Bonjour @calimero21 il utilise la TV pour le son ou il passe par un ampli (barre son, ...) ?

Niveau d'utilisateur 7
Badge +3

@dhusdens1 de rien, voilà c’est encodé, il arrivera par bpost après demain :slight_smile:

@David W 

Bien reçu le mail. Je vais essayer de ne pas l’effacer cette fois-ci :grin:

Un tout grand merci. :ok_hand_tone1::thumbsup_tone1:

Niveau d'utilisateur 7
Badge +5

@dhusdens1 oui :wink::wink:

De rien !

Niveau d'utilisateur 7
Badge +3

@David W bonjour  et merci pour votre aide.le son vient de la tv 

Niveau d'utilisateur 7
Badge +3

merci pour l'info @dhusdens1  👍

Niveau d'utilisateur 7
Badge +5

@David W bonjour  et merci pour votre aide.le son vient de la tv 

Est-ce qu’il saurait :

  • tester sur un autre port HDMI
  • Débrancher/rebrancher la TV. Il arrive qu’un décodeur mette en erreur un contrôleur HDMI que ne se corrige qu’après un redémarrage complet de la TV. Le problème est en général au niveau de l’image mais on ne sait jamais
  • Tester avec une autre source
  • Faire un reset du décodeur

Si le problème persiste, nous le changerons...

Niveau d'utilisateur 7
Badge +3

@David W ok merci ,   je vous dirait quoi  

 

bonne fin de journée 

Niveau d'utilisateur 7
Badge +5

@tous 

Aujourd’hui va être envoyé une nouvelle version MW3.74 sur un nombre limité de décodeur comme pour les autres updates et ensuite ce sera déployé complètement

[EDIT] MW 3.74.0 and APK 4.74.2

Niveau d'utilisateur 7
Badge +5

ok @calimero21  :thumbsup_tone2:

Niveau d'utilisateur 7
Badge +6

@tous 

Aujourd’hui va être envoyé une nouvelle version MW3.74 sur un nombre limité de décodeur comme pour les autres updates et ensuite ce sera déployé complètement

[EDIT] MW 3.74.0 and APK 4.74.2

N’y a plus qu’à attendre ! 🙂

(En attendant celle qui gèrera mieux le HDR et le Dolby)

Niveau d'utilisateur 5
Badge +1

@tous 

Aujourd’hui va être envoyé une nouvelle version MW3.74 sur un nombre limité de décodeur comme pour les autres updates et ensuite ce sera déployé complètement

[EDIT] MW 3.74.0 and APK 4.74.2

 

J’ai bien reçu la màj mais c’est 4.74.1 et non .2  :sweat_smile:

Niveau d'utilisateur 7
Badge +3

J’ai pas la chance d’être testeur de cette MAJ

 

J’espère que celle ci sera plus intéressante que la dernière reçue

Niveau d'utilisateur 7
Badge +6

Encore une fois, très étonnant de voir que pas mal d’utilisateurs ici très actifs ne font pas partie des phases de tests…

Niveau d'utilisateur 7
Badge +3

Encore une fois, très étonnant de voir que pas mal d’utilisateurs ici très actifs ne font pas partie des phases de tests…

Soit ces tests sont distribués au hasard … Soit Proximus et la logique ça fait deux ? 

 

Ce n’est pas très compréhensible de ne pas pouvoir tester cette MAJ pour les utilisateurs du forum

Niveau d'utilisateur 7
Badge +3

les plus actifs sont les moin bien servi !

Niveau d'utilisateur 5
Badge +1

Ce n’est pas le nombres de réponses qui détermine qui aura droit à la mise à jour mais la situation technique :wink:

 

Sinon depuis cette màj je peux constater une amélioration avec l’avance et le recul rapide, enfin je n’ai fais que regarder un enregistrement hier, c’est encore très préliminaire ce que je dit, mais ça avait l’air plus fluide.

On verra à l’usage (erreur Pxxx etc...) et le retour des autres utilisateurs.

Niveau d'utilisateur 7
Badge +3

moi toujours se problème  avec  l'avance +30 recule -10 qui reste figé  . concernant  les  mise jour  je pense  tout de même  que les testeurs  au minimum ,  devraient  être  prioritaire  

Niveau d'utilisateur 7
Badge +6

Ce n’est pas le nombres de réponses qui détermine qui aura droit à la mise à jour mais la situation technique :wink:

 

Non, certes, mais je n’ai pas oublié le panel de personnes ici qui étaient censées tester le V7 avant sa sortie et qui ne l’ont jamais reçu avant sa commercialisation 😉

Niveau d'utilisateur 7
Badge +5

Effectivement c’est la situation technique chez le client et la réponse attendue lors de ce test est de voir comment réagis le réseau et quel est l’impact sur les appels clients. Ces clients ont donc choisis au hasard dans les clients ayant une/des configurations attendues et le forum n’a strictement rien à voir là dedans. Je comprends l’impatience, cette première phase de déploiement devrait durer 3 semaines ensuite le déploiement global sera exécute...

Niveau d'utilisateur 7
Badge +5

@alloja oui pour cette partie du test, en fait elle n’a jamais eu lieu :confused:

[EDIT] et j’avais insisté à l’époque pour les 10 clients du forum qui devaient recevoir le V7 mais il était déjà trop tard...