Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +3

Voilà un petit temps que je n’étais plus venu faire un tour sur le forum n’y voyant plus aucune utilité de faire des retours qui restent la plupart du temps lettre morte.

Comme je vois, rien n’a changé.

Pas de nouvelle concernant une nouvelle mise à jour. Toujours les mêmes problèmes qui reviennent sans cesse.

A croire que Proximus va a nouveau laissé tomber ce décodeur. V6 et V7 même combat apparemment.



Ce n’est pas nouveau qu’il n’y a (presque) aucun suivi sur ce forum.

Ce qui est assez dingue, c’est qu’il soit officiel de la part de Proximus.

S’il y a des visiteurs qui viennent ici en pensant changer d’opération et devenir Proximus, ils risquent de repartir aussi vite.

Sur les autres aussi il y a peu de suivi..

Niveau d'utilisateur 7
Badge +6

Ben c’est spécifiquement pour le V7 et l’app tvOS, mais là, je suppose que les modérateurs sont tributaires des informations fournies par les développeurs (et le constructeur dans le cas du v7)

Bonjour,

 

Pour ma part, je rencontre quotidiennement les problèmes suivants:

 

Audio/vidéo

  • Dé-synchronisation progressive de l’image et du son en cours d’utilisation, que ce soit en regardant les chaines de télévision (même en zappant) ou Netflix, allant jusqu’à plus dune seconde de décalage après environs 4 heures de visionnage ininterrompu.
    Work around: éteindre et rallumer le décodeur avec la télécommande.
  • Passage automatique en mode sourds et malentendants (Langue audio “Qad”) lorsque le programme propose l’option, alors que cette option n’a jamais été activée.
    Obligé de passer par le bouton “Sub” de la télécommande pour remettre en français.

 

J’ai signalé le problème au support technique de Proximus à deux reprises, mais ils ne semblaient (j’ai du mal à y croire) pas au courant du problème.

 

Niveau d'utilisateur 7
Badge +6
  • Passage automatique en mode sourds et malentendants (Langue audio “Qad”) lorsque le programme propose l’option, alors que cette option n’a jamais été activée.

Obligé de passer par le bouton “Sub” de la télécommande pour remettre en français.

 

J’ai signalé le problème au support technique de Proximus à deux reprises, mais ils ne semblaient (j’ai du mal à y croire) pas au courant du problème.

Et pourtant il y a au moins 2 ou 3 fils déjà ouverts depuis un gros mois sur le forum et toujours pas de solution

Niveau d'utilisateur 7
Badge +3

Bon retour parmis nous @David W , enfin le retour du suivi ?

Niveau d'utilisateur 7
Badge +5

Merci @mallau_fvt96 

Oui de retour également pour le suivi mais, afin de recadrer le contexte, nous sommes effectivement tributaires des développeurs et des informations qu’on nous donne pour tout ce qui est hors de notre champ de possibilités...

Niveau d'utilisateur 5
Badge +1

Pour ma part :

Demande au démarrage du décodeur l’option pour la pub personnalisé (répétitif)

Les enregistrements souvent sont d’office avec le Quad activé, obligé d’aller chipoter dans les réglages des sous titres et langues.

Avance et recul chaotique, on recule ça reste au direct et quand ça fini par reculer c’est plusieurs minutes… on refait avance et direct à nouveau !

Par moment l’app reste bloquée avec l’écran noir et le logo rond qui tourne (5 à 10 sec) mais fini toujours par se relancer automatiquement, c’est déjà ça :sweat_smile:

Manque de réactivité de la télécommande, c’est limite gênant dans l’utilisation !!

 

Le seul point positif: je n’ai eu qu’une seule fois une erreur Pxxx sur toute la durée des grandes vacances :thumbsup:

 

 

[EDIT] j’ai oublié de dire que le volume sonore est (TRÈS) fortement diminué depuis la dernière màj

Niveau d'utilisateur 3
Badge +1

Pour ma part :

Demande au démarrage du décodeur l’option pour la pub personnalisé (répétitif)

Les enregistrements souvent sont d’office avec le Quad activé, obligé d’aller chipoter dans les réglages des sous titres et langues.

Avance et recul chaotique, on recule ça reste au direct et quand ça fini par reculer c’est plusieurs minutes… on refait avance et direct à nouveau !

Par moment l’app reste bloquée avec l’écran noir et le logo rond qui tourne (5 à 10 sec) mais fini toujours par se relancer automatiquement, c’est déjà ça :sweat_smile:

Manque de réactivité de la télécommande, c’est limite gênant dans l’utilisation !!

 

Le seul point positif: je n’ai eu qu’une seule fois une erreur Pxxx sur toute la durée des grandes vacances :thumbsup:

 

 

[EDIT] j’ai oublié de dire que le volume sonore est (TRÈS) fortement diminué depuis la dernière màj

Effectivement, c’est un bon résumé des problèmes rencontrés avec ceux qui ont la nouvelle version.

 

La demande de pub personnalisée à pour ma part disparue après un power off et restart (coupure de courant).

Le son est toujours très bas pour les chaines en direct, mais pas via des applications par exemple youtube.

L’écran noir arrive à chaque sortie allumage du décodeur (sans mode économie d’énergie) et la solution est de l’éteindre par la télécommande et de le rallumer.

 

Quand au manque de réactivité de la télécommande, je vois bien le led de droite du décodeur réagir, donc à prioris il y a recçu la commande de la télécommande, mais j’ai l’impression que c’est de décodeur qui manque de réactivité dans certains cas, et j’ai ce comportement dans les application ou on dirait que le CPU est surchargé et ne prends plus en compte les taches périphériques. Ca ressemble à un manque de puissance de traitement ou un manque de mémoire.

On a ce comportement sur des machines Linux qui ont trop peu de mémoire et qui sont surchargées, ca swap et le temps que ca revienne, il y a un manque de réactivité.

 

Niveau d'utilisateur 7
Badge +3

Pour ma part :

Demande au démarrage du décodeur l’option pour la pub personnalisé (répétitif)

Les enregistrements souvent sont d’office avec le Quad activé, obligé d’aller chipoter dans les réglages des sous titres et langues.

Avance et recul chaotique, on recule ça reste au direct et quand ça fini par reculer c’est plusieurs minutes… on refait avance et direct à nouveau !

Par moment l’app reste bloquée avec l’écran noir et le logo rond qui tourne (5 à 10 sec) mais fini toujours par se relancer automatiquement, c’est déjà ça :sweat_smile:

Manque de réactivité de la télécommande, c’est limite gênant dans l’utilisation !!

 

Le seul point positif: je n’ai eu qu’une seule fois une erreur Pxxx sur toute la durée des grandes vacances :thumbsup:

 

 

[EDIT] j’ai oublié de dire que le volume sonore est (TRÈS) fortement diminué depuis la dernière màj

 

Le son est toujours très bas pour les chaines en direct, mais pas via des applications par exemple youtube.

 

 

Il est redevenu bas aussi .. Peut etre un test ou jsp, j’ai eu un seul jour d’un bon volume..

Bonsoir,

Je reviens après 2mois au sujet des pertes de signal (image & son)… j’ai le même problème sur deux TV Samsung (une plus ancienne l’autre à un an). Pour faciliter le fil je vais rester sur la plus récente. Elle est branchée en HDMI (HDMI-CEC sur toutes les sources; j’ai swapé mon câble par celui de fourni avec le décodeur.. faut-il investir dans un modèle plus coûteux? pas à lire les commentaires d’autres fils), l’écran devient noir, pas de son pendant une seconde voire deux. A l’installation, j’ai du faire un reset du décodeur (les deux décodeurs en fait) car cela se produisait toutes les 5 secondes. Le décodeur n’étant pas reconnu automatiquement, j’ai du le faire manuellement... Depuis, certains jours, cela peut se produire plusieurs fois sur une heure, d’autre de temps à autre. J’ai pensé que c’était du au CPL, depuis j’ai branché le décodeur par câble  (UTP cat 6 qui devrait assurer) en direct sur le modem. Rien ne change… Avez-vous identifié une manip ou un workaround qui résout le bug qui est visiblement toujours d’actualité?

bonjour j’ai un décalage entre l’image et le son sur rtl et rtbf lors de reportage pendant les infos,à chaque fois q’un sujet est illustré par un reportage video il y à une à deux secondes de décalage et c’est vraiment désagréable, quelqu’un a t’il le même probléme merci d’avance

Niveau d'utilisateur 7
Badge +5

Bonjour @mataf 

Pourriez-vous redémarrer le décodeur avec le bouton 0/1 situé à l’arrière svp ? Attention vous êtes ici dans une section qui reprend les bugs/améliorations à faire sur le décodeur Android - V7, pour un problème qui n’est pas lié à ça, il est préférable de trouver un autre topic comme celui-ci Décalage image et son | Proximus Forum ou d’en créer un. Merci pour votre compréhension.

Niveau d'utilisateur 7
Badge +5

Bonjour @JeoffreyVGD 

Ce problème me semble assez sporadique, par contre je sais qu’il arrive que des décodeurs mettent en erreur le contrôleur HDMI de la TV donnant sur des problèmes de qualité d’image voire pas de flux TV mais le menu et les bannières ainsi que le son sont bien présents.

Pourriez-vous débrancher le téléviseur quelques secondes et le rebrancher et voir comment ça se comporte svp ?

Effectivement le câble HDMI est hors de cause, sauf si il est défectueux au départ.

Niveau d'utilisateur 7
Badge +5

Bonjour @tous, 

La dernière update que certains d’entre-vous ont reçu n’a pas été mise en production, celle-ci ayant induit une augmentation des appels pour les clients ayant reçu l’update.

Par conséquent un nouveau pilote, version MW 3.80.0 sera déployé la semaine prochaine.

Le focus majeure de cet update est la stabilité et les erreurs PXXX.

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes. Même si la sortie de cette fonctionnalité se fait imminente, une date n’est cependant pas encore définie, cette fonction est toujours en phase de test et il n’est pas bon de communiquer une date si nous n’en sommes pas certain.

Pour rappel : 

  • certains clients présents sur le forum recevront cette update.
  • vous pouvez vérifier la version MW via le bouton Home - Paramètres - Support - Infos système - Version middleware.
  • Cette phase dure plus ou moins trois semaines et une décision est ensuite prise si l’update est envoyée à tout le monde
Niveau d'utilisateur 7
Badge +3

 

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes. Même si la sortie de cette fonctionnalité se fait imminente, une date n’est cependant pas encore définie, cette fonction est toujours en phase de test et il n’est pas bon de communiquer une date si nous n’en sommes pas certain.

 

Merci pour cette info, si il faut tester cette fonctionnalité je suis dispo

Niveau d'utilisateur 7
Badge +3

 

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes. Même si la sortie de cette fonctionnalité se fait imminente, une date n’est cependant pas encore définie, cette fonction est toujours en phase de test et il n’est pas bon de communiquer une date si nous n’en sommes pas certain.

 

Merci pour cette info, si il faut tester cette fonctionnalité je suis dispo

je pense  que tout le monde est dispo 🤣

Niveau d'utilisateur 7
Badge +3

 

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes. Même si la sortie de cette fonctionnalité se fait imminente, une date n’est cependant pas encore définie, cette fonction est toujours en phase de test et il n’est pas bon de communiquer une date si nous n’en sommes pas certain.

 

Merci pour cette info, si il faut tester cette fonctionnalité je suis dispo

je pense  que tout le monde est dispo 🤣

Je pense bien 😌 

Bonjour @mataf 

Pourriez-vous redémarrer le décodeur avec le bouton 0/1 situé à l’arrière svp ? Attention vous êtes ici dans une section qui reprend les bugs/améliorations à faire sur le décodeur Android - V7, pour un problème qui n’est pas lié à ça, il est préférable de trouver un autre topic comme celui-ci Décalage image et son | Proximus Forum ou d’en créer un. Merci pour votre compréhension.

bonjour, c'est déjà fait et pas de changement

Bonjour @tous, 

La dernière update que certains d’entre-vous ont reçu n’a pas été mise en production, celle-ci ayant induit une augmentation des appels pour les clients ayant reçu l’update.

Par conséquent un nouveau pilote, version MW 3.80.0 sera déployé la semaine prochaine.

Le focus majeure de cet update est la stabilité et les erreurs PXXX.

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes. Même si la sortie de cette fonctionnalité se fait imminente, une date n’est cependant pas encore définie, cette fonction est toujours en phase de test et il n’est pas bon de communiquer une date si nous n’en sommes pas certain.

Pour rappel : 

  • certains clients présents sur le forum recevront cette update.
  • vous pouvez vérifier la version MW via le bouton Home - Paramètres - Support - Infos système - Version middleware.
  • Cette phase dure plus ou moins trois semaines et une décision est ensuite prise si l’update est envoyée à tout le monde

je vais attendre cette maj en espérant que ça va régler tous ces problèmes

Niveau d'utilisateur 7
Badge +2

une MAJ MW…. Mmmm c’est bon ça… Super pour la renumérotation des chaines.

Et une refonte des APPS ? pour enfin les déplacer et les supprimer, les mettre à jour comme souhaité il y a quelques mois ? ON VEUT DES INFOS !!!! :grin::grin::expressionless:

Niveau d'utilisateur 7
Badge +3

une MAJ MW…. Mmmm c’est bon ça… Super pour la renumérotation des chaines.

Et une refonte des APPS ? pour enfin les déplacer et les supprimer, les mettre à jour comme souhaité il y a quelques mois ? ON VEUT DES INFOS !!!! :grin::grin::expressionless:

C’est vrai que les idées en “attente” sur la boite à idée sont un peu silencieuse on va dire… Nous n’avons plus trop de suivi dessus

Niveau d'utilisateur 7
Badge +1

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes.

Peut-on savoir déjà si cette renumérotation des chaînes se ferait (comme évoqué) via Myproximus ?

En fait, je veux simplement savoir si cette renumérotation des chaînes, une fois effectuée selon nos souhaits, sera effective en même temps sur les décodeurs et sur les apps mobiles et Pickx “web” mais également sur l’app Pickx sur Apple TV.

Niveau d'utilisateur 7
Badge +3

Parallèlement à ça, un outil est en développement comme déjà abordé ici pour la renumérotation des chaînes.

Peut-on savoir déjà si cette renumérotation des chaînes se ferait (comme évoqué) via Myproximus ?

En fait, je veux simplement savoir si cette renumérotation des chaînes, une fois effectuée selon nos souhaits, sera effective en même temps sur les décodeurs et sur les apps mobiles et Pickx “web” mais également sur l’app Pickx sur Apple TV.

@brebis ça a déjà été confirmé que peu importe l’endroit ou on pourra renuméroter tout sera pareil concernant les app, le décodeur, l’apple tv 

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, je ne sais pas en dire beaucoup plus sur la renumérotation, ça devrait être dans My Proximus effectivement

Niveau d'utilisateur 5
Badge +1

Bonjour @tous, 

La dernière update que certains d’entre-vous ont reçu n’a pas été mise en production, celle-ci ayant induit une augmentation des appels pour les clients ayant reçu l’update.

Par conséquent un nouveau pilote, version MW 3.80.0 sera déployé la semaine prochaine.

 

Impatient car ces derniers temps c’est spécialement chaotique chez moi !

Freez et erreur P130 à répétition :sweat:

 

Svp, je rappelle ceci spécialement (il y a 2 semaines)