Les (nombreux) bugs restants du V7


Niveau d'utilisateur 7
Badge +6

Hello tout le monde,

À côté du fil général sur les retours quotidiens d’utilisation du V7, voici un fil spécifique sur les bugs encore recensés sur le V7.

Le but ici n’est pas de faire de la “contre-publicité” pour le V7, mais d’avoir un point centralisé sur ce qui n’est pas encore totalement au point et, espérer ainsi, avoir un retour sur ces bugs ennuyeux qui ne nous permettent pas de profiter totalement de l’expérience du V7.

Général

  • Allumage intempestif et non-voulu du V7 (par ex, durant la nuit) → semble avoir disparu depuis un moment ici
  • Lenteur lors d’une sortie d’arrêt complet du décodeur
  • Erreurs A001, P011 (lecture enregistrement), P130 en pagaille chez certains
  • Crashs lors de l’avancée ou bien retour rapide dans un replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • HDMI-CEC qui éteint automatiquement la télé lorsqu’on éteint le V7… même quand on veut seulement changer d’appareil
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement
  • Télécommande qui ne répond pas
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori

Replay et enregistrements

  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+
  • Avance/retour rapide imprécis → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation
  • Enregistrements en double ou inaccessibles avec erreur P135
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan

Interface

  • Éléments d’interface qui restent affichés chez certains utilisateurs même en veille
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK

Google/apps

  • Lancement de l’app Pickx de plus en plus lent
  • Impossible d’ajouter le V7 à Google Home
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome
  • Lancement inopiné de Google Cast chez certains utilisateurs
  • Shadow indisponible
  • Amazon Prime aurait… disparu ?
  • Be à la demande : sous-titres décalés

Chaînes

  • Où est le logo de RFM TV ?

Audio/vidéo

  • Donner accès au flux audio/vidéo original (!)
    • arrêter de forcer le HDR dès que le téléviseur est compatible
    • arrêter de forcer le Dolby Digital → donne l’impression d’un son très faible chez pas mal d’utilisateurs
    • permettre la gestion dynamique des différents taux de rafraîchissement de l’image
  • Désynchronisation de l’image et du son lors du contrôle du direct → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Image saccadée dans des replay → problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements ?
  • Son saccadé lors du zapping chez certains
  • Effet de faux Surround 5.1 → indépendant du V7, souci connu au niveau de certains encodeurs
  • Pas de son sur le direct TV en Bluetooth.

À vous de me dire s’il y a des points à ajouter, modifier ou supprimer ! 🙂 

David W il y a 1 an

Bonjour à tous, voici un e update concernant la dernière update, pas celle en cours de déploiement :

  • Lenteur lors d’une sortie d’arrêt complet du décodeur : Investigation en cours
  • Erreur P : toujours haute priorité, réduction des erreur mais toujours un gros focus pour améliorer la situation
  • Crashs lors de l’avancée ou bien retour rapide dans un replay : en investigation mais moins fréquent
  • La fonction d’arrêt en appuyant longtemps sur la touche Power de la télécommande… redémarre le décodeur au lieu de l’arrêter complètement : résolu
  • Télécommande qui ne répond pas : Fix prévu avec la version 68.
  • Après un zapping normal, si zap sur le canal 1, le zapping ne tient compte que des favoris et ignore le reste des chaines ; il faut introduire le numéro d’une chaine qui n’est pas en favori : Amélioration via le 64, renumbering prévu (pas de date)
  • Retour en arrière impossible dans un replay et forçage de l’abonnement à TV Replay+ : résolu
  • Avance/retour rapide imprécis problème de gestion avec les différents VLAN sur le V7 entre Live TV et replays/enregistrements : Investigation en cours
  • Avance rapide dans un enregistrement issu d’un enregistrement en série… annule la programmation : besoin d’exemples
  • Enregistrements en double ou inaccessibles avec erreur P135 : un Fix futur devrait améliorer la situation.
  • Enregistrements qui deviennent indisponibles en plein milieu de la lecture : besoin d’exemples, quelle est l’erreur affichée ?
  • Quitter un enregistrement ne l’arrête pas automatiquement : il continue à se jouer en arrière-plan : mauvais utilisation => bouton stop ?
  • Lors du choix de la piste audio et sous-titres, nécessité de sortir du menu avec la touche retour au lieu de valider simplement avec OK : pas de changement pour le moment
  • Lancement de l’app Pickx de plus en plus lent : standy by greend et donc boot plus lent - question de consommation électrique réduite au minimum possible
  • Impossible d’ajouter le V7 à Google Home : pas prévu (pour le moment)
  • Fonctionnement de Google Cast erratique : image ralentie par rapport au son avec désynchronisation de plus en plus fort durant la lecture d’une vidéo dans Chrome : amélioration prévue
  • Shadow : pas prévu

  • Be à la demande : sous-titres décalé : lié à be tv - résolu
  • HDR => on voit avec avec le constructeur (Technicolor)
  • Désynchronisation de l’image et du son lors du contrôle du direct : résolu
  • Pas de son sur le direct TV en Bluetooth : sera résolu avec une version Android suivante (pas de date connue) - pas le souci en replay
  • Retirer des appareils avec l’app Pickx avec le décodeur : prévu mais pas à court terme
  • Enregistrements à long terme : prévu mais pas de date connue
Afficher l'original

Les commentaires ne sont pas autorisés dans ce sujet

1340 commentaires

Niveau d'utilisateur 7
Badge +5

@Yannick_028 cette erreur peut être provoquée par la bbox puisque le décodeur ne reçoit plus de signal ce qui explique que son redémarrage est inutile, il faut d’abord redémarrer la bbox. Avez-vous de temps en temps des déconnexions d’internet ?

Niveau d'utilisateur 1

@Atome oui des gens travaillent beaucoup là dessus je peux vous l’assurer mais manifestement c’est complexe, rien que pour les erreurs PXXX il y a des centaines de causes, il faut tout monitorer, analyser et trouver une solution à chaque fois..

Merci pour votre réponse. Mais vous avouerez que cette numérotations des chaines devient indispensable vu le nombre de chaines. C’est un peu comme si on revenait 10 ans en arrière non?

Niveau d'utilisateur 7
Badge +5

P.S. @Atome il n’y a pas de date pour cette fonction, si il y en a eu une qui a été dite de façon officielle, j’en suis désolé. C’est imminent mais en test et on ne peut pas donner de date parce qu’on ne la connait pas, il faut que les tests soient terminés et concluants.

Bonjour @David W ,

Sony a récemment ajouté une option supplémentaire sur la PS5 pour sélectionner automatiquement le HDR (en plus des options ON/OFF déjà existantes), et chez Proximus on discute encore de la pertinence de simplement pouvoir le désactiver. C’est juste incompréhensible…

https://www.gameinformer.com/2021/04/14/new-ps5-update-adds-additional-120hz-support-and-hdr-options

 

Niveau d'utilisateur 5
Badge +1


Vous disposez de 2 réglages pour DOLBY avec la box TV V7 : réglage automatique et stéréo. Le réglage recommandé est automatique.

Comme pour le HDR, nous suivons les normes Android et comme la plupart des chaînes diffusent toujours du contenu stéréo, ce contenu sera automatiquement transféré vers un flux DOLBY, ce qui peut entraîner un niveau sonore adapté dont le client n'est pas satisfait. La solution dans ce cas est de choisir le réglage stéréo par défaut.

Bonjour,

une petite précision, chez moi je ne vois qu’une Icone “sons” avec à l’intérieur un petit interrupteur que je peux glisser à droite ou à gauche mais qui ne change rien, d’un coté ou de l’autre le téléviseur donne du son et mon Bose Home cinéma fonctionne aussi.

Dans ce même réglage il y a “surround” que j’ai désactivé. Idem ça ne change RIEN.

 

Du coup, ma question, il y a une fonction DOLBY et une fonction STEREO que j’ai loupé qque part ou on parle simplement du SURROUND ???

Merci


Possible d’avoir une réponse ???

(ce ne doit pas être @David W spécialement)

Merci

Niveau d'utilisateur 4
Badge +1

@Yannick_028 cette erreur peut être provoquée par la bbox puisque le décodeur ne reçoit plus de signal ce qui explique que son redémarrage est inutile, il faut d’abord redémarrer la bbox. Avez-vous de temps en temps des déconnexions d’internet ?

Bonjour @David W ,

Je n’ai jamais remarqué de déconnexion d’internet et à ce moment précis, internet fonctionnait bien en wifi.

Yannick

Niveau d'utilisateur 3
Badge +1

Bonsoir  j'ais regarde le jt de rtltv1

MAIS avant j'ais voulis rtl info c'est vous

J'vous reculdr assez biens en arriere j'ais regarde le jt oui j'ais refait une advance rapide pour advance Dan's le programme et me re voila avec ecrand vert quand se sousi se regaler pour qu'on en profite pleinnement eficace 

 

Niveau d'utilisateur 5
Badge +1

Ce soir c’est le bordel !

Impossible d’accéder à mes enregistrements, j’en ai une dizaine et tous erreur P131 :rage:

J’ai redémarrer le décodeur 2x, la bbox aussi et après c’était P134 et A001

Niveau d'utilisateur 7
Badge +3

Ce soir c’est le bordel !

Impossible d’accéder à mes enregistrements, j’en ai une dizaine et tous erreur P131 :rage:

J’ai redémarrer le décodeur 2x, la bbox aussi et après c’était P134 et A001

Panne générale ..

 

Ce soir c’est le bordel !

Impossible d’accéder à mes enregistrements, j’en ai une dizaine et tous erreur P131 :rage:

J’ai redémarrer le décodeur 2x, la bbox aussi et après c’était P134 et A001

Panne générale ..

 

Ca fonctionne  chez moi (v6, zone 02)

Niveau d'utilisateur 7
Badge +3

Ce soir c’est le bordel !

Impossible d’accéder à mes enregistrements, j’en ai une dizaine et tous erreur P131 :rage:

J’ai redémarrer le décodeur 2x, la bbox aussi et après c’était P134 et A001

Panne générale ..

 

Ca fonctionne  chez moi (v6, zone 02)

Compliqué chez moi ce soir (Zone 71 V7)

Niveau d'utilisateur 5
Badge +1

chez moi, c’était le replay qui ne fonctionnait pas hier soir.

Mias, c’est assez habituel

 

DOLBY
Vous disposez de 2 réglages pour DOLBY avec la box TV V7 : réglage automatique et stéréo. Le réglage recommandé est automatique.

 

Comme pour le HDR, nous suivons les normes Android et comme la plupart des chaînes diffusent toujours du contenu stéréo, ce contenu sera automatiquement transféré vers un flux DOLBY, ce qui peut entraîner un niveau sonore adapté dont le client n'est pas satisfait. La solution dans ce cas est de choisir le réglage stéréo par défaut.
Ici aussi , les normes Android sont régulièrement mises à jour ( pour HDMI uniquement ).

Bonjour,

Petites questions, y a-t-il des changements concernant le son dans la nouvelle version dont vous parlez (4.81.4), ou rien n’a changé?

Si rien n’a changé, quand vous dites “ transféré vers un flux DOLBY” vous voulez dire que le son stéréo est présenté aux amplis/barres de son comme du dolby où juste les channels gauche/droit ont du son ; c’est cela qui empêche ceux-ci de faire du upscalling.

Sauf erreur Android a des API pour qu’une application (pikx dans ce cas ci) dise a Android le format ou le nombre de channels du flux sonore qu’il produit (PCM 2 channels dans la plus part des cas je suppose donc)

L’option surround/stéréo au niveau du système limite juste le nombre maximum de channels, mais c’est bien à l’application d’informer correctement le système du nombre de channels envoyés

C’est quand même très ennuyeux de devoir jouer avec les options système (pour avoir l’upscalling avec la TV et le 5.1 avec les applications comme netflix) alors que les décodeurs précédent faisait ce qu’il fallait correctement :/

Niveau d'utilisateur 2
Badge

Bonjour,

Juste une question :

Sauriez-vous quand le déploiement généralisé de la dernière version aura lieu ?

En effet, à ce jour, je suis toujours à la version 4.68.5 pour le software et à 3.68.0 pour le pmx-sw (middleware).

Bonne journée.

 

Niveau d'utilisateur 7
Badge +3

Bonjour,

Juste une question :

Sauriez-vous quand le déploiement généralisé de la dernière version aura lieu ?

En effet, à ce jour, je suis toujours à la version 4.68.5 pour le software et à 3.68.0 pour le pmx-sw (middleware).

Bonne journée.

 

je pense que la phase test est de 3 a 5 semaines, puis ils voient si c’est concluant avant de la déployer à tous

Niveau d'utilisateur 7
Badge +3

Qu’est ce que j’aime ce décodeur … Ironie bien sur 

 

Une mise à jour m’est présenté ce samedi, je l’installe … Installation terminé, erreur p135 .. son ahurissant (quand l’erreur est partie) pendant 1 minute, puis le volume s’éffondre seul (je ne comprends vraiment pas cette sortie audio)

 

Son ahurissant = je veux dire que le volume à augmenté de puissance sans que je touche le bouton volume, et puis est revenu “normal” si on peut dire normal tout seul

 

2 min après redemarrage seul du décodeur…

 

Bref elle démarre bien cette new version

Niveau d'utilisateur 7
Badge +3

Qu’est ce que j’aime ce décodeur … Ironie bien sur 

 

Une mise à jour m’est présenté ce samedi, je l’installe … Installation terminé, erreur p135 .. son ahurissant (quand l’erreur est partie) pendant 1 minute, puis le volume s’éffondre seul (je ne comprends vraiment pas cette sortie audio)

 

Son ahurissant = je veux dire que le volume à augmenté de puissance sans que je touche le bouton volume, et puis est revenu “normal” si on peut dire normal tout seul

 

2 min après redemarrage seul du décodeur…

 

Bref elle démarre bien cette new version

on régresse  on régresse  !!  🤨🤨

Niveau d'utilisateur 5
Badge +1

Toujours aucune amélioration concernant l’avance/recul, on reste soit en direct soit très loin en arrière (en différé je précise) et inutile d’essayer d’avancer sinon direct à nouveau.

Niveau télécommande le manque de réactivité est de plus en plus flagrant, je dois par moment appuyer 5 ou 6x avant qu’elle réagisse (et c’est pas les piles)

Un test très simple à faire, laissez la télécommande tranquille qques minutes et après appuyez direct sur pause juste 1x et attendre, résultat 4 à 5 secondes avant que le décodeur passe en pause… c’est long, TRÈS long !

Sinon le son toujours aussi faible et l’image je ne sais pas comparer puisque j’ai bloqué le décodeur en 1080@50 mais d’après ce que je lis le HDR pose toujours problème et ce n’est pas prêt d’être solutionné …

Pour ma part cette mise à jour n’apporte/change rien :disappointed_relieved:

Tout n’est pas dramatique hein, ça fonctionne dans les grosses lignes, je peux regarder la TV mais bon l’expérience n’est pas trop convaincante, dommage.

Niveau d'utilisateur 7
Badge +3

Toujours aucune amélioration concernant l’avance/recul, on reste soit en direct soit très loin en arrière (en différé je précise) et inutile d’essayer d’avancer sinon direct à nouveau.

Niveau télécommande le manque de réactivité est de plus en plus flagrant, je dois par moment appuyer 5 ou 6x avant qu’elle réagisse (et c’est pas les piles)

Un test très simple à faire, laissez la télécommande tranquille qques minutes et après appuyez direct sur pause juste 1x et attendre, résultat 4 à 5 secondes avant que le décodeur passe en pause… c’est long, TRÈS long !

Sinon le son toujours aussi faible et l’image je ne sais pas comparer puisque j’ai bloqué le décodeur en 1080@50 mais d’après ce que je lis le HDR pose toujours problème et ce n’est pas prêt d’être solutionné …

Pour ma part cette mise à jour n’apporte/change rien :disappointed_relieved:

Tout n’est pas dramatique hein, ça fonctionne dans les grosses lignes, je peux regarder la TV mais bon l’expérience n’est pas trop convaincante, dommage.

C’est une box tv 2000 alors qu’on est en 2021 quoi … On voit la télé mais comme le dis Steve la mise à jour m”apporte rien (visible) de nouveau

Niveau d'utilisateur 5
Badge +2

Bonjour,

Juste une question :

Sauriez-vous quand le déploiement généralisé de la dernière version aura lieu ?

En effet, à ce jour, je suis toujours à la version 4.68.5 pour le software et à 3.68.0 pour le pmx-sw (middleware).

Bonne journée.

 

je pense que la phase test est de 3 a 5 semaines, puis ils voient si c’est concluant avant de la déployer à tous

On l’attend depuis mai cette mise a jour… car la précédente n’avait pas été concluante… bref si celle-ci n’est pas la bonne on attendra encore un peu ;-)

Niveau d'utilisateur 7
Badge +3

Celle que j’ai reçu samedi m’apporte que des erreurs p130 (que je n’avais presque plus avant..) et ce une fois tout les deux jours..

Niveau d'utilisateur 7
Badge +3

quelle bazar encore une fois ! !  impossible  d'enregistrer  l'onglet  enregistré a disparu  et le bouton REC ne fonctionne pas 

Niveau d'utilisateur 7
Badge +3

pas mal les sous titres au dessus de l'écran  sur la une 😡

edit :  et aucune info disponible  sur toutes les chaînes  😡😡

Niveau d'utilisateur 7
Badge +6

edit :  et aucune info disponible  sur toutes les chaînes  😡😡

Ah oui, j’ai eu ça hier en lançant le V7 chez mes parents.

 
Niveau d'utilisateur 7
Badge +3

edit :  et aucune info disponible  sur toutes les chaînes  😡😡

Ah oui, j’ai eu ça hier en lançant le V7 chez mes parents.

 

Idem pour ma part hier mais résolu en soirée apparemment. 

De plus, sur la chaîne ACTION, version anglaise disponible mais les sous-titres n’apparaissent pas malgré que le choix de ceux-ci a été effectué. 

De plus en plus d’erreur P130 qui apparaissent également. Je remarque que c’est surtout en sortie de veille du décodeur ou lorsque celui-ci est complètement éteint (bouton on/off).

Bref, j’ai parfois l’impression que l’on régresse plus qu’on avance… :thinking: