Question

Pickx connection VGA


J'ai un ordinateur avec 2 écrans. L'un de mes écrans est connecté à mon ordinateur en HDMI, l’autre via un cable VGA (je n’ai qu’un port HDMI sur mon PC). La transmission Pickx ne se fait pas si “l’écran VGA” est connecté. Si je déconnecte “l’écran VGA” la transmission se fait normalement. Quelqu”un a-t’il un truc ?? Un cable VGA/HDMi ferait-il l’affaire ?

Merci pour vos conseils.


5 commentaires

Niveau d'utilisateur 7
Badge +6

Bonjour @Freddy Eupen , 

Je ne sais pas si vous avez refait des tests ce matin mais je vois effectivement quelques erreurs peut être lié à ce problème. 
Je pense effectivement qu’il serait intéressant de mettre un câble VGA - HDMI mais si vous avez une date et une heure précise à laquelle vous avez rencontré ce problème, je pourrai la comparer dans les logs. 

Merci d’avance

Niveau d'utilisateur 4
Badge +1

Bonjour

J’ai dans mon bureau à la maison un PC W10 avec 3 écrans HDMi VGA VGA émulé par USB vu que je n’ai qu’une prise HDM et un port VGA sur le boîtier ; comme mon écran principal n’est pas le VGA simple je n’ai pas de souci et pas l’affichage de la remarque

Par contre j’ai un vieux pc de récup en W10   mais trop lent pour W10 et que j’ai reformaté en LUBUNTU et ce qui fait que le pc est beaucoup plus rapide avec LUBUNTU ( Linux light ) et avec une vitesse très acceptable

sur ce pc LUBUNTU je n’ai que des ports HDMI et j’ai donc du mettre mis un adapteur HDMI VGA car j’ai aussi utilisé un vieil écran VGA 19” vu le peu de place dans mon garage et j’ai quand même le message concernant l’affichage avec VGA ; cela fonctionne et cela me suffit car j’ai mis ce pc devant mon home trainer pour faire du vélo dans mon garage et regarder différentes émissions sportives de cyclisme ou autre pour pédaler avec vélo d’intérieur en regardant la TV via PICKX

Mais là mes confrères nous harcèlent avec un pop-up qui est un pur harcèlement à chaque changement de programme alors qu’il suffisait de mettre dans les system requirements que le linux est toléré mais pas totalement contrôlé et testé cfr mon autre post

Donc les messages de mes confrères sont tout de mêmes bizarres et pas justifiés

En attente d’un meilleure communication de mes confères

Philippe

Niveau d'utilisateur 7
Badge +5

Bonjour @phil 19481, le problème a été remonté

Merci Messieurs pour vos réponses.

Sur mon ordinateur, j’avais encore un port DVI disponible (pas sur mes écrans). J’ai donc mis un adaptateur DVI/HDMI sur ce port et connecté mon 2eme écran via une câble HDMI. Et cela marche !

Merci pour votre contribution et meilleures salutations.

Niveau d'utilisateur 7
Badge +5

Super @Freddy Eupen et merci pour le retour !

Commenter