Question

Problème zapping chaînes TV sur PICKS version web avec navigateur Firefox... quid ?


Niveau d'utilisateur 6
Badge +1
Depuis quelques jours, je rencontre un problème de zapping de chaînes TV sur PICKXS version web avec Firefox : je ne sais plus changer de chaîne avec les flèches gauche/droite ni en cliquant sur une chaîne dans la liste des chaînes (quand je la fais afficher à droite de la fenêtre vidéo). En fait, quand je veux changer de chaîne, j'ai un cercle rouge qui s'affiche et qui tourne, comme si ça ne parvenait pas à se connecter sur la chaîne choisie.

Je viens de tester à l'instant avec Chrome, et ça marche... mais j'aimerais que ça remarche avec Firefox (qui est mon navigateur par défaut, et que j'utilise exclusivement depuis un certain temps maintenant).

D'autres qui utilisent Firefox pour regarder PICKX version web sur leur ordinateur, rencontrent-ils le même problème que moi ?

69 commentaires

Niveau d'utilisateur 6
Badge +2
@brebis Idem chez moi. Sur Chrome ça va, sur Firefox ça va pas.
Je préfère aussi utiliser Firefox, donc espérons que ça va s'arranger rapidement. Pourtant, Proximus Pickx web est bondé de bugs. Et il y en a toujours d'autres......
Niveau d'utilisateur 6
Badge +3
Bonjour,

Je viens de remonter le problème auprès des équipes. Je vous tiendrai au courant quand j'ai des nouvelles. Merci de l'avoir signalé. 🙂
Niveau d'utilisateur 6
Badge +3
Quelle version de Firefox utilisez-vous ? Je viens de tester avec la version 68 et je n'ai aucun problème de zapping. 🤔
Niveau d'utilisateur 7
Badge +6
Bonjour,

J'ai la même chose que brebis avec version 68 de Firefox , et sur chrome pas possible de se connecter pour l'instant. 😉



@+ Gilbert 😎

[edit] La connexion sur Chrome refonctionne [/edit]
Niveau d'utilisateur 6
Badge +2
Quelle version de Firefox utilisez-vous ? Je viens de tester avec la version 68 et je n'ai aucun problème de zapping. 🤔
Bonjour,

J'utilise Firefox 68.0.1 (64-bit) pour Windows 10 et le problème est bel et bien là.
Niveau d'utilisateur 6
Badge +1

Quelle version de Firefox utilisez-vous ? Je viens de tester avec la version 68 et je n'ai aucun problème de zapping. 🤔Bonjour,

J'utilise Firefox 68.0.1 (64-bit) pour Windows 10 et le problème est bel et bien là.

Et moi la même version que toi mais sur Windows 8.1, et problème pas encore résolu.

Et Firefox "est à jour".
Niveau d'utilisateur 7
Badge +5
Nous allons effectuer des tests et vous tenons au courant.
Niveau d'utilisateur 6
Badge +1
Nous allons effectuer des tests et vous tenons au courant.
Merci bien, j'attends vos retours.
Niveau d'utilisateur 6
Badge +3
Bonjour,

Nous n'arrivons pas à reproduire le problème ... Pouvez-vous donc ouvrir une fenêtre de navigation privé et essayer ? (Ainsi ça évite d'utiliser les extensions installées).
Merci à vous pour votre collaboration 🙂
Niveau d'utilisateur 6
Badge +1
Bonjour,

Nous n'arrivons pas à reproduire le problème ... Pouvez-vous donc ouvrir une fenêtre de navigation privé et essayer ? (Ainsi ça évite d'utiliser les extensions installées).
Merci à vous pour votre collaboration :)

Je viens de tester en navigation privée... et même problème !
Niveau d'utilisateur 6
Badge +2
Bonjour,

Nous n'arrivons pas à reproduire le problème ... Pouvez-vous donc ouvrir une fenêtre de navigation privé et essayer ? (Ainsi ça évite d'utiliser les extensions installées).
Merci à vous pour votre collaboration :)

Bonjour,

Sur Firefox, la navigation privée ne signifie plus extensions désactivées.

Je viens de tester dans 'safe mode', donc avec les extensions désactivées et ça ne fonctionne toujours pas.

C'est bizarre que vous n'arrivez pas à reproduire le problème....

Merci
Niveau d'utilisateur 7
Badge +6
Bonjour,

Chez moi en navigation privée ou normale c'est pareil sur Firefox , quand on passe sur une autre chaîne , quelques fois ça fonctionne puis après 2 ou 3 zappings c'est la roue qui tourne...... 🤔

@+ Gilbert 😎
Niveau d'utilisateur 2
Badge
Bonjour,
je rencontre le même problème avec Firefox version 68.0.1 (64bits)
cordialement
Niveau d'utilisateur 6
Badge +3
Nous faisons le nécessaire, merci pour vos retours, je vous tiens au courant. 😎
Niveau d'utilisateur 6
Badge +2
Bonjour,
Cela fonctionne avec IE.
Avec Firefox 67.04 cela fonctionnait aussi.
Après mise-à-jour 68.01 cela ne fonctionne plus.

Niveau d'utilisateur 6
Badge +2
Bonjour,
Cela fonctionne avec IE.
Avec Firefox 67.04 cela fonctionnait aussi.
Après mise-à-jour 68.01 cela ne fonctionne plus.

Bonjour,

Avec Chrome, ça fonctionne bien aussi.
Niveau d'utilisateur 7
Badge +5
Merci pour vos feedbacks @ady
@Pierre 14099 , les tests sont prévus demain après midi
Nous vous tenons au courant.
Niveau d'utilisateur 6
Badge +2
Bonjour @EtienneL

Merci de votre intervention.
Notez toutefois que, personnellement, ce problème ne me concerne pas. Mais, après une carrière d'audit interne j'aime bien comprendre pourquoi certains problèmes sont récurent….
J'ai donc fait un essais afin d'apporter une pierre à l'édifice.. J'espère que les tests pourront apporter une solution à ceux qui en ont besoin.

Bàv
Niveau d'utilisateur 6
Badge +2
Bonjour @GeoffreyD et @EtienneL ,

J'ai testé sur un autre compte du Windows 10 de mon pc où Firefox n'a pas été utilisé et il n'y a pas d'extensions installées.
Imaginez-vous qu'ici ça fonctionne correctement, donc aucun problème de zapping !

Puis, je suis revenu sur le compte que j'utilise d'habitude et j'ai recommencé à tester en désactivant les extensions Firefox une par une. Et ça a marché, après avoir désactivé LastPass.

Après ça, j'ai retesté, donc activer/désactiver LastPass et ça ne marche plus, de nouveau, même avec toutes les extensions désactivées.


Bizarre, bizarre !!!

Merci
Niveau d'utilisateur 6
Badge +3
Bonjour ady,

Merci pour le complément d'information, l'équipe informatique investigue 🙂
Niveau d'utilisateur 6
Badge +2
Bonjour,

Des nouvelles concernant ce souci?

Merci
Niveau d'utilisateur 7
Badge +5
Bonjour @ady ,
en date du 25 juillet, les services essayaient de reproduire le souci.
Je viens de renvoyer un mail afin de nous informer.
Nous vous tenons au courant.
Niveau d'utilisateur 6
Badge +1
Bonjour,

Des nouvelles concernant ce souci?

Merci

Sur mon PC avec Firefox, ça ne marche toujours pas, le zapping entre chaînes TV.

Hier soir, j'ai voulu regarder les matches de Jupiler Pro League et un match de Proximus League (la D1B) en voulant zapper entre les canaux PXS SPORTS... j'ai dû alors utiliser Google Chrome, qui ne pose aucun problème à ce niveau.

Mais j'aimerais bien que ça refonctionne aussi sur Firefox car c'est mon navigateur web par défaut.
Niveau d'utilisateur 7
Badge +6
Bonjour brebis,

J'ai ce même problème, qui n'est pas encore résolu. 😭

@+ Gilbert 😎
Niveau d'utilisateur 6
Badge +3
Bonjour,

En effet, j'avais personnellement essayé de reproduire ce problème sans succès. Les équipes informatique travaillent dessus. Comme dit Etienne, on revient vers vous quand on a des nouvelles. 🙂

Commenter