Répondu

Retour sur le v7 après 2 semaines d'utilisation



Afficher le premier message

577 commentaires

Niveau d'utilisateur 3
Badge +1

Bonjour,

voici mes impressions (et problèmes hélas) après 2 semaines avec le nouveau décodeur v7.

Malheureusement je n’ai pas beaucoup de positif à retenir:

  • réactivité de la commande bluetooth.
  • fluidité de la navigation dans les menus.
  • chromecast intégré (avec un bémol, j’y reviens dans les - )
  • possibilité d’installer les appli sous android.

Ce qui fâche maintenant:

  • son qui se décale fortement et régulièrement par rapport à l’image (souvent lors de mise en pause ou dans l’appli netflix).
  • qualité du son médiocre : obligé d’augmenter de 10 “niveaux” par rapport au précédent décodeur, les voix sont peu intelligibles, les basses très présentes.
  • logo avance/recul rapide (carré noir et écriture blanche dans un des coins) qui reste affiché même en éteignant le décodeur. (plus rare cela dit)
  • Guide des programmes moins pratique que sur décodeur précédent.
  • chromecast intégré ne fonctionne pas avec google home (uniquement via smartphone/tablette).
  • Pas d’appli Shadow officielle.

A noter que le bug erreur p130 qui empêchait de voir ses enregistrements semble avoir été corrigé comme cela avait été dit. Bon point.

Mon impression si je fais le bilan c’est qu’à l’heure actuelle je préférais mon vieux v5 qui au final offrait une meilleure expérience. Si rien ne change rapidement, je pense d'ailleurs le réinstaller.

Je propose aux autres utilisateurs du v7 de partager leur retour d’expérience pour voir s’ils ont le même style de problèmes ou bien si c’est uniquement chez moi.

Merci.

 

 

Le nouveau menu est pas mal, mais effectivement il manque cruellement une version du guide TV qui permet d’avoir une vue générale sur plusieurs chaines en même temps; comme dans les précédentes versions de décodeurs.

J’ai également constater des décalages de son. 

J’ai par période des pertes d’images (images noirs) ; et ce n’est pas lié à la qualité de la ligne.
 

Il pante assez souvent lorsque vous passer par exemple de youtube vers proximus TV. 

Par contre la qualité de l’image est très bonne par rapport à un V5.

Niveau d'utilisateur 7
Badge +1

@brebis  en appuyant  1 fois  sur la flèche  bas tu tombe  directement  dans les favoris  il me semble

Ah… faudra que je teste ça, alors.

Niveau d'utilisateur 7
Badge +3

@brebis  en appuyant  1 fois  sur la flèche  bas tu tombe  directement  dans les favoris  il me semble  et 2 fois tu tombe  sur le programme  en cours  . ça  ne convient  pas ? ( je demande  car je ne l'utilise  pas )

Niveau d'utilisateur 7
Badge +1

Ce que je déplore sur le V7 (ayant été “testeur V7”, j’ai quand même décidé récemment de le garder, avec mon V5C que je garde aussi pour une seconde TV ou mon petit vidéoprojecteur), c’est l’absence de la fonction “numérotation personnalisée des chaînes”.

Ceci dit, comme j’ai donc gardé mon V5C, je peux continuer à “numéroter personnellement” mes chaînes TV avec (et puis c’est ensuite “dupliqué” sur mon V7/Pickx web/appli Pickx sur smartphone).

Cependant, ce qui me gêne quand même dans cette “numérotation personnalisée”, c’est que quand on déplace une chaîne, tout ce qui se trouve après est décalé et il faut alors tout recontrôler dans la liste pour remettre tout en place… et ça devient quelque peu énervant ! Dès lors, étant donné que je vais peut-être ajouter un bouquet, et donc devoir à nouveau refaire une certaine partie de cette “personnalisation”, je me demande si je ne vais pas finalement remettre la “numérotation par défaut” sur mon V5C (et “duplication” sur mon V7, etc...) et peut-être alors me créer une “liste de chaînes favorites” sur le V7 (mais que je n’aurai pas alors sur le V5C ni sur Pickx web ni sur mon smartphone).

Les problèmes, avec cette “liste de chaînes favorites” qui serait créée sur le V7 sont cependant les suivants :

  • impossible d’intercaler une chaîne (par exemple, je ne pourrais pas intercaler à un moment donné “TV5Monde” après “Arte”… si j’ajoute “TV5Monde” à la liste, elle se mettra d’office en dernier… c’est du moins ce que j’avais constaté quand j’en avais créée une pour tester,
  • aucune touche FAV sur la télécommande du V7 pour accéder directement à cette liste, et ça c’est dommage (faut aller au menu puis aller sur “Live TV” puis “chaînes favorites”, je crois),
  • si j’appuie par exemple sur la touche “4” et que je zappe avant/après, je me retrouve en fait dans la liste “normale” des chaînes, qui se trouve après la “liste favorite”, si je me souviens bien… donc, pas très pratique.

Bonjour à tous, oui ça vaut la peine mais ce n’est pas facile a suivre, les posts passent tellement vite sur ce topic qu’il remonte tout le temps et comme on attaque la journée en reprenant du topic le plus ancien vers le plus récent c’est compliqué. Quand on est tagué on peut intervenir plus rapidement sur un topic mais on ne doit pas non plus perdre de vue les autres topics.

De plus, je fais régulièrement remonter des problèmes mais les réponses se font parfois attendre, on me redemande parfois des précisions, on n’a pas toujours bien compris la demande… si c’est du développement, ça prend plus de temps aussi..

Une mise à jour est en préparation, je le sais en tant que testeur et je ne peux pas dévoiler tout ce qui est prévu puisque ce n’est qu’une version test et on ne peut pas encore dire si elle sera diffusée ou non.

Je peux vous dire qu’il y aura entre autre une amélioration sur la navigation dans les programmes (avance/retour rapide plus fluide), moins d’erreur PXXX….


Bonjour,

Moi, je ne sais plus rien effacer (“impossible d’effacer pour le moment”), ni enregistrer depuis hier !

Bien à vous

Niveau d'utilisateur 7
Badge +4

Bonjour j’ ai reçu mon V7 mais quand je vois tous les problèmes, je n’ ai pas vraiment envie de le brancher surtout pour mes enregistrements en série que je ne saurai plus regarder. Je voudrais donc laisser mon V5, mais dans le message que proximus m’ a envoyé il me dise que le V5 sera désactivé dans un mois. Est- ce vrai que l’ ancien décodeur est inutilisable si l’on a commandé le v7 ? Merci.

Les enregistrements en série fonctionne bien sur le V7, ce sont les enregistrements de + de 60 jours qui ne sont pas disponible (pour le moment)

 

Le niveau sonore oui, est faible mais ce décodeur est cool quand même malgré les bugs

Bonjour,

je confirme, les points déjà cités, à savoir:

  • Démarrage intempestif du décodeur (et TV) durant la nuit
  • Le son très faible, par rapport à l’ancien décodeur (exemple, avant +25, maintenant c’est +45 pour le même niveau sonore).

Pour le reste, cela semble fonctionnement correctement après 2 semaines d’utilisation, à voir pour la suite.

Bonjour j’ ai reçu mon V7 mais quand je vois tous les problèmes, je n’ ai pas vraiment envie de le brancher surtout pour mes enregistrements en série que je ne saurai plus regarder. Je voudrais donc laisser mon V5, mais dans le message que proximus m’ a envoyé il me dise que le V5 sera désactivé dans un mois. Est- ce vrai que l’ ancien décodeur est inutilisable si l’on a commandé le v7 ? Merci.

Niveau d'utilisateur 7
Badge +3

il peut  éventuellement  aussi  ! prendre  le wifi booster si son  pack  lui permet  de le recevoir  gratuitement  😉

Niveau d'utilisateur 7
Badge +5

Bonjour @Galaxy_01 

Cette erreur est due à la connectivité des CPL et sera normalement corrigée comme expliqué.

Un reset avec le bouton reset situé à l’arrière du V7 devrait améliorer la situation dans un premier temps.

Si le problème persiste, vous pouvez faire un restore complet du V7 

Si cela ne fonctionne toujours pas ou avant le restore du V7, vous pouvez tenter d’améliorer la connectivité des CPL en faisant un reset et en les déplaçant si nécessaire et si possible.

@David W 

Merci de nous avoir donné ces informations sur le fait de travailler sur une mise à jour. Je tiens à ajouter que j'ai également des problèmes quotidiens avec le code d'erreur P130. L'image apparaît pendant quelques secondes, puis elle devient noire et, après quelques secondes, le message du code d'erreur P130 apparaît. Le redémarrage de mon modem V7 ne fait rien. La seule solution est de redémarrer ma connexion internet via mon CPL (un câble Ethernet connecté au modem V7 provient de mon CPL). Cela fonctionnera bien pendant plusieurs heures mais ensuite le code d'erreur apparaîtra à nouveau et ce, quotidiennement.

 

Niveau d'utilisateur 7
Badge +5

@alloja je comprends tout à fait et c’est sans jugement, c’est pour expliquer un peu le contexte vu de notre côté, montrer les difficultés auxquelles nous sommes confrontés et rassurer autant que possible en disant que oui vous êtes lus et considérés... et surtout ne vous arrêtez pas 😉

Niveau d'utilisateur 7
Badge +6

@David W Effectivement, ça peut se comprendre… mais vu l’instabilité actuelle de l’objet, c’est compréhensible que les rapports d’erreurs s’enchaînent rapidement (ici et sur les forums non officiels sur les télécoms en Belgique)… 😞

Toutefois, la liste connue des bugs recensés jusqu’à présent a été déplacée dans un fil dédié pour y voir plus clair, si jamais…

https://fr.forum.proximus.be/proximus-pickx-7/les-nombreux-bugs-restants-du-v7-57229

Reculer sur un replay sans replay+, serait vraiment parfait aussi 

 

Toujours aucune date sur pickx android tv ? 

 

Merci pour ces informations @David W 

Je vais ajouter mon gain de sel mais si il etait aussi possible des faire des app sans tout les pisteurs facebook/google ça serait bien aussi

Niveau d'utilisateur 7
Badge +4

Bonjour à tous, oui ça vaut la peine mais ce n’est pas facile a suivre, les posts passent tellement vite sur ce topic qu’il remonte tout le temps et comme on attaque la journée en reprenant du topic le plus ancien vers le plus récent c’est compliqué. Quand on est tagué on peut intervenir plus rapidement sur un topic mais on ne doit pas non plus perdre de vue les autres topics.

De plus, je fais régulièrement remonter des problèmes mais les réponses se font parfois attendre, on me redemande parfois des précisions, on n’a pas toujours bien compris la demande… si c’est du développement, ça prend plus de temps aussi..

Une mise à jour est en préparation, je le sais en tant que testeur et je ne peux pas dévoiler tout ce qui est prévu puisque ce n’est qu’une version test et on ne peut pas encore dire si elle sera diffusée ou non.

Je peux vous dire qu’il y aura entre autre une amélioration sur la navigation dans les programmes (avance/retour rapide plus fluide), moins d’erreur PXXX….

Reculer sur un replay sans replay+, serait vraiment parfait aussi 

 

Toujours aucune date sur pickx android tv ? 

 

Merci pour ces informations @David W 

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, oui ça vaut la peine mais ce n’est pas facile a suivre, les posts passent tellement vite sur ce topic qu’il remonte tout le temps et comme on attaque la journée en reprenant du topic le plus ancien vers le plus récent c’est compliqué. Quand on est tagué on peut intervenir plus rapidement sur un topic mais on ne doit pas non plus perdre de vue les autres topics.

De plus, je fais régulièrement remonter des problèmes mais les réponses se font parfois attendre, on me redemande parfois des précisions, on n’a pas toujours bien compris la demande… si c’est du développement, ça prend plus de temps aussi..

Une mise à jour est en préparation, je le sais en tant que testeur et je ne peux pas dévoiler tout ce qui est prévu puisque ce n’est qu’une version test et on ne peut pas encore dire si elle sera diffusée ou non.

Je peux vous dire qu’il y aura entre autre une amélioration sur la navigation dans les programmes (avance/retour rapide plus fluide), moins d’erreur PXXX….

Niveau d'utilisateur 7
Badge +6

je me demande  si ça   vaut  encore  la peine  de poster  nos problème  ici 🤔

Pratiquement aucun retour en 20 pages de bugs répétés et signalés à de maintes reprises, on pourrait effectivement se poser la question !

les soucis signalés massivement dans les 1ères pages sont toujours présents dès mois plus tard. Est-ce parce que qu’une « meilleure réponse » a été choisie dans ce fil que nous n’avons plus de retour ?

Dans tous les cas, vu le peu de suivi de Proximus pour la résolution de ces bugs, dès qu’Auvio est dispo sur tvOS et si statu quo avec le V7, je remets le V5. Ras-le-bol.

Niveau d'utilisateur 7
Badge +3

je me demande  si ça   vaut  encore  la peine  de poster  nos problème  ici 🤔

Niveau d'utilisateur 7
Badge +6

Plus aucun espoir pour ce décodeur…… :rofl:

J’attends qu’Auvio soit disponible sur tvOS et je remets le V5 au salon. Novembre 2020 et le V7 est toujours une cata en stabilité et bugs.

Niveau d'utilisateur 6
Badge +1

Avec une mise à jour tous les 3 mois ce n’est pas en 2020 que ce bug sera résolu :joy:

Allez, l’espoir fait vivre non?!

Niveau d'utilisateur 7
Badge +6

Et toujours impossible de rembobiner dans un replay sur le V7 sans un forçage de s’abonner à TV Replay+… :rage:

Niveau d'utilisateur 5
Badge +1

J'ai le v7 depuis environ 15 jours et globalement, j'en suis content.

Avec le v6 j'avais de gros soucis de décalage de son sur la tv, ils ont disparu avec le v7.

Le zapping se passe sans problème. 

La suppression d'enregistrement est nettement plus rapide. 

La partie Android ne m'intéresse pas plus que ça car ma tv est déjà sous Android. 

Point négatifs

Le guide tv est assez laborieux à utiliser.

L'utilisation de l'avance et recul rapide est assez capricieux. 

 

 

Bref, pas de regret d'avoir migré. 

 

Niveau d'utilisateur 7
Badge +6

Ai le TL-SG108E, donc grosso modo le même que le votre, mais 8 ports.

Bon à savoir tiens, j’essaierai à l’occasion, merci ! 🙂

Il faut voir aussi si ça ne risque pas de réduire la qualité du flux, car les flux OTT utilisent le MPEG-DASH :slight_smile:

@alloja @TL7800 @blacklord049 @titi70 

 

voila j’ai testé… et ça fonctionne…

j’ai ce switch ci :

https://www.amazon.fr/TP-Link-TL-SG105E-Administrable-Gigabit-Boîtier/dp/B00N0OHEMA?pd_rd_w=Rt1Wy&pf_rd_p=f6576dd5-7010-4f86-bc19-1e1017b02bdb&pf_rd_r=X6XED7D8RS2KG4ZJMF74&pd_rd_r=ce80f021-d88a-43fb-bcbb-781e42e4e0a4&pd_rd_wg=xqbHM&pd_rd_i=B00N0OHEMA&ref_=pd_bap_m_rp_1_1_dc


Pourquoi ce switch, pour deux raisons:

1: igmp snooping qui permet de gérer le signal tv donc plus besoin d’être connecté directement au modem (plug and play)

2: configurable via une interface web (en étant sur le même réseau, tapez l’adresse ip que le modem aura attribué au switch)

C’est très simple, j’ai des bases en informatique mais rien d’extraordinaire…

j’ai branché le décodeur sur le port 2 du switch

 

quand vous êtes dans le menu du switch vous allez dans l’onglet « QOS » et dans « Bandwidth control » et ensuite vous sélectionnez le port correspondant.

 

j’ai limité la bande passante de la sorte (pour l’instant):

 


ingress rate: 15360 (15mb).

egress rate: 7168 (7mb) (c’est le minimum, en dessous il y a des saccades de son et d’images)

 

cela a résolu tou les problèmes que j’avais…

en espérant avoir aidé certains d’entre vous

 

Niveau d'utilisateur 6
Badge +3

Il faut voir aussi si ça ne risque pas de réduire la qualité du flux, car les flux OTT utilisent le MPEG-DASH :slight_smile:

Commenter