Question

Proximus tv sur iPhone


  • Bab
  • Rising star
  • 22 commentaires
Depuis l’apparition du nouveau logo je n’arrive plus à accéder aux programmes TV sur mon iPhone 8+.
Quand je me connecte, je reçois un écran noir, avec les titres suivants en blanc: « Maintenant à la TV », « Mes enregistrements » et entre les deux « guide TV » et « chaînes TV » l’écran reste bloqué sur ces titres avec deux petites roues tournantes comme pour indiquer un chargement ou une recherche en cours. Pouvez vous m’aider?

43 commentaires

Niveau d'utilisateur 5
Badge +4
Bonjour Bab,

Je viens de tester sur un iPhone 10, ca fonctionne. Rencontrez-vous encore le problème ?
Bonjour Romain,
Toujours le même problème, je me suis déconnecté et puis reconnecté, toujours le même écran.
Niveau d'utilisateur 5
Badge +4
Bab,

Avez-vous fermé l'application (en appuyant 2 fois sur le bouton home) ?
Bonsoir Romain, Je me suis déconnecté en cliquant sur « se déconnecter «  le deuxième écran (paramètres) de l’application proximus tv.
Niveau d'utilisateur 5
Badge +4
Bonjour Bab,

Pourriez-vous vérifier que vous avez bien procédé comme indiqué sur ce lien?

https://support.apple.com/fr-be/ht201330

NicolasF.
Bonjour Nicolas,
Oui je viens de le faire. Après je n’ai plus obtenu que l’écran principal de l’application qui était bloqué. J’ai essayé en éteignant et rallumant le téléphone mais toujours écran appli bloqué. Autre essai, j’ai supprimé l’appli et je l’ai réinstallée, maintenant en cliquant sur le logo j’obtiens l’écran principal avec la petite roue qui tourne mais rien d’autre n’apparaît ( pas de deuxième écran ni autre information)
Niveau d'utilisateur 5
Badge +4
Bab,

Si je suis bien, c'est l'écran qui demande d'enregistrer l'appareil. Je viens de faire un reset à ce niveau là, pourriez-vous réessayer svp?

NicolasF.
Maintenant quand je me connecte j’obtiens l’écran noir. Avec »maintenant à la TV «  etc... c’est donc retour à la case départ m me problème que décrit dans mon tout premier message
Niveau d'utilisateur 5
Badge +4
Bonjour Bab,

Pourriez-vous désinstaller et réinstaller l'App?

Merci

Etienne
Je l’ai deja fait ce matin et j’ai recommencé cette après-midi mais rien n’y fait. Je suis passé dans une boutique proximus, ils m’ont dit être au courant. Je ne suis pas le seul à rencontrer ce problème.
Il y a un bug avec cette application depuis le nouveau logo. Merci de faire remonter les problèmes des clients jusqu’au management. En attendant on paye l’abonnement sans en avoir toutes les possibilités.
Merci et bonne soirée
Niveau d'utilisateur 5
Badge +4
Bab,

Pourriez-vous tenter ceci svp?

https://fr.forum.proximus.be/proximus-tv-7/un-souci-avec-la-nouvelle-app-sur-ios-et-en-4g-suivez-ce-guide-47064

Merci

Etienne
Bonsoir Etienne et merci de la persévérance. Mon service de localisation était déjà ouvert, toutefois j’ai suivi la procédure.
Résultat désolant toujours le même problème.
Page d’accueil :
Maintenant à la tv : immobile
Guide tv et chaînes : lorsque l’on clique la roue tourne mais rien ne charge.
Mes enregistrements : immobile.
La seule nouveauté: en bas image rouge pour le foot et divers commentaires et pub pour proximus
Niveau d'utilisateur 5
Badge +4
Pourriez-vous me communiquer la version de l'OS et l'appareil que vous utilisez.

Nous allons faire des tests sur 1 de nos appareils.

Nous aurions aussi besoin de votre numéro de client ou de ligne par message privé via ce lien:

https://fr.forum.proximus.be/inbox/conversation?with=51675

Merci

Etienne
Bonsoir Etienne,
J’ai le dernier IOS 11.4 chargé sur IPhone 8+
Je vous communique mon nr client par le lien.
Niveau d'utilisateur 5
Badge +4
Parfait Bab.

Merci

Nous attendons le numéro de client, vérifions le l'accès à L'App et nous ferons des tests sur un appareil similaire.

Etienne
Ok nr envoyé.
Pour votre info l’application avec l’ancien logo fonctionnait bien sur ce même iPhone.

Merci de votre aide et bonne soirée
Niveau d'utilisateur 5
Badge +4
Merci Bab,

Je vous ai répondu en privé.

Etienne
Ok je suis la procédure indiquée et je vous tiens au courant
Niveau d'utilisateur 5
Badge +4
Merci Bab.

Pour le premier démarrage (lorsque vous vous connectez avec les login et mot de passe), utilisez les données mobiles plutôt que le Wifi.

Merci

Etienne
Etienne, Voilà j’ai suivi exactement la procédure, même résultat la page d’accueil ne charge pas.
Je l’ai fait deux fois complètement , la première j’avais laissé le wifi pour me reconnecter sur proxitv, la deuxième fois j’eta sur la 4 g et j’ai reçu: « vous êtes hors ligne ... » en rebranchant le wifi lapp sest connectée mais sur l’écran d’accueil toujours la même chose.
J’ai revérifié le service de localisation est bien activé .
Je n’ai aucun probl avec toutes les autres applis.
Vu l’heure tardive je vais vous laisser je reprendrai demain.
Bonne soirée
Niveau d'utilisateur 5
Badge +4
Bonjour Bab,


J'insiste sur les points 3 et 5. Pouvez-vous le faire une nouvelle fois en vous assurant de lancer l'application en données mobile avec le WiFi désactivé. Si vous recevez une erreur à ce moment la, il faut vérifier que l'application a bien accès à la géolocalisation.
Bonjour Romain,
j'ai refait toutes les étapes en suivant strictement la procédure, je n'ai plus reçu de message "hors ligne" (peut-être hier soir du au fait que ma batterie était à 5% et en train de recharger?).
Pas de changement j'obtiens l'écran d'accueil et rien ne charge, on peut balayer "maintenant à la tv" et " mes enregistrements " de droite à gauche et retour mais on obtient que des cases vides (c'était déjà le cas les ours précédents). lorsque l'on clique sur "guide TV" our "chaînes TV" on obtient un autre écran noir qui ne laisse apparaître que le titre (par ex chaînes TV) et la petite roue de chargement, après plusieurs minutes rien ne charge. C'est exactement le même scénario que les jours précédents.
Autres infos: lorsque je vais sur la page paramètre mon numéro de raccordement est bien présent; Lorsque on examine les réglages de l'Iphone "confidentialité/service de localisation oui/partager ma position j'ai toute une liste de logos d'applications en ce compris le logo "my proximus" (réglée sur "toujours "), mais celle de proximus TV ne s'y trouve pas.

J'ai recommencé une deuxième fois toute l'opération, même résultat.
Je suis resté en 4G plus d'une demi-heure sans résultat, je viens de rebrancher le wifi.
J'insiste sur le fait que je n'ai aucun autre problème avec les autres applications (my proximus et wifi hotspot inclus).
Je reste à votre disposition pour d'autres renseignements.
Niveau d'utilisateur 5
Badge +4
Je viens de tester dans un iPhone, on ne voit l'application Proximus TV dans le service de localisation que quand l'application à les droits.

Mais pour lui donner les droits il faut que lancer une chaine, chose que vous ne savez pas faire puisque vous avez un écran noir.

J'imagine que vous avez déjà redémarré l'iPhone ?
Oui j’ai redémarré l’iPhone mais cela n’y change rien.
Tout ça est bien désolant.
Quand vous indiquez avoir testé sur iPhone était-ce sur un 8 plus?
Niveau d'utilisateur 5
Badge +4
Non, je n'ai pas de 8+ à portée de main 😞 mais c'est la même version iOS.

Pouvez-vous m'envoyer des captures d'écran en privé ?



https://fr.forum.proximus.be/inbox/conversation?with=51675

Commenter