Question

Vowifi (appels wifi) sous ios


Bonsoir,

Les appels wifi ne fonctionnent pas sur mon Iphone. Or, tous les paramètres sont correctes pour qu’ils puissent fonctionner. En effet, lorsque j’ai mis la carte sim proximus d’un ami, les appels wifi fonctionnent. De plus, avant j’utilisais les appels wifi via la concurrence.

Les multiples appels chez Proximus ne change rien à la situation. 

 

Merci pour votre aide.


16 commentaires

Problème résolu après 5 appels chez Proximus 

Niveau d'utilisateur 7
Badge +5

Bonjour @Nans002, vraiment désolé pour les 5 appels :disappointed_relieved: … effectivement je vois que c’est activé dans nos systèmes depuis hier.

Bonjour,

Je rencontre les mêmes soucis que la plupart des personnes, le vowifi ne fonctionne pas avec l’abonnement proximus sur un iphone 12 pro max (esim) mais fonctionne parfaitement avec la carte sim du boulot! Appel au call center en demandant à la personne de vérifier si c’était bien actif sur mon Nr → rien à activer chez Proximus, le problème est cher moi. Je trouve étrange que tout le monde demande l’activation du vowifi mais que la personne du call center ne prenne même pas la peine de vérifier. Que dois-je faire?

Niveau d'utilisateur 6
Badge +7

Bonjour @vgailliez,

Normalement, quand le réseau détecte un appareil compatible, le profil change dynamiquement.

Ca peut arriver que ça ne se fasse pas automatiquement et auquel cas, on le fait manuellement.

Pour votre iphone 12, le vowifi est bien actif.
Attention que l’appareil ne l’active qu’en cas de réseau gsm très faible. Ne vous attendez pas à voir vowifi tout le temps (et heureusement) :wink:

Bonjour, 

Je rencontre le même problème mais sur mon Galaxy S21. Depuis que je suis passer sur un abonnement et non plus sur une carte prépayer je n'ai plus droit au appels wifi. Le seul hik c'est que chez moi je ne capte casiment pas le réseau mobile 😅

 

Merci d'avance pour votre aide.

Niveau d'utilisateur 7
Badge +6

Salut @Pierre Collard , 

Effectivement, l’option VoWifi était désactivée sur votre abonnement mais heureusement, je viens de la réactiver et je vous invite à faire un nouveau test pour voir si c’est bien le cas de votre côté aussi :wink:

Merci

Badge

Comment se fait-il que ce ne soit pas activé par défaut pour tous ? Moi aussi j’ai du le demander spécialement. J’ai l’impression que cette option n’enchante pas Proximus… sinon ce serait pas si compliqué. 🤷🏻‍♂️

@Cédric B @VincentM 

Bonjour,

je déterre ce sujet qui semble toujours d’actualité. Comme @vgailliez , ma carte sim clssique fonctionne parfaitement en VoWifi, par contre la eSim ne fonctionne pas en VoWifi, sur le même appareil bien entendu (iPhone XS Max) au meême moment et sans réseau cellulaire disponible … (voir capture d’écran ci-dessous)

Après appel au service client de Proximus (0800/33.500 - car en société), rien ne serait visible sur l’abonnement eSim … et cette option n’existerait pas selon l'opérateur) ...

Une piste ? 

BàV

 

P = Carte SIM classique // S = eSim

 

Niveau d'utilisateur 6
Badge +5

Bonjour @Thierry D. 

 

Pourriez-vous indiquer le numéro de mobile lié à l’eSIM dans la partie “ticket” de votre profil s’il vous plaît ? 

Bonjour @Maxime R,

Voilà qui est fait.

 

@Maxime R 

Oh, ce matin, sans (encore) avoir testé un appel et sans màj de l’iOS ni manip de ma part, la carte eSim semble se connecter au VoWifi (voir capture). Proximus, seriez-vous intervenu ? Et dans l’affirmative, y aurait-il une manipulation spécifique à réaliser de votre côté pour activer cette fonction ?

 

Niveau d'utilisateur 6
Badge +5

Bonjour @Thierry D.

 

Effectivement le Vowifi a été ajouté sur le mobile le 05/10. Avant ça il ne pouvait pas fonctionner. La fonction s’ajoute automatiquement lorsqu’un appareil compatible est détecté.

@Maxime R 

Merci pur votre retour.

Donc, cela nécessite une intervention de votre part ?

Je pose cette question pcq maintenant je dois vérifier si le VoWifi est actif sur l’eSim d’un autre iPhone (exactement le même cas de figure mais je n’y ai pas accès pour le moment).

A moins que vous pouvez le vérifier de votre côté (j’ai mis ce 2ème numéro dans le champ “Ticket” de mon profil) ?

Niveau d'utilisateur 7
Badge +6

Hello @Thierry D.   C’est également activé pour le second numéro ;)

Super, merci !

Pour répondre à ma question (et dans la mesure où  j’ai passé quelques jours “dans le noir” et effectué spécialement les déplacements à la téléboutique 😉 ) : est-ce bien une option à activer de votre côté  ? 

Le 0800/33.500 et la téléboutique consultés ne savaient pas quoi faire...

Niveau d'utilisateur 5
Badge +5

Bonjour @Thierry D. 

 

Effectivement, nous devons ajouter cette option si elle n’est pas active dans la configuration du numéro.

 

 

Commenter