Bienvenue sur le Forum Proximus

Adresse ip du décodeur?


lologob Auteur
Practitioner

Ici, vous pouvez voir combien de points de réputation lologob a reçu d'autres utilisateurs.

Commentaires: 43
Allrounder

Allrounder

31 mai 2011, 10:28

Bonjour, j'aimerais tester la connection entre le modem et le décodeur depuis mon pc.

Ce décodeur, il doit bien avoir une ip.

Comment la trouver?

La bbox c'est facile (192.168.1.1) , même si ce n'était pas çà, ipconfig est ton amis, mais quid du décodeur

D'avance merci
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 11:34

    ip config c'est de la sauce Windows et cela ne fonctionne que sous Windows...

    je ne crois pas que la table DHCP est accèssible pour la partie télé
    http://on4hu.com http://on4hu.com:81/
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 12:15

    Si, en "full routed", elle est accessible : les décos obtiennent des adresses dans le range 192.168.1.x Clin d'œil

    Donc : dans l'interface du modem (http://192.168.1.1), aller dans :

    Advanced Settings / Network Interfaces / LAN Bridge / IP Address Distribution

    Cliquer sur "Connection list"

    Apparemment les adresses sont distribuées en commençant à 192.168.1.64
  • lologob Auteur
    Practitioner

    Ici, vous pouvez voir combien de points de réputation lologob a reçu d'autres utilisateurs.

    Commentaires: 43
    Allrounder

    Allrounder

    31 mai 2011, 13:54

    ccol, je ne vois que ma connection pc via ce chemin...
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 13:59

    cool, avec un autre routeur derriere la bbox2 en bridge il n'y a pas de connexion télé possible.. pourtant si 192.168.1.xx

    elle devrais y être
    http://on4hu.com http://on4hu.com:81/
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 14:02

    Dans ce cas, tu n'es pas en "full routed".
    Une solution "officielle" pour passer en full routed est de s'inscrire à l'essai gratuit de "BelgacomTV on PC" : le firmware du modem sera mis à jour et sa configuration sera adaptée automatiquement pour que les signaux TV puissent passer par ton réseau local.
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 14:07

    @on4hu : je suis dans le même cas : impossible d'obtenir le signal TV lorsque je connecte mon routeur derrière la bb2. Par contre, je peux "pinger" les adresses 192.168.1.64 et 192.168.1.65 correspondant à mes deux décodeurs. Le trafic est donc possible
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 14:14

    merçi de l'info cool, ici je suis en 'full routed' avec certitude
    http://on4hu.com http://on4hu.com:81/
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 14:23

    D'ailleurs, ces adresses répondent à une demande de connexion ssh. Pour refuser, d'accord, mais elles répondent ! On sait même que c'est un serveur dropbear-0.46 ! Clin d'œil
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 14:27

    @cool

    chez moi elle ne répondent pas aux pings mais je crois que la bbox2

    n'as plus les même range que par défaut
    http://on4hu.com http://on4hu.com:81/
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 14:33

    @on4hu : moi non plus, je n'ai plus le range initial mais les adresses des décos apparaissent en dehors de mon range perso.
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 15:20

    @ccol j'ai fait un tour sur la bbox2.. et comme toi mes 2 décodeurs sont en 192.168.1.64 & 192.168.1.65 cela confirme

    ce que tu disais alors que mon range est 192.168.1.50 à 192.168.1.60 ????

    quel meli melo dans cette bbox2.. encore heureux que ce n'est pas le range de 'mes' ip fixes??

    autre chose depuis mon réseau lan ces ip's ne sont sont pas accèssible ,un ping n'aboutti pas

    donc pas le liaison possible
    http://on4hu.com http://on4hu.com:81/
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    31 mai 2011, 15:37

    Peut-être un détail : ma bb2 n'est pas en "bridge" : mon routeur est en cascade derrière, donc via son entrée WAN ... Clin d'œil
  • on4hu.0
    Practitioner

    Ici, vous pouvez voir combien de points de réputation on4hu.0 a reçu d'autres utilisateurs.

    Commentaires: 3319

    31 mai 2011, 15:52

    de toute maniere chez moi j'utilise les 2 ip de Belgacom, le premier avec la bbox2 et le second avec un linksys WRT54g

    qui commence a dater mais qui me donne toujours satisfaction.

    de ce fait mes deux range 192.168.1.xx existent mais ne sont pas issu du même DHCP et sont donc complêtement séparés

    (donc non connectable entre eux) et je n'ai pas besoin de télé sur le WRT54g
    http://on4hu.com http://on4hu.com:81/
  • Polo
    Guru

    Ici, vous pouvez voir combien de points de réputation Polo a reçu d'autres utilisateurs.

    Commentaires: 441
    Allrounder

    Allrounder

    31 mai 2011, 21:29

    Je viens de regarde sur mon décodeur et j'ai vu que dans paramètre => info système, tu peux voir ton adresse ip.

    En meme temps je confirme que mon decodeur est bien sur l'adresse 192.168.1.64.

    Voila si ça peut aider des gens...
    C'est le retour de Ken Masters.
  • lologob Auteur
    Practitioner

    Ici, vous pouvez voir combien de points de réputation lologob a reçu d'autres utilisateurs.

    Commentaires: 43
    Allrounder

    Allrounder

    6 juin 2011, 22:05

    arf, chez moi, ce n'est ni .64, ni.65
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    7 juin 2011, 00:22

    Dans ce cas, qu'est-ce que tu as comme adresse ?
    Comme je l'ai dit plus haut, si tu ne vois rien, c'est que tu n'es pas en "full routed mode" (à vérifier dans la page status).
  • lologob Auteur
    Practitioner

    Ici, vous pouvez voir combien de points de réputation lologob a reçu d'autres utilisateurs.

    Commentaires: 43
    Allrounder

    Allrounder

    7 juin 2011, 07:33

    ok ccol, je ne fois pas être en full routed.

    Je n'ai pas trop envie de tester le belgacom tv on pc, peux tu me donner un lien pour faire cette manoeuvre?

    NB: je sais rentrer en vrai admin dans la box...

    Merci
  • ccol
    Legend

    Ici, vous pouvez voir combien de points de réputation ccol a reçu d'autres utilisateurs.

    Commentaires: 4269
    Allrounder

    Allrounder

    7 juin 2011, 12:54

    Le fait de t'inscrire va mettre le modem à jour et le configurer en "full routed" mais tu n'es pas obligé d'installer le "TV on PC" pour autant ! Clin d'œil

    En mode admin, tu peux passer manuellement en "full routed" sur la page "Advanced Settings / Route / Routing".
    Voir l'option "TV mode" tout en bas de la page. Mais à tes risques et périls car je ne suis pas certain que tous les "runtime code version" s'accomodent parfaitement de ce mode ... Clin d'œil

Commenter cette publication

Traitement en cours:
0%
Parcourir
Si le lien est correcte, un aperçu apparaîtra ici. S'il s'agit de grandes images, cela pourra prendre quelques minutes.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)