Répondu

Comment enlever les sous-titres


Comment supprimer les sous-titres ?
Merci
icon

Meilleure réponse par Oui mais non 13 décembre 2016, 08:24

Bonjour barbier,

Vous parlez sans doute des sous-titres pour les programmes de France télévision et de TF1. Que ce soit pour les chaînes en direct ou sur les enregistrements de ces chaînes, pour désactiver ou activer les sous-titres, appuyez sur le bouton OK de votre télécommande puis descendez dans le menu sur Options. Vous y trouverez l'option adéquate.

Au plaisir
Afficher l'original

17 commentaires

Niveau d'utilisateur 5
Badge +2
Bonjour barbier,

Vous parlez sans doute des sous-titres pour les programmes de France télévision et de TF1. Que ce soit pour les chaînes en direct ou sur les enregistrements de ces chaînes, pour désactiver ou activer les sous-titres, appuyez sur le bouton OK de votre télécommande puis descendez dans le menu sur Options. Vous y trouverez l'option adéquate.

Au plaisir
Badge +4
@barbier, il existe aussi un moteur de recherche interne au forum, l'aviez-vous utiliser?
Niveau d'utilisateur 6
Badge +1
Cela fait seulement quelques jours que j'ai Proximus TV et je remarque en effet ce bug (car même après avoir fait la manipulation), ça revient quand même ces sous-titres pour malentendants.
Niveau d'utilisateur 5
Badge +2
Bonjour Brebis,
Oui, le bug est connu et devrait être résolu lors de la prochaine "grosse" mise à jour. Quand ? Je ne sais pas.
Attention qu'il faut quand même désactiver les sous-titres chaîne par chaîne. Le faire une fois sur une seule chaîne ne suffit pas.
Au plaisir
Niveau d'utilisateur 6
Badge +1
Petite question au passage (car je n'ai pas reçu de "notification de réponse" à ce topic) : je dois laisser "suivre ce sujet" en bleu (plutôt que de cliquer dessus et de le mettre en "grisé") pour recevoir des "notifications automatiques de réponses" dans ma boîte mail ?
Niveau d'utilisateur 5
Badge +2
La réponse est dans la question 🙂 ... En effet, "Suivre le sujet" doit être en bleu pour recevoir les notifications futures.
Au plaisir
Niveau d'utilisateur 6
Badge +1
La réponse est dans la question 🙂 ... En effet, "Suivre le sujet" doit être en bleu pour recevoir les notifications futures.
Au plaisir


Merci pour l'info !
Niveau d'utilisateur 6
Badge +1
Bonjour Brebis,
Oui, le bug est connu et devrait être résolu lors de la prochaine "grosse" mise à jour. Quand ? Je ne sais pas.
Attention qu'il faut quand même désactiver les sous-titres chaîne par chaîne. Le faire une fois sur une seule chaîne ne suffit pas.
Au plaisir


Pour les mises à jour, une simple "mise en veille" du décodeur (bouton ON/OFF via la télécommande) suffit pour que ces mises à jour se fassent ?
Niveau d'utilisateur 5
Badge +2
@brebis

Ce serait si simple ... mais non, la mise à jour dont je vous parle est un "cocktail" de correctifs et d'améliorations qui est paufiné par les développeurs et qui est lancé tous les x mois. Selon sa gravité et selon la priorité qui lui est donnée, un bug trouvera son "antidote" dans cette mise à jour.

Je ne saurais vous dire quand a eu lieu la dernière mise à jour ni quand aura lieu la prochaine. Cela dépend en plus du type de décodeur utilisé (V3 = plus de mise à jour car hors service fin janvier 2017, V4 ou V5).

Au plaisir
Badge +4
v4 et v5 sont, a ma connaissance, en attente de mise a jour
Bonjour/Bonsoir, depuis la dernière mise à jour, j'ai un soucis sur deux télé's cathodiques (écran 4/3). A chaque démarrage/allumage du décodeur, les bandes noires en haut et à en bas disparaissent. C'est franchement très désagréable car l'image est tout déformée. ça plus les sous titres qu'il faut désactiver à chaque fois, ça commence à faire beaucoup. J'espère qu'on ne devra pas attendre trop longtemps avant d'avoir une correction...
Niveau d'utilisateur 7
Badge +6
Bonsoir Tof81,

Le format est réglable dans les paramètres du décodeur. :)

@+ Gilbert 🆒
Niveau d'utilisateur 6
Badge +1
Bonsoir Tof81,

Le format est réglable dans les paramètres du décodeur. :)

@+ Gilbert 🆒


Oui, il faut mettre sur 4/3 mais aussi "activer les bandes noires".
Bonjour, lorsque j'écris "A chaque démarrage/allumage du décodeur, les bandes noires en haut et à en bas disparaissent"
Cela veut bien dire qu'à chaque démarrage du décodeur, je dois m'amuser à les réactiver dans les options ainsi que le format sur 4/3. Mais ces paramètres ne sont plus sauvegardés après une mise en veille du décodeur depuis la dernière mise à jour.
Pas de soucis de ce genre par contre sur la 3ème télé reliée en hdmi.
Badge +4
@tof81 dernière mise a jour qui date de +/- quand?
D'il y a quelques jours. J'avais même reçu un sms pour me prévenir et de mettre mes décodeurs en veille pour qu'elle se fasse. C'est la mise à jour qui a nottement amélioré le menu des enregistrements de séries.
Niveau d'utilisateur 4
Badge +2
Le problème est tjs présent depuis la dernière mise a jour... (NTE_6.12.1.56) même soucis sur deux décodeurs... Des sous titres apparaissent aléatoirement...

Commenter