impossible de creer une connexion sécurisée


Bonjour,

Je viens par ici pour pour trouver des infos concernant mon problème.

Depuis quelques semaines, je n'ai plus acces a certains site, nottemant le site de brico (celui que j'utilise le plus) depuis mon smartphone android et ma tablette android. sur l'écran il est noté
"impossible de creer une connexion sécurisée"

j'ai naturellement fais une batterie de test que voici :

sur wifi a domicile
la tablette et le smartphone tous deux android de mon épouse cela fonctionne.
sur mon pc aussi.
en 4g
ca ne fonctionne pas sur mon smartphone et chez mon épouse oui.
sur le wifi au boulot (proximus)
ca fonctionne pour mon épouse et non pour moi.

le site de brico est un https. j'ai soupconné l'acces au site sécurisé mais j'ai testé un site banquaire (aussi https) et pas de soucis.

sur un "vieux" smartphone ca ne fonctionne pas non plus.

les date et heure de mon gsm et tablette sont ok.
j'ai vidé les caches etc etc.
testé plusieurs programmes d'acces a internet.

a votre avis, d'ou cela peut il provenir ?

j'ajoute juste que je voudrai eviter le reset d'usine de mes machines.

toutes pistes sont les bienvenues.
d'avance merci.

4 commentaires

Badge +4
dans cette impossibilité, n'auriez-vous pas un message précis? impossible de lire ...? le problème peut venir de la lecture d'un certificat sur le site,

peut-être un problème avec les options du navigateur?

puisque sur le smartphone de votre épouse cela fonctionne, voyez pour comparer le même navigateur avec les même options.
je n'ai hélas pas de message précis ni code erreur
juste l'arriere plan habituel d'une page web non dispo avec les solution bateaux en dessous du style "êtes vous connecté ?" etc etc et une fenetre qui vient devant avec juste ecrit "impossible de ....."
j'ai testé 3 navigateurs différents avec réglage par défaut. mais je vais voir si chez elle c'est pas défaut aussi.

est il possible que ca ai avoir avec mon compte google ?
ou la vétusté des machines ?
j'ai avancé !

sur ma tablette, le navigateur par défaut bloque mais chrome cela focntionne.
de plus j'ai remarque que les téléchargements sur site https sont bloqués.

je suis du coup conscient que ce n'est pas un soucis d'opérateur internet mais néanmoins, si quelqu'un a des pistes.
ce sujet pourrait servir à d'autres parsonnes.
j'ai vérifié les paramettre du navigateur par défaut et chrome est tout est similaire.
su quelqu'un a un smartphone sous android 2 ou max 4.2 qui passe par la, peut il tester ?
Badge +4
voyé si il n'est pas possible de récupérer les journaux d'erreur, voir sur le net pour la procédure.

comme pour le pc, les jouneaux d'erreur devrait vous en dire plus sur le plantage.

Commenter