Question

Gestion CATASTROPHIQUE des sous-titres!


Niveau d'utilisateur 7
Badge +3

La gestion des sous-titres est tout simplement catastrophique sur le décodeur. Une phrase sur dix est sous-titrées. C’est sur toutes les chaînes qui permettent de voir un film/une serie en VO sous-titrées. 

Concernant la VO, parlons-en. CATASTROPHIQUE aussi sur certaines chaînes. Le choix de la langue apparaît bien dans le menu mais, cela reste en FR alors que j’ai sélectionné la langue VO (anglaise la plupart du temps).

Peut-on espérer une évolution conséquente dans un avenir proche ou bien devrons-nous nous contenter de ça????

 


17 commentaires

Niveau d'utilisateur 7
Badge +3

Petite astuce concernant les Sous-titres.

Hier, j’ai fait un test sur TCM en vidant le cache du décodeur.

Je m’explique :

Se mettre sur la chaîne désirée (en l’occurrence TCM), Sélectionner la langue en VO et les sous titres en FR. Si je ne vide pas le cache du décodeur, les sous-titres apparaissent une phrase sur dix. 

Si je vide le cache du décodeur (toujours en restant sur la chaîne), et que je retourne ensuite sur la chaîne, là, comme par miracle, les sous-titres apparaissent normalement. 

Par contre, si vous zappez et que vous revenez sur la chaîne, le problème réapparaît. Il faut, alors, de nouveau vider le cache pour que cela fonctionne à nouveau.

C’est pas top mais, cela résout temporairement le problème en attendant une résolution du problème (si résolution il y a).

 

 

Niveau d'utilisateur 7
Badge +3

 même problème chez moi mais je vais essayer cette astuce 

Niveau d'utilisateur 7
Badge +3

 même problème chez moi mais je vais essayer cette astuce 

Salut @calimero21 

As-tu pu essayer? Si oui, est-ce que cela a fonctionné?

Niveau d'utilisateur 7
Badge +3

@dhusdens1 je vais essayer tout a l'heure et je te dit quoi 😉

Niveau d'utilisateur 7
Badge +3

@dhusdens1 malgré la manipulation les sous titres reste toujours aléatoire 😕 

Niveau d'utilisateur 7
Badge +3

@calimero21 

Bizarre car chez moi, cela fonctionnait plutôt bien. Peut-être un coup de chance? 

Je vais à nouveau essayer aujourd’hui pour voir ce que cela donne. Je te ferai un retour.

Après, il est clair que ce n’est pas normal de faire ces manipulations pour pouvoir avoir des sous-titres corrects.

Comme d’habitude, on est sans nouvelle et on ne sait pas ce qui se passe. 

J’ai lu sur le forum que certains clients avaient reçu un sms leur avertissant de la livraison du V7. Pour finalement recevoir un autre pour dire que c’était une erreur mais qu’ils allaient recevoir un mail explicatif à ce sujet. Serait-ce le lancement de la phase 3 avec le déco en IPTV???

Si c’est ça, pour tout ce qu’on a fait durant des mois, on mériterait de pouvoir bénéficier de ce déco en IPTV.

Ce serait bien qu’on nous tienne un minimum au courant...

Niveau d'utilisateur 7
Badge +3

@dhusdens1 j’ai suivi la discussion hier, on pourrait au moins avoir le minimum d’infos. concernant les sous titres, j’ai toujours eu le problème, merci tout de même pour l’aide.

À propos, n’es tu pas passé spécialiste car on ne le voit pas à côté de ton avatar

Niveau d'utilisateur 7
Badge +3

@dhusdens1 j’ai suivi la discussion hier, on pourrait au moins avoir le minimum d’infos. concernant les sous titres, j’ai toujours eu le problème, merci tout de même pour l’aide.

À propos, n’es tu pas passé spécialiste car on ne le voit pas à côté de ton avatar

Non, je ne suis pas spécialiste. 

Je ne sais pas comment les critères ont été choisis mais, ils ne me paraissent pas très objectifs lorsque je vois que depuis que le classement a été instauré, je vois très peu de ces ‘spécialistes’ dans le haut du tableau. Certains ne sont même plus dans le classement. Cela en dit long, sur le choix qui a été fait pour certains. 

De plus, ce classement est assez bizarre notamment dans le chef du 1er du classement actuel.

Tous les lundis, le classement de la semaine est remis à zéro et le type, il est déjà, parfois, à plus de 200 points, voir plus,  à 9h du matin. Ce type en question, je ne vois quasi jamais aucun post de sa part. Peut-être qu’il y a un topic caché quelque part qui n’est pas accessible à tout le monde (un peu comme le topic du V7) et qu’on ne voit pas ses posts? Ceci dit, être à plus de 200 points le lundi matin, il doit faire très fort ou alors il post un mot par message :joy:  Tous les autres dans le classement, le lundi matin ont 5 voir 10 points max. 

Comme par hasard le même type, lors de la remise à zéro de tous les compteurs (mensuel et semaine), s’est retrouvé 1er d’un coup avec plus de 700 points alors que je ne l’avais vu dans le classement avant. Du coup, je me suis retrouvé éjecté du top 3.

J’en ai fait part dans un topic mais, je n’ai jamais obtenu de réponse :wink:

Après, je dois dire que ce truc ne m’intéresse pas vraiment car cela n’apporte rien de plus...

Niveau d'utilisateur 7
Badge +3

Salut @calimero21 

Petit retour sur les sous-titres sur TCM.

Hier soir, j’ai voulu faire à nouveau le test. A ma grande surprise, après avoir mis la langue en VO et les sous-titres en FR, cela fonctionnait sans aucun problème sans que j’aille vidé le cache du déco.

Alors, je ne sais pas si c’est un coup de chance ou si, le problème a été solutionné.

Je ferai à nouveau le test ce soir pour voir ce qu’il en est. 

J’ai essayé aussi de voir ce que cela donnait sur C8. Hier soir, passait le film ‘Gladiator’. J’ai voulu le regardé en VO mais impossible. 

Malgré le choix de la langue en Anglais, le film reste doublé en FR. Par contre, les sous-titres étaient bien présents et fonctionnaient normalement. 

Bref, tout ça pour dire qu’au final, on ne sait pas ce qui est normal ou pas sur ce déco et comme d’hab, plus aucun retour, comme depuis plus de 2 mois….

 

 

Niveau d'utilisateur 7
Badge +3

@dhusdens1 moi j'ai même pas les sous titres sur C8 😕 par contre hier sur tcm je ne sais plus sur qu'elle fim 😕 ( un western )  il était bien présent . merci pour le retour 

Niveau d'utilisateur 7
Badge +3

@calimero21 

 

Pffffffffffffff, c’est pas encore gagné… 

Niveau d'utilisateur 7
Badge +3

@dhusdens1 moi j'ai même pas les sous titres sur C8 😕 par contre hier sur tcm je ne sais plus sur qu'elle fim 😕 ( un western )  il était bien présent . merci pour le retour 

Je me suis trompé, ce n’est pas sur C8 mais sur TMC que le film Gladiator passait :flushed:

Niveau d'utilisateur 6
Badge +2

Un topic ou ça bouge un peu ^^ Ca va bien les gars ?

Niveau d'utilisateur 7
Badge +3

ça va merci , toi aussi j'espère 👍 ?  on essaye de le faire bouger un peut sans trop d'espoir 😕 

Niveau d'utilisateur 7
Badge +1

Je viens de voir que sur la RTBF (LA UNE), les sous-titres apparaissent désormais en blanc et dans aucun fond noir… c’est bien, sauf que je trouve les caractères assez grands quand même ; par contre, sur BE 1 par exemple, les sous-titres sont agréables (pas trop grands et dans aucun fond noir non plus).

Niveau d'utilisateur 7
Badge +1

Ce soir (ACTION), et il y a quelques jours (RTBF, BeTV), j’ai fait des tests d’affichage des sous-titres : je n’ai vu aucun problème, ils avaient l’air de s’afficher correctement, et sans retard, sans “trous”.

Ceci dit, y a un bug à corriger : quand on choisit d’afficher les sous-titres, il faut le faire 2 fois parce qu’après la première fois, ça ne reste pas en mémoire ce réglage (faut donc “redemander” les sous-titres une seconde fois pour que cette demande soit “mémorisée”).

Niveau d'utilisateur 7
Badge +3

@brebis  moi pas de problème de sous titre pour l'instant . tu peut enregistrer le choix des sous titre dans les paramètres du V7 comme ça il sont réglés automatiquement , 

Commenter