Proximus Public Wifi mal configuré par Proximus



Afficher le premier message

38 commentaires

Niveau d'utilisateur 7
Badge +6

Bonsoir @Natecoute , 

Pour être bien sûr, vous avez également essayé cette procédure valable également pour android 11 ? 

Merci :wink:

Bonjour

Avec tablette Lenovo P11 et sous Android 11, cela ne fonctionne pas car au 

Point 6 de votre procédure: dans le menu déroulant je ne sais pas choisir SIM car absent dans la liste des options EAP. J'ai beau installer, désinstaller m'y Proximus Public Wi-Fi rien n'y fait. A l'aide svp

Niveau d'utilisateur 7
Badge +5

Bonjour @colu

Avez-vous tenté de vous connecter via un login ( celui-ci doit être créé via My Proximus)? 

Pour le mobile, pourriez-vous indiquer le numéro en question dans votre profil privé? 

Curieux….. proximus public wifi fonctioonne sur mon smartphone et celui de mon épouse ET a fonctionné pendant quasi 10 mois sur ma tablette Lenovo. Et puis un matin de janvier 22, cela n’a plus fonctionné et depuis lors cela ne fonctionne plus. Vous avez dit bizarre !!! Donc svp, arrêtez d’insinuer que je commets des erreurs en tentant de me connecter. Je ne sais me connecter qu’en suivant SCRUPULEUSEMENT votre procédure  que vous m’envoyez encore et encore. Ceci étant dit, j’ai cessé de me battre contre votre incompréhension et incompétence à fournir un service correct et de qualité en renonçant définitivement à installer proximus public wifi tant sur TOUS mesappareils mobile que sur mon modem. 

Signé: Encore un client désabusé.

Bonjour, j’ai la meme question:

La solution de @VincentM ne fonctionne que sur un GSM qui a une SIM proximus.
Et l’installation de l’application Proximus n’apporte pas grand chose.

Si on a une tablette sans SIM ou un GSM sans SIM proximus et qu’on veut se connecte au Wifi Proximus, on ne peut pas sélectionner EAP option SIM.

Sous Android 4 a 10, on peut directement sélectionner le wifi, entrer l’email proximuswifi et le mot de passe.
Sous Android 11 et 12, EAP method PAP ET 2eme authentification MSCHAPV2 sont sélectionnés. Ensuite on doit utiliser un certificat, et choisir un domaine. Et la rien ne fonctionne.

Voir: https://www.xda-developers.com/android-11-break-enterprise-wifi-connection/

Niveau d'utilisateur 7
Badge +6

Hello

 

Si vous n’avez pas la possibilité de vous connecter via l’option SIM, vous pouvez le faire sans installer “myproximus”, vous sélectionnez le public wifi et une page devrait s’ouvrir vous invitant a entrer login et pass. Il s’agit du login choisi dans myproximus en xxx@proximuswifi.be et le mot de passe de 8 caractères

 

S’il s’agit d’un public wifi lié a une SIM mais qui ne marche pas via l’authentification SIM, on peut vous fournir le login et le pass

Merci @AurélienK . Comme je disais précédemment, cela fonctionne seulement sur Android 4 a 10.  Sur les nouvelles versions, il faut ajouter un certificat en plus du login et mot de passe. 

Niveau d'utilisateur 7
Badge +5

Bonjour à tous,

Je me renseigne et je reviens vers vous...

Merci @Sophie A , j'ai eu le même pb dans mon entreprise, ils m'ont fourni une procédure avec un certificat CA Root local et une méthode EAP. 

 

 

Niveau d'utilisateur 1

Bonjour, disposant également d’un android 11 sans 4G, je suis également intéressé par la configiration donnant accès au public wifi

En TTLS MSCHAP2, je reçois le message d’erreur “Impossible d’obtenir une adresse IP” via Public wifi, alors que le wifi “de la box” donne parfaitement accès à Internet

Bien à vous,

Bonjour @ThierryL 
comme mentionné dans plusieurs autres posts, je pense que le problème que vous et moi (en quelques autres personnes) rencontrons est different, et s’agit vraiment d’un problème, plus que d’un mauvais setup. J’ai essayé sur iOS, macOS, android, pc, etc, le probleme persiste.

Niveau d'utilisateur 1

Bonjour,

J’ai utilisé comme valeur dans le champ “domaine” la valeur “isp.belgacom.be”, et cela fonctionne sous Android 12 (sans ajouter de certificat autre que ceux fournis par défaut dans Android).

J’espère que cela vous aidera.

metatech

Bonjour,

J’ai utilisé comme valeur dans le champ “domaine” la valeur “isp.belgacom.be”, et cela fonctionne sous Android 12 (sans ajouter de certificat autre que ceux fournis par défaut dans Android).

J’espère que cela vous aidera.

metatech

Bonjour, un tout grand merci. Grâce à votre indication, je suis connecté au wifi public. Maintenant quand je suis hors de chez moi, je peux surfer. Tablette Levono P12 Pro.

Bonne journée.

Commenter