Question

Voir les images CAMERA IP depuis réseau extérieur (télésurveillance)


Bonjour,
Voici un bout de temps que je me casse les dents, que j'essaie de visionner à distance (depuis le réseau Free 4G) ma caméra ip branchée sur ma Bbox3 (échangée récemment suite problèmes Bbox2). J'ai "mappé" ma caméra avec un port 7012 (c'est le code postal de Jemappes, facile à retenir) mais je ne vois plus de DHCP dans la rubrique adhoc, j'ai aussi chois l'option "Basic" dans MyProximus, j'ai désactivé mon pare-feu, je ne sais plus quoi faire car toujours "unable to connect" . Quel est mon erreur (car je vois dans d'autres posts que certains disent que ça marche)
Si quelqu'un compétant en la matière voulait m'aider je lui en serais infiniment reconnaissant car là je vais pèter un câble.
Mes installations : laptop Asus avec Xubuntu 14.04 LTS, Rapsberry PI3 avec Ubuntu Mate avec caméra Rapsberry connectée , caméra CCTV IP Camera Kmoon (images visible sur application smartphone mais trop petite pour mes yeux de 66 ans), en annexe copies d'écran Bbox3 et Firefox
Merci d'avance
Bien à vous


23 commentaires

Niveau d'utilisateur 1
Badge
bonjour,
Le port 80 étant ouvert par e services rien n'est plus simple de configurer la cam dans le mappage de connexion


et cela doit fonctionner port80 et ensuite l adresse ip de la cam
salutations
GH
Merci Mr GuyHenri
Oui tout devrait être simple, j'ai déjà essayé votre solution ..sans résultats

Mais alors il se produit des miracles car , sans aucune intervention de ma part sur la Bbox est apparu le mappage (voir copie écran ci-après) qui me permet de voir effectivement mes images depuis la Free 4G en France.
Parfait.....sauf que dans la page "mappage de port" ou est apparu ce règlage je ne sais ni le supprimer ni changer le port 192.168.1.4 ...qui change pourtant à chaque redémarrage et pour cause la page "DHCP" ne contient aucune donnée et que je ne sais pas "fixer" l'ip locale de la caméra (elle est actuellement en 192.168.1.10 et donc de nouveau inaccessible !!


C'est quoi ce UPNP qu'on ne sait pas introduire car pas dans la liste déroulante et qu'on ne sait même pas modifier ni supprimer ? Je comprend plus rien.
Merci de votre réponse que je vais re re re réessayer.
Sachant quand même que :

j'ai quand même paramétré MyProximus en "Basic" pour ouvrir le port 80 mais...
Niveau d'utilisateur 1
Badge +1
Voici ce que je ferais.
généralement, les caméras sont ouverte sur le port 80, sauf si vous l'avez spécialement mis sur le port 7012 dans l'interface de la caméra.
Donc essayer en interne sur http://192.168.1.100:80 --> sans le 80 ça fonctionne aussi car c'est 80 par défaut.
Si ça fonctionne.. c'est un bon début.
Ensuite, il faut rediriger les ports externes 7012 sur le port interne 192.168.1.100:80
Je mettrais donc Protocole TCP/UDP / Plage du 7012 / Plage au 7012 / Port Lan 80 / Hote interne 192.168.1.100
Pour ce qui est du DHCP, j'ai personnelement activé celui-ci sur un certain "range" 1 - 50, au dessus de ça, ce sont mes IP fixe qui sont gérées par chaque matériel.
Mes cams sont sur les IP 60 - 61
Voici ce que je ferais.
généralement, les caméras sont ouverte sur le port 80, sauf si vous l'avez spécialement mis sur le port 7012 dans l'interface de la caméra.
Donc essayer en interne sur http://192.168.1.100:80 --> sans le 80 ça fonctionne aussi car c'est 80 par défaut.
Si ça fonctionne.. c'est un bon début.
Ensuite, il faut rediriger les ports externes 7012 sur le port interne 192.168.1.100:80
Je mettrais donc Protocole TCP/UDP / Plage du 7012 / Plage au 7012 / Port Lan 80 / Hote interne 192.168.1.100
Pour ce qui est du DHCP, j'ai personnelement activé celui-ci sur un certain "range" 1 - 50, au dessus de ça, ce sont mes IP fixe qui sont gérées par chaque matériel.
Mes cams sont sur les IP 60 - 61


Merci de votre réponse, revenu en Belgique
Comment expliquer ceci (des copies d'écran que viens de faire)
D'un coté je fais le portforwarding (correctement ?) avec 80 sur l'ip de mon pc
Je reboote la bbox3 pour être sûr , mon pare feu est désactivé
Je teste avec Portcheckingtool.com et il me dit que port 80 pas ouvert
Pas étonnant que si je met forwarding sur 7012 ou autre j'ai toujours connexion refusée
En réinitialisant la Bbox3, j'ai de nouveau les données dans l'écran DHCP (mystère)
Je vais déprimer haha
Si vous avez une idée, merci

Voici ce que je ferais.
généralement, les caméras sont ouverte sur le port 80, sauf si vous l'avez spécialement mis sur le port 7012 dans l'interface de la caméra.
Donc essayer en interne sur http://192.168.1.100:80 --> sans le 80 ça fonctionne aussi car c'est 80 par défaut.
Si ça fonctionne.. c'est un bon début.

Ca fonctionne en interne cette cam Techyo a un port 801 et ip locale 192.168.1.4



Ensuite, il faut rediriger les ports externes 7012 sur le port interne 192.168.1.100:80
Je mettrais donc Protocole TCP/UDP / Plage du 7012 / Plage au 7012 / Port Lan 80 / Hote interne 192.168.1.100

Voila j'ai mis Protocole TCP/UDP /Plage 801/plage 801/PortLan 80/Hote 192.168.1
4


Un mapping UPNP est apparu tout seul (??)

Pour ce qui est du DHCP, j'ai personnelement activé celui-ci sur un certain "range" 1 - 50, au dessus de ça, ce sont mes IP fixe qui sont gérées par chaque matériel. Suite réinitialisation Bbox les données DHCP sont réapparuesje vais pouvoir attribuer des ip fixes a mes cameras
Mes cams sont sur les IP 60 - 61


Résultat final:
en me connectant via Base sur mon Free4G via Firefox :
109.129.xx.xx connection échoué
109.129.xx.xx:80 connection échoué
109.129.xx.xx:801 ....attente plusieurs minutes ..rien ne se passe ensuite écran blanc sous la barre de recherche !!
Donc en ip locale je peux connecter la caméra mais depuis l'extérieur (smartphone connecté Base-Free4G) ca ne marche pas.
J'en déduit que c'est Proximus qui bloque et qu'effectivement le port 80 n'est pas ouvert contrairement aux dires d'un agent du help desk et de l'option "Basic" dans MyProximus.
La seule solution va être de changer de FAI pour voir si ça marche
Merci si vous avez encore des idées
Pierre
attention le deux point 80 apparait ici comme un émoticone suivi de zéro ,sans doute deux points 8 est une commande emoticone
Bon bé PROXIMUS vous avez réussi à me lasser , je supprimer mon abonnement pour aller chez VOO
Résolu mais je ne saurais dire comment sauf à faire des copies écran pour d autres dans le caca
Badge +4
voyer le post https://fr.forum.proximus.be/internet-10/mappage-port-acces-a-un-wd-mycloudex2ultra-38460?postid=567239
oui finalement oublier tout ce que Proximus interdit (!) sur son site même des 8080, 8081 qui sont des favoris pour beaucoup de caméra ip et autres, j'ai utilisé un port 7012 (mon code postal pour mémo) dans le paramétrage de ma camera, dans le programme MotionEyeos et dans le mappage de port....et miracle ça fonctionne (un peu mieux communiquer même si c'est marqué sur leur site qu'on ne passe pas son temps à éplucher), j'ai réessayé avec le 8081 et ca ne marche pas (je sais suis maso)
Testé en local et en externe à mon réseau
Bonjour,
J'arrive un peu tard dans la discussion, mais j'ai aussi un problème avec la bbox3. Les caméras sont visibles en interne, avec une IP local fixe et un port attribué à chacune. Mais le DynDNS doit envoyer l'IP de la BBOX à mon compte chez No-IP et cette IP n'est pas la bonne. Les services techniques de Proximus me donnent l'IP actuelle 172. etc or chez NoIP, l'IP reçue est 81 ..; Personne ne sait me trouver la solution?
Niveau d'utilisateur 7
Badge +6
Bonjour,

L'adresse IP et son nom d'hôte associé est inversé. 😉

Voir ici : http://www.mon-ip.com/

@+ Gilbert 😎
@euronamur
"L'adresse IP et son nom d'hôte associé est inversé" chez moi les deux sont identiques

@Madigan
dans DynDNS vérifie que :
Enable est sur ON
Status : connected
Provider : No-Ip
Username : ton username chez No-Ip
Password : password chez No-Ip
Hostname : tonmachin.ddns.net que tu as chois chez No-ip
ça devrait marcher en tous cas ça marche pour moi avec BBOX3 et No-ip
Badge +4
@euronamur
"L'adresse IP et son nom d'hôte associé est inversé" chez moi les deux sont identiques


ce n'est pas possible: Votre adresse IP est : 91.176.52.227

Son nom d'hôte associé : 227.52-176-91.adsl-dyn.isp.belgacom.be.
Les deux n'ont rien avoir. Un service comme DynDNS (ou n'importe quel serveur DNS) associe un nom à une adresse IP via des A records, et il peut y avoir plusieurs noms pour une même adresse. Ce que l'on obtient via mon-ip,.com, c'est un reverse DNS, c'est obtenu via un PTR record qui associe une adresse IP à un nom, et c'est maintenu par le provider. La plupart des providers y associe un nom qui débute par l'adresse IP inversée.
@euronamur
"L'adresse IP et son nom d'hôte associé est inversé" chez moi les deux sont identiques


ce n'est pas possible: Votre adresse IP est : 91.176.52.227

Son nom d'hôte associé : 227.52-176-91.adsl-dyn.isp.belgacom.be.


Pas possible ?? Voir ici : http://www.mon-ip.com/ .......voir copie écran ...c'est bien la même ip qui apparait.

Tapedur > mes excuses c'est juste je suis connecté automatiquement en VPN (j'avais oublié) ce qui explique que http://www.mon-ip.com/ marque la même adresse ip à coté de "Son nom d'hôte associé : " , hors vpn c'est bien une adresse de ce type qui apparait : 227.52-176-91.adsl-dyn.isp.belgacom.be. Je suppose que cela vient du server vpn.
Résolu mais je ne saurais dire comment sauf à faire des copies écran pour d autres dans le caca

bonjour, pouvez-vous me dire ce qu'elles sont les paramètres enregistrés maintenant pour que cela fonctionne car j'ai le même soucis avec mes deux caméras (namcosou@yahoo.fr)
merci
Résolu mais je ne saurais dire comment sauf à faire des copies écran pour d autres dans le caca

bonjour, pouvez-vous me dire ce qu'elles sont les paramètres enregistrés maintenant pour que cela fonctionne car j'ai le même soucis avec mes deux caméras (namcosou@yahoo.fr)
merci

Bon écoute pour l'instant je suis en France en 4G Free donc j'aurais du mal à te faire des copies d'écran depuis mon pc sur Proximus Bbox3. Il faut 3 choses, bien paramétrer No-ip.com (fais un abo annuel c'est mieux) pour qu'il accepte les mise à jour IP envoyée par ta box chaque fois qu'elle change (quand tu on/off ou par Proximus tous les ...x heures/jours). Ensuite chez toi, dans les paramètres de la Bbox3, (je ne sais plus dans quel menu) il faut indiquer que tu utilise no-ip et ton accès à no-ip ET n'oublie pas de paramètrer aussi les ports (créer des ports qui pointent sur ta caméra). Sinon je te reviendrai lorsque je serai chez moi.
Voici les paramétrages pour que cela fonctionne, perso j'ai des caméras Techyo, cam sur Raspberry



Bien à toi
Pierre
Résolu mais je ne saurais dire comment sauf à faire des copies écran pour d autres dans le caca

bonjour, pouvez-vous me dire ce qu'elles sont les paramètres enregistrés maintenant pour que cela fonctionne car j'ai le même soucis avec mes deux caméras (namcosou@yahoo.fr)
merci

Donc n'oublie pas de parametrer des IP Static à tes cams (attribuer par exemple 192.168.1.50 pour ta camera) et de faire le port mapping (mappage de ports) pour qu'un demande extérieure sache vers quel appareil pointer
Dans le parametrage pour Port Map Rules, d'où vient le service "custom"? Il n'existe pas dans ma liste. Je voudrais faire le port forwarding pour deux ip cams qui ont des adrèsses statiques, disons 192.168.1.31 avec porte 8031 et 192.168.1.32 avec porte 8032 et mettre comme portes externes 7031 et 7032. Impossible! Dans le cas, il s'agit de six cameras IP.

Le Dyndns fonctionne avec un hostname.dyndns.org

Je n'arrive pas à faire le parametrage dans le Bbox 3. Dans les routeurs AVM comme le 7490 ça marche tout de suite. Pourtant, je dois utiliser le Bbox 3 car je besoin du Mobile Coverage extender, qui doit être branché au Bbox et le 7490 ne fonctionne plus dérrière le Bbox 3 en l'utilisant comme modem (PPPoE timeout).

Dans un routeur AVM, ça prend cinq minutes. Voici un jour que je n'arrive pas à resoudre le problèm avec le Bbox 3.
J'ajoute comme example une configuration. J'ai choisi "none" comme service parce que les autres ont déja des portes assignées. "custom" ne figure pas dans la liste de mon Bbox 3. Comment faire??

Commenter