Répondu

Caractères accentués remplacés par des points d'interrogation


Bonjour à tous,

Depuis déjà quelques mois, les caractères accentués dans les messages d’absence des adresses @proximus.be sont remplacés par des points d’interrogation.

Exemple : Je n'ai pas acc�s ma messagerie pendant cette p�riode. Je prendrai donc connaissance de votre message � mon retour.

J’avais déjà envoyé un mail sur webservices@proximus.be resté sans réponse.

Je m’en remets donc à vous si quelqu’un à une idée. J’ai regardé toutes les options sur la webmail et je sèche…

En fait, j’ai l’impression que bien que la langue sélectionnée soit FR, la validation se fait sur base des anglais qui n’ont pas d’accent.

Merci d’avance pour l’aide que vous pourrez m’apporter.

icon

Meilleure réponse par lionel.denis 11 juin 2020, 08:47

Bonjour, en ce jour béni des dieux, je vous confirme que ce problème a été résolu.


Encore un grand merci à Sophie.
 

Bonne journée.

Afficher l'original

19 commentaires

Niveau d'utilisateur 7
Badge +5

Hello @lionel.denis 

 

Vous n’avez ce soucis que dans le webmail? Toutes les personnes qui recoivent votre message d’absence ont cela ou certaines ?

Merci pour votre réponse.

Oui, il n’y a le souci qu’avec le Webmail. 


A mon avis ca concerne toutes les adresses car j’ai vu le problème de caractères pour des adresses @publilink.be, proximus.be et celle de notre domaine exchange.

En fait, quand on écrit le message d’absence puis qu’on enregistre, on voit directement que les caractères sont modifiés.

Niveau d'utilisateur 7
Badge +4

Bonjour @lionel.denis,

Je vais faire remonter votre problème et je reviendrai vers vous dès que j’ai une réponse :-)

 

Merci beaucoup Sophie !

Niveau d'utilisateur 7
Badge +4

Bonjour @lionel.denis,

Pourriez-vous effectuer la démarche suivante ?

1. Connectez-vous au webmail, et allez dans les paramètres
2. Choisissez les options de "courrier électronique”
3. Sur la droite, cochez la case "Autoriser les messages électroniques au format HTML”

 

Bonjour @Sophie A 

Cette option est déjà cochée.

J’ai mis plusieurs captures d’écran en pièce-jointe :

  • Capture : l’option d’HTML qui est bien cochée.
  • AVANT : le texte écrit avec des accents juste avant de cliquer sur “enregistrer”.
  • APRES : le texte avec les caractères “?” juste après avoir cliqué sur “enregistrer”.
     

On peut choisir 3 langues Francais - Nederlands - english. J’ai vraiment l’impression que le texte du message d’absence est validé sur base de la langue anglaise. 

On dira que c’est mon intuition masculine ou mon 6eme sens :D

Merci pour l’aide.

Niveau d'utilisateur 7
Badge +6

Bonsoir @lionel.denis 

J’ai la même chose chez moi. :wink:

On doit faire des fautes pour que ça passe. :rofl:

@+ Gilbert :sunglasses::mask:

Niveau d'utilisateur 7
Badge +5

J’ai reposé la question afin de voir s’il y a une autre solution ;)

merci @AurélienK 

Niveau d'utilisateur 7
Badge +4

Bonjour lionel.denis et euronamur,

Je vais devoir faire un ticket it dans ce cas. Pourriez-vous venir me trouver en privé svp?

Niveau d'utilisateur 7
Badge +4

Bonjour,

Après plusieurs tests, il s’agit bien d’un bug qui va être remonté par nos iT.

Bonjour, le 04/06/2020, le problème est présent chez moi. Avez-vous trouvé une solution depuis 2 mois? 

Merci

Bonjour, 

Je n'ai pas relancé depuis mais je continue de rencontrer ce souci et donc je serais également très content si l équipe it pouvait s en occuper. 

Bonne soirée. 

Niveau d'utilisateur 7
Badge +4

Bonjour,

Je vais relancer l’équipe directement.

Merci Sophie.

Bonjour, en ce jour béni des dieux, je vous confirme que ce problème a été résolu.


Encore un grand merci à Sophie.
 

Bonne journée.

Niveau d'utilisateur 7
Badge +4

Bonjour @lionel.denis,

Merci pour le retour. Le problème est résolu pour tout le monde. Vous pouvez tester :-)

Niveau d'utilisateur 7
Badge +6

Bonjour @Sophie A  @lionel.denis 

 

C’est en ordre chez moi aussi sur mes 2 adresses.  :wink:

 

@+ Gilbert  :sunglasses:   sortez :mask:

Niveau d'utilisateur 7
Badge +5

Merci pour votre retour @euronamur :thumbsup:

Commenter