Question

Auvio ne fonctionne plus via application sur decodeur V7


Niveau d'utilisateur 3
Badge

Bonjour

Depuis 3 jours, Auvio ne fonctionne plus via application sur decodeur V7

 « une erreur est survenue »

Désinstallé et réinstallée, mais toujours le même souci

Merci

 


26 commentaires

@Jacques 12822, et en activant l’option, est-ce que ça change quelque chose ?

Éventuellement, il serait intéressant de communiquer la version de l’app Auvio (pour qu’on soit certain que ce n’est pas lié au Play Store qui ne fournirait pas la dernière version pour une raison X ou Y) et la version du logiciel de votre décodeur Proximus.

Niveau d'utilisateur 3
Badge

Bonjour @Xzan ,

J’ai bien la dernière version de l’App Auvio.

J’ai bien désinstallé et réinstallé l’app auvio

La fonction “décodage logiciel” est bien désactivée.

J’ai laissé une copie de mon message également sur le site de la RTBF mais je vais l’envoyer à l’adresse si dessus.

Bonne journée

 

Bonjour @Jacques 12822,

À ma connaissance, il n’y a pas d’autres retours similaires au vôtre avec l’application Auvio sur le décodeur V7.

Vous êtes vous assuré d’avoir l’application Auvio à jour ?

Avez-vous essayé de désinstaller et réinstaller l’application ?
Est-ce que cela résout votre problème ?

Si le problème persiste après la réinstallation, pouvez-vous aller dans les paramètres de l’application et décocher “Forcer le décodage logiciel” pour voir si cela corrige votre problème ?

Si le problème persiste toujours, n’hésitez pas à contacter rtbf.am@gmail.com en remettant votre message en précisant qu’on vous a demandé d’envoyer un mail.

Bonne journée

Niveau d'utilisateur 3
Badge

Bonjour,

J’ai eu le même phénomène avec Auvio (“Jardin & Loisirs” ou “Atlantic Crossing”. Je peux démarrer la lecture du programme mais après quelques temps tout se bloque, un peu comme si le décodeur avait consommé toutes ses ressources mémoire ou processeur. La commande du décodeur réagit TRES lentement et finalement je dois redémarrer le décodeur! Une fois, j’ai réussi à mettre le programme en pause pendant quelques minutes et j’ai pu reprendre le contrôle du décodeur sans devoir le redémarrer.

Après plusieurs essais, voici le workaround que j’ai essayé et qui semble fonctionner: utiliser une résolution moindre via “l’engrenage” en bas de l’écran de l’émission que vous regardez. Ma conclusion irait dans le sens que la résolution étant moindre, la bande passante et les ressources mobilisées par le décodeur sont moindres ce qui semble donner un résultat stable. Place aux ingénieurs de Proximus et de la RTBF afin de vérifier si “un petit bug” empêcherait de relâcher des ressources mémoire dans le décodeur V7

Bonne journée!

Niveau d'utilisateur 7
Badge +6

Merci pour cette bonne nouvelle @Xzan (et bienvenue ! 😉)

Bonjour,

Le problème a été identifié et une mise à jour de Auvio sera proposée rapidement pour adresser ce soucis.

En attendant, un “workaround“ temporaire devrait être déployé rapidement sur les serveurs pour contourner le soucis.

N’hésitez pas à réessayer ce soir.

Nous sommes désolés pour la gène occasionnée

Niveau d'utilisateur 7
Badge +4

Merci beaucoup @Sophie A 

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, 

Nous venons de refaire quelques tests avec @David W sur nos V7 et on a également constaté le souci mais de manière aléatoire. 

Certains programmes sont accessibles chez lui et pas chez moi et inversément. 

Bref, je fais remonter la demande vers le service approprié :-)

Niveau d'utilisateur 3
Badge

Bonjour,

 

Toujours le même problème !!

Niveau d'utilisateur 7
Badge +6

Ici, pas résolu : essaie toujours de lire le même programme (Inside) et toujours une erreur est survenue. Le même contenu est disponible sur le site sans souci.

Autre essai : le Hep Taxi avec Jane Birkin → une erreur est survenue…

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, normalement le problème est réglé :slight_smile:

Niveau d'utilisateur 7
Badge +6

Merci @mallau_fvt96 @Sotor 

@Pierre 14099 Elle n’est disponible que sur iOS, Android et Android TV.

Niveau d'utilisateur 6
Badge +3

Bonjour,

l’ app “auvio” n’est pas disponible non plus pour les Samsung Qled smarttv

Niveau d'utilisateur 3
Badge

Merci @alloja 

Niveau d'utilisateur 7
Badge +4

Ai contacté de mon côté les deux parties. Visiblement certains des deux côtés (Proximus et développeurs de l’app) n’étaient pas au courant de la situation. On m’a dit qu’ils allaient investiguer là-dessus.

Merci @alloja , heureusement que tu es là (comme toujours) 

T’es au top ✨Proximus devrait s’inspirer de ton professionnalisme

Niveau d'utilisateur 7
Badge +6

Ai contacté de mon côté les deux parties. Visiblement certains des deux côtés (Proximus et développeurs de l’app) n’étaient pas au courant de la situation. On m’a dit qu’ils allaient investiguer là-dessus.

Niveau d'utilisateur 3
Badge

Bonjour

 

Quelqu’un de chez Proximus peut nous aider?
 

merci

Niveau d'utilisateur 7
Badge +6

Je confirme effectivement que l’app Auvio est HS sur le V7…

Niveau d'utilisateur 4
Badge +2

Bonjour, je rencontre également le problème avec l’application Auvio sur le décodeur V7. J’arrive à me connecter mais quand je veux regarder une émission il m’indique une erreur est survenue.

Cordialement  

Niveau d'utilisateur 7
Badge +4

Bonjour

 

Non malheureusement 

Toutes les autres app fonctionnent pourtant

J ai bien accès au catalogue Auvio, mais quand je lance le lecture, erreur!!

Bonjour j’ai le même problème.. Je suis obligé d’utiliser le cast parce que l’app ne lancent rien sur le v 7, sur ma Xiaomi aucun soucis

Niveau d'utilisateur 3
Badge

Bonjour

 

Non malheureusement 

Toutes les autres app fonctionnent pourtant

J ai bien accès au catalogue Auvio, mais quand je lance le lecture, erreur!!

Niveau d'utilisateur 7
Badge +5

Bonjour @Sotor

Je viens de faire le test sur mon V7 et je ne recontre pas/plus ce problème. Et de votre côté? 

Niveau d'utilisateur 3
Badge

Merci pour le lien 😉

Niveau d'utilisateur 7
Badge +6

Alors il n’y a plus qu’à attendre demain une réponse de Proximus… 

En attendant : https://www.frandroid.com/comment-faire/tutoriaux/231286_reinitialiserlesparametresdesapplications

Niveau d'utilisateur 3
Badge

Merci

voici leur réponse

Bonjour monsieur, 

Nous avons bien reçu votre demande sur Auvio

Nous vous conseillons de prendre contact avec Proximus pour voir s'il n'y a pas un problème de leur côté.

Nous restons à votre disposition si besoin

Belle journée

 

On risque de tourner en rond!

 

 

 

 

Commenter