Question

Manifestement Proximus ne veut être compatible qu'avec les élites > plus moyen de voir quoi que ce soit



Afficher le premier message

43 commentaires

Niveau d'utilisateur 7
Badge +5

@ady il est possible que des essais soient faits, je ne suis pas dans la confidence :confused:

Niveau d'utilisateur 4
Badge +2

Tout cela nous ramène toujours au mêmes problème, les DRM qui dérangent en fait dans la plupart des cas les consommateurs honnêtes qui paient pour voir le contenu.

Je viens de faire les essais suivants sur Windows 10 :

  • Firefox 73.0.1 - OK, fonctionne correctement
  • Edge 80.0.361.57 - OK, fonctionne correctement (à condition de ne pas utiliser une extension bloquant la lecture automatique des vidéos)
  • Chrome 80.0.3987.116 - OK, fonctionne correctement
Niveau d'utilisateur 7
Badge +5

@ady il y a eu des changements au niveau du HDCP dernièrement, il est possible que ce soit lié à ça… je ne sais pas trop comment avoir la réponse avec certitude si le problème ne se représente pas..

Niveau d'utilisateur 7
Badge +2

@ady il y a eu des changements au niveau du HDCP dernièrement, il est possible que ce soit lié à ça… je ne sais pas trop comment avoir la réponse avec certitude si le problème ne se représente pas..

@David W,

Je veux juste comprendre. On nous a dit que Linux n'était plus supporté. Pourtant, ça fonctionne bien maintenant. On verra bien quelle sera la suite.

Merci

Niveau d'utilisateur 4
Badge +2

@ady il y a eu des changements au niveau du HDCP dernièrement, il est possible que ce soit lié à ça… je ne sais pas trop comment avoir la réponse avec certitude si le problème ne se représente pas..

Bon… si je vais devoir changer d’écran pour le HDCP, je pense que je vais laisser tomber Proximus. J’ai un nouvel écran (Samsung) depuis un an et il supporte le HDCP 1.3 sur le Displayport et le HDCP 2.2 sur l’entrée HDMI. Problème : l’image est de meilleure qualité sur le Displayport (12 bit) que sur le HDMI (10 bit)

J’espère que Proximus se contentera du HDCP 1.3 et n’exigera pas le 2.2 ...

Niveau d'utilisateur 7
Badge +5

@ady il y a eu des changements au niveau du HDCP dernièrement, il est possible que ce soit lié à ça… je ne sais pas trop comment avoir la réponse avec certitude si le problème ne se représente pas..

@David W,

Je veux juste comprendre. On nous a dit que Linux n'était plus supporté. Pourtant, ça fonctionne bien maintenant. On verra bien quelle sera la suite.

Merci

@ady effectivement, j’attends que quelques jours passent afin de voir ce que ça donne avant de faire remonter ça avec des cas multiples. Il n’est pas impossible que la première communication ait été donnée un peu prématurément mais je ne préfère pas m’avancer trop vite. Je referai un point la semaine prochaine.

Niveau d'utilisateur 7
Badge +2

...Je referai un point la semaine prochaine.

Ok, merci beaucoup @David W,

Bonne journée 🙂

Niveau d'utilisateur 7
Badge +5

Bonjour @ady 

Je confirme qu’’il y a eu une mise à jour DRM mais étant trop réstrictive par rapport à nos attentes il y a eu un roll-back.

Au final nous devrions avoir un niveau de sécurité HDCP équivalent à celui de Netflix.

Plus d’info seront données bientôt

Niveau d'utilisateur 7
Badge +2

Bonjour @David W,

Je pense que c'est plutôt des bonnes nouvelles. 🤔

Je suppose que c'est pourquoi Pickx refonctionne sous Linux.

Merci de vous avoir renseigné. Comme ça on sait où on en est. Même si il faut attendre l'information officielle pour en savoir plus (enfin, la confirmation).

Niveau d'utilisateur 7
Badge +5

Oui @ady c'est pour ça que ça refonctionne sous linux…

Je dis quoi dès que j’ai du nouveau

Niveau d'utilisateur 7
Badge +6

Merci pour le suivi @David W. C’était effectivement très restrictif oui…

Niveau d'utilisateur 4
Badge +1

Voilà, 2 ans plus tard, c’est le retour des soucis HDCP. Proximus est clair : achetez du matériel compatible (peut-être sous-entendu, d’ici peu vous ne pourrez plus voir nos programmes si vous n’avez pas investi). Pour le moment le message apparaît à chaque changement de chaîne, même pas un popup informatif qui disparaît automatiquement…. il faut fermer sois-même les deux messages s’affichant. En route donc vers l’exclusion d’une partie des clients.

 

Niveau d'utilisateur 7
Badge +6

Pourquoi partir directement sur le constat que Proximus « exclue une partie des clients » alors qu’il peut s’agir d’un bug ?

Niveau d'utilisateur 4
Badge +1

Pensez-vous sérieusement qu’un bug fait automatiquement apparaître un message explicatif avec un lien vers une page d’info ? J’en doute réellement en tant que développeur.

L’application Pickx elle-même exclu tout possesseur d’un smartphone/tablette dont l’OS n’est plus mis à jour (car un peu vieux mais fonctionnant parfaitement). C’est le cas pour les Tablettes Sam...g SMP905 de 12,5”, superbe écran mais un Android qui n’est plus compatible. Il faut toujours avoir le dernier Cri pour accéder au service, et Pickx pousse à la consommation et au gaspillage.  Lisez la dernière ligne de la page informative, elle dit tout.

Niveau d'utilisateur 4
Badge +1

La confirmation ne s’est pas faite attendre. Perte de toutes les chaînes qui, sous linux affichent un souci HDCP, sur tous mes smartphones et tablettes Samsung. Seules les chaînes n’exigeant pas le HDCP fonctionnent encore, les autres affichent l’habituel OOOPS …… et encore, je n’utilise ni câble HDMI ni transfert vers un écran externe , seulement les écrans des tablettes.

Bref , mon abonnement me revient 3x plus cher puisque, pour le même prix, je n’ai plus qu’ 1/3 des chaînes.

 

Niveau d'utilisateur 4
Badge +1

Voilà la première disparition sous linux : ABxplore ne passe plus

Oooops

Comme précisé dans le message précédent, même message sur toute Mes tablettes Andoid sur les chaînes indiquant un souci HDCP sous Linux, Il ne reste plus que les chaînes qui ne sont pas protégées HDCP… bientôt in ne restera plus que les chaînes Belges …. autant utiliser Auvio… qui ne plante pas.

Niveau d'utilisateur 4
Badge +1

après ABexplore au tour d’AB3 de ne plus fonctionner

Niveau d'utilisateur 2

un Convertisseur PT-C-HDCP (4K, HDCP 2.2 vers HDCP 1.4) ne fonctionnerais pas ?

Commenter