Question

Problèmes de son et d'image sur le V7


  1. Bonjour,
    mon décodeur Android V7 est connecté par câble Ethernet sur mon wifi booster qui est sur “Auto” (pour limiter la surcharge de mon wifi).

    J’ai un problème de son et d’image.
    C’est à dire que souvent et ce, sur n'importe quel chaine, l’image saute et le son s’interrompt voir même que le son est en décalage par rapport à l’image. 
    J’ai ce problème uniquement sur les chaines de télévision, pas sur Netflix et ni Disney+ ou PrimeVidéo.

    J’ai déjà, redémarrer le décodeur ET réinitialiser avec la version d’usine mais toujours le même bug.

    Je n’ai jamais modifier les paramètres du V7 ni supprimer des applications systèmes. 

    Merci de vos retour,

    Bien à vous,

    N. Van Bemten

11 commentaires

Niveau d'utilisateur 7
Badge +5

Bonjour @Nicolas VB , 

Personnellement je ne pense pas que le problème vienne du décodeur mais plutôt soit au niveau du wifi booster ou encore du modem. 
Je viens de faire quelques vérifications tout d’abord au niveau de la ligne et à ce niveau, R.A.S.

Votre décodeur est rélié par câble et c’est une très bonne chose mais pourriez-vous la couleur du témoin “link quality” de votre wifi booster ? 

En tous cas, je crois qu’il faut plus se diriger vers un problème de bande passante qui provoque des sauts de son d’image et de son.
J’attends donc votre retour avant de continuer les investigations et de trouver une solution.
Si le problème persiste, les solutions seront de : 

  • Faire un reset de la B-box et du wifi booster
  • Remplacer le modem et/ou le wifi booster

Merci :wink:

Bonjour @VincentM ,

Le témoin “link quality” du wifi booster est vert continu.

Jai déjà fais un reset* du wifi booster et du modem car il y avait eu un souci au niveau de notre wifi il y a 2 semaines. Et les problèmes étaient déjà là avant.

*reset, je parle de redémarrer le modem. 

La wifi booster est neuf. 
Le modem est le dernier de Proximus.
 

Proximus à effectuer les travaux dans ma rue pour la fibre mais n’est pas encore disponible, cela résoudrait-il le problème si je fais la demande pour le raccordement ? 

Merci, bien à vous.

Niveau d'utilisateur 7
Badge +6

Hello

La fibre pourrait résoudre mais il faut pas que le soucis soit au niveau du réseau local.

 

Quel vitesse avez vous quand vous êtes connecté au booster? Le V7 a besoin de plus de bande passante qu’un V5© ou V6. Si la vitesse au booster n’est pas suffisante, cela peut en être la cause

Bonjour,


Comment je sais voir que je suis connecté au booster et pas au modem.
Et par la suite, comment connaitre la vitesse de celui-ci ?

Merci à vous​​​​​​​

Niveau d'utilisateur 3
Badge +1

Si possible testez en câble direct sur la BBox vous serez fixé. 

Si possible testez en câble direct sur la BBox vous serez fixé. 

 

Bonjour, 

Voilà, un cable ethernet est directement connecté au modem BBox et il n’y a aucun bug de son, ni d’image depuis 1h.
CELA ETANT dit, il y a 3mètres de cable qui traverse le salon, je ne peux pas laisser ca comme çà.
C’est Pourquoi j’avais opter pour un wifi booster et relier mon décodeur par un cable ethernet.
D’où les bug.

Donc pourquoi par ce systèmes, il y a des bug et pas directement via la BBox ?

Quel est la suite des démarches svp ? ​​​​​​​

Niveau d'utilisateur 3
Badge +1

"Donc pourquoi par ce systèmes, il y a des bug et pas directement via la BBox ?"

Entre la box et le booster ça reste une liaison sans fil et donc moins fiable que le câble (distance interférences etc...).

Comme conseillé par Vincent vous pouvez toujours essayer un reset de la box (10 à 15sec sur le bouton reset à l'arrière). Il faudra resynchroniser le booster et voir ce que ça donne. Sinon demander un échange du booster pour être sûr... Cela fonctionnait bien avant ou le problème est présent depuis le début ??

D’accord, je comprend mieux.

Avant, il y avait un wifi bridge et il n’y avait aucun problème avec.

J’ai changer car sur le booster, il y a 2ports Ethernet :stuck_out_tongue:  Au début, il n’y avait pas se problème, il est venu par après.


A votre connaissance, y a t-il  d'autre utilisateur qui ont ce problème ?

Je vais faire un reset de la box et je vais resynchroniser la booster.
​​​​​​​

Niveau d'utilisateur 3
Badge +1

Que ce soit un décodeur TV un PC smartphone tablette etc, c'est exactement la même chose c'est du WiFi et donc oui vous n'êtes ni le premier ni le dernier rassurez vous 😉. Le tout est de savoir ce qui perturbe la liaison sans fil et la il y a beaucoup de facteurs entrent en compte. Même si on n'a rien changé dans l'installation ça reste des ondes radios...il faut procéder par élimination afin d'isoler le problème.

Niveau d'utilisateur 7
Badge +5

Bonjour @Nicolas VB 

Voici quelques conseils pour améliorer la qualité du wifi, peut-être que la solution à votre problème s’y trouve! 10 conseils pour améliorer votre wi-fi et l'internet

Je viens de redémarrer le modem BBOX, réinitialiser le booster 1 qui est relié au décodeur ET le Booster 2 à l'étage qui est relié au booster 1. Et depuis, pas de probleme depuis 2jours. 

Je croise les doigts et reviendrai vers vous si jamais.

D'ores et déjà un GRAND MERCI POUR VOTRE AIDE.

Nicolas

Commenter