Question

Activation VoWifi


Niveau d'utilisateur 1

Bonjour,

Le 13 janvier vous annonciez par mail à vos clients possédant un Mobile Coverage Extender que ceux-ci serait retiré du marché le 13 juin prochain et invitiez à installer la fonctionnalité d’appel via wifi.

A ce jour, sur mon Huawei P Smart Pro (STK-L21) cette fonctionnalité n’est toujours pas activable et les mises à jours sont en ordre.

Le sera-t-elle pour le 13 juin ? 

Les autres smartphones du ménage sont dans le même cas.

Merci d’avance pour votre réponse.


13 commentaires

Niveau d'utilisateur 1

Bonjour @Bernard Giboux 

Le VoWiFi est actif sur le 04*******72, sur les autres je pense que ce ne sera jamais compatible pour ces smartphones

@David W ,

A une semaine de la fin de la technologie MCE toujours pas de réponse ni de solution technique de la part de proximus.

Faut-il contacter test achat ou déposer une plainte pour vente forcée pour avoir une solution ?

Niveau d'utilisateur 1

Bonjour @Bernard Giboux,

 

La gestion du pare-feu et l’ouverture des ports concerne le modem sur lequel vous êtes connecté en Wifi et non votre téléphone. Vous auriez tout de même l’option dans le téléphone, même si la configuration de votre modem n’était pas correcte.

Une raison qui pourrait expliquer l’absence, de l’option serait que votre smartphone n’est pas à jour. Pourriez-vous vérifier et installer si nécessaire la dernière mise à jour de votre Android puis redémarrer le mobile ? 

Si le problème persiste, essayez ce code pour activer les appels Wifi : *#*#869434#*#*
Vous pouvez ensuite vérifiez que le paramètre est bien activé, pour cela, composer le : *#*#4636#*#*

Nous pensons que Xiomi Redmi Note 10 S est englobé dans le modèle Xiomi Redmi Note 10 qui lui est compatible avec l’option, d’autant plus que l’option était active sur votre numéro, ce qui se fait uniquement si un appareil compatible est détecté, ou manuellement par agent Proximus.

Bonjour @Maxime R ,

Merci grâce à vos codes j’ai pu activer le VoWiFi sur le Xiomi Redmi Note 10S

Si vous aviez le même genre d’astuce pour chez Huawei ce serait parfait.

Niveau d'utilisateur 1

Bonjour @Bernard Giboux,

 

Heureux d’apprendre que vous aillez pu activer les appels Wifi sur le Xiaomi. Par contre, comme indiqué plus haut par mon collègue David, le WoWifi n’est pas disponible sur le Huawei et il se peut que ça ne le soit jamais sur le modèle “P smart Pro”

Bonjour @Maxime R ,

Petit changement de situation, depuis vendredi le VoWiFi n’est plus actif sur le Xiaomi redmi note 10S.

Mon épouse dont le numéro termine par 10 a fait l’acquisition d’un Xiaomi Redmi note 11 pro et même soucis, plus de VoWiFi non plus.

Tout est toujours bien activé dans les paramètres des deux appareils et ils sont à jour.

 

Niveau d'utilisateur 5
Badge +5

Bonjour @Bernard Giboux,

 

Heureux d’apprendre que vous aillez pu activer les appels Wifi sur le Xiaomi. Par contre, comme indiqué plus haut par mon collègue David, le WoWifi n’est pas disponible sur le Huawei et il se peut que ça ne le soit jamais sur le modèle “P smart Pro”

Niveau d'utilisateur 5
Badge +5

Bonjour @Bernard Giboux,

 

Bizarrement les appels Wifi n’étaient plus actifs sur aucun des 2 numéros. Je dis bizarrement car que ce soit VincentM ou moi-même, nous avions vérifié lors de votre première demande et c’était bien le cas.

Une explication que je vois est que lorsqu’on désactive la fonction VOLTE de notre côté, ceci désactive également le VoWifi. Les 2 sont nécessaires. Avez-vous fait une demande de suppression du VOLTE ou avez vous eu quelqu’un du support en ligne qui aurait pu faire ce changement ? 

Dans tous les cas, je les ai réactivés sur les 2 numéros. Après redémarrage ça devrait fonctionner à nouveau. Si ça n’était pas le cas, vu que le code avait fonctionné de votre côté, je vous conseille de le réessayer. 😊

Niveau d'utilisateur 1

Bonjour @Maxime R ,

Nous n’avions pas fait de demande pour désactiver Volte.

Après redémarrage des appareils le VoWiFi est à nouveau actif.

Comme vous en parlez, dans les paramètres du Xiaomi Redmi Note 10S, le “bouton” d’activation de Volte n’apparait pas et le mot “volte” n’apparait non plus près de la barre de réseau (4G bien activée) quand nous sommes à l’extérieur.

Niveau d'utilisateur 7
Badge +5

Bonjour @Bernard Giboux , 

Après une nouvelle vérification pour le numéro se terminant par 72, je constate que l’option “VoWifi” est bien active sur votre carte SIM. 
En effet, pour le smartphone Xiaomi, celui-ci doit être compatible “VoWifi” … 

Je vous invite peut être, si ce n’est pas encore fait à visiter notre site d’aide contenant tous les smartphones compatibles ainsi que les réglages à faire pour l’activer sur le smartphone en question.

Sachez également que nous essayons de rendre un maximum de modèles compatibles et ce en fonction des autorisations et des demandes faites aux différents constructeurs. 

Merci

Niveau d'utilisateur 1

Bonjour @Bernard Giboux , 

Après une nouvelle vérification pour le numéro se terminant par 72, je constate que l’option “VoWifi” est bien active sur votre carte SIM. 
En effet, pour le smartphone Xiaomi, celui-ci doit être compatible “VoWifi” … 

Je vous invite peut être, si ce n’est pas encore fait à visité notre site d’aide contenant tous les smartphones compatibles ainsi que les réglages à faire pour l’activer sur le smartphone en question.

Sachez également que nous essayons de rendre un maximum de modèles compatibles et ce en fonction des autorisations et des demandes faites aux différents constructeurs. 

Merci

Bonjour @VincentM ,

Le Xiomi Redmi Note 10 S n’est pas repris dans votre liste de smartphone compatible.

Quand je suis votre procédure d’aide au point 2 :

  1. Allez à L'écran principal.
    • Choisissez Paramètres.
    • Choisissez Cartes SIM & réseaux mobiles.
    • Choisissez la carte SIM de Proximus, dans le cas présent SIM 1.
    • Faites défiler vers le bas. Choissisez Appels Wi-Fi. Cette option n’apparait pas et celle pour activer Volte non plus.
    • Faites défiler vers le bas. Choisissez Préférences réseau.
    • Choisissez Wi-Fi préféré.

Pourriez-vous m’indiquer comme faire pour :

  • Vérifiez si votre pare-feu personnel ne bloque pas les appels via wi-fi. Vérifiez les paramètres : les ports UDP 500 et 4500 doivent être ouverts et le MTU ("Maximum Transmission Unit") doit être de 1500 octets pour IPv4 et 1800 octets pour IPv6.

Merci d’avance

Niveau d'utilisateur 7
Badge +5

Bonjour @Bernard Giboux 

Le VoWiFi est actif sur le 04*******72, sur les autres je pense que ce ne sera jamais compatible pour ces smartphones

Niveau d'utilisateur 1

Bonjour @Bernard Giboux 

Le VoWiFi est actif sur le 04*******72, sur les autres je pense que ce ne sera jamais compatible pour ces smartphones

Bonsoir @David W ,

Donc encore une fois de plus Proximus supprime une technologie et n’est pas capable de la remplacer pour tous les appareils.

Après avoir consulté le site du fabricant, celui-ci stipule que cela dépend du fournisseur de service.

Il va donc encore falloir faire des frais pour pouvoir utiliser un smartphone car pas de réseau chez moi.

Assumez-vous une reprise avantageuse des anciens smartphones ?

Le mien n’a pas 2 ans, et je n’avais vraiment pas l’intension d’en changer si vite.

Niveau d'utilisateur 1

Bonjour @Bernard Giboux 

Le VoWiFi est actif sur le 04*******72, sur les autres je pense que ce ne sera jamais compatible pour ces smartphones

Bonjour @David W ,

Maintenant que la technologie du MCE est révolue plus personne n’a de réseau et le VoWiFi ne s’active pas sur le numéro que vous mentionnez.

 

Niveau d'utilisateur 5
Badge +5

Bonjour @Bernard Giboux,

 

La gestion du pare-feu et l’ouverture des ports concerne le modem sur lequel vous êtes connecté en Wifi et non votre téléphone. Vous auriez tout de même l’option dans le téléphone, même si la configuration de votre modem n’était pas correcte.

Une raison qui pourrait expliquer l’absence, de l’option serait que votre smartphone n’est pas à jour. Pourriez-vous vérifier et installer si nécessaire la dernière mise à jour de votre Android puis redémarrer le mobile ? 

Si le problème persiste, essayez ce code pour activer les appels Wifi : *#*#869434#*#*
Vous pouvez ensuite vérifiez que le paramètre est bien activé, pour cela, composer le : *#*#4636#*#*

Nous pensons que Xiomi Redmi Note 10 S est englobé dans le modèle Xiomi Redmi Note 10 qui lui est compatible avec l’option, d’autant plus que l’option était active sur votre numéro, ce qui se fait uniquement si un appareil compatible est détecté, ou manuellement par agent Proximus.

Niveau d'utilisateur 4
Badge +1

Je me pose également la même question, que fait-on si le VoWifi n’est pas compatible sur notre smartphone ? On en change ? C’est un peu fort de café non, surtout pour un smartphone qui n’a même pas deux ans ?

Commenter