Répondu

How to change the sms language


Hello!

I’ve tried to change the sms language to english to no avail, because I receive them in flemish. I already changed the language of the voicemail and my personal Proximus account is also in english. How can I change the laguage of the sms’s to english? if it’s not possible, then to french, since I understand that a little bit more.

Hope you can help me

Camila

icon

Meilleure réponse par EtienneL 27 January 2020, 11:08

Afficher l'original

16 commentaires

Hello @Camila ,

One of the Proximus moderators will have to help you with that, probably on Monday.

In the meantime, if you haven't already done so, complete your profile: mobile number etc.(only visible for Proximus moderators) that will make things easier.

Have a nice weekend.

Niveau d'utilisateur 7
Badge +5

hello @Camila ,

we are waiting for your profile to be updated.
as soon as we have the mobile number, we will be able to change the language

Thanks,

 

hello @Camila ,

we are waiting for your profile to be updated.
as soon as we have the mobile number, we will be able to change the language

Thanks,

 

Done! I regiatereg my mobile number in my profile.

Thank you!

Niveau d'utilisateur 7
Badge +4

Hello,

 

It’s ok now.  Language updated to English :) 

Dear Proximus moderators,

Can kindly ask to have also my mobile language updated into English or French please?

i update my profile with my mobile mumber. 
thank you,

Diogo

Niveau d'utilisateur 7
Badge +5

Hello @Diogo Maria , 

Indeed, after checking, I noticed that the language was in Dutch and I just changed it to French but if you prefer in English it's up to you …

Thank you :wink:

J'ai le même souci, je les reçoit en néerlandais, et je ne sais comment les changer pour l’anglais. Est-ce que vous pourriez m’aider svp? 

Edit: C’est déjà résolu, merci. 

Niveau d'utilisateur 7
Badge +5

Parfait @Flups !

Dear moderators, 

I would also like to change everything to English if that’s possible or direct me what to do next.  Also, I would like to change the Title on my profile from ‘Mr’ to the female form, because I am a woman and not a man.

 

Thanks for your help!

Sydney

Niveau d'utilisateur 7
Badge +5

Hello @SydneyP


The language of the sms has been modified and I see that you are registered on the forum as a woman :wink:

Hello @Sophie A 

Thanks I did see the SMS stating that my language settings, so thanks for updating that.  But the problem with my title being listed as “Mr” is in the My Proximus Account itself, not on the forum, and I can’t edit it myself on the My Proximus App or online.

 

Niveau d'utilisateur 7
Badge +5

Hello @SydneyP,

In order to better target the problem, could you take a screenshot and post it here, hiding your private data?

Thanks in advance

Hello @SydneyP,

In order to better target the problem, could you take a screenshot and post it here, hiding your private data?

Thanks in advance

So you can see it says ‘Mr’ and the down arrow option on the right doesn’t do anything, so I can’t change it. The same happens when I log onto My Proximus on my computer. 

Niveau d'utilisateur 7
Badge +5

Hello @SydneyP 

I think everything is in order now. Could you check?

Hello @SydneyP 

I think everything is in order now. Could you check?

Hi, so I deleted and re-downloaded the app (because it was still showing ‘Mr’) and now it reads ‘Mrs’, so I will see if this also shows up when I login on the website.  

Thanks for all of your help with fixing this! :smile:

 

Niveau d'utilisateur 7
Badge +5

Hello @SydneyP and thank you for your feed-back :wink:

Commenter