Question

Ecran rose qui ne devient normal que si je passe par Netflix


  • Etoile montante
  • 18 commentaires
Bonjour

Depuis 1 mois

1 - J'allume ma TV
2 - J'allume le décodeur proximus
3 - Je vois l'écran proximus TV mai sil est rose
4 - Je regarde une autre source sur ma TV les couleurs sont normales
5 - J'éteint et je rallume le décodeur avec la télécommande: rien ne change
6 - Idem avec l'interrupteur: parfois j'ai une image normale mais très rarement

Mais si je passe par Netflix l'image devient normale et je peut alors regarder les autres chaines normalement

Comment font les clients qui n'ont pas Netflix?

Je ne peux pas à chaque fois que je veux regarder la TV perdre 20' en relançant le décodeur complètement

Je sens bien qu'on va me dire pour la 10è fois que je dois changer de décodeur et perdre ce que j'ai enregistré sur le disque dur

Merci de vos idées

20 commentaires

Niveau d'utilisateur 5
Badge +4
Bonjour, quelle est la marque de votre TV ? Bonne journée, Jean-Luc
Lg
Et la tv fonctionne parfaitement
Niveau d'utilisateur 5
Badge +4
Avez-vous déjà interverti le câble HDMI qui relie votre TV au décodeur ? Donc côté décodeur sur TV et inversement ?
Bonne journée, Jean-Luc.
Niveau d'utilisateur 6
Badge +3
Bonjour CB_01,

J'ai parfois le même problème sur une TV Samsung (10 ans). Dans ce cas, je l'éteins et je la rallume.. et tout est normal
Je pensais avoir ete clair dans ma description du probleme et de ce que je DOIS faire pour resoudre le probleme.
Toute autre manipulation a deja ete testee et est SANS effet.
Niveau d'utilisateur 5
Badge +4
Il doit s'agir d'une mauvaise détection au niveau du port HDMI, peut-être dû au décodeur mais dans ce cas à part vous faire procéder à un échange de décodeur que vous ne semblez pas souhaiter, je ne vois pas trop d'alternative sinon à continuer la manœuvre expliquée au début de votre post ou à éteindre et rallumer votre TV comme indiqué par Pierre 14099. Peut-être que d'autres contributeurs du forum ont déjà rencontré un cas similaire et trouvé une solution dans les réglages de la TV. Autre question, laissez-vous bien votre décodeur en veille lorsque vous ne l'utilisez pas ou bien est-il complètement éteint ? ET la TV ? Bonne journée, Jean-Luc.
Niveau d'utilisateur 4
Badge +2
Idem avec une image rose sur un de mes décos. Echange fait et encore le soucis, j'ai changé de cable HDMI aussi.
Comment est raccordé ton décodeur, moi avec un wifi bridge, je me demande si le soucis n'est pas là.
Bonjour MickeyE
Pourriez-vous pour tester, débrancher complètement (prise de courant) votre TV 10 minutes, et la rebrancher ? Ensuite dites-nous quoi.
Merci, David
Niveau d'utilisateur 4
Badge +2
idem, c'est son plus beau rose ! ...
si je coupe le déco et rallume c'est bon, pas trouvé d'autre solution pour l'instant.
Niveau d'utilisateur 5
Badge +4
Bonjour à tous,

Pourriez-vous me préciser le marque et le modèle exact de votre TV svp? Je vais faire remonter ceci vers le service responsable. Merci.

NicolasF.
Niveau d'utilisateur 4
Badge +2
Grandin LV22VG18, elle a toujours tr!s bien fonctionné avec Pxmus.
Niveau d'utilisateur 5
Badge +4
Bonsoir MickeyE, n'y-a-t'il pas un réglage d'économie d'énergie au niveau de la TV activé car on dirait vraiment une mauvaise détection du signal provenant du décodeur sur l'entrée HDMI. Celui-ci ayant été changé et le câble HDMI aussi, j'en déduis que le problème semble provenir de la TV, bien que d'autres clients semblent avoir le même problème. Peut-être suite à une mise à jour du décodeur mais il nous est difficile de reproduire la même chose ici. Savez-vous depuis quand vous avez ce problème ? Merci pour vos informations. Bonne soirée, Jean-Luc.
Bonjour à tous.

L'écran rose, je l'expérimente aussi de temps en temps. Je mets alors le décodeur (V5 compact) en veille (avec la touche "Proximus" de la télécommande) et le relance tout de suite après (avec la même touche) et le problème est résolu.

Ce qu'il m'arrive également, c'est de ne pas avoir de son. Même procédure que ci-dessus pour régler le problème.

La cause de ces deux problèmes provient apparemment du fait que j'éteins complètement le décodeur qui est branché, avec la télévision, sur un multi-prises avec interrupteur. Après avoir regardé la TV, on coupe le courant sur les deux appareils pour économiser l'énergie. Ce multi-prises avait été installé car ma TV n'a pas d'interrupteur On/Off.

Ayant compris que le décodeur n'apprécie pas d'être coupé du courant, mon astuce est de débrancher la télé du multi-prises et de laisser le décodeur sous-tension mais en veille. De cette manière, lorsque je le sors de sa "veille" avec la touche "Proximus", tout est en ordre, image et son.
Il doit s'agir d'une mauvaise détection au niveau du port HDMI, peut-être dû au décodeur mais dans ce cas à part vous faire procéder à un échange de décodeur que vous ne semblez pas souhaiter, je ne vois pas trop d'alternative sinon à continuer la manœuvre expliquée au début de votre post ou à éteindre et rallumer votre TV comme indiqué par Pierre 14099. Peut-être que d'autres contributeurs du forum ont déjà rencontré un cas similaire et trouvé une solution dans les réglages de la TV. Autre question, laissez-vous bien votre décodeur en veille lorsque vous ne l'utilisez pas ou bien est-il complètement éteint ? ET la TV ? Bonne journée, Jean-Luc.

Effectivement, JLMA, lorsque le décodeur a été coupé du courant, ça foire! Si, par contre, on le met en veille tout en le laissant sous tension, il n'y a pas de problème.
Niveau d'utilisateur 4
Badge +2
il n'a pas aimé une coupure de courant extérieure à la maison chez nous; depuis ce soucis l'image est rose à chaque allumage du déco V5.
Réinitialisé, il fonctionne normalement.
Donc, MickeyE, si je comprends bien, tu dois laisser ton décodeur constamment allumé, alors ... pour ne pas devoir le réinitialiser (reset) à chaque fois que tu veux regarder la TV?
Niveau d'utilisateur 7
Badge +5
Bonjour MickeyE,

Le souci est résolu maintenant?

Merci

Etienne
J'ai également le problème alors que mon décodeur reste allumé en permanence.
J'ai une SAMSUNG de 9 ans et malgré une longue procédure/manipulation à faire avec mon décodeur (lors d'un échange téléphonique avec Proximus), le problème est tjrs là et ce, depuis 2 ans...
Heureusement pour moi, cela arrive ponctuellement (quoique la fréquence augmente me semble-t-il) mais c'est énervant quand on regarde une émission !
Niveau d'utilisateur 7
Badge +3
surement une ataque de voo 🤔
Niveau d'utilisateur 5
Badge +4
Bonjour Wal68,

Il est préférable de ne pas laisser le décodeur quand vous ne l'utilisez pas. N'hésitez pas à le mettre en mode veille quand c'est le cas. Pour le souci d'image rose, normalement le fait de changer de chaine et éventuellement un reboot décodeur complet devrait résoudre le tout. Si ce n'est pas le cas n'hésitez pas à nous fournir votre numéro de ligne par message privé en cliquant sur ce lien : https://fr.forum.proximus.be/inbox/conversation?with=51675

NicolasF.

Commenter