Question

Plus de connexion internet avec wifi 2.4, pourquoi ?


Niveau d'utilisateur 6
Badge +1
Je constate ce matin (en voulant écouter de la radio internet sur ma radio connectée en wifi) que je n'avais plus accès à de radios internet parce que plus de wifi 2.4.

En effet, je n'ai plus que le wifi 5.0. qui fonctionne : mon smartphone voit pourtant encore le wifi 2.4. mais indique qu'il n'y a pas de connexion internet (seulement connexion internet avec le wifi 5.0.).

Le problème est que ma radio internet n'affiche pas le réseau en wifi 5.0. dans la liste des connexions réseau trouvées.

Que faire ? Eteindre et rallumer ma BBOX 3 ? Ma BBOX 3 aurait-elle un problème ?

Hier soir, le wifi 2.4. fonctionnait encore (j'avais encore une connexion internet avec).

Je suis aller voir dans la configuration de la BBOX 3 et le wifi 2.4. est pourtant activé aussi.

Merci de vos réponses !

31 commentaires

Niveau d'utilisateur 6
Badge +1
A l'instant, je constate que les radios internet sont de nouveaux accessibles sur ma radio car ma radio s'est reconnectée à un réseau wifi.

Mais ça ne peut pas être le wifi 2.4. car sur mon smartphone, c'est encore mis "aucune connexion internet" quand je clique sur "se connecter" (et dans la liste des wifi détectés, sur mon smartphone, à côté de wifi 2.4, je vois le signal qui est à fond mais avec un ! = point d'exclamation au lieu du petit cadenas).

En fait, y a un truc bizarre que je vois sur mon smartphone : le wifi 2.4 se déconnecte d'internet (parfois la connexion internet est rétablie, puis subitement ça m'indique "pas de connexion internet"... et ça semble plus souvent rester sans connexion internet) et alors ça se reconnecte sur le wifi 5.0.

Comme j'ai vu tantôt que ma radio ne trouvait pas le wifi 5.0. dans la liste des connexions wifi détectées, se pourrait-il qu'elle se soit connectée sur le "Proximus wifi public" de ma BBOX 3 (qui fait apparemment office de hotspot, je crois) ?
Niveau d'utilisateur 6
Badge +1
Je viens de lire dans un autre topic de cette rubrique que le wifi 2.4 aurait peut-être fusionné avec le wifi 5.0 suite (peut-être) à une mise à jour de ma BBOX 3 ?

Si oui, comment se fait-il que je vois encore wifi 2.4 (sans connexion internet toutefois) dans la liste des réseaux wifi disponibles sur mon smartphone ? Et que wifi 2.4 est toujours là et mis sur "On" dans l'interface de ma BBOX 3 ?

Au fait, wifi 2.4/5.0 ne devaient pas être remplacés par "wifi wave" ? Me semble avoir lu ça quelque part...
Niveau d'utilisateur 6
Badge +1
Y personne qui pourrait me répondre ?
Niveau d'utilisateur 7
Badge +6
Salut brebis,

Chez moi c'est changé , avant j'avais "Wave" maintenant j'ai "One SSID" quand il est activé j'ai

seulement le 2.4 visible , quand il est désactivé j'ai 2.4 et 5 de visibles.😉



@+ Gilbert 😎
Niveau d'utilisateur 6
Badge +1
Salut brebis,

Chez moi c'est changé , avant j'avais "Wave" maintenant j'ai "One SSID" quand il est activé j'ai

seulement le 2.4 visible , quand il est désactivé j'ai 2.4 et 5 de visibles.😉



@+ Gilbert 😎

je viens de regarder... le One SSID est désactivé -> je dois le réactiver alors ? Et j'ai les 2 visibles pour le moment (donc, avec le One SSID désactivé).

Si je dois le réactiver, il se serait désactivé pour quelle raison ?

De ton côté, avec le One SSID activé, tu ne vois que le 2.4 et pas le 5.0 -> ça veut dire que chez toi, tu ne sais surfer qu'en wifi 2.4 mais pas en 5.0 ?

Par ailleurs, je vois que :
  • le 2.4 est en mode 802.11 gn, canal auto 20 Mhz (et indiqué "Hotspot ON"
  • le 5.0 est en mode 802.11 ac, auto (mais aucune possibilité de choisir des Mhz)
C'est normal ou pas ?
Niveau d'utilisateur 6
Badge +1
Aussi bizarrement, je vois que je sais de nouveau avoir internet en choisissant la connexion wifi en 2.4... mais avec un GROS souci : je vois qu'avec speedtest, le DOWN démarre fort (20-30 Mbps) puis ça tombe raide à quasi 0 Mbps (et le UP est très faiblard, pour arriver à 0 Mbps aussi).

Avec le wifi 5.0 choisi, je suis à 80/14 (DOWN/UP)... mais en m'y reconnectant à ce wifi 5.0, j'ai eu un message comme quoi ça n'était pas connecté à internet, puis 2 secondes après, la connexion s'est faite.
Niveau d'utilisateur 7
Badge +6
Chez moi je sais me connecter aussi en 5 , les 2 sont mélangés et j'ai un appareil (robot) qui est seulement en 5 , et il est connecté sans problème sur le 2.4 seulement visible. 😉
pour les appareils qui ont 2.4 et 5 , ils se connectent sur le meilleur suivant le lieu ou il se trouve.😉

@+ Gilbert 😎
Niveau d'utilisateur 6
Badge +1
Se pourrait-il que ce soit ma BBOX 3 qui déconne avec le wifi ?

Car j'ai remarqué, en listant les connexions wifi disponibles, que (outre le wifi 2.4, qui la plupart du temps n'a plus de connexion internet), tant le wifi 5.0 que Proxims public wifi perdent aussi parfois un court instant la connexion internet (qui se rétablit ensuite).
Niveau d'utilisateur 5
Badge +2
Serait-il nécessaire de remplaçer le Bbox? Avez-vous éventuellement déjà fait un "hard reset" du Bbox?

  • le 2.4 est en mode 802.11 gn, canal auto 20 Mhz
  • le 5.0 est en mode 802.11 ac, auto (mais aucune possibilité de choisir des Mhz)
= comme ici
Niveau d'utilisateur 6
Badge +1
Ceci ? Lu sur le site web de Proximus...

Comment réinitialiser votre b-box 3 / b-box 3V+ ?

Il y a 2 manières de réinitialiser votre modem : le hard reset (via le bouton reset) et le soft reset (via le menu de configuration). Le résultat est le même dans les 2 cas.

Non, jamais fait... je pourrais éventuellement le faire demain, pour voir si ça règle le problème.
Niveau d'utilisateur 6
Badge +3
Chez moi, j'attends toujours One SSID 😂
Niveau d'utilisateur 7
Badge +1
@David W , peux-tu jeter un oeil stp ?
Niveau d'utilisateur 7
Badge +4
@brebis je vois que le One SSID n'est pas actif chez vous donc vous devriez vois le wifi-2.4 et le wifi-5.0 ce qui est correcte si je vous lis bien. Il est possible que suite à une mise à jour, votre bbox ait redémarrée et se soit mise sur un canal qui est encombré. Il y a eu peut-être plusieurs petites mises à jour, je vois que le dernier reboot date de cette nuit à 3h33.

Pourriez-vous redémarrer la bbox si vous avez toujours des problèmes de wifi sur le 2.4 ?

@ tous : le "wave" est un nom générique qui n'allait pas rester, pour le moment c'est One SSID mais ça changera encore.

Qu'est-ce que tout ça veut dire concrètement et techniquement ?

Si le One SSID est actif, vous ne voyez plus que le wifi-2.4-XXXX, le nom du wifi-5.0-XXXX disparaît mais est toujours là, il porte simplement le même nom que le wifi-2.4-XXXX d'où le One SSID. C'est la bbox ou le wifi booster qui choisit le réseau sur lequel les appareils vont se connecter en fonction des interférences et de la réception de ces appareils.
On garde le nom wifi-2.4-XXXX pour le moment mais ça changera.

Si le One SSID n'est pas actif, vous voyez toujours les deux réseaux et savez vous y connecter comme vous le voulez.

Si vous ne voyez pas le wifi-2.4 mais le wifi-5.0 il y a un problème et il faut redémarrer voire faire un reset de la bbox ensuite regarder ce qu'il en est.

Normalement les bbox qui passent en One SSID de manière transparente sont les bbox de clients qui n'utilisent QUE le wifi-2.4 et ce pour des raisons pratiques. Cela changera dans le futur mais pour le moment c'est comme ça.

N'hésitez pas si des choses ne sont pas claires 🙂
Niveau d'utilisateur 7
Badge +4
@alloja j'ai demandé à vous activer le Onen SSID, j'auria une réponse demain ou après demain.

Attention si vous avez un wifi booster et que la bbox passe en One SSID il faut impérativement faire un reset de ce dernier et refaire la procédure d'appairage POUR LES DEUX RESEAUX, même si on ne voit que le wifi-2.4, comme dit plus haut, il persiste bien 2 réseaux mais ils ont le même nom.
Niveau d'utilisateur 7
Badge +4
Encore à tous, pour ce sujet n'hésitez pas à me taguer afin que je sois informé de suite 🙂
Niveau d'utilisateur 6
Badge +1
@brebis je vois que le One SSID n'est pas actif chez vous donc vous devriez vois le wifi-2.4 et le wifi-5.0 ce qui est correcte si je vous lis bien. Il est possible que suite à une mise à jour, votre bbox ait redémarrée et se soit mise sur un canal qui est encombré. Il y a eu peut-être plusieurs petites mises à jour, je vois que le dernier reboot date de cette nuit à 3h33.

Pourriez-vous redémarrer la bbox si vous avez toujours des problèmes de wifi sur le 2.4 ?

Simplement via bouton OFF/ON ? Donc, sans faire de "hard reset" (pointe de bic dans le trou) ou "soft reset" (via interface bbox) ?
Niveau d'utilisateur 6
Badge +3
@alloja j'ai demandé à vous activer le Onen SSID, j'auria une réponse demain ou après demain.

Attention si vous avez un wifi booster et que la bbox passe en One SSID il faut impérativement faire un reset de ce dernier et refaire la procédure d'appairage POUR LES DEUX RESEAUX, même si on ne voit que le wifi-2.4, comme dit plus haut, il persiste bien 2 réseaux mais ils ont le même nom.

Merci @David W ! Non, je n'ai pas de Wi-Fi Booster. La config est plus simple chez moi. 🙂 Je me demandais si l'absence de One SSID n'était pas due simplement au fait que ma b-box 3 ne soit encore qu'en Wi-Fi N (dans les 1eres générations siglées Proximus).
Niveau d'utilisateur 7
Badge +4
@alloja C'est une Fast3865b, normalement elle est compatible, on verra avec le retour de mon collègue mais ça devrait aller 🙂
Niveau d'utilisateur 7
Badge +4
@brebis dans un premier temps il est toujours préférable de faire un OFF/ON avant un reset, si ça ne fonctionne toujours pas bien après ça alors on envisage le reset. Et si ça ne fonctionne pas après le reset, on analysera en profondeur 🙂
Niveau d'utilisateur 6
Badge +3
@alloja C'est une Fast3865b, normalement elle est compatible, on verra avec le retour de mon collègue mais ça devrait aller :)
Oui oui, c'est une b-box 3 Sagem tout ce qu'il y a de plus classique 😀
Niveau d'utilisateur 6
Badge +1
@brebis dans un premier temps il est toujours préférable de faire un OFF/ON avant un reset, si ça ne fonctionne toujours pas bien après ça alors on envisage le reset. Et si ça ne fonctionne pas après le reset, on analysera en profondeur :)
OK, je ferai d'abord un OFF/ON ce soir et je verrai ce qui se passe.
Niveau d'utilisateur 6
Badge +1
@brebis dans un premier temps il est toujours préférable de faire un OFF/ON avant un reset, si ça ne fonctionne toujours pas bien après ça alors on envisage le reset. Et si ça ne fonctionne pas après le reset, on analysera en profondeur :)
Bonsoir David W, je n'ai pas encore fait de OFF/ON car je viens de faire un petit test il y a quelques minutes, en connectant en même temps et au même endroit dans la même pièce, mon smartphone et mon iPad Air, et je voulais vous montrer ces 2 captures d'écran :
  • sur mon smartphone, c'est le wifi 5.0 qui s'est activé par défaut... et on voit que le wifi 2.4 n'a pas de connexion internet (petit "point d'exclamation") ;
  • sur mon iPad Air, c'est le wifi 2.4 qui s'est activé par défaut et qui a une connexion internet (de même que le wifi 5.0 et Public Wifi).
Alors, question : comment se fait-il que sur mon smartphone, le wifi 2.4 ne se connecte plus à internet ?

Cela étant, en écoutant en fin de soirée (dans mon lit douillet😁) de la radio internet avec mon récepteur DAB/internet (DABMAN I200) connecté en wifi, je n'ai plus rencontré de déconnexion wifi/internet.

Niveau d'utilisateur 6
Badge +3
Salut @brebis ,

C'est assez bizarre ! Pour moi si vous ne savez plus vous connecter avec votre smartphone sur le wifi 2.4GHz, c'est soit un problème d'obtention d'adresse IP ou d'authentification mais comme je disais c'est bizarre car avec votre iPad ça fonctionne.
Avez-vous déjà tenté d'oublier le réseau wifi 2.4 sur votre smartphone et de vous y reconnecter ? Et de faire le redémarrage de la B-box aussi 😉
Niveau d'utilisateur 6
Badge +1
Salut @brebis ,

Avez-vous déjà tenté d'oublier le réseau wifi 2.4 sur votre smartphone et de vous y reconnecter ? Et de faire le redémarrage de la B-box aussi 😉

A la question 1 = oui... et même résultat (pas de connexion internet).
A la question 2 = non, pas encore (du fait que sur mon iPad, le wifi 2.4 a bien une connexion internet).

Mais je ferai quand même un OFF/ON bouton arrière sur la BBOX 3 pour voir si ça règle le problème sur mon smartphone.
Niveau d'utilisateur 6
Badge +3
D'accord @brebis.
Merci pour vos réponses !
Si vous savez donc faire ce reboot pendant le week-end et revenir vers nous à partir de lundi matin pour nous dire quoi ☺
Je vous souhaite une bonne soirée et un bon week-end ...

Commenter