Répondu

Problème avec proximus public wifi.


Niveau d'utilisateur 1
Badge

Bonjour,

Mon numéro de client : xxxxxxxxxx. Voici plusieurs semaines qu’il m’est impossible de me connecter au “proximus public wifi” aussi bien à partir du numéro 047956….,que du numéro 047213…. ainsi que de mon PC. Le statut reste sur “connexion” alors que ce réseau était préalablement enregistré. Merci d’avance pour votre aide.

icon

Meilleure réponse par Djobri 4 May 2022, 16:10

Afficher l'original

9 commentaires

Niveau d'utilisateur 7
Badge +5

Bonjour @Dagmar,

 

Tout d’abord, merci pour tous ces tests ça nous aide à comprendre le problème.
 

Avec une carte SIM allemande dans le téléphone et comme la carte est une Pay&go il faudra passer d’office par l’identification via login et mot de passe. 

Pourriez-vous essayer cette configuration s’il vous plaît :

 

 

Badge

Bonjour Vincent,

 

Merci pour vos suggestions comment faire fonctionner Proximus Public Wifi sur mon smartphone. J'ai suivi les étapes que vous avez proposées, avec les résultats suivants:

- J'ai réanimé mon ancien smartphone que je n'avais pas utilisé depuis longtemps (sur Android 2.2.1 😉). J'ai entré le nom d'utilisateur et le mot de passe, il a essayé de se connecter à l'IP mais n'a pas réussi. C'était dans mon bureau à la maison, c'est-à-dire que le téléphone a essayé de se connecter au Wifi Public via ma b-box.

- Sur mon téléphone double SIM actuel, j'ai retiré les deux cartes SIM, puis j'ai essayé de configurer l'accès via MyProximus (mais bien sûr, je n'ai pas pu choisir 'SIM' pour EAP car il n'y avait pas de carte SIM ; j'ai plutôt essayé PEAP avec 'ne pas valider’ pour le certificat (car il n'y a pas de certificat) puis le nom d'utilisateur et le mot de passe. J'ai eu ‘impossible de se connecter à l'IP’.

- Je suis allé dans MyProximus sur mon PC pour vérifier que le mot de passe est toujours celui que j'ai dans mes notes (c'est-à-dire que je l'ai ‘changé’ pour le même mot de passe que je souvenais). Cela n'a pas aidé du tout, mais au moins maintenant je suis sûr à 100% qu'il ne s'agit pas d'un mauvais mot de passe.

- Dans mon profil sur MyProximus, il est écrit :

Comptes Proximus Public Wi-Fi

Nombre de comptes que vous pouvez utiliser

Total : 1

Déjà utilisé : 1

Restant : 0

Ce qui n'a aucun sens car je n'utilise PAS le Public Wifi sur AUCUN de mes appareils (à ma connaissance !!). Existe-t-il un moyen de savoir de quel appareil il s'agit ?

- Ensuite, je suis allé avec mon téléphone actuel avec les deux cartes SIM retirées à un autre étage de notre immeuble. Surprise, surprise - le téléphone s'est connecté au Public Wifi sans problème ! Quand je suis rentré dans mon appartement, c'était à nouveau 'impossible de se connecter à l'IP'.

- Ensuite, j'ai remis les deux cartes SIM et je suis retourné à l'autre étage - maintenant, c'était à nouveau ‘impossible de se connecter à l'IP’.

- Je suis également allé à l'autre étage avec mon ancien smartphone (qui ne contient PAS de carte SIM) et il ne s’est connecté pas à l'IP.

 

Il semble donc que je puisse soit utiliser mon téléphone actuel comme téléphone, soit retirer les cartes SIM pour avoir Internet via Public Wifi. Mais ce n'est pas une solution acceptable, surtout qu'il n'y avait aucun problème avant que je ne passe mon contrat à la fibre!

 

Auriez-vous d'autres idées de solution ?

 

Encore merci de votre aide!

Dagmar

Niveau d'utilisateur 7
Badge +6

Bonjour @Dagmar , 

Tout d’abord, merci pour toutes ces explications bien détaillées ! 

Voilà ce que je peux vous dire après avoir lu votre post et procédé à une vérification complète de vos produits : 

Premièrement, vu que vous avez une carte prépayée, le numéro de celle-ci n’est pas associé à votre compte client contenant votre Pack FlexFiber.
Il n’est donc pas possible de mettre une carte prépayée dans le même pack que votre Pack Flex ou autre. 

Ensuite, j’ai vérifié si il y avait eu des tentatives de connexion avec vos identifiants public wifi et de fait, il n’y en a plus depuis que vous êtes passé sur la fibre. 

Pour finir, voici ce que je vous suggère de tester : 

  • Pourriez-vous faire un test avec un autre appareil (tablette, autre smartphone) afin de voir si vos identifiants public wifi fonctionnent ? 
  • Pourriez-vous également réaliser un test en enlevant votre carte SIM Prepaid Proximus et en reconfigurant Proximus Public wifi via l’app MyProximus en étant connecté au wifi de votre domicile ? 
  • Si toutes ces tests ne fonctionnent pas, pourriez-vous alors tenter de vous connecter sur un autre Public wifi que celui émis par votre B-box ?

Merci d’avance 😉

Badge

Bonjour, j'ai un problème avec la configuration du Proximus Public Wifi sur mon smartphone. Je n'avais aucun problème avec le Public Wifi jusqu'à ce que je passe à la fibre il y a quelques mois, avec les changements associés dans mes produits.

Je vais commencer par les paramètres de mon smartphone et de mon contrat :
-Samsung A7 (2018)
- Android 10 (dernière mise à jour du logicielle ce matin)
- J'ai un pack Internet Maxi Fiber sans mobile et une carte SIM Pay&Go Proximus dans mon smartphone (le téléphone est double SIM, la deuxième carte est une carte allemande).

J'ai lu de nombreux fils de discussion différents sur le problème, mais je n'arrive toujours pas à comprendre comment configurer mon téléphone pour pouvoir à nouveau utiliser Public Wifi. Parfois, il semble également que certaines options proposées dans les messages plus anciens n'existent plus. Désolé si je pose des questions auxquelles on a déjà répondu ailleurs et que je ne les ai pas trouvées ou que je n'ai pas compris la réponse !

J'ai essayé ce qui suit :
(1) J'avait déjà installé MyProximus sur mon téléphone. Le point de menu « Proximus Public Wifi » est là, et j'ai essayé de suivre les instructions « Comment installer ? », en choisissant « SIM » parmi les options EAP. J'obtiens "Impossible d'authentifier la connexion". Dans un autre message lié à des problèmes avec Public Wifi, on a demandé au client si la carte SIM était connectée au contrat Internet. Je ne sais pas si c'est mon cas - j'ai deux logins distincts associés à deux emails différents (un pour mon contrat principal, un pour la carte Pay&Go - c'est ce que m'avait demandé un Belgacom agent lorsque je suis devenu client pour la première fois). Si la carte n'est pas connectée au contrat principal, je suppose que cela pourrait faire partie du problème. Comment savoir si la carte est liée à mon compte principal, et si ce n'est pas le cas, comment puis-je la lier ? Peut-être aussi pertinent : pendant que j'essaie de configurer l’accès à Public Wifi, je suis connecté via des données mobiles sur ma carte Pay&Go.

(2) J'ai également essayé l'option PEAP sous la méthode EAP (toujours depuis l'app MyProximus), mais je ne comprends pas trop ce que je dois mettre où. Sous 'Certificat CA', il est automatiquement défini comme 'non spécifié'. Si je choisis ‘utiliser les certificats système’, je dois entrer un ‘domaine’, et je n'ai aucune idée de ce que cela devrait être. Quelqu'un a écrit qu'il avait utilisé ‘isp.belgacom.be’ et que cela a fonctionné, mais comme d'autres paramètres peuvent également être erronés, je ne sais pas si cela fonctionnera pour moi. J'ai donc essayé avec ‘ne pas valider’. Pour ‘identité’, il y a un long numéro suivi de ‘@wlan.[etc.]3gppnetwork.org’. Cela a été saisi automatiquement, je suppose que c'est correct (?). Le champ suivant est ‘identité anonyme’ et je ne sais pas quoi y mettre (ou si je dois y mettre quelque chose). Le mot de passe indique ‘(inchangé)’. Inchangé de quoi ? Quel mot de passe est censé y aller ?

(3) Ensuite, j'ai essayé de me connecter simplement avec mon nom d'utilisateur et mon mot de passe, depuis l'écran Wifi normal (pas l'app MyProximus). J'entre le nom d'utilisateur (XXX@proximuswifi.be) et le mot de passe configurés dans mon compte. Pour le certificat CA, il n'y a que deux options – ‘sélectionner le certificat’ (mais il n'y a rien à sélectionner !) et ‘ne pas valider’. Je choisis donc ‘ne pas valider’. Ensuite, j'obtiens le message d'erreur ‘Impossible d'obtenir l'adresse IP’.

(4) Il a également été suggéré de désinstaller et de réinstaller l'app MyProximus. Je l'ai fait mais ça n'a rien changé.

J'espère que quelqu'un pourra m'aider avec ça. Merci d'avance!
 

Niveau d'utilisateur 3
Badge +1

Bonsoir @ThierryL 

 

Au final, comme me l’a conseillé @AurélienK dans un autre post, j’ai re-formaté mon pc avec un nouveau windows10 pro et j’ai installé une clé wifi avec ses drivers et tout fonctionne parfaitement bien.

Il semblerait que ce soit bien un problème lié a obsolescence de notre OS.

Le mien était un windows 10 home qui avait fait sa migration lorsque microsoft l’avait demandé via mon ancien windows7

Je peux désormais profiter du surf “proximus public wifi” même si les téléchargements reste exécrable sur cet hospot.

Au moins, avec cette clé wifi, mon pc a une bonne portée, ce qui n’est pas négligeable

 

 

Niveau d'utilisateur 1

“Celui-ci m’indique qu’il lui manque un certificat d’authentification “radius” produit par GlobalSign et que du coup, je m’y connecte mais avec limite, sans avoir accès à internet.”

J’ai le même symptome sous Windows 10, si vous avez une piste je suis preneur! (Au passage, pour ça que c est une bonne idée, dans une conversation publique, de décrire la solution ^^ certains d entre nous pensent à faire une recherche avant de reposer la question)

Niveau d'utilisateur 3
Badge +1

Bonjour @Djobri , 

Après vérifications, je constate que la dernière connexion au “Public wifi” de Proximus a eu lieu le 03/05 via le 04721. 
Avez-vous peut être réglé le problème par vous même depuis que vous nous l’avez signalé ? 

Si ce n’est pas le cas, nous restons évidemment à votre disposition. 

Merci 😉

Bonsoir @VincentM 

 

Je suis dans le même cas de figure sauf que moi, je n’ai pas trouvé la solution 💁

Mon proximus wifi sur my proximus est bien configuré avec login et mot de passe.

Toutefois, impossible de me connecter sur un hotspot proximus public wifi via un pc portable.

Celui-ci m’indique qu’il lui manque un certificat d’authentification “radius” produit par GlobalSign et que du coup, je m’y connecte mais avec limite, sans avoir accès à internet.

Serait-ce mon windows qui déglingue? 

Dois-je re-formater mon pc?

Pour info, lorsque je me connecte sur le “proximus public wifi” avec mon identifiant sur mon iphone, je n’ai aucun soucis

 

Merci à vous

Niveau d'utilisateur 1
Badge

Bonjour,

 

Oui, j’ai trouvé la réponse à mon problème dans ce forum. Merci pour votre réponse.

Niveau d'utilisateur 7
Badge +6

Bonjour @Djobri , 

Après vérifications, je constate que la dernière connexion au “Public wifi” de Proximus a eu lieu le 03/05 via le 04721. 
Avez-vous peut être réglé le problème par vous même depuis que vous nous l’avez signalé ? 

Si ce n’est pas le cas, nous restons évidemment à votre disposition. 

Merci 😉

Commenter