Question

Decalage son image


Niveau d'utilisateur 1

Bonjour

 

j’ai un décodeur Androïde changé l’an dernier.

depuis 1 semaine nous avons un décalage son/image permanent sur le programme TV. Pas sur Netflix. C´est insupportable.

 

que peut on faire?

 

merci

L


35 commentaires

Niveau d'utilisateur 7
Badge +5

Bonjour @Vepalama 

Avez-vous redémarré le décodeur avec le bouton 0/1 situé à l’arrière svp ? Si oui, est-ce que le décalage survient de suite ou est-ce que ça fonctionne un peu correctement ? Si il y a un moment ou ça fonctionne, pourriez-vous noter le jour et l’heure à laquelle le problème se reproduit et le noter ici ?

Niveau d'utilisateur 1

Bonjour

 

Il a été redémarré plusieurs fois, et le décalage intervient directement.

 

Merci

Niveau d'utilisateur 5
Badge +5

Bonjour @Vepalama,

 

Serait-il possible de faire un reset du décodeur comme expliqué ici ? 

 



Si après cette manipulation le problème est toujours présent, pourriez-vous essayer ceci : 

Allez dans les paramètres du décodeur >  Paramètres de l'appareil > Applications > Proximus Pickx > Effacer les données

Niveau d'utilisateur 1

Bonjour

 

ca ne fonctionne pas malheureusement. Je dirais que c’est pire. Ou alors ça s’empire tout simplement 

 

que puis-je faire encore ?

 

merci

 

Niveau d'utilisateur 7
Badge +6

Hello

 

Pourriez vous tester ceci

 

Allez dans reglages en haut a droite puis en bas parametres de l’appareil puis application et vous choisissez Pickx. et vous faites “effacer les données”

L’app pickx va se relancer

 

Dites nous si cela améliore la chose :-)

Niveau d'utilisateur 7
Badge +3

Hello

 

Pourriez vous tester ceci

 

Allez dans reglages en haut a droite puis en bas parametres de l’appareil puis application et vous choisissez Pickx. et vous faites “effacer les données”

L’app pickx va se relancer

 

Dites nous si cela améliore la chose :-)

Ce problème de décalage de son est apparu avec la dernière mise à jour. 

Ce décalage son/image est uniquement présent si l’on met le son en VO et cela sur toutes les chaînes qui le proposent, y compris BETV.

La seule manière actuelle de ne plus avoir ce décalage, c’est de mettre en veille le décodeur et puis de le rallumer. Attention qui si vous zappez de la chaîne et que vous y revenez, il y a de nouveau un décalage entre le son et l’image.

La manipulation que vous proposez ne change, dès lors, rien du tout. 😉

Un reset du décodeur ne change rien non plus...

Niveau d'utilisateur 7
Badge +5

Bonjour @dhusdens1 & @Vepalama , 

Ce souci qui est effectivement apparu depuis la dernière mise à jour MW3.92 a bien été signalé à nos développeurs et ingénieurs. 

Je vous tiens au courant 😉

Niveau d'utilisateur 7
Badge +3

@VincentM

Merci pour le suivi.

Reste à espérer que l’on ne doive pas attendre 6 mois pour qu’une solution soit trouvée.

C’est excessivement énervant de devoir à chaque fois éteindre et allumer le décodeur pour ne plus avoir ce décalage.

 

 

Niveau d'utilisateur 7
Badge +3

Bonjour @dhusdens1 & @Vepalama , 

Ce souci qui est effectivement apparu depuis la dernière mise à jour MW3.92 a bien été signalé à nos développeurs et ingénieurs. 

Je vous tiens au courant 😉

@VincentM 

Avez-vous eu des nouvelles depuis 8 jours? Bug toujours présent.

 

Niveau d'utilisateur 1

Allo? Des nouvelles? Quid du geste commercial envers les clients qui payent pour un service qu’ils n’ont pas?

Niveau d'utilisateur 7
Badge +3

Allo? Des nouvelles? Quid du geste commercial envers les clients qui payent pour un service qu’ils n’ont pas?

Là, il ne faut pas rêver. 🙄

Faudra juste s’estimer heureux quand le problème sera résolu...

Niveau d'utilisateur 7
Badge +5

Bonjour @dhusdens1 & @Vepalama , 

Pourriez-vous me dire si vous rencontrez exactement le même problème que celui filmé dans cette vidéo : https://fromsmash.com/Video-freeze-image-and-son ? 

Merci d’avance.

Niveau d'utilisateur 1

Absolument pas. Il s’agit d’une désynchronisation de l’image et de la voix. DONC: Le son arrive plus vite que l’image ;-(

Niveau d'utilisateur 7
Badge +3

Absolument pas. Il s’agit d’une désynchronisation de l’image et de la voix. DONC: Le son arrive plus vite que l’image ;-(

Je confirme. Désynchronisation de l’image et du son. Rien à voir avec l’exemple en vidéo.

C’est vachement rassurant pour la suite et la résolution du problème 🙄

 

Niveau d'utilisateur 7
Badge +3

@VincentM 

Concernant le décalage du son lorsque l’on désire mettre en VO sous titrés, le problème est toujours présent.

Par contre, j’ai trouvé un moyen un peu par hasard pour que le son et l’image ne soient plus décalés.

Il suffit de revenir en arrière de 10 sec (en cliquant sur la molette ronde de la télécommande côté gauche) et comme par enchantement, le son et l’image sont synchro. 

Par ailleurs, si vous revenez au direct (en cliquant sur le bouton ok de votre télécommande) le son et l’image ne seront plus décalés non plus.

Niveau d'utilisateur 1

Bizarre car chez moi ça ne marche pas. Si, quand je fais une pause, puis un play après 15 sec, mais 2 min plus tard, de nouveau décalé.

Niveau d'utilisateur 7
Badge +3

Je ne sais pas si il y a un lien de cause à effet, mais j’ai changé l’adresse IP du décodeur, les DNS, etc comme préconisé par @Burning dans un post concernant des problèmes avec l’application Amazon Prime sur le V7.

A essayer peut-être.

Il a fait un petit tuto sur le post concernant les problèmes rencontrés avec le V7. 

Niveau d'utilisateur 1

Ah pour moi c’est chinois… 😂 Si tu as une procédure, je peux essayer… 

Niveau d'utilisateur 7
Badge +3

Regarde sur le post suivant : Correctifs et améliorations TV box V7

Il y a un petit tuto posté par Burning 😉

N’hésite pas à faire un retour pour dire si tu vois une amélioration ou non.

Niveau d'utilisateur 7
Badge +3

Voici le tuto

Niveau d'utilisateur 1

Merci!

Niveau d'utilisateur 7
Badge +3

24 jours après le premier post, toujours aucune nouvelle concernant ce décalage entre le son et l’image qui est toujours présent.

Est-ce trop demandé de faire un retour sur les avancées ou non du problème???

J’espère qu’il ne va pas falloir attendre la prochaine mise à jour. Vu la rareté de celles-ci, on risque d’attendre longtemps...

Niveau d'utilisateur 1

Bonjour dhusdens1

 

j’ai essayé hier la procédure. 
j’attendais un recul pour donner mon avis.
 

la procédure ci-dessus semble diminuer fortement le

décalage ,  mais il revient après 7/8 minutes malgré tout 

Niveau d'utilisateur 7
Badge +3

Bonjour dhusdens1

 

j’ai essayé hier la procédure. 
j’attendais un recul pour donner mon avis.
 

la procédure ci-dessus semble diminuer fortement le

décalage ,  mais il revient après 7/8 minutes malgré tout 

@Vepalama 

Merci pour votre retour.

Pour être clair et qu’il n’y ai pas de malentendu, mon dernier message était destiné aux collaborateurs de Proximus 😉

Niveau d'utilisateur 7
Badge +2

Le décalage arrive seulement QUAND on change de flux audio pour passer en VO ou autre, j’avais pas bien capté dès le départ, je n’avais pas pris en compte qu’il fallait changer de flux avec la touche SUBS, et effectivement en passant sur une autre langue ou option dans ce menu, on a ce décalage quoi qu’on fasse.

Mais comme je n’utilise jamais cette option, je ne l’ai jamais eu.

 

Commenter