Répondu

Retour sur le v7 après 2 semaines d'utilisation


Niveau d'utilisateur 3
Badge +2

Bonjour,

voici mes impressions (et problèmes hélas) après 2 semaines avec le nouveau décodeur v7.

Malheureusement je n’ai pas beaucoup de positif à retenir:

  • réactivité de la commande bluetooth.
  • fluidité de la navigation dans les menus.
  • chromecast intégré (avec un bémol, j’y reviens dans les - )
  • possibilité d’installer les appli sous android.

Ce qui fâche maintenant:

  • son qui se décale fortement et régulièrement par rapport à l’image (souvent lors de mise en pause ou dans l’appli netflix).
  • qualité du son médiocre : obligé d’augmenter de 10 “niveaux” par rapport au précédent décodeur, les voix sont peu intelligibles, les basses très présentes.
  • logo avance/recul rapide (carré noir et écriture blanche dans un des coins) qui reste affiché même en éteignant le décodeur. (plus rare cela dit)
  • Guide des programmes moins pratique que sur décodeur précédent.
  • chromecast intégré ne fonctionne pas avec google home (uniquement via smartphone/tablette).
  • Pas d’appli Shadow officielle.

A noter que le bug erreur p130 qui empêchait de voir ses enregistrements semble avoir été corrigé comme cela avait été dit. Bon point.

Mon impression si je fais le bilan c’est qu’à l’heure actuelle je préférais mon vieux v5 qui au final offrait une meilleure expérience. Si rien ne change rapidement, je pense d'ailleurs le réinstaller.

Je propose aux autres utilisateurs du v7 de partager leur retour d’expérience pour voir s’ils ont le même style de problèmes ou bien si c’est uniquement chez moi.

Merci.

icon

Meilleure réponse par alloja 3 août 2020, 10:33

Afficher l'original

561 commentaires

Bonjour,

Pour ma part, problèmes très ennuyeux (mais que je peux contourner temporairement):

  • HDR actif en permanence
  • Allumage intempestif du téléviseur pendant la nuit

Je constate qu’après un démarrage complet (éteint électriquement) le décodeur semble lent (navigation dans les menus, lenteurs sur certaines applications) et je suis obligé de le redémarrer via le menu pour résoudre le problème

Crash à différents moments de Pickx (notamment en essayant d’avancer rapidement sur un replay sans avoir l’option Replay+)

Pour le reste, et pour mon utilisation courante (essentiellement pour regarder en différé  des enregistrements + MyCanal) j’en suis assez satisfait.

Le guide n’est effectivement pas le plus pratique à utiliser.

Pas de problème particulier de son chez moi.

vous ne trouvez pas que l'avance et le retour rapide ( pas le +30 et -10 ) va trop vite ? 

vous ne trouvez pas que l'avance et le retour rapide ( pas le +30 et -10 ) va trop vite ? 

Je ne savais même pas qu’on pouvait encore le faire :joy: . Comment ?

Sinon je trouve le +30/-10 bien pratique…

 

@titi70  tu laisse le doigt dessus :wink:   le +30 /-10 oui rien a dire

@titi70  tu laisse le doigt dessus :wink:   le +30 /-10 oui rien a dire

Ok, j’ai raté le test de QI :yum:

@titi70  tu laisse le doigt dessus :wink:   le +30 /-10 oui rien a dire

Ok, j’ai raté le test de QI :yum:


ça va tu est pardonner :grin:

Niveau d'utilisateur 2
Badge

Bonjour à tous,

Voici mes impressions...

Les + :

  • Android TV
  • La rapidité pour changer les chaînes
  • Le guide TV pour mon épouse

Les - :

  • Le guide TV ( je préférais l’ancienne version)
  • Le problème de son trop compressé surtout lorsque je passe de Picks à MyCanal, je fais un bon dans le divan.
  • L’allumage du décodeur pendant la nuit et cela 2 ou 3 fois la semaine.
  • L’erreur P130
  • Le décalage du son en revenant d’une application d’Android TV

Conclusion :

Sans Android TV, j’aurais à nouveau réinstallé  le V5 mini en attendant une version definitive du firmware et pas une beta.

Merci @Pierre110482 pour la création de ce post :wink:

 

 

Niveau d'utilisateur 6
Badge +2

Comme on disait en bêta test… fallait encore repousser la stabilité et gommer les imperfections… je pense qu’on ne nous a pas vraiment écouté. On a préféré sortir une machine encore blindée de bugs, certes mineurs, mais assez merdiques pour gâcher le truc. CQFD.

 

J'espère qu'ils viendront ici pêcher quelques informations utiles pour améliorer un peu plus le v7.

Niveau d'utilisateur 7
Badge +3

Je constate également une image qui saccade quelques secondes lorsque je change de chaîne. Problème qui était récurrent durant la phase de ‘test’ qui semblait avoir été résolu. Mais, depuis la commercialisation le 1er juillet, le problème est à nouveau présent.

Le son est parfois aussi saccadé lors du zapping. Il faut changé de chaîne et revenir sur celle voulue pour que tout redevienne normal.

Toujours le problème de déconnexion du bluetooth de la télécommande lorsque celle-ci est inactive durant un certain temps. 

Guide TV toujours incorrect sur les chaînes Eleven. Problème soulevé depuis de nombreuses semaines et toujours pas résolu. Cela en dit long sur le suivi @Burning :wink:

Bref, expérience toujours négative sur ce V7 malgré un an de ‘test’...

 

 

Niveau d'utilisateur 7
Badge +5

Installé ce matin :

  • manque un peu de fluidité, à voir si ça s’améliore quand tout aura bien tourné pendant un moment.
  • le HDMI-CEC beaucoup trop agressif ! En voulant basculer sur un autre appareil avec ma télécommande Logitech Harmony, éteindre le V7 pour passer sur un autre appareil… coupe la télé ! Heureusement qu’on peut le désactiver, mais c’est très embêtant.
  • impossible de désactiver le HDR qui est forcé partout pour absolument aucune raison. D’où l’explication de l’image plus sombre chez certains.
  • ai retrouvé quelques apps que j’ai sur tvOS, le Play Store est quand même bien fourni (on peut même installer Voomotion, Télésat et TV Vlaanderen ! :joy: )
  • Mais pour moi le gros point noir : le replay ne fonctionne tout simplement pas ! Code erreur P016 sur toutes les chaînes qui sont éligibles au TV Replay. Et ça, ça ne va pas faire des heureux ici ! Heureusement que sur l’Apple TV, l’option fonctionne 2 fois sur 3… mais bon c’est Pickx en 2020 visiblement…

pas de soucis avec le replay chez moi ( pour l'instant ) 

Effectivement, erreur P016 sur toutes les chaînes sauf La Une… Par contre beau crash quand j’essaye de faire un avance rapide (sans l’option Replay+)

 

pas de soucis avec le replay chez moi ( pour l'instant ) 

Ca dépend peut-être de la zone (02 dans mon cas)

 

Niveau d'utilisateur 7
Badge +5

Effectivement, erreur P016 sur toutes les chaînes sauf La Une… Par contre beau crash quand j’essaye de faire un avance rapide (sans l’option Replay+)

 

Voilà pareil, zone 02 aussi. 

Chez moi le Replay marché, mais trop souvent au milieu de l'émission je reçois le message d'erreur P130 et je suis obligée de revenir au live TV .

L'avance/retour rapide est toujours aussi inexact qu'avec le V5. C'est toujours du n'importe quoi.

Chez moi le Replay marché, mais trop souvent au milieu de l'émission je reçois le message d'erreur P130 et je suis obligée de revenir au live TV .

L'avance/retour rapide est toujours aussi inexact qu'avec le V5. C'est toujours du n'importe quoi.

je le trouve un peu trop rapide et inexacte effectivement .problème signaler lors du test 

Niveau d'utilisateur 7
Badge +5

Ah et il y a bien un souci au niveau du son. On doit le pousser à fond sur la télé.

Ah et il y a bien un souci au niveau du son. On doit le pousser à fond sur la télé.

Curieux, je n’ai aucun problème à ce niveau-là…

 

Niveau d'utilisateur 7
Badge +3

On est tous d’accord pour dire que sans être catastrophique, le V7 est loin de répondre aux attentes. 

Honnêtement, je ne suis pas optimiste pour la suite. 

Sur 3 mises à jour en 1 an, si certains problèmes ont disparus , d’autres sont apparus. Au final, on se retrouve toujours avec un décodeur rempli de bug. Cela donne une expérience très très mitigée. 

Comme les testeurs l’ont déjà dit plusieurs fois, toutes nos remarques n'ont quasi pas été prises en compte. En somme, nous n’avons servi strictement à rien. 

Je prends l’exemple de l’avance/recul sur un enregistrement. A maintes reprises, j’ai milité pour qu’on ai quelque chose qui se rapproche de ce que Netflix fait. A savoir, avoir au dessus de la barre de défilement l’image qui apparaît afin de voir où on se situe. Plusieurs fois, on m’a dit que c’était prévu. J’attends toujours...

 

 

 

 

@alloja tu peux le son tu peux le régler en appuyant simultanément sur SUB  et le PLUS du son , je doit dire que la solution fonctionne aléatoirement . pour info il y a d'autres manipulation  

Niveau d'utilisateur 7
Badge +5

@alloja tu peux le son tu peux le régler en appuyant simultanément sur SUB  et le PLUS du son , je doit dire que la solution fonctionne aléatoirement . pour info il y a d'autres manipulation  

il y a un réglage du volume dédié sur le décodeur… nouveau ça ! A fond ici.

On est tous d’accord pour dire que sans être catastrophique, le V7 est loin de répondre aux attentes. 

Honnêtement, je ne suis pas optimiste pour la suite. 

De ce que je vois depuis ce matin, c’est un très bon résumé. 

Ah et il y a bien un souci au niveau du son. On doit le pousser à fond sur la télé.

Curieux, je n’ai aucun problème à ce niveau-là…

 


Moi non plus. Ce qui m'arrive quand j'uitlise mon casque bluetooth et je veux augmenter le son (+) c'est que je change de chaîne. 🙄 Maintenant c'est peut-être dû à mon casque?!

Niveau d'utilisateur 7
Badge +3

On continue sur la lancé :

  • Plus de sous-titres sur TCM Cinéma
  • Son haché sur Action lorsque je mets en VO (c’est inécoutable). Pas de soucis quand c’est en FR

C’est de pire en pire…

 

Edit : Même problème avec le son sur TCM. Son haché lorsque la VO est mise

Niveau d'utilisateur 1

Effectivement ce V7 est loin d’être parfait.

 

• Le plus gros problème est le décalage de son qui rend le replay ou la pause du programme impossible a suivre. Donc cette option est malheureusement inutilisable en l’état.

• Deuxième point noir le faux son Surround 5.1 (C’est un faux effet. résultat si on a un ampli. on ne dispose plus de voix centrale.) Obligé de remettre en stéréo seul.

• Et ce HDR !!! pourquoi pas d’option pour le couper?

• Et enfin le guide TV complètement illisible.

 

Voilà après une semaine.

 

Quelqu’un chez Proximus pour prendre nos remarques d’utilisateurs?

Des mise à jour de prévue?

merci

 

Niveau d'utilisateur 6
Badge +2

Bonjour a vous tous ,

Je vois vos remarques concernant le son et je dois être un privilégié car chez moi cela fonctionne correctement .Quand je veux modifier l' amplitude du son j' ai un + ou - qui s' inscrit sur l' ecran et cela agit sur la barre son . L' image est claire et belle .Pour ma part j' utilise le V 7 comme un utilisateur normal qui regarde une émission  de T V . Le seul reproche que j' ai actuellement  c'est l' abence de BTV GO pour le mot de passe qui ne fonctionne pas . Je me pose la question suivante : Est ce que certains problèmes ne viennent pas selons la marque et le type de TV ? Dans vos remarques il serait peut-être utile de l'indiquer afin de pouvoir ciblers le problème ? C' est une suggestion. 

Commenter